Subject: Re: [9front] brought swar from 1ed sources

From: qwx <[email-masked]>
Date: Wed, 25 Aug 2021 13:27:49 +0200

> hi there folks,
> 
> i ported games/swar to use libdraw instead of libg. the
> gameplay is... funny? it reminds me of one of those
> early LCD pocket consoles where you could see each
> sprite of the animation on the screen.
> 
> i also fixed enough to make it work after resizing
> the window, and corrected the rendering to clear the
> screen and draw the latest state. it seems the jerq
> didn't have a framebuffer from which to pull the latest
> image or didn't mind refreshing it, so you had to
> constantly blit it all.
> 
> 
> is it OK if it push it?
> 
> 
> -rodri

I think it would be nice to have this.  I think you have
commit access, if nobody objects, let's add it :)

Thanks,

qwx

---

From: [email-masked]
Date: Wed, 25 Aug 2021 10:32:53 -0400

> commit access, if nobody objects, let's add it :)

Sure, why not.

It seems Very Historical.