Subject: Re: [9front] htmlfmt anchor corner cases

From: Stuart Morrow <[email-masked]>
Date: Sat, 28 Aug 2021 21:22:26 +0100

On 24/01/2021, [email-masked] <[email-masked]> wrote:
> Any interest in an updated (html5) and better-integrated libhtml
> that could be used by other programs that currently roll their own
> parser (mothra, html2ms, maybe even the netsurf port)?

https://github.com/google/gumbo-parser ?

---

From: [email-masked]
Date: Sun, 29 Aug 2021 13:52:11 +1200

> https://github.com/google/gumbo-parser ?

yeah, I looked at that and a few others;
was gauging interest before bothering
trying to port, and since I failed to provoke
all those avid abaco users...

but maybe I will have a go, in the interest
of unifying & simplifying all html-touchers.

umbraticus