Subject: [9front] Re: dt.9f.o sidebar still points to hg

From: Stuart Morrow <[email-masked]>
Date: Wed, 25 Aug 2021 20:37:00 +0100

And so does the man page.

---

From: Stuart Morrow <[email-masked]>
Date: Wed, 25 Aug 2021 20:01:17 +0100

http://drawterm.9front.org/

---

From: Stanley Lieber <[email-masked]>
Date: Wed, 25 Aug 2021 22:32:52 -0400

thanks, this is fixed now.

sl

> On Aug 25, 2021, at 10:10 PM, Stuart Morrow <[email-masked]> wrote:
>