Subject: [9front] git(1) "see also" consistency

From: sirjofri <[email-masked]>
Date: Fri, 27 Aug 2021 06:47:05 +0000 (UTC)

adds commas between "see also" entries to make it consistent with other 
man pages.

--- /sys/man/1/git
+++ git
@@ -639,9 +639,9 @@
The contents of this file are used as fallbacks for the per-user config.

.SH SEE ALSO
-.IR replica (1)
-.IR patch (1)
-.IR gitfs (4)
+.IR replica (1),
+.IR patch (1),
+.IR gitfs (4),
.IR diff3

.SH BUGS

---

From: Amavect <[email-masked]>
Date: Fri, 27 Aug 2021 08:24:28 -0500

On August 27, 2021 1:47:05 AM CDT, sirjofri <[email-masked]> wrote:
>adds commas between "see also" entries to make it consistent
Looks ok.
Please use git/diff or git/export to make git/import easier.
Update if you haven't.

>.IR diff3
Looks like this should be fixed, too.

Thanks,
Amavect

---

From: [email-masked]
Date: Fri, 27 Aug 2021 10:41:43 -0400

> adds commas between "see also" entries to make it consistent with other 

somehow the leading spaces got trimmed -- applied
by hand.

thanks!