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Introduction 
Phorosho p 4.0 is no t an earth-shaking upgrade, but, nevertheless, 
all the instructions needed revision and every dialog box and 
palette required reshooting for this editio n (such is the life of 
computer book authors!). Also included in this new edition are 
scads of new keyboard shortcuts and a sprinkling o f new features. 
Our favorite new feature is adjustment layers, which you can use to 
try out various color or tonal adjustments to underlying layers 
without having to make them permanent. We use adjustment layers 
so often, we honestly can't imagine Photoshop-ing without them. 

And, to o ur great astonishment, we actually deleted o r shortened 
some pages from the previous edition because many procedures 
have been streamlined and no longer require cumbersome work­
arounds. When you create text in 4.0, for example, it automatically 
appears on its own layer-no more fiddling around with floating 
selections. It's as if the fo lks at Adobe spied on Photosho p power 
users and said, " Hmm, if we redesign this feature to work this 
way, people won 't have to bother do ing such-and-such, and they' ll 
be much happier." Version 4.0 tries to do more with less. The 
streamlining process a llo wed us to sneak in oodles of new tips 
and suggestio ns, and new-and larger-illustrations (we couldn 't 
resist). This book also includes a whole new and expanded color 
section, with imagery by real pros. 

We've always encouraged o ur readers to be creative and to experi­
menr with whatever application they're working in. We've resisted 
bogging down beginning Photoshoppers in the techn ical aspects of 
the program, especia lly since there are already so many humongous 
tomes in the marketplace that can be used as reference guides. 
These days, however, not only do you have to come up with a 
stunning visual concept and execute it with finesse-on a deadline­
you must a lso naviga te the image through other software applica­
tions and then shepherd it th rough the shark-infested waters of 
colo r separa tion, o r get it onto the Web and make it look remotely 
like the dazzling image you started with (sound familiar?). So 
we've included more techy stuff in this edition, topics like getting 
Photoshop images onto the Web, and producing color separa tions. 
But this book is still light and thin eno ugh to be ca lled a Visua l 
QuickStarr Guide, stu ff into a mini backpack, and leaf through 
without having to take your other hand off the mouse. 

Whether you're a student learning Photoshop for the first time, or 
a seasoned freelance artist who uses our books as a "cheat sheer," 
you ' re certain to find something in this volume that will help you. 
Because what hasn't changed is our boil-it-down-to-rhe-essenrials, 
haiku w ri ting style and the fact that we think illustrations really 
do tell much of the story--certainly when it comes to computer 
graphics. In fact, this new a nd improved edition contains over a 
thousand images! Dive in. 



-------T~~l~ Oi CONT~NT~ 

Chapter 1: The Basics 
Hardware you'll need to run Photoshop ........... 1 

Memory a llocation ............................. .............. 2 

Virtual memory ................................................ 3 

Accelerators .................................... .. ............... 3 

T he Photoshop screen ................. .................... .4 

The Toolbox ..................... .... ............... ...... ...... 6 

How to use the Toolbox .... ............................... 7 

Context menus ......... ................... ..................... 7 

Mini-glossa ry ...... ........... ... ....................... .... .... 8 
The menus ........................................... ........... 10 

How to use the palettes ........... ....................... 12 

Color palette .................................................. 1 3 

Swatches palette ............................. .. .. ............ 14 

Channels palette ............................................. 14 

Brushes palette ...... .......... ................... ............ 15 

O ptions palette .... .................... ................ ....... 15 

Layers palette ................................................. l 6 

Paths palette .............................. .................. ... 17 

Navigator palette ............ ... ................ ............ ]? 

Info palette ..................................................... 18 

Actions palette .. ............. .............. ..... ............. 18 

Production techniques ....... ........... .................. l 9 

Chapter 2: Mini Color Primer 
Pixels .......... ... ................................................ . 21 

RGB vs. CMYK colo r .................................... . 21 

Channels ................................... ......... ............ 22 

Image modes ............ ............. ............ ......... .... 23 

The blending modes .............. ......................... 26 

Chapter 3: Startup 
Launch Photosho p ..... ................. ................... 29 

Where images come from .............................. . 30 

Scanning ............. ........ .................................... 30 

vii 

't ... 
i' 
s. 
ft 
0 
:II 
; 
:II ;: 



I 
! 
1: 

8 
1 
• -.a 

" 

Table of Contents 

Scanning software basics .............. ... ............... 31 

Scan into Photoshop ............... ............ ............ 33 

Calculate the proper resolution 
for a scan or for an existing image ............... 34 

File storage sizes o f scanned images ................ 35 

Potential gray levels at various output 
resolutions and screen frequencies ............... 35 

Create a new image ................ .. ...................... 36 

Open an image within Photoshop .................. 37 

Open a Photoshop image from the Finder ...... 38 

Open a Kodak Photo CD file .. ...... ................. 38 

Open an EPS or Illustrator 6 file as a 
new image .......... ....................................... ... 40 

Place an Adobe Illustrator image into an 
existing Photoshop image ........................... .41 

Change an image's dimensions for 
print output ............... .................................. 42 

Change an image's pixel dimensions for 
on-screen output ..... ..................................... 43 

Change an image's resolution ........................ .43 

Apply the Unsharp Mask filter ... ............. ...... .44 

Change the canvas size ............................ ...... .46 

Crop an image ........ .......... ..... .. ...................... .47 

Flip an image .. ............................................... .48 

Rotate an image a preset amount .... .............. .48 

Rotate an image by specifying a number ....... .48 

Save a new image .................................... ....... 49 

Save an existing image ............................ ....... .49 

Revert to the last saved version ..................... .49 

Save a new version of an image ...................... 50 

Copy a file and continue to work on the 
original .... .. ............................. ..................... 5 1 

Close an image ............................................... 52 

Quit Photoshop ..... ........ ..... ............................ 52 

Chapter 4 : Navigate 
Change the d isplay size using the 

Navigator palette ........................................ 53 

Change the display size using the Zoom tool ... 54 

viii 



Table of Contents 

Move a magnified image in its window .......... 55 

Change the screen display mode .... ................. 55 

Display an image in two windows ...... ............ 56 

Chapter 5: Select 
Select an enti re layer. ................ ...................... 57 

Create a rectangular or elliptical selection ...... 58 

Create a freeform selection ...... ................ ...... . 59 

Create a polygonal selection ........................... 59 

Select by color (Magic Wand) .. ....................... 60 

Select by color (Color Range) ......................... 62 

Create a frame selection .. ............................... 63 

Select a narrow border around a selection ...... 63 

Deselect a selection ......................................... 64 

Delete a selection ............................................ 64 

Move a selection marquee .............................. 65 

Switch the selected and unselected areas ......... 65 
Hide a selection marquee ............................... 66 

Transform a selection ..................................... 66 

Add to a selection ........................................... 67 

Subtract from a selection ................................ 67 

Vignette an image ... ........................................ 68 

Chapter 6: Com positing 
Move a selection ............................................ 69 

What to do with a floating selection ............... 70 

Drag-copy a selection ...... ................. ...... ... ..... 70 

Clipboard facts ... .......................... ................ .. 71 

Copy and paste a selection in the same 
image ................................................ ... ........ 72 

Drag-and-drop a selection between images ..... 72 

Paste into a selection .................................... .. 73 

Paste into a smaller image ......... ..................... 74 

Sharpen or blur edges ..................................... 75 

Hide or show rulers ........................................ 76 

Change the rulers ' zero origin ........................ 76 

Hide or show the grid .................................... 76 

Create a guide ................................. ............... 77 

Remove guides ........................................ .... ... 77 

ix 

't r -• 
!L 
ft 
0 
:I r 
! 



t 
i 
0 
u 
0 
e 
:; 

' 

Table of Contents 

Use the Take Snapshot option ........................ 77 

Clone a reas within an image .......................... 78 

Clone from image to image ..... ................. ...... 80 

Feather a selection .......................................... 8 ] 

Restore part of the last saved version of 
an image ....................... ....................... ........ 82 

Convert a color layer to grayscale and 
selectively restore its color ........................... 83 

Defringe a layer ........ ..................................... . 84 

Smooth a selection or a layer. ......................... 84 

Chapter 7: Layers 
Layers ............ ...................... ............. ........... .. 85 

Create a new layer. ......................................... 86 

Turn a floating selection into a layer ............. . 87 

Turn a selection into a layer .......... ................. 87 

Hide o r show layers ...................... ......... ........ 88 

Duplicate a layer in the same image ....... .. ...... 88 

Flip a layer ............................................. ........ 88 

Transform (sca le, rotate, skew, distort, or 
apply perspective to) a layer by dragging ..... 89 

Free transform ....................... .... ................. .... 90 

Transform a layer using numeric va lues ......... 91 

Convert the Background into a layer .............. 92 

Create a Backg round for an image .......... .... ... 92 

Tools and the layers .............. .... .. ............ .. .. ... 93 

Preserve Transparency .................. .. ................ 93 

Sample Merged ....... ... .......... ........... .... ........... 93 

Changing image modes .... .. ..... ................ ....... 93 

Restack a layer ............ ......... ................. ......... 94 

M ove the contents of a layer .......................... 94 

Drag-and-drop a layer to another image 
(Layers palette method ) ....... ... .................... . 95 

Drag-and-drop a layer to another image 
(Iv1ove tool) ... ....... ... ...................... .... ........... 9 6 

Copy and paste only the visible part of a 
layer to another image ....... ............... .... ....... 97 

Delete a layer ....... ................................ ... ... .... 97 

M erge two layers .......... .. ..... ........... ....... ..... .... 9 8 

X 



Table of Contents 

Merge multiple layers ......................... ......... ... 98 

Flatten layers ............... ................................... 98 

Chapter 8: Lights & Darks 
Lights and darks ............................................. 99 

Create an ad justment layer ........................... 100 

Equalize a layer ....... ... .................................. 1 00 

Invert a la>'er's lights and darks .................... 101 

Make a layer high conrrast ................ .... ....... 101 

Posterize a Ia yer ............................. .............. 1 02 

Adjust brightness and contrast 
(Brightness/Contrast) .......................... ....... 1 03 

Adjust brightness and contrast using Levels ... 104 

Screen back a layer ....................................... 105 

Lighten using the Dodge tool or darken 
using the Burn tool ............ ........... ............. 106 

Create a neutral gray, black, o r white 
transition layer .................... ....................... 107 

Adj ust a grayscale image using thumbnai l 
Variations ........... ........................... ............ 108 

More about adjustment layers 
Edit an adj ustment layer ............... ... ............. 109 

Merge an adjustment layer ..... ...................... 1 09 

Restrict the area a new adjustment 
layer affects ........................... ..................... 11 0 

Restrict the a rea an existing adjustment 
layer affects ........................................ ........ 110 

Chapter 9: Choose Colors 
What are the Foregro und and Background 

colors? ............ .................. ......................... 111 

Choose a colo r using the Color Picker. ......... 112 

Choose a custom color using the Custom 
Colors dia log box ........... ..... .. ............ ....... . 113 

Choose a color from an image 
(Eyedropper) ............. ................. ................ 11 4 

Choose a color using the Color palette ......... l14 

Choose a color from the Swatches palette .... 11 5 

Add a colo r to the Swatches palette .............. l15 

Del ere a color from the Swatches palette ...... 115 

Save an edited swatches set ........... ............... 115 

xi 



I a 
1 
.! ... a 

Table of Contents 

Replace a swatches set .................................. 116 

Load a swatches set.. ... ............ ........ ........ .... .116 

Chapter 10: Recolor 
Fill a selection or a layer with a colo r or 

a pattern .................................................... 11 7 

Color the edge of (stroke) a selection 
or a layer ................................................... 118 

Fill a selection and preview fill modes and 
opacities .......... .................... .. ..................... 119 

Colorize a grayscale image using 
Hue/Saturation ...................................... .... 120 

Strip color from a layer ................................ 120 

Adjust a color image using Hue/Saturation ... 121 

Replace colors ................................... ........... 1 22 

Colorize or color correct using Color 
Balance ................ .. .................................... 124 

Adjust color using thumbnail Variations ...... 125 

Adjust color or values using the Curves 
command ................................................... 126 

Adjust individual color channels using 
Levels ......................................................... 128 

Silhouette color areas on black .......... ........... 129 

Saturate or desaturate colors using the 
Sponge tool ................................................ l30 

Create a linear or radia l gradient ....... .. ......... 131 

Create your own gradient .......................... ... 132 

Edit an existing gradient .................... ........... 133 

Change the opacity of gradient colors .......... 134 

Create a multicolor wash ................. ... ......... 134 

Chapter 11 : Paint 
Use the Paintbrush or Airbrush rool.. ........... 135 

Draw straight lines ....................................... 137 

Modify a brush tip ....................................... 138 

Create a new brush tip ... .............................. 139 

Delete a brush tip ......................................... 139 

Draw a calligraphic line ............... ................ 139 

Create a brush t ip from an image .. ........ .. ..... 140 

Save a brush set ............ ................................ 141 

xll 



Table of Contents 

Load a brush set. ... ........ ..... .................... ...... 141 

Create a drop shadow for imagery on a 
layer ........................... ............. ... .... ............ 142 

Fi ll an area using the Paint Bucket tool ........ 143 

Erase part of a layer ...... .......... ..................... 144 

Smudge colo rs ..... ............. .. ....... ................... 145 

Apply tints to a grayscale image ............ ... ... 146 

Chapter 12: More Layers 
Change the opacity of a layer {or a 

floating selection) ... ....... ... .............. ...... ...... 147 

Blend pixels between nvo layers ................... 148 

Layer blending modes ......... ...... .... ............... 149 

Layer masks 
Create a layer mask ........................ ... ........... 150 

Reshape a layer mask ........................ ... ........ 151 

Move a mask without moving its layer. ........ 152 

Fill type with imagery using a layer mask .. ... 152 

Temporarily remove the effects of a layer 
mask ........................... .. ......................... .... 153 

Apply or discard the effects of a layer mask ... 153 

Link layers and move them as a unit ............ 154 

Create a clipping group of layers ....... ......... .. 154 

Save a copy of a layer in a separate file ........ 155 

Blend a modified layer with the o riginal 
layer .............. .............. ... .... ............. ... .... .... 156 

Chapter 13: Masks 
Masks .. ......... ......... ..... ................................ . 157 

Save a selection to a channel ........................ 158 

Display a channel selection ........................... 159 

Load a channel selection onto an image ....... 159 

Save Selection operations ................ ... ......... . 160 

Load Selection operations .......... .. ............. ... 160 

Rename a channel ........... .. ........ ............ ... .... 161 

Delete a channel ................ ............. ...... ....... 161 

Duplicate a channel ................ ...................... 161 

Reshape an alpha channel mask ................... 162 

Create a Quick Mask .......................... ......... 163 

xiii 



Table of Contents 

Chapter 7 4: Paths 
Paths ....... ... ....... ................. ............. ........ ..... 165 

Convert a selection into a path .................. ... 166 

Create a path (Pen tool) ........................ ....... 167 

Move a path ..................................... ............ 168 

Copy a path in the same image ...... ............... 168 

Drag-and-drop a path to another image ....... 168 

Save a work path ................................ .. .... .. .. 168 

Display a path .................................. .. .......... 169 

Hide a path .... .............................................. 169 

Select anchor points on a path ...................... 169 

Reshape a path .. ........ ... ................................ 170 

Delete a path ................................................ 171 

Deselect a path ............................................. 172 

Convert a closed path into a selection .......... 172 

Stroke a path .. .............. ................................ 173 

Fill a path ........................... .. .................... .... 174 

Clip the background from an image for 
use in another application .... .. .. .................. 175 

Export a path to lllustrator or FreeHand ..... 176 

Chapter 15: Type 
Type resolution ............ ........ ...... .................. 177 

Create type on its own layer ..................... .... 178 

Recolor type ................................. ........... ..... 180 

Screen back type .......... ...... .. ... ...................... 181 

Fill type with imagery from another 
document .......................... ......................... 182 

Other ways to modify a type layer ............... 182 

Fill type with imagery using a clipping 
group of layers ..................... ..................... 183 

Create shadow type ... .. ................................. 184 

Screen back the background ......................... 185 

Create fading type ................................ .. ...... 186 

Create a type selection (Type Mask tool) ...... 187 

Create 3D type ............................................. 187 

Deselect a type mask selection ... ................ ... 188 

xlv 



Table of Contents 

Chapter 16: Filters 
Filter basics 
How to apply filters ..................................... 189 

Using a fi lter dialog box ............................... 190 

How to lessen a filter's effect ........................ 190 

Use a layer mask to control filter effects ....... 191 

Limit the effect of a filter .............................. 191 

Texture rna pping via a filter ......................... 192 

Apply a filter to an individual channel ......... 192 

Make filter effect look less artificial ............. 192 

All the filters illustrated 
Artistic filters ............................................... 193 

Blur filters .... ................................................ 195 

Brush Strokes filters ..................................... 196 

Distort fi lters ................................................ 197 

Noise filters .................................................. 198 

Pixelate filters ............................................... 199 

Render filters .... ................................. ........... 200 

Sharpen filters ............. ...... ........................... 200 

Sketch filters ................................................. 201 

Stylize filters ...................... ........................... 203 

Texture filters ............................................... 204 

A few filter exercises 
Create a wrinkled edge ................................. 205 

Create a texture from nothing .............. ....... 206 

Use a layer mask to apply a texture .............. 206 

Our watercolor filter .................................... 207 

Apply the Mosaic fi lter using graduated 
values ........... .. .............. ....................... ....... 208 

Turn a photograph into a painting or a 
drawing .... ...................... ....... ....... ............. 209 

Motion Blur part of an image ....................... 210 

Cast a light on an image ............................. .. 211 

A custom lighting effect ................................ 214 

Chapter 7 7: Actions 
Actions ......................................... ................ 215 

Record an action .............................. ............ 216 

Insert a stop in an action .............................. 217 

XV 

., 
r -CD 

l 
" 0 

I 
! 



Table of Contents 

Exclude or include a command from 
playback .................................................... 218 

Insert a menu command into an action ........ 218 

Replay an action on an image ...................... 219 

Replay an action o n a batch of images ......... 219 

Replay an action o n a batch of 
non-Photoshop images ................ ............... 220 

Delete a command from an action ....... ........ . 220 

Change the order o f commands .................... 221 

Insert a pause (break point) into an action ... 221 

Add a command {or commands) to an 
action ....... .... ........... ... ..... ..... ........ ............. . 222 

Rerecord a who le action using different 
dialog box settings .. ........ ............. .............. 222 

Rerecord one command in an action ............ 223 

Duplicate an action ...................................... 223 

Delete an entire action .................................. 223 

Save a ll the actions on the Actions palette 
to a file .... .................................................. 224 

Load an additional actions set onto the 
Actions palette .. ......................................... 224 

Replace the current actions set with a 
different actions set. ....................... ............ 224 

Chapter 18: Preferences 
Image Cache Preferences ................ ............. . 225 

Genera I Preferences ..................................... . 226 

Saving Files Preferences ...................... ...... .... 227 

Display & Cursors Preferences ..................... 228 

Transparency & Gamut Preferences ............. 229 

Units & Rulers Preferences ....... .................... 230 

Guides & Grid Preferences ........................... 231 

Plug-ins & Scratch Disk Preferences ............. 232 

Chapter 19: Print 
Print ...................................................... ...... . 233 

Print to a black-and-white laserwriter .......... 234 

Print to an Apple LaserWriter with 
PhotoGrade ............................................... 235 

Print to a PostScript colo r printer .... ............ . 23 6 

xvi 



Table of Contents 

Prepare a fi le for an IRIS o r dye-
sublimation printer or an imagesetter ........ 23 7 

Apply trapping .... .... ... ........... ... ... ... .......... .... 238 

Page Setup .. ... ... .......................... .................. 238 

Photoshop to QuarkXPress ........... .... ........... 240 

Photos hop ro a film recorder. .. ...... ............... 241 

Photoshop to Illustrator ....... ... ... ... ............... 241 

Photoshop to Painter .................................... 242 

Painter to Photoshop ....... ............................. 243 

Save an image as an EPS ... ....... ...... ............... 244 

Save an image as a TIFF .. .................... ... ...... 245 

Save an image as a PICT .......... ... .. ................ 245 

Produce a duorone ...... ................. ............. ... 246 

Print a grayscale image using a Pantone tint ... 247 

Color reproduction basics 
RGB-to-CMYK conversion ....... ................... 248 

Monitor settings .............................. ...... ....... 248 

Print and separatio n settings ... ...... .. .... ......... 249 

Separatio n tables ............. ...... ....................... 250 

Match the on-screen image to a color proof ... 250 

File compression ... ....... ...... ........ ......... .......... 251 

Choose Monitor Setup options ............... ...... 252 

Make the Desktop gray ... .. ........... .... ...... .. .... 253 

Adjust the Gamma ....... .. ....................... ... .... 253 

Correct out-of-gamut colors .. ... ... .... ... .......... 254 

A color con-ecti011 walk-through 
The basic steps ............ .. ............................... 255 

T he first step .. ................... ....................... .... 255 

Set the black and white points by eye 
using Threshold mode (method 1) .. ........... 256 

Set the black and white points via the 
Levels eyedroppers using target 
values (method 2) ..... ................................ . 257 

Limit tonal values ............. ................. .. ......... 258 

Adj ust the neutra l gray ................................. 259 

Color balance the image ............................... 259 

Perform selective color adjustments ............. . 260 

Unsharp Mask ......... ................. ..... ............... 260 

xvii 

t r -CD 
0 .... 
~ 
:I 
;' 
:I : 



i 
I a 
1 
• -.. 
' 

Table of Contents 

Chapter 20: Web & Multimedia 
Convert an image to Indexed Color mode .... 261 

Edit an Indexed Color table ......................... 263 

Reduce an Indexed Color table to two 
colors and the shades between them .......... 263 

Recolor an RGB image ................... .............. 264 

Photoshop to Director 
Use the Layers palette as a storyboard .......... 265 

RGB vs. Indexed Color PICT images ............ 266 

Creating transitions using transparency ........ 267 

Copy a pixel object with an anti-aliased 
edge into Director ...................... .............. .. 267 

Director and Photoshop fi lters ....... .............. 268 

Photoshop to the World Wide Web 
Image size ..................................................... 269 

GIF: the great compromise ........ ................ ... .. 271 

Photoshop's Web palette ... ........................... 272 

Create a Web palette ............................ ........ 272 

Color depth ................................................ .. 2 73 

GlfH9a Export ............... ....... .. ..................... 273 

Prepare an RGB image for the Web using 
GIF89a Export ............... ............................ 274 

Create a transparent GIF ................................ 2 7 5 

JPEG: the sometimes solution ........ ........ ....... 276 

Save a copy of an image in JPEG format ..... .. 277 

PNG: the future solution? .............. ............... 278 

Save an image in PNG format ........... .. ...... ... . 278 

Dithering about .................... .... ..... ........... ... . 279 

On the fringe: to alias or anti-alias .......... ..... 280 

Create an almost seamless tile for a 
repetitive pattern .......... .............................. 282 

Using layers for Web design ........ .......... ....... 284 

Appendix A: Keyboard shortcuts ... ........................ 285 

Appendix B: Glossary .......... ...... .............................. ... . 295 

Appendix C: Copyright protection ................ ......... 30 1 

Appendix D: Directory of artists ... .................... ...... 305 

lndex ....................................... ................. 307 

xvlli 



---T.U~ ~.fUIC~ 

71/rz 3LJfZ uni'/3 
Byte = 8 bits of digital 

information 
(afifirox. one black o r white 
p ixel, or one character) 

Kilobyte (KB) = 1,024 bytes 
Megabyte (MB) = 1,024 kilobytes 
Gigabyte (GB) = 1,024 megabytes 

Hardware you'll need to run 
Photoshop 
Pbotoshop will run on a Macintosh with a 
68030 or higher processor, System 7.1 or 
later fo r a 680XO-based Mac (7.1.2 or later 
for a Power Mac), a hard disk wi th at least 
25 megabytes of available space after load­
ing Photoshop's 20MB of data, and at least 
16 megabytes of RAM (random access mem­
ory) allocated to the application. You'll 
also need a CD-ROM drive to install the 
software (though a floppy disk version can 
be ordered ). Photoshop will run reasonably 
well on a Quadra with 16 to 24 megabytes 
of RAM allocated to the application and a 
large hard d isk with a t least 50 megabytes 
o f available space, but fo r opt imal speed, 
we recommend a Power M ac with 32 
megabytes or more of RAM allocated to 

the application and a large, fas t-access 
hard d rive (one gigabyte to four gigabyte, 
8-1 1 ms). A Power Mac with a 604 o r 604e 
CPU (a 7600, 8500, 9500 or newer PC! 
Power Mac) and a fast megahertz rate (150, 
180, 200, 220 MHz or more} will provide 
the best performance. For those who need 
very fast p rocessing, Photoshop 4 supports 
mult i-processor Macs and Mac clones. 

Photoshop requires a lot o f RAM: about 
four t imes the size of the file ! The number 
of layers, channels, and pixels in an image 
also impact on the amount of RAM 
requi red for processing and the amount 
of storage space an image occupies . To 
improve Photoshop's performance speed, 
try install ing more RAM . 

Color moni tors d isplay 8-bit, 16-bit, or 
24-bit color, depending on the video card or 
Video RAM. With an 8-bit card, 256 colors 
are available for on-screen colo r mixing. 
With a 24-bit ca rd, 16.7 million colors are 
ava ilable. A 24-bit card provides optimal 
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Chapter 1 

display, because every color can be repre­
sented exactly. All Photoshop pictures are 
saved as 24-bit, regardless o f the monitor's 
resolution. 

You'll probably also need to purchase a 
removable storage device- such as an 
Iomega Zip or j az drive, an EZFlyer 
Syquest drive, or an optical drive- to back 
up files and to transport files to and from 
your print shop o r other output service. 

Memory allocation 
To learn how much RAM you have avail­
able to a llocate to Photoshop, launch 
Photoshop and any other applications that 
you want to run at the same time, then, in 
the Finder, choose About This Macintosh ... 
from the Apple menu. To tal Memory is the 
amount of hardware RAM installed, and 
Largest Unused Block is the amount of 
RAM still available D. The applications 
you launched and their RAM allotments 
are also displayed. 

You should allocate as much RAM as 
possible to Photoshop. To do th is, quit 
Photoshop, click the Photoshop application 
icon in the Finder, choose Get Info from 
the File menu (Command-!), then enter 
the desired amount in the Preferred size 
field fl. To enter lOM B, for example, rype 
"10000". Be sure to reserve enough RAM 
to run the System. 

W hen Photoshop requires more RAM for 
processing than is assigned to it via Get 
Info, it uses available hard drive space that 
has been allocated as the scratch disk (see 
page 232), a technique known as using 
virtual memory. The amount of RAM 
assigned to Photoshop cannot be greater 
than the amount of available hard d rive 
space because Photoshop writes the entire 
contents of its RAM segment whenever it 
can. Processing is much faster in actual 
RAM than in virtual memory. 
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Unllo 
Clipboorll 
Pottern 

Puo/tZ Snopshot 

Use the Edit > Purge commands periodically 
lo regain RAM used for the Clipboard or the 
Undo, Define Pattern, or T eke Snapshot com­
mand. The Purge commands can't be undone. 

About This Macintosh "*""'¥'!# ~(21[ 

c'4 s -.s tem Softv.ar• 7 .:5.3 

'1:" R•vi.J"Ion 2 

.,.,.....Momtoof> ({') Applt Computw, Inc. 1983-1995 

D 
Total Memory : 6 1,9201( l .arg•st Unused Block : 42,~98K 

II Adobt Photoshop, .. 22,026K 0 
~ OuwkXPrns "" 6,0 26K ~ 

c S~.~sttm Sofh•"•rt 10,3:53K '{} 
ili 

§LJ~ Adobe Photoshop® 4.0 Info~ 

~ Adobe Pho\oshop® 4.0 

I 

Kind : application program 
Size : 9.8 MB on disk (1 0,342,840 by tes 

used) 
'a'h er e: Macintosh HD: Adobe Photos hop® 

4.0 : 

Creat ed : Tue, Oc t 29, 1996, 7 :50 AM 
Modified : Mon, Nov 11 , 1996, 2 :39 PM 

Ve r sion : 4 .0 ID 1989·96 Adobe Systems 
lncorpor a\ed 

Comme-nts: 

rHH•morv Rtoquir• me nt s ~-·--· 

! Su99es ted size: 14 734 K 

I Minimum s ize : [T~~~TJ K 
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4 1 734K if virtual memory is turn~d on in 
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( Use Defaults ) 

Choose Scratch Sizes (press the arrowhead at the 
bottom of on image window) to see how much RAM 
is currently used by all open Photoshop files (the left 
number} IJ, and how much RAM has been allocated 
to Photoshop (the right number} 19. When the left 
number is greater than the right number, the scratch 
disk is being used. Choose Efficiency from the some 
drop-down menu to see what percentage of RAM is 
being used. A percentage below 1 00 also indicates 
the scratch disk is being used. 

The Basics 

Virtual memory 
In most cases you should turn off the Mac's 
Vinual Memory option in the Memory 
Control Panel 0 , and regardless of 
whether Virtual Memory is on or off, you 
should always set the Memory Control 
Panel's disk cache to 96K fl. If you're 
using a Power Mac with only 16MB of total 
RAM (which means you're really short on 
RAM), turn on Apple Virtual Memory. 
This will help reduce the amount of RAM 
needed by the actual program code. Using 
its own virtual memory scheme, Photoshop 
writes to its designated scratch disk drive(s) 
when it runs out of RAM. 

Accelerators 
An application accelerator, such as a DSP 
(Digital Signal Processor), can speed up 
certain Photoshop functions (like RGB-to­
CMYK conversions, Gaussian Blur filter, 
Sharpen filter, etc.). Third party filters, in 
order to achieve Photoshop-like results 
when performing a filter function, use 
their own processes to alter pixels, not 
Photoshop's algorithms. I£ you opt to pur­
chase a third-party product, choose one 
that bears the Adobe Charged logo. A DSP 
accelerator is probably the best choice for a 
Quadra. Power Mac CPUs are sufficiently 
powerful that the advantages of adding an 
accelerator are minimal. 

You should also consider purchasing a 
video accelerator card to speed up screen 
redraw for a Quadra if you're using a large 
monitor (20 inches or larger). With suffi­
cient Video RAM installed, a Power Mac 
will perform fast screen redraw by itself. 
You might consider adding a video acceler­
ator card if you require a higher resolution 
than the Power Mac's built-in video allows. 
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The Photoshop screen 

1 Menu bar 

I 
~ File Edit Image l ayer Select Filter Uiew Window 
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7Toolbox 

2 Close box 3 Title bar/display size/target layer name 

Scratch Sizes 

8 Sizes bar: Effi ciency 
Tim in displays Docu- ,_ __ ...;::.. ____ _.. 

men! Sizes, Scra tch 
Sizes, Efficiency, or 
Timing information. 

I 
Press on the Info 
bar to display a (Zl page preview. 

I Hold down Option 
.-----'-------, and press on the cr.= ~~ ~~;:~~:..t~=~ Sizes bar to display 

r .. ..,.uucn 72 ph•••tlr"h image information. 

I 
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I r Lay•rs'C Channels ' C Poths" I ~ 
[ Normal I·J Opacity: A 73~ 

0 Preserve Transpar ency 

I [;_J II !!ill !iii' ~ 
6 Layers/Channels/Paths group. 

10 Scroll arrow 

9 Resize box 

I r Color'{ Swa\chu " 

K 
6 

6 Color /Swatches group. 

I~ 



Key to the Photoshop screen 

1 Menu bar 
Press any menu heading to access dialog 
boxes, submenus, and commands. 

2 Close box 
To close an image o r a palette, cl ick its 
close box. 

3 Title bar/display size/target layer name 
Displays the image's title, color mode, and 
displa y size, and the name of the current 
target layer. 

4 Rulers 
Choose Show Rulers from the View menu 
to display rulers. T he position of the cursor 
is indicated by a mark on each ruler. Choose 
ruler units in the Units & Rulers Preferences 
dialog box (see page 230). 

5 The canvas in the image window 
The canvas is the editable area of the 
image, and it can be enlarged or reduced. 

6 Palettes 
There are ten moveable palettes. Some 
palettes are grouped together: Layers/ 
Channels/Paths, Brushes/Options, and 
Color/Swatches. Click a tab (palette name) 
in a palette group to bring that palette to 
the front of its group. The other palettes 
are displayed individually. 

7 Toolbox 
Press Tab to hide the Toolbox and all 
open palettes. Press Tab again to display 
the Toolbox and all previously displayed 
palettes. 

The Basics 

8 Sizes bar 
When Document Sizes is chosen from the 
Sizes bar pop-up menu, the Sizes bar dis­
plays the file storage size when all layers 
are flattened and any alpha channels are 
removed (the first amount) and the fi le 
storage size when the layers are separate 
(the second amount). 

When Scratch Sizes is chosen, the bar 
displays the amount of storage space 
Photoshop is using for all currently open 
pictures and the amount of RAM currently 
avai lable to Photoshop. When the first 
amount is greater than the second amount, 
Photoshop is using virtual memory on the 
scratch disk. 

When Efficiency is chosen, the bar indi­
cates the percentage of RAM being used. A 
percentage below 100 indicates the scratch 
disk is being used. 

Press and hold on the Sizes bar to display 
the page preview, which is a thumbnail of 
the image relative to the paper size, includ­
ing custom printing marks, if chosen. Hold 
down Option and press and ho ld on the 
Sizes bar to display the image's dimensions, 
number of channels, mode, and resolution. 

9 Resize box 
To resize a window or a palette, press and 
drag its res ize box diagonally. 

10 Scroll arrow 
Click the down arrow to move the image 
upward in the image window. Click the up 
arrow to move the image downward. O r 
use the Hand tool to move the image. 
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The Toolbox 

I I 
Elliptical Single 
marquee row 
M Creates 

Single Crop C 
column Trims the 
Creates canvas 
1-pixel 

Click here to display • About 
Photoshop" screen. May be 
used for switching between 
programs some day. 

Creates 1-pixel 
oval high wide 
selections selections selections 

------ Lasso L -
Creates freehand selections 

L Polygon lasso 
Creates polygonal and 
freehand selections 

Airbrush A -
Spray paint 

Eraser E­
Erases pixels 

6 

Rubber Stamp 5 -
Clones 

R Sharpen []] 
Sharpens {_j - Blur R -

edges Blurs edges 

•Pen P­
Draws curved or straight paths 

LineN ­
Draws straight lines 

Paint Bucket K -
Fills similarly colored areas 

Hand H ­
Moves the image in the window 

Foreground color square 

Default colors D -

Standard mode Q -

Standard windows F -

F 

r-, Ill. 
I I ~....t.... 
L-..1~ T 

6~ 

0 ~ T~ 
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(~l ~ 

[l~ ~cg 

.; I ~ I o+ J o-1 f' I 
I I I I 

Direct Add- Delete- Convert-
selec- anchor- anchor- anchor-
tion point point point 
Selects Adds Deletes Converts cor-
points on points to points ner points into 
a path a path from a curve points, 

path and vice versa 

-V Move 
Moves layers, selections, or guides 

-W Magic Wand 
Selects pixels by similar color 

- B Paintbrush 
Brush tool 

- Y Pencil I.-@ I 0 Sponge 
Draws freehand lines @ Saturates or 

desatura tes 
- U Smudge ~ 0 Burn 

Smudges pixe./ ./ ~ ~rkens 
- 0 Dodge Y pixels 

Lightens pixels ::;:.·;;: T Type mask 
_ J.~ Creates type 

T Type--- selections 
Creates type on a new layer 

-GGradient 
Creates radial or linear color blends 

-1 Eyedropper 
Samples colors from the image 

- z:zoom 
Enlarges/ reduces image display size 

X Switch foreground/ 
background colors 

- Q Quick Mask mode 

- F Full screen with no menu 
bar 



On-~C'I:fltm hfl/p 
To learn a tool name or shortcut or 
a palette option in Phatoshop 4.0 
or later, simply rest the pointer­
without clicking or pressing the 
mouse button-on the tool or 
palette icon you're interested in D. 
(Check the Show Tool Tips box in 
the File menu > Preferences > 

General dialog box to access this 
feature.) 

g ri iimm;mm1ngm;gm ~~ nmmii!!i1Hllllllmm;mmil!iiimm!immi ru n~ t) 
I Navlaatoj In~ Paintbrush Options".. I~ 
[ Multiply 1 • f Opacity: 75" :zs: 
[EJFade: D steps to [ Transpar ent I ::J 
Stylus Pressure: Osize [Elcolor O opacity 

Owet Edges 

e~nttZxt mflnld- t-ry tlt.i~! 
To choose from an on screen context 
menu, hold dawn Control and press 
on a layers, Channels, or Paths 
palette thumbnail or nome or other 
area of a palette 11!1 . Or choose 

nt 

NeHt Brush 
Preuious Brush 

a tool, then press Control with the 
pointer over the image window 
to access options For that tool a. t----- ---1 

Darlc:en 
Lighten 

Hue 
Sat ura lion 
Color 

I U I 1QJ II Eil I Iii! @J ._L_u_m_i n_o_s..:...l I""!J _ __. 

The Basics 

How to use the Toolbox 
Press Tab to hide or show the Toolbox and 
all open palettes. Press Shift-Tab to 
hide/show all palettes except the Toolbox. 
Drag the top of the Toolbox to move it 
around. 

To choose a tool whose icon is currently 
visible, click once on its icon. Press and drag 
to choose a hidden tool from a pull-out 
menu. Or choose tools using the shortcuts 
listed on the previous page. If you forget a 
tool's shortcut, just leave the cursor over 
the tool for a moment, and context sensi­
tive help will remind you! 0 Keep pressing 
the same shortcut key to "cycle through" 
hidden, related tools, or Option-click the 
currently visible tool. 

Choose attributes for a tool-like a blend­
ing mode or opacity percentage-from its 
Options palette H. If the Brushes palette is 
in front of the Options palette, double-click 
the tool to bring the Options palette to the 
front, or press Return if the tool is already 
highlighted. You can also customize some 
tools using the Brushes, Swatches, and 
Color palettes. From the Brushes palette, 
you can choose a predefined brush tip or 
you can create your own brush tip. For 
example, you can make an Airbrush tool 
tip soft and transparent, or a Paintbrush 
stroke round and opaque. 

To restore a tool's default settings, click 
the tool, then choose Reset Tool from the 
Options palette command menu. Choose 
Reset All Tools from the Options palette 
pop-up menu to restore the default settings 
for all the tools. 

To choose whether tool cursors look 
like their Toolbox icons or a crosshair, see 
page 228. 
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Mini-glossary 

Target layer and layer transparency 
The currently highlighted layer on the 
Layers palette, and the only layer that can 
be edited. An image can have just a 
Background (no layers) or it can be multi­
layered . Layers can be restacked and 
moved, and are transparent where there are 
no pixels, so you can see through a whole 
stack of them. T he advantage of working 
with mult iple layers is that you can assign 
image components to separate layers and 
edit them individually without changing 
the other layers. 

Adlustmentlayer 
Unlike a standard layer, modifications 
made to an adjustment layer do n't a lter 
actual pixels unti l it is merged with the lay­
ers below it, so adjustment layers can be 
used for experimenting with color or tonal 
adj ustments. Only layers below the adjust­
ment layer are affected. 

Pixels (picture elements) 
T he dots used to display a bitmapped 
image on a rectangular grid on a computer 
screen. 

8 

Layers are like clear acetate sheets: opaque where 
there is imagery and transparent where there is no 
imagery. 

[ Normal ( ~j Opacity: = 66" 

0 Pr eserve Transparency 

~ lr ~oranges Q 

[jj" !IJ ~w<~ter 

!@ II O type 
The Layers paleHe 

for a four·layer I@ II [CJ Layer 1 

image. "water" is f-[@--:j:-l-t:=D===-s.u-:>E~""_WJn.t ___ ----i'n 
the ta rget {currently v 

active) layer. I [i.] II &I I ffii lli 

Individual pixels are discernible in this an image, which 
is shown at 500% view. 



A selected area of an image. 

I File size I 
I 

lmnge Size 

- Pluel Dimensions: 4~5K 
Width: ~ l' n.,...iu--:e t,-s ---,-1•--,1 

llelgllt: ~ l tJ iucls 1•1 
I Dimensions I 

Print Size: / 

] 00 

Wid th:~ I plcos l• l J 
I Resolution I II eight: §=::J I picos I· I m 

"- nesolu tlon: ~I pilculs/lnch 1•1 

IBJ Const ra in Proportion\ 

!B) Aesemplo lmage: r.l s"'tc""ub"'tc:----'TI ~.I 

Hue slider. 
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The Basics 

Selection 
An a rea o f an image that is isolated so it 
can be modified while the rest o f the image 
is protected. A moving marquee marks the 
bo undary of a selectio n. If you mo ve a 
no n-floating selection, the cutout area 
that 's left behind wi ll be filled automatically 
with the current Background colo r if the 
selection is o n the Background, or with 
transparency if the selection is on a layer. 

Floating selectio n 
A floating selection is c reated when a 
selectio n is Option Command-dragged or 
transformed, and, while it is still selected, it 
floa ts above, and can be altered without 
affecting, the underlying pixels in the target 
layer. Once it is deselected (defloated), float­
ing selectio n pixels are merged with the pix­
els in the layer directly below it . 

Resolution 
Image resolut io n is the number of pixels 
conta ined in an image, and is measured in 
pixels per inch. The monitor's resolution is 
a lso measured in p ixels per inch. O utput 
devices also have thei r own resolution, 
w hich is measured in dots per inch. 

File s ize 
T he file size of an image, w hich is measured 
in bytes, kilobytes, megabytes, or gigabyt es. 

Dimensions 
The w idth and height of an image. 

Brig htne ss 
The lightness (luminance) of a color. 

Hue 
The vvavelength of light that gives a color its 
name-such as red or blue- irrespective o f 
its brightness and satura tion. 

Saturatio n 
The purity o f a colo r. T he more gray a color 
contains, the lower is its saturation. 

(See Appe11dix B: Glossary for more de(initio11s.) 
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The menus 

llml 
New .. . 
Open ... 

Close 
Soue 
Saue ns ... 
Saue a Copy ... 
neuerl 

Ploce ... 

Import 
Euporl 

Fil e Info ... 

Poge Setup ... 
Print ... 

Preferences 
Color Settings 

Quit 

Mode 

Adjust 

Duplicate ... 
Apply lmoge ... 
Colcula lions ... 

Image Size ... 
Conuos Size ... 
Crop 

notate Conuos 

Histogram ... 

Trop ... 
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38N File menu 
380 

38W 
38S 

0 38S 

File menu commands 
are used to create, 
open, place, close, 
save, scan, import, 
export or print an 
image, set prefer­
ences, and quit 
Photoshop. 

~oos 

~ 
~ 

0 8CP 

~ 

~ 

~ 

38P 

~ 
~ 

OOQ 

Image menu 
An image can be con­
verted to any of eight 
black-and-whjte or 
color modes via the 
Mode submenu. The 
invaluable Adjust com­
mands modify an 
image's color, satura­
tion, brightness, or con­
trast. The Image Size 
command modifies an 
image's file size, dimen­
sions, or resolution. The 
Canvas Size dialog box 
is used to add or sub­
tract from an image's 
editable canvas area . 

IIIIJII 
Undo Marquee 382 

Cut :IGH 
Copy ace 
Copy Merged {}8CC 
Paste :leU 
Poste I n to {}:leU 
Clear 

Fill ... 
St roke ... 

Crea te Publi sher ... 
Publisher Options ... 

Define Pattern 
Toke Snapshot 
Tftke M erged Sn~tpshot 

Purge ~ 

New ~ 
Duplicate Loyer ... 
De lete Loyer 

Loyer Options ... 
lldj ustment Options ... 

Aemoue Loyer Mask 
Olsoble Loyer Mask 

Group with Preulous :leG 
Ungroup {}:leG 

Free Transform :leT 
Transform ~ 
nrronge ~ 

Merge Group 8CE 
Merge Ulslble 0 38[ 
Flatten Image 

Mottlng ~ 

Edit menu 
Edit menu com­
mands include 
Undo, which 
undoes the last 
modification made, 
the Clipboard com­
mands Cut and 
Copy, and the Paste 
commands. The 
Fill, Stroke, and 
Define Pattern com­
mands are also exe­
cuted via the Edit 
menu. The Purge 
commands free up 
memory used by 
the Undo, Clip­
board, Snapshot, 
or Pattern buffer. 

Layer menu 
Layer menu com­
mands add, dupli­
cate, delete, mod­
ify, add masks to, 
group, transform, 
merge, and flatten 
layers. Many of 
these commands 
can also be 
accessed via the 
Layers palette 
command menu. 



All :leA Select menu 
None :!CO 
lnuerse O:lC I 

The "All " Select menu 
command selects an 

Color Range ... entire layer. The None 
command deselects a ll 

f eather ••• 03&0 
Modify • selections. Other Select 

menu commands 
Grow enlarge, contract, 
Similar smooth, o r feather 

Load Selection •.. 
Saue Selection ... 

selection edges, and 
save selections to and 
from channels. The 
Color Range command 
creates selections based 
on colo r. 

ll!mZ!!II 
New Uiew VIew menu 

CMYK Preuiew :IC Y 
Gomut Wornlng O:I& Y 

Zoom In $+ 

Zoom Out 3&-
fit on Screen 3&0 
Actual Pinels ~3&0 

View menu com­
mands contro l new 
view creation, dis­
play sizes, and the 
display of rulers, 
guides, and grids. 
The Gamut Warning 
highlights colors 
chat won't p rint on 

Print Size 

Hide Edges 
lllde Path 

lllde Rulers 

Hide Guides 
Snap To Guides 
Loci: Guides 
Clear Guides 

llide Grid 
./ Snop To Grid 

3&11 
OSSH 

:lCR 

:lC; 
O:lC; 
~:lC; 

lie " 
0 3&" 

a four-color press. 
Choose CMYK 
Preview to see how 
your image looks in 
CMYK colo r with­
out actually chang­
ing its mode. 

Ocean Ripple 
Fade Oceon Ripple ••• 

Ar tistic 
Blur 
Brush Strolces 
Distort 
Noise 
Plnelote 
Render 
Shorpen 
Slcet ch 
Styli ze 
Tenture 
Uldeo 
Other 

Dlgimarc 

••uuo~ 

Hide Too ls 

Show Nauigato r 
Show Info 
llide Options 

Hide Color 
Show Swatches 
Show Brushes 

Hide layers 
Show Channels 
Show Poths 

Hide Actions 

./ 13@ 100% (RGB) 

The Basics 

lief Filter menu 
03€F Fil ters, which 

• perform a wide 

• range of image 

• editing func-• tions, are o rga-• • nized in pop-up 

• menu groups. 

• The Fade com-
~ mand lessens • • the effect of 

• the last applied 

• filter o r Adjust 

• command. The 
Digimarc filter 
embeds a copy-
right watermark 
in an image. 

Window menu 
Window menu com­
mands display or hide 
the palettes. Open 
images are also listed 
and can be activated 
via the Window menu. 
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1hepaleHes 

How to use the paleHes 
There are ten moveable palettes that are 
used for image editing. To save screen 
space, some of the palettes are joined into 
groups: Color/Swatches, Brushes/Options, 
and Layers/Channels/Paths. The other 
palettes are Navigator, Actions, and Info. 

You can separate a palette from its group 
by dragging its tab (palette name) 0-fJ. 
You can add a palette to any group by 
dragging the tab over the group. When you 
release the mouse it w ill be the frontmost 
palette in the group. The Layers/Channels/ 
Paths group window can be widened, so if 
}' OU want to gather more palettes together, 
use this one as your home base so the 
tabs (palette names) will be readable across 
the top. 

To open a palette, choose Show [pa lette 
name] from the Window menu. The 
palette will appear in front in its group. 

To display an open palette a t the front of 
its group, click its tab (palette name). 

Resize any palette other than Color, 
Options, o r Info by dragging its size box 
{lower right corner). 

Press Tab to hide or display all open 
palettes and the Toolbox. Press Shift-Tab 
to show/hide a ll open palettes except the 
Toolbox. 

To shr ink a palette, double-click its tab or 
click the palette zoom box (upper right 
corner). If the palette is not at its default 
size, click the zoom box once to restore its 
defa ult size, then click a second time to 
shrink the palette. (See also the 
WindowShade t ip on the next page.) 

If the Save Palette Locations box is checked 
in the File menu > Preferences> General 
d ialog box, palettes that are open when you 
quit Photoshop will appear in their same 
location when you re-launch Photoshop. 
To restore the palettes' default groupings 
when you launch Photoshop, click Reset 
Palette Locations to Default in the same 
dia log box. 

Press this arrowhead 

0 To separate a palette 
from its group, drag the 
tab (palette nome) away 
from the palette group . 
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to access a palette's 
command menu. 

f) The Swatches 
palette is on its own. 



The Basics 

You can resize a palette by 
clicking once on its Zoom box. 

I 
n ru !!!i!!!!mn!!i!!!!mnn!m!ii!iimmnnnmnnnnni!i!!nnnnnnl!i!i!i! gi n: 
I <olor "l.... Swatches ""- I ~ 

lr...... 

You can further shrink a palette 
by double-clicking its name or 
by Option-cl icking its Zoom box. 

: liT= Window Shade _57/zunk. rcu.?: pa!tZtta~ /deny Wtnclow_57fzadtz 
If you're using System 7.5 or later, you can shrink your 

palettes using the WindowShade fea ture. Choose 
WindowShade From the Control Panels submenu under 

the Apple menu. With WindowShade on at a setting 
of two clicks 0, you can double-click any window 
or palette move bar to shrink the palette to a gray 

~l~ 
Clicks to hid~ or show window : 

0 @ 0 
Jil '111 Off 2 3 

Also us~ modifi~r k~y s: 
.. 

D~ D joption I 0 jtontrot l 

bar. Double-click it again to enlarge the palette. 

Color paleHe 

The Color pa lette is used for mixing and choos­
ing colors to apply with the painting, editing, 
and fill tools. Choose a color model for the 
palette from the palette command menu. Click 
the Foreground or Background color square to 
access the Color Picker, from which you can 
also choose a color. You can quick-select a color 
from the color bar on the bottom of the palette. 

Foreground color square. 
The currently active square 
has a white border . 

.------ Background color square. 

(8] Mak~ sounds wh•n using WindowShad~ 

f Colo:'\( Sw~ches ""- f. Grayscale Slider 

I.._ 

I 

c .c. ~% RGB Sliders 
M ~% HSB Sliders 
y .c. ~% ./CMYK Sliders 
K .c. .c. U % Lab Sliders 

Color Bar ... 

-~- The color model 
for the palette. 

Quick· select a hue from the color bar. 

c;;;; =: ::::- : :;;: J Col or B.ar 

St yle: RGD Spectrum .. 
• AGO Spectrum 

CMYK Spec trum 

=== Grayscal e Romp 
current Colon 

0'0 
( Cancel ) 

Choose Color Bar From the Color palette 
command menu or Command-dick the 

~ color bar on the Color palette to open 
the Color Bar dialog box, then choose a 
display style for the color bar From the 
Style drop-down menu. Or Shift-click 
the color bar to cycle through the Styles. 
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Swatches pale He 
T he Swatches palette is used for selecting 
a lready mixed colors to be applied with the 
painting, editing, and fill too ls. Jndividual 
swatches can be added to and deleted fro m 
the palette. Custom swatch palettes can 
also be loaded, appended , and saved using 
Swatches palette commands. 

Reset Swatches 
load Swatches ... 
Replace Swatches ... 
Saue Swatches .. . 

Color swatches. 

Channels paleHe 
The Channels palette is used to display one 
or mo re of the channels tha t make up an 
image and any specia lly created a lpha chan­
nels, which are used for saving selections. 
The Channels palette can a lso be used to 
display layer masks. 

An eye icon indicates that 
channel is currently 

displayed. To display a 
channel , click its name or 
use the keystroke listed on 

the palette. This is a 
selected alpha channel. 
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as selection Save selection 
as channel 

New Channel. .. 
Duplicate Channel ... 
Delete Channel 

Channel Options ... 

Split Channels 
Merge Channels ... 

tions ... 

'--- Delete current 

Create new 
channel 

channel 



Brushes paleHe 

The Brushes palette is used fo r defining a 
tool's tip size, edge, and angle. Yo u can 
choose from preset brushes o r you can ere­
a re your own brushes. Yo u can a lso load, 
append, and save brushes using rhe Brushes 
palette command menu. 

Hard·edged tips in this row. -

Large brush tips. The number 
is the tip diameter in pixels. 

Options paleHe 

45 65 

The O ptions palette is used to define attrib­
utes for a tool, such as its Opacity, Fade 
distance, or mode. Options are set for each 
tool individually. You can reset the currently 
selected tool or a ll tools using Optio ns 
palette commands. If the Brushes palette is 
in front of the Optio ns pa lette, click rhe 
Options tab, or do uble-click a tool to bring 
the O ptions palette to the front, o r press 
Return if the tool is a lready highlighted. 

I Brushes 'l Paintbrush Options""- I ~ 
The mode - ( Normal ( :J Opacity: :Jl~ 

drop-down menu. 
[ill Fade: D st eps to ( Transparent ( •J 
Stylus Pressure: 0Size 0Color O o pacity 

[ill Wet Edges 

The Options palette when the Paintbrush fool is 
selected. 

The Basics 

New Brush ... 
Delete Bru sh 

Brush Options ... 

Define Brush 

Reset Brushes 
Load Brushes ... 
Replace Brushes ... 
Save Brushes ... 

Reset Tool l 
Reset All Tools 

The Pressure or 
Opacity slider. 
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Layers paleHe 

Normally, when you create a new image, it 
will have an opaque Background. Using the 
Layers palette, you can add, delete, hide/show, 
duplicate, and rearrange layers on top of the 
Background. Each layer can be assigned its 
own mode and opacity and can be edited 
separately without changing the other layers. 
You can also attach a mask to a layer. (To 
specify that the bottommost tier of a new 
image be a layer with transparency instead 
of an opaque Background, click Content: 
Transparent in the New d ialog box.) 

If you're using Photoshop 4 or later, you can 
also create adjustment layers, which are 
temporary layers that are used for trying out 
various color or tonal adjustments using the 
Adjust commands. An adjustment layer's 
effects do not become permanent until it's 
merged with the layer below it. 

Only the currently highl ighted layer, called 
the target layer, can be edited. Click on a layer 
name on the Layers pa lette to highlight it. 
The name of the target layer will be listed on 
the image window title bar. 

Layers take up storage space, so when 
you're done with your multi- layer image, 
you can merge or flatten the layers into one. 

Loyer icon. Loyer mask icon. Opacity slider 

Made pop·up menu. 

The eye icon, which 
indicates that channel 
is currently displayed. 

The target 
(highlighted) layer. 
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I Lay~ers_:l.. hannels Paths'\... .. New Lay er .•. 

+ Normal I·J Op 3city: 73% New Adjustment 
.~ 

0Preserve 
Duplicat e l ayer ... 

ranspare cy 
Delet e Layer 

ij3 11 ~OOlJwomen '() 

layer Options ... 
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Flatten I mage 
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Add Ioyer malk I Delete current Ioyer 
Creole new Ioyer 

Layer ... 



Paths paleHe 

Paths are composed of curved and straight 
line segments connected by anchor points. 
A path can be drawn directly with the Pen 
tool or a selection can be converted into a 
path. The Pen tool and its relatives, the 
Add-anchor-point tool, Delete-anchor-point 
tool, and Convert-anchor-point-tool, can be 
used to reshape a path. Paths are saved and 
accessed via the Paths pa lette. 

The Basics 

~I::::L:::ay=~e:;,rs::,"f,._CM=n;.;:.n::::el=-s _'\f._,P;..;a""it;..;hs;;._~~=--=--t-::-1~ New Pa th ... 
~~ath 1 _ __ Q Duplicat e Path ... 
L_j_. ~ ~ Delete Path 

[Q] sph~re Turn Off Pa th 

I 
I A saved path I 

Make Work Path ... 

Make Selec tion ... 
Fill Path ... 
Stroke Path ... 

I'D Clipping Path ... 

I • I o I (:;, l /.)'-. 11 SI I tiil ·12i I 
1 

I 
1 

I Palette Options ... 

Fill path Make Delete path 
Stroke path selection New path 

Navigator paleHe 

The Navigator palette is used for moving 
an image in its window, and for changing 
an image's display size. 

Drag in the preview box to 
move the image in the image 

window. Command-drag in 

Make work path 

the preview box to marquee--+-----• 
the area you wont to magnify. 

Enter the desired zoom percent­
age {o r ra tio, like 1:1 or 4 :11. then - - ----' I 

Click the Zoom out press Return . To zoom to the per· 
centoge and keep the field high­

lighted, press Shift-Return. 

button to reduce the 
image d isplay size. 

I 
Move the Zoom 
slider to change 
the image 
display size. 

I 
Click the Zoom 
in button to 
enlarge the 
image display. 
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Info paleHe 

The Info palette displays a breakdown of the 
color of the pixel currently under the po inter. 
The Info palette also shows the x /y position 
of the pointer on the image. If a color adjust­
ment dialog box is open, the palette w ill 
a lso display before and after color readouts. 
Other information, such as the distance 
between po ints when a selection is moved 
or a line is drawn, the dimensions of a crop 
marquee, or the angle of a selection as it's 
rota ted, may display on the palette, depend­
ing on which tool is being used. 

RGB and CMYK reodouts 
for the pixel currently 

An exclamation point indicates 
the color currently under the 
pointer is out of gamut (isn't 
printable on a four-color press). 

gr.; milililmm:m::ilH!mm::::::::m:::mmm:::::::::::nng::m:mi:' :: r;;g, 

II Naviga~or 'f Info"- I ~ 
under the pointer. --1-- R : C : 48! 

G : 
Choose a color model, Total X B : 

Ink, or Opacity for the readout-_J 

207 
21 

205 ~ 
M: 77 ! 
y : 0! 
K 1! 

by pressing this arrowhead. --X- :-
1
-_-

9
-
44
--------

+. y : 1.486 I r.:r 
W: 1.444 

Press on this arrowhead to - __j 
1 

choose a different unit of '-----t-,---------' 
H : 2.083 

measure for the palette. The horizontal and 

Actions paleHe 

vertical position of the 
pointer on the image . 

I Actions"'- ~ 

Alas, the Commands palette is no longer. 
You can use the Actio ns pa lette, however, 
to create and access command shortcuts. 
The Actions palette's main purpose is to 
auto mate image processing by recording 
a series of commands and then replaying 
those commands on one image or on a 
ba tch of images. 

rf.{=~~~~r~_~_R_GB_to_l_n_de_x_e_d_C_ol_o_r __ _,~ 

com~~~nd a;n aoc:i:ff -f-~-~-- -:-: :_ ... -+V-:-~---~-:_:~:-:_;_:_~-G_;-:_':-~_i~~:-:_:.-:_';-:_~-m_-a_g~e-)_-_-_-_-_ -----~•1 
17 11 ~ Vignette (full image) <Jr 
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!lui!d you'C /maya td/ny laya~ 
You can work on one layer at a time without 
affecting the non-target layers, and discard any 
layers you don't need. Merge two or more layers 
together periodically as you work, though, to 
conserve memory far large images. And using a 
Ioyer mask, you can temporarily hide pixels on 
an individual layer so you can experiment with 
different compositions. When you' re finished 
using a layer mask, you can discard the effects or 
permanently apply them to the layer. 

to ~paad up ~c'l:.aan 'Cad 'taw 

Choose small thumbnails or no palette thumb­
nails far Layers, Channels, and Paths. Choose 
Palette Options from the palette command 
menu, then click Thumbnails: None or the 
smallest thumbnail option. 

t:... :1 Loyers Polelte Option• ti$& > 

- Thumbnoil Size -

ONone 
- II OK I) 

I Concel 

The Basics 

Production techniques 
• To undo the lase modification, choose 

the Edit menu > Undo (Command-Z) 
(some commands can't be undone). 

• To restore the last saved version of an 
image, choose File menu >Revert, chen 
click Revert. 

• Restore part of the last saved version of 
an image by dragging across it using the 
Rubber Stamp tool with its From Saved 
option, or using the Eraser tool with its 
Erase to Saved option, or by applying the 
Fill command with its Saved option to a 
selected area. 

• Save flattened versions of an image as 
you work on it using the Save a Copy 
command. When you're satisfied with 
one of the versions, discard the copies. 

• Use adjustment layers to try out tonal 
and color adjustments, and then merge 
the adjustment layer downward to apply 
the effect or discard the adjustment layer. 
Use the Layers palette Opacity slider to 
lessen the effect of an adjustment layer. 
Create a clipping group with the layer 
directly below the adjustment layer to 
limit the adjustment effect to that layer. 

• Use the Filter > Fade command 
(Command-Shift-F) to lessen a filter 
effect or Adjust command without 
having to undo and redo, and also 
choose a mode or opacity for the filter or 
color adjustment while you're at it. 

• Interrupt screen redraw after executing 
a command or applying a filter by choos­
ing a different tool or command. (To 
cancel a command while a progress bar 
is displayed, press Esc.) 

• Choose the lowest possible resolution 
and djmensions for your image, factoring 
in your output requirements. You can 
create a practice image at a low resolu­
tion, saving the commands you use in an 
action, and then replay the action on a 
higher resolution version. 
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Chapter 1 

• Make sure your hardware requirements 
are sufficient for your production needs 
(see pages 1-3) . 

• Display your image in two windows 
simultaneously, one in a la rger display 
size than the other, so you don't have to 
change d isplays sizes constantly. 

• Save a complicated selection to a specia l 
grayscale channel called an alpha chan­
nel, which can be loaded and reused on 
any image whenever you li ke. O r create 
a path, which occupies significantly less 
storage space than an alpha channel, 
and can be converted into a selection. 

• Since CMYK Color fi les process more 
slowly than RGB Colors files, use the 
CMYK Preview command to preview 
your image as CMYK Co lor mode, and 
convert to CMYK Color mode w hen rhe 
image is completed. 

• Memorize as many keyboard shortcuts 
as you can. Start by learning the short­
cuts for choosing tools (see page 6) or 
the shortcut for accessing a particular 
tool while another tool is chosen. Use 
on-screen tool tips to refresh your mem­
ory (rest your pointer on the icon of the 
tool you're interested in ), or refer to 
Appendix B. Shortcuts are included in 
many instructions in this book. Use the 
Actions palette to organize and quickly 
execute frequently used commands. 

• To speed up screen redraw, use 256 
color/8-bit display for your monito r if 
colo r accuracy isn't critica l. 

• Use Quick Mask mode to turn a selec­
tion inro a mask, which will cover the 
protected areas of the image with trans­
parent color and leave the unprotected 
area as a cutout, and then modify mask 
contours using painting tools. Turn o ff 
Quick Mask mode to convert the cutout 
a rea back into a selection. 
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OptZn and tZdlt pa'l:t o-g an lmaytZ to­
jptZtZd up p'l:o-ctZjj/ntj 
Using Quick Edit, you can open and edit part of 
an image in the uncompressed TIFF, Scitex 0, or 
Photoshop 2.0 file format. Choose File menu > 
Import > Quick Edit, highlight the image you want 
to open, dick Open, marquee the a rea of the image 
you want to work on, then click OK. Other tech­
niques you con use to zero in on on area of an 
image: click Grid in the Quick Edit dialog box, then 
click on a tile 0, or press F to choose the first tile, 
or press N to cycle through the tiles. Click a plus or 
minus button to change the number of tiles. When 
you're ready to save the edited portion back to its 
origina l file , choose File menu > Export> Quick Edit 
Save. But be careful: changes will save instantly, and 
without a save dialog box. 

t?o-nttZxt mtZntd javrl ttmtZ 
To choose from an on screen con­
text menu, hold down Control and 
press on a Layers, Channels, or 
Paths palette thumbnail or name or 
other area of a palette. Or, choose 
a tool, then press Control with the 
pointer over the image window to 
access options for that tool EJ. 

IEJGrld 

GG lcolumu 
80 lrow1 

Nent Brush 
Preuious Drush 

f) 
Lost Brush 

Normol 
Ulssolve 
Behind 

Multiply 
Screen 
Ouerloy 
So ft light 
llord Light 

Color Dodge 
Color Durn 

Onrken 
Lighten 
Difference 
Eucluslon 

llue 
Snturotlon 
Color 
Luminosity 
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D Close-up of on image, showing individual pixels. 

f) The additive primaries 
on a computer monitor. 

8888 
~ The subtractive primaries-printing inks. 

T HE FOLLOWING is a brief explanation 
of color bas ics: colo r models, image 
modes, and blending modes. 

Pixels 
T he screen image in Photoshop is a bitmap, 
which is a geometric arrangement (map­
ping) of a layer of do ts of different shades 
or colors on a rectangula r grid. Each dot, 
called a pixel, represents a color o r shade. 
By magnifying an area o f an image, you 
can edi t pixels individually D . Every 
Photoshop image is a bitmap, whether it 
origi nates from a scan, from another appli­
cation, or entirely within the application 
using painting and editing tools. (Don't 
confuse Bitmap image mode with the term 
" bitmapped. ") Bitmap programs are ideal 
for producing painterly, photographic, or 
photorealistic images that contain grada­
tions of color. 

If you drag with a painting tool across an 
area of a layer, pixels below the pointer a re 
recolored. Once modified, the pixels' o rigi­
nal attributes can be restored only by choos­
ing Undo or Revert or by using the Rubber 
Stamp tool with its Fro m Saved option. 

RGB vs. CMYK color 
Red, green , and blue (RGB) light arc used 
to d isplay a color image on a monitor. 
When these additive primaries in their 
purest form are combined, they produce 
white light f). 

The three subtractive primary inks used in 
four-co lo r process printing a re cyan (C), 
magenta (M), and yellow (Y) B. W hen 
combined, they produce a dark, muddy 
color. To produce a rich black, printers 
usua lly mix black (K) ink with small quan­
tities of cyan, magenta, and/or yellow ink. 
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Chapter 2 

The display of colo r o n a computer moni­
tor is highly variable and subject to the 
variables of ambient lighting, monitor tem­
perature, and room colo r. All monitors dis­
play color using the RGB model, and simu­
late the display of CMYK colors. Many 
colors seen in nature cannot be printed, 
some colors that can be displayed on screen 
cannot be printed, and some printable 
colors can't be displayed on screen. You 
don't need to worry about RGB-to-CMYK 
conversion if you're doing multimedia 
work or are going to output your file to a 
film recorder. 

An exclamation point will appear on the 
Color palette if you choose a non-printable 
(out of gamut) color D. An exclamation 
point will also display on the Info palette 
if the colo r currently under the pointer is 
out of gamut f). Using Photoshop's Gamut 
Warning command, you can display non­
printable colors in your image in gray, and 
then, using the Sponge tool, you can desat­
urate them to bring them into gamut. 

You can use the grayscale, RGB (red-green­
blue), HSB (hue-saturation-brightness), 
CMYK (cyan-magenta-yellow-black), o r 
Lab (lightness-a axis-b axis) color model 
when you choose colors in Photosho p via 
the Color Picker or Color palette. 

Channels 
Every Photoshop image is a composite of 
one or more semi-transparent, colored-light 
overlays called channels. For example, an 
image in RGB Color mode is composed of 
red, green, and blue channels. To illustrate, 
o pen a color image, choose Show Channels 
from the Window menu, then click Red, 
Green, or Blue on the Channels palette 
to display only that channel. Click RGB 
(Command - ) to restore the fu ll channel 
display. (For this exercise, choose File 
menu> Preferences > Disp lay & Cursors, 
then check the Color Channels in Color 
box.) 
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/Va{, 9'1:af2ftlc~ 
If you're creating on image for a Web site, use the 
RGB color model. Bear in mind that RGB colors-or 
colors from any other color model, for that matter­
may not match the color palette of your Web browser 
)see pages 271 - 272). For the best results, load in the 
Web palette color table from the Indexed Color mode 
onto the Swatches palette. 
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Highlighted channels can be edited. 

0 An Alpha channel 

6 The Mode submenu. 

Bitmap ... 

Adjust ~ 
../Grayscale 

Duotone ... 

Duplicate ... 
lndeHed Color 
RGB Color 

Apply Image ... CMYK Colo r 
Calculations ... 

Lab Color 

Image Size ... 
Multichannel 

Canuas Size ... ../ B Bits/Channel 
Crop 1 6 Bits / Channel 

Rotate Canuas ~ Color Tabl e ... 

Histogram ... 

Tra ... 

Mini Color Primer 

Color adjustments can be made to an indi­
vidual channel, but normally modifications 
are made and displayed in the mult ichan­
nel, composite image (the topmost channel 
name on the Channels palette), and affect 
all of an image's channels at once. Specia l 
grayscale channels that are used for saving 
selections as masks, called alpha channels, 
can be added to an image D. 
The more channels an image contains, the 
larger its file storage size. The storage size 
of an image in RGB Color mode, which is 
composed of three channels (Red, Green, 
and Blue), will be three times larger than 
the same image in Grayscale mode, which 
is composed of one channel. The same 
image in CMYK Color mode will be com­
posed of four channels (Cyan, Magenta, 
Yellow, and Black), and will be even la rger. 

Image modes 
An image can be converted to, displayed 
in, and edited in eight image modes: 
Bitmap, Graysca le, Duotone, Indexed 
Color, RGB Color, CMYK Color, Lab Color, 
and Multichannel. Simply choose the mode 
you want from the Image menu > Mode 
submenu H. To access a mode that is 
unavailable (whose name is dimmed), you 
must first convert your image to a different 
mode. For example, to convert an image to 
Indexed Color mode, it must be in RGB 
Color or Grayscale mode. 

Some mode conversions ca use noticeable 
color shifts; others cause subtle color 
shifts. Very dramatic changes may occur 
if an image is converted from RGB Color 
mode to CMYK Color mode, because print­
able colors are substituted for rich, glow­
ing RGB colors. Color accuracy may dimin­
ish if an image is converted back and forth 
benveen RGB and CMYK Color mode too 
many times. 

Medium to low-end scanners usually pro­
duce RGB scans. If you're creating an 
image that's going to be printed, for faster 
editing and to access all the filters, edit it in 
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RGB Color mode and convert it to CMYK 
Color mode when you' re ready to imageset 
it. You can use the CMYK Preview com­
mand (Command-Y) to preview an image 
in CMYK Co lor mode without actua lly 
changing its mode. You ca n CMYK preview 
your image in one window and open a sec­
ond window to display the same image 
without the CMYK preview. Also bear in 
mind that some conversions cause layers to 
be flattened, such as a conversion from 
Indexed Color mode to M ultichannel or 
Bitmap mode. For other conversions, you' ll 
have the option to click Don't Flatten if 
you want to preserve layers. 

High-end scanners usua lly produce CMYK 
scans, and these images should be kept in 
CMYK Color mode to preserve their color 
data. If you find working o n such large 
files is cumbersome, you ca n work o ut 
your image-editing scheme on a low resolu­
t io n version of an image, save the com­
mands using the Actions palette, and then 
apply the action to the high resolution, 
CMYK version. You will st ill, however, 
have to perform selection, painting, and 
editing tool operations manually. 

Some output devices require that an image 
be saved in a particula r image mode. 
Commands and tool optio ns in Photosho p 
a lso vary depending on the currently 
selected image mode. 

These are the image modes, in brief: 

In Bitmap mode 0 , pixels are 100% black 
or 100% white on ly, and layers, fi lters, and 
Adjust commands are unava ilable, except 
the Invert command. An image must be in 
Grayscale mode before it can be converted 
to Bitmap mode. 

In Grayscale mode EJ, pixels are black, 
white, or up to 255 shades of gray. Lf an 
image is converted from a color mode to 
Grayscale mode and then saved, its lumi­
nosity (light and dark) values remain 
intact, but its color information is deleted 
and cannot be restored . 

24 

0 Bitmap mode, f) Grayscale mode 
Method: Diffusion Dither. 

The Channels palette for on image in various modes: 
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The Channels palette for an image in various modes: 

Mini Color Primer 

An image in Indexed Color mode has one 
cha1mel and a color table containing a 
maximum of 256 colors or shades. To dis­
play a Photoshop image on a Web page or 
in certain painting or animation programs, 
it is sometimes better to first convert it to 
Indexed Color mode. You can also convert 
an image to Indexed Color mode to create 
any color effects. 

RGB Color is the most versatile mode 
because it is the only mode in which all 
Photoshop's tool options and filters are 
accessible. Some video and multimedia 
applications can import an RGB Photoshop 
image, and the GIF89a Export command, 
which is one of the best options for Web 
graphics, is available only for an RGB image. 

Photoshop is one of few Macintosh pro­
grams in which images can be displayed 
and edited in CMYK Color mode. You can 
convert an image to CMYK Color mode 
when you're ready to output it on a color 
printer or color separate it (unless the out­
put device is a PostScript Level 2 printer, in 
which case you'd choose Lab Color mode). 

Lab Color is a three-channel mode that 
was developed for the purpose of achieving 
consistency among various devices, such as 
printers and monitors. The channels repre­
sent lightness, the colors green-to-red, and 
the colo rs blue-to-yellow. Photo CD images 
can be converted to Lab Color mode or 
RGB Color mode in Photoshop. Save an 
image in Lab Color mode to print it on a 
PostScript Level 2 printer or to export it to 
another operating system. 
A Duotone is a printing method in which 
two or more plates are used to add richness 
and tonal depth to a grayscale image. 

A Multichannel image is composed of mul­
tiple, 256-level grayscale channels. This 
mode is used for certain grayscale printing 
situations. You could use multichannel 
mode to assemble individual channels from 
several images before converting the new 
image to a color mode. 
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Chapter 2 

The blending modes 
Yo u can select from 16 blending modes 
from the Optio ns palette, the Layers 
palette, the Fill , St roke, o r Fade d ialog box, 
or the Fill Path dialog box. T he mode you 
choose for a tool or a layer affects how that 
tool o r layer modi fies underlying pixels, 
which in the fo llowing text is called the 
base color. "Blend layer" refers to the layer 
for w hich a layer mode is chosen. 

NOTE: If the Preserve Transparency box is 
checked on the Layers palette for the ta rget 
layer, only non-transparent areas can be 
recolored or otherwise edited. 

NORMAL 

All base co lors are modified . 

BEHIND 
(Paint color only) O nly transparent a reas 
are modified, nor existing base color pixels. 
The effect is like painting on the reverse 
side of clear acetate. Good for creating 
shado ws. 

CLEAR 

(Paint color only) Makes the base color 
transparent where strokes are applied . O nly 
available for a multi-layer image w hen 
using the Line or Paint Bucket tool, the Fill 
command, or the Stroke command. Cannot 
be used on the Background. 
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OpacltifZ~ add ap 
When you choose a mode and an opacity far a tool, 
be sure to factor in the mode and opacity of the ta rget 

layer you' re working on. If you choose 60% opacity for 
the Poi ntbrush tool on a layer that has a 50% opaci ty, 
for example, your resulting brush stroke will have a 
30% opacity. 

DISSOLVE 
Creates a chalky, dry brush texture with 
the paint or blend layer color. The higher 
the pressure or opacity, the more solid the 
stroke or color area. 

MULTIPLY 
A dark paint or blend layer color removes 
the lighter parts o f the base color to produce 
a darker base colo r. A light paint or blend 
layer color darkens the base color less. Good 
fo r creating semi-transparent shadow effects. 



SCREEN 

A light paint or blend layer color removes 
the darker parts of the base color ro produce 
a lighter, bleached base color. A da rk paint 
or blend layer lightens the base color less. 

SO" LIGHT 

Lightens the base color if the paint or blend 
layer color is light. Darkens the base color 
if the paint or blend layer color is dark. 
Preserves luminosity values in the base 
color. Creates a subtle, soft lighting effect. 

COLOR DODGE 

Lightens the base color where the paint or 
blend layer color is light. A da rk pa int or 
blend layer color tints the base color s lightl y. 

Mini Color Primer 

OVERLAY 

Multiplies (da rkens) dark a reas and screens 
(l ightens) light areas of base color. Preserves 
luminosity (light and dark) values. Black and 
white are nor changed, so derai l is maintained . 

HARD LIGHT 

Screens (lightens) the base colo r if the paint 
or blend layer color is light. Mu lt ip lies 
(darkens) the base colo r if the paint or blend 
layer colo r is dark. Greater contrast is creat­
ed in the base color and layer colo r. Good 
for painring glowing highlights and creating 
composite effects. 

COLOR BURN 

A dark paint o r blend layer color darkens 
the base color. A light paint or blend layer 
color tints the base color slightly. 
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Chapter 2 

DARKEN 
Base colo rs lighter than the paint or blend 
layer color are modified; base colors darker 
than the paint or blend layer color are not. 
Use with a paint colo r that is darker than 
the base colors you want to modify. 

DIFFERENCE 
Creates a color negative effect on the base 
color. When the paint or blend layer color is 
light, the negative (or invert) effect is more 
pronounced. Produces noticeable color shifts. 

HUE 
The paint or blend layer color hue is applied . 
Saturation and luminosity values are not 
modified in the base color. 

SATURATION 
The paint or blend layer color's saturation is 
applied. Hue and luminosity values are not 
modified in the base color. 

COLOR 
The paint or blend layer color's sa tura tion 
and hue arc applied. T he base color's light 
and dark (luminosity) va lues aren't changed, 
so detail is maintained. 
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LIGHTEN 
Base colors darker than the pa int o r blend 
layer color are modified; base colors lighter 
than the paint or blend layer color are not. 
Use with a paint color that is lighter than 
the base colors you want to modify. 

EXCLUSION 
Grays out the base color where the paint 
or blend layer color is dark. Inverts the 
base colo r where the paint or blend layer 
color is light. 

LUMINOSITY 
The base color's luminosity values are 
replaced by tone (luminosity) values from 
the paint or blend layer color. Hue and sat­
uration are not affected in the base color. 
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0 Adobe Dimensions,.., 2.0 

0 Adobe 111us1r a t or® 6 .0 

0 Adobe 111ustrator"" 5 .5 

0 Adobe Photos hop 3 .0 DD 

0 Adobe Photos hop® 4 .0 

0 actions 

0 Goodies 

I N THIS CHAPTER you will learn how to 
get started in Photoshop: launch the 
application, scan an image, create a 

new image, open an existing image, and 
place an Illustrator image into Photoshop. 
You'll also learn how to change an image's 
dimensions, resolution, or file storage size; 
apply the Unsharp Mask filter to resharpen 
after resampling; enlarge an image's canvas 
size; crop, flip, rotate, save, copy, and close 
an image; and quit the application. 

To launch Photoshop: 
If you're using System 7.5 or later, click 
once on the Photoshop icon in the 
Launcher 0 to launch the application. 
{If you don't have an icon for Photoshop 
in the Launcher yet, open the Adobe 
Photoshop folder in the Finder, then drag 
the Photoshop application icon into the 
Launcher window.) 
or 
Open the Adobe Photoshop folder in the 
Finder, then double-dick the Photoshop 
application icon El. 
or 
Double-dick a Photoshop file icon R. 
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Chapter 3 

Where images come from 
An image can be created, opened, edited, 
and saved in 17 different file formats in 
Photoshop D. Of these, you may use only a 
few, such as TIFF, P!Cf, EPS, and the native 
Photoshop file format. Because Photoshop 
accepts so many formats, images can be 
gathered from a wide variety of sources, 
such as scans, drawing applications, 
PhotoCDs, still image and video captures, 
and other operating systems- and they can 
be o utput from Photoshop o n many types 
of printers. And, of course, images can also 
be created entirely w ithin the application. 

Scanning 
Using a scanning device and scanning soft­
ware, a slide, flat a rtwork, or a photograph 
can be translated into numbers (digitized) 
so it can be read, displayed, edited, and 
printed by a computer. You can scan 
directly in to Photoshop or you can use 
other scanning software and save the scan 
in a fi le format that Photoshop opens. 

To produce a high-quali ty scan, start with 
as high quality an original as possible. Some 
scanners will compress an image's dynamic 
range and increase its contrast, so use a 
photograph with good tonal balance, and, 
if you' re doing your own scanning, set the 
scanning parameters carefull y, weighing 
such factors as your final output device and 
storage capacity. 

The quality of a scan wi ll partia lly depend 
o n the type of scanner you use. If your print 
shop is going to use the original photograph 
for printing and the scan w ill o nly be used 
to indicate the image's position or you're 
going to dramatically transform the image 
in Photoshop, you can use an inexpensive 
flat-bed scanner, which will produce an 
RGB scan. If colo r accuracy and crisp 
detai ls are critical, scan a transparency on a 
slide scanner. An image that is going to be 
printed electronically should be scanned by 
a service bureau on a high-resolution ceo 
scanner, such as a Scirex Smart-Scanner, 
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Photoshop 2.0 
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Photoshop EPS 
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PDF 
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72 ppi 

150 ppi 

300 ppi 

Startup 

or on a d rum scanner. H igh end scanners 
usually produce CMYK scans. Unfortu­
nately, high- resolutio n scans also usually 
have very la rge file sizes. 

Scanning software basics 
Scanning software usually o ffers most of 
the following options, a ltho ugh terms may 
vary. The quality and file storage size o f a 
scan a re partia lly defined by the mode, res­
olution, and scale you specify, and whether 
you crop the image. 

Preview: Place the art in the scanner, then 
click Preview or PreScan. 

Sca11 mode: Select Black-and-White Line 
Art {no grays), Grayscale, or Colo r (choose 
millions of colors, if available). An image 
scanned in Color will be approximately 
three times larger in file size than the same 
image scanned in Grayscale. 

Resolutio11: Scan resolution is measured in 
pixels per inch (ppi). The higher the resolu­
tion, the finer the deta il in the image, but 
the larger its file size. Choose the minimum 
resolution necessary to obtain the best 
possible printout from your final output 
device. Do n 't choose a higher resolution 
than required, because the image will be 
larger in storage size than necessa ry, it will 
take longer to render on screen, display on 
the Web, or print, and there will be no 
improvement in output quality. O n the 
other hand, roo low a resolution will cause 
a printed image to look coarse and jagged, 
and its deta ils wi ll be lost. 

Before selecting a resolution for print o ut­
put, determine the resolution of the printer 
or imagesetter and the halftone screen fre­
q uency your print shop plans to use. {The 
scan resolution is different from the resolu­
tion of the output device.) 

As a general rule, fo r a grayscale image, 
you should choose a resolution that is one­
and-a-half times the halftone screen fre­
quency (lines per inch) of your final o utput 
device, twice the halftone screen freq uency 
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Chapter 3 

for a color image. Use a high scanning reso­
lution (600 ppi or higher) for line art. For 
example, if your print shop intends to use a 
133-line screen frequency for black-and­
white printing, you should use 200ppi as 
your scan resolution. Ask your prepress 
shop if they're using an imagesetter that 
doesn't use the halftoning technology, in 
which case you should ask them to recom­
mend an appropriate scan resolution. To 
calculate the appropriate file size for a scan, 
see the instructions o n page 34. 

Croppi11g: If you plan to use only parr of 
an image, reposition the handles of the box 
in the preview area to reduce the scan a rea. 
Cropping can significantly reduce the stor­
age size of a scan. 

Scale: To enla rge an image's dimensions, 
choose a scale percentage above 100%. 
Enlarging an image or increasing its resolu­
tion in Photoshop or any o ther software 
program may cause it to blur, because the 
program uses mathematical "guesswork" 
(interpola tion) to fill in additional informa­
tion. An image's original information is 
recorded only at the time of scanning. 

Sca11: Click Scan and choose a location in 
which to save the fil e. 
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Note how the file size changes as you change the mode, 
resolution, end scale settings. 

Startup 

NOTES: To scan into Photoshop, the scan­
ner's plug-in module or Twain module 
must be in the Import/Export folder inside 
the Photoshop Plug-ins folder. The first 
time you choose a scanning module from 
the File > Import submenu, choose Twain­
Select Source and choose a Twain device 
(the scanner), then choose Twain-Acq uire. 
Thereafter, to access the scanning software, 
just choose Twain-Acquire. (See the 
Photoshop documentation for information 
about sca nning modules.) 

If your scanner doesn't have a Photoshop 
compatible scanner driver, scan your image 
outside Photoshop, save it as a TIFF, then 
open it in Photoshop as you would any 
other image. 

To calculate the proper resolution for a 
scan, follow the instructions on the next 
page. 

To scan into Photoshop: 
1. Choose a scanning module or choose 

File menu > Import > Twain-Acquire. 

2. Click Prescan 0 . 
3. Following the guidelines outlined 

on the previous two pages, choose a 
Mode. 
and 
Choose a Resolution. 

4. Optional: Choose a different Scale per­
centage. 

5. Optional: Crop the image preview. 

6. Click Scan. The scanned image will 
appear in a new, untitled window . 

7. Save the image (see pages 49-51 ). If the 
image requires color correction, see 
pages 248- 261. 
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Chapter 3 

The resolution of a Photoshop image, like 
any bitmapped image, is independent of 
the monitor's resolution, so it can be cus­
tomized for a particular output device, 
with or without mod ifying its file storage 
size. An image whose resolution is greater 
than the monitor's resolution (72 ppi for a 
Macintosh monitor) will appear larger 
than its prim size when it's displayed in 
Photoshop at 100% view. It's a lways best, 
though, to scan your image at the final size 
and resolution that are required for your 
fina l output device. 

To calculate the proper 
resolution for a scan or for an 
existing image: 
1. Create a new RGB document and 

choose 72 ppi, and enter your final 
width and heigh t dimensions, if you 
know what they are . 

2. Choose Image menu > Image Size. 

3. Click the Auto button on the right side 
of the dialog box. 

4 . Enter the screen resolution of your final 
output device (i.e., the lines per inch 
(lpi) setting that your print shop will 
use) D. 

5 . Click Draft (lx screen freq uency), 
Good (1%! x screen frequency), or Best 
(2 x screen frequency). 

6. Click OK. 

7. jot down the Print Size: Resolution 
value, which is the proper value to 
enter when you scan your image. 
NOTE: If you're going to scale the final 
image up or down in Photoshop, you 
should multiply the resolution by the 
scale factor to calculate the proper 
resolution for the scan. You don't need 
to multiply the resolution if you scale 
the o riginal image w hen you scan it. 

8. Click OK or press Return. 
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Create the appropriate image size by settling the res· 
elution to 72 ppi in the Image Size dialog box and 
entering the pixel dimensionss (height and width) fo r 
the maximum desired view size of the image. For an 
onli ne image, determine the most common monitor 
size and pixel dimensions your viewers will use. 
Images are usually formatted for a 13·inch monitor-
640 by 480 pixels. The total number of pixels in the 
image determines the file size. 

E':!E ~ -- Auto Resolution P """""' 

Screen: 1133 Oil tines/inch j...-J 

·- Quality --- -- . 

0 Draft 
0 Good 
t> Best 

/c. ca !cu!atiZ 3can.nln.1pa'Camflt1Zti 6a3fld 
em thll 'l:flfbUL'tfld ~i/IZ 3tJ fl 
Some scanners require that you enter the final file stor­
age size in order to produce the necessary number of 
pixels for the image. To determine the final fi le size, 
choose File menu > New, enter the final width and 
height, choose RGB Color mode, then click Cancel. 
Now, keep increasing the resolution until the Image 
Size figure at the top of the dialog box reaches the 
size recommended by your print shop or service 
bureau, and enter that Image Size figure when you 
scan the image. You can readjust the width and height 
of the scanned image later in Photoshop, if necessary. 
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- storage size of an 
image, look at the 
file information in by 
Nome view in the 
Finder. Or, for an 
even more accurate 
figure, click once on 
the File icon in the 
Finder, then choose 
File menu> Get Info 
ICommond-1). 

To see how much RAM an image requires, 
choose Document Sizes from the bottom of the 
image window. The figure on the left is the 
RAM required for the Aattened image with no 
extra channels; the figure on the right is the 
RAM size for the image w ith layers and extra 
channels, if any. 

File storage sizes of scanned images 

Size PPI Black/White Grayscale CMYK Color 
(In inches) (Resolution) 1-Bit 8-Bit 24-Bit 

2x3 

4x5 

8 X 10 

Output 
Resolution 

(DPI) 

Loser [ 
300 

printers 600 

Image- [ 1270 
setters 

2540 

150 17 K 132 K 528 K 

300 67 K 528 K 2.06 MB 

150 56 K 440 K 1.72MB 

300 221 K 1.72MB 6.87 MB 

150 220 K 1.72MB 6.87 MB 

300 879 K 6.87 MB 27.50 MB 

Potential gray levels at various output 
resolutions and screen frequencies 

Screen Frequency (LPI) 

60 85 100 133 150 

26 13 

101 51 37 21 

256* 224 162 92 72 

256* 256* 256* 256* 

Note: Ask your print shop what screen frequency (I pi) you will need to specify when image­
setting your file. Also ask your prepress shop what resolution ldpi) to use for imagesetting. 
Some imogesetters can achieve resolutions above 2540 dpi. 

•At the present time, PostScript Level l and Level2 printers produce a maximum of 256 
gray levels. 
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Chapter 3 

To create a new image: 
1. Choose Fi le menu > New 

(Command -N ) D . 
2. Enter a name in the N ame field f:l. 
3. Choose a unit of measure from the 

drop-down menus next to the Width 
and H eight fie lds. 

4. Enter Width and H eight values. 

5. Enter the Resolution requi red for your 
fina l output device-\vhether it's an 
imagesetter or the Web (resolution 
issues a re d iscussed on page 34). 

6. Choose an image mode .from the Mode 
drop-down menu. You can convert the 
image to a diffe~ent mode la ter (see 
"Image modes" on pages 23-25). 

7. C lick Contents: W hite, Backgro und 
Color, or Transparent for the 
Background. To choose a Background 
color, see pages 112-114. If you choose 
the Transparent option, you can only 
save the image in the Photoshop fi le 
format, because the background will 
actua lly be a layer. Photosh op's layer 
transparency cannot be read by any 
other software. (More about layers and 
transparency in Chapters 7 and 12). 

8. Click OK or press Return. An image 
window will appear D. 

TIP If you want the N ew dia log box set­
tings to ma tch those of ano ther open 
document, with the New d ia log box 
open, choose the name o f the image 
that has the desired dimensions from 
the Window menu. 

TIP If there is an image on the C lipboard, 
the New d ialog box wi ll automatica lly 
display its dimensions. To prevent those 
dimensions from displaying, hold down 
Option when you choose Fi le menu > 
New. 
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The file's format. The file's size. 

Double-dick o file name in the Open dialog box. If 
the name of the file you want to open doesn't appear 
on the scroll list, check the Show All Files box, then 
choose a format from the Format pop-up menu. 

11zwnlmai13 
To create image icons for the Finder, click Icon D. 
To choose icons for individual files as you save them, 
choose Image Previews: Ask When Saving. Saving 
an image with a preview can slow the Save com­
mand and may increase the storage size of a multi­
megabyte file . 

To create a thumbnail icon of any subsequently saved 
image for display in the Open dialog box, choose 
File menu > Preferences > Saving Files, choose Image 
Previews: Always Save, then click Thumbnail 9 . 
Also, make sure the Apple Quicklime extension is in 
the System Folder. 

:...a Preferences 

r1 Sauing Files 1·1-----
Image Preut ew s: I Always Soue I"' J 

D ~ I con 
9 ~Thumbnail 

Ofutl Size 

Append File Eutcnslon: I Neuer I•J 
I: Options 

1 0 2.5 Compatlbtllt_Y __ o_ s_o_u_e_M_etrlc Color Togs 

Startup 

NOTE: To open an Adobe Illustrator file, 
fo llow the instructions on page 40 or 41. 

To open an image within 
Photoshop: 
1. Choose File menu > Open 

(Command-O). 

2. Optional: For a PICf file tha t hasn't yet 
been opened and saved in Photoshop, 
click Create on the left side of the dia­
log box to create a thumbnail preview 
of the image before you open it. 

3. Locate the file you want to open 0. 
If the image was saved with a thumb­
nail preview, check the Show Thumb­
nail box to display it fJ. 

To search for a file, click Find, then 
type the file name. 

NOTE: If the name of the file you want 
to open doesn't appea r on the scroll 
list, it means the plug-in module for its 
file format isn't installed in your sys­
tem, so you' ll have to convert the file 
to a format that Photoshop supports. 
To do this, check the Show All Files 
box, then choose a format from the 
File Format drop-down menu. Once 
opened, an image can be saved in any 
forma t that Photoshop supports. Don't 
leave the Format as Raw. 

4. Highlight the fi le name, then click 
Open. 
or 
Double-click the fi le name. 

For some fi le formats, a further dialog 
box will open. For example, if you 
open a file saved in the EPS or Adobe 
Illustrator format that hasn't yet been 
raster ized (converted from object­
oriented to bitmap}, the Rasterize 
Generic EPS Format dia log box will 
open. Follow steps 4-9 on page 40. 

TIP To open a QuarkXPress page in Photo­
shop, save it in QuarkXPress using the 

(Colllimwd 011 the {ol/owi11g fJagc) 

37 

0 ,. 
e 
::11 

• ::11 -I • ua 
CD 

i. 
f -· ::11 

~ 

f 
:I" 
0 ,. 



... 
G» 
In 
a 
E -1: 
a 
1: 
u ... 
0 

Chapter 3 

Save Page as EPS command, then fol­
low the steps on page 40. 

TIP To open images in some file formats, 
like Scitex cr or P!Cf Resource, you 
must use a specia l plug-in module, 
w hich will be accessed via the File 
menu > Import submenu. 

To open a Photoshop image from 
the Finder: 
Dou ble-click a Photoshop image file icon in 
the Finder 0. Photoshop will launch if it 
hasn 't already been launched. 

To open Kodak Photo CD images, Photo­
shop uses the Kodak CMS Photo CD plug­
in, which is accessed from the File menu. 
Kodak's Color Management System is used 
to en hance the accuraqr of image transla­
tion from the Kodak fi le format into Photo­
shop's RGB Color or lab Color mode. 

To open a Kodak Photo CD file: 
1. Choose File menu > Open 

(Command-O). 

2. locate and do uble-click the Photo CD 
fi le name f) . 
or 
Highlight the Photo CD file name and 
cl ick Open. 

3. Choose a Resolution f!l. T he base reso­
lution is 512 by 768 pixels, which wi ll 
produce an image about 7 by 10.5 
inches at 72 pixels/inch. A higher 
resolution wi ll produce a la rger image 
a t 72 pixels/inch. 
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Leave the Landscape box checked to 
open the image quickly. (Use one of 
Photoshop 's Rotate commands if you 
need to change the orientation of the 
image after opening it .) 
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Double-dick a Photoshop file icon. 
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Op en 

Double-dick a Photo CD file name in the Open dialog 
box. The Format will be listed as Kodak CMS Photo CD. 

Image: 4500 I .PCO 

Res olullon: I 5 12 by 760 ... I m 
File Size: 1. 13M 
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[ Source ) Kodak Plloto co 
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Click on the Description that most closely matches the 
film medium of the original photo that was listed in 
the Image Info dialog box. The image info dia log box 
for this image listed Color Reversal as the Medium of 
Orig ina l and the Product Type as 1 16/-XX, so we 
chose Universal Kodachrome V2.0 as the profile. 
Kodak recommends choosing Universal Ektachrome 
when the Medium of Original is Color Reversal and 
the Product Type of O rig inal is unknown. 
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Startup 

4. Click Image Info to read about the 
original film medium. Make a note of 
the Medium of Original and Product 
Type of Original info (the type of film 
used to create the image) D. Color 
Reversal is the term for a color slide; 
52/xx is Ektachrome slide; and 116/xx 
is Kodachrome slide. Click OK. 

5. Click Source. 

6. Click on the closest available match to 
the Image Info description 111, then 
click OK. 

7. Click Destinat ion. 

8. From the Device drop-down menu, 
choose Adobe Photoshop RGB o r 
Adobe Photoshop C£ELAB (Lab) as 
the color mode for the image in Photo­
shop r!l, then click OK. 

9. Click OK in the Photo CD Plug in 
dia log box. The image will open in 
Photos hop. 

_57-top p'ta~~J 
Kodak has upgraded its film scanners to the 4045 
and 4050 models and has a lso upgraded its 
PhotoCD transform descriptions {version 3.x instead 
of version 2.x). The product types and fi lm choice for 
the new upgrades o re as follows: 

052/72 4050E6 
116/72 4050K14 
052/xx Universal Ektachrome 
11 6/xx Universal Kodachrome 
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Chapter 3 

When an EPS or Adobe Illustrator 6 fi le 
is o pened or placed in Photoshop, it is 
rasterized, which means it's converted from 
its native object-oriented format into 
Photoshop's pixel-based format. Follow 
these instructions to open an EPS file, such 
as an Adobe Illustra to r graphic, as a new 
document. Follow the instructions on the 
next page to place an EPS fi le into an exist­
ing Photoshop fi le. 

To open an EPS or Illustrator 6 file 
as a new image: 
1. Choose File menu > Open 

(Command-O). 

2. If the file name isn't listed, check the 
Show all Files box. 

3. Locate and highlight an EPS image 
to be opened, then click O pen. 
or 
Double-dick a file name. 

4. Optional: In the Rasterize Generic EPS 
Format dialog box, check the Constrain 
Proportions box to preserve the file's 
height and width ratio D . 

5. Optional: Choose a unit of measure 
from the drop-down menus next to the 
Height and Width fields, and enter new 
dimensions. 

6. Enter the final resolution required for 
your image in the Resolution field. 
Entering the correct final resolution 
before rasterizing produces the best ren­
dering of the image. 

7 . Choose an image mode from the Mode 
drop-down menu. (See " Image modes," 
beginning on page 23 .) 

8. Check the Anri-a liased box for optimal 
rendering of the image, and soft edge 
transitions. 

9. Click OK or press Return. 
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:-:til Ansterlzc Generic EPS Format t 

r 
lmoge Slzo: 120K - -- - -~ 

Width: ~ I Inches I~ I 
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You con copy on objecl in lllustrolor and paste it 
into a Photoshop image, where Jhe Paste dialog 
box will open a ulomotically. Choose to paste the 
Illustrator object a s pixels or as a path shape El. 
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formn t: Generic £PS 6411( 

IE1 ShOw Thumbnail 
Place 

fJ The word "Delphi" was created in Adobe 
Il lustrator, and then placed in a Photoshop file. 

To produce this image, artist Wendy Grossman 
created the musical notes and other shapes in 
Illustra tor and then imported them into Photoshop. 

Startup 

When you place an o bject-oriented (vector) 
image into a Photoshop image, it becomes 
bitmapped and is rendered in the resolu­
tion of the Photoshop image. The higher 
the resolution of the Photoshop image, the 
better the rendering (200 ppi minimum ). 

NOTE: You can also drag a path from an 
Illustrator image window into a Photoshop 
image window, where it wi ll appear on a 
new layer. 

To place an Adobe Illustrator 
image into an existing Photoshop 
image: 
1. Open a Pho toshop image. 

2. Choose Fi le menu >Place. 

3. Locate and highlight the Illus trato r file 
you want to open D. 

4 . Click Place. A box will appear on top 
of the image. Pause to allow the image 
to draw inside it fJ. 

5. Perform any of these optional steps (use 
the Undo command to undo any of them): 

To resize the placed image, drag a 
handle of the bounding border. Hold 
down Shift while dragging to preserve 
the proportions of the placed image. 

To move the placed image, d rag inside 
the bounding border. 

To rota te the placed image, position 
the pointer outside the bounding bo r­
der, then drag. 

6 . To accept the placed image, p ress 
Return or double-click inside the 
bounding border. The placed image will 
appear on a new layer. 

TIP By default , the Anti-al ias PostScript 
box is checked in the File menu > 

Preferences > General d ialog box, and 
this setting produces the most opti mal, 
but slowest, rendering of placed images. 

TIP To remove the placed image, press Esc 
before or whi le it's rendering. If the 
image is already rendered, h ighl ight its 
layer name on the Layers palette, then 
click the trash icon. 
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Chapter 3 

If you change an image's dimensions or 
resolution wirh the Resample Image box 
checked, convert it to CMYK Color mode, 
or transform it, blurring may occur due to 
the resampling process. Despite its name, 
the Unsharp Mask filter has a focusing 
effect. It increases contrast between adja­
cent pixels that already have some contrast. 
You can specify the amount of contrast to 
be created (Amount), the number of sur­
rounding pixels that will be modified 
around each pixel that requires more con­
trast (Radius), and determine which pixels 
the filter effects or ignores by specifying 
the minimum degree of existing contrast 
(Threshold). 

NOTE: The Unsharp Mask effect is more 
discernible on screen than in high-resolu­
tion print output. 

To apply the Unsharp Mask filter: 
1. Choose Filter menu > Sharpen > 

Unsharp Mask. 

2. Enter a number in the Amount fie ld 
(the percentage increase in contrast 
between pixels) or move the Amount 
slider D. Use a low setting (below 45) 
for figures or natural objects and a 
higher setting if the image contains 
sharp-edged objects. Too high a setting 
will produce obvious halos around high 
contrast areas. The larger the image, 
the less sharpening may be required. 

3. To choose an appropriate Radius value, 
which is a little trickier, you need to 
consider the final size, the resolution, 
and the subject matter of the image. 
Enter a number between 0.1 and 100 
in the Radius field or move the Radius 
slider to specify the number of pixels 
surrounding high contrast edges that 
will be modified. Try between 1 and 2. 
Higher values will produce too much 
contrast in areas that already have high 
contrast. 

The higher the resolution of the image, 
the more pixels there are on the border 
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Unsharp Mask 

OK 

Cancel 

~ Preuiew 

D Amount: ~ '7o 

Radius: ~ piHels 

Threshold: ~ leue ls 

The original image, o bit blurry. 



After Unsha rp Masking with a high Amount (160%). 
Radius 1 .5, Threshold 0 . Notice the halos around the 
edges and the centers of the flowers . 

After Unsharp Masking with a high Radius (6.0). 
Amount of 130, Threshold o f 0. The soft gradations 
have become choppy and the image has an unnatural 
contrast and sharpness. 

After Unsharp Masking with a high Threshold ( 15). 
Amount of 160, Radius of 1.5. Even with the same 
Amount setting as in the top image, the soft gradations 
in the peta ls a nd the background are preserved. 

Startup 

between high contrast areas, so the 
higher the Radius setting is required. 
Try a high Radius setting for a low con­
trast image, and a lower Radius setting 
for an intricate, high contrast image. 

NOTE: The higher the Radius setting, 
the lower the Amount setting can be, 
and vice versa. 

4. Enter a number between 0 and 255 
in the Threshold field or move the 
Threshold slider. The Threshold is the 
minimum amount of contrast an area 
must have before it will be modified. 
At a Threshold of 0, the filter will be 
applied to the entire image. A Threshold 
va lue above 0 will cause sharpening 
along al ready high contrast edges, less 
so in low contrast areas. If you increase 
the Threshold value, you can then 
increase the Amount and Radius values 
without adding sharpening noise to 
areas that require less sharpening. 
To prevent noise from distorting skin 
tones, specify a Threshold between 10 
and 20. 

5. Click OK or press Return. 

TIP To soften a grainy scan, apply the 
Gaussian Blur filter (Blur submenu) at 
a low setting (below 1) and then apply 
the Sharpen Edges fi lter (Sharpen 
submenu) once o r twice afterward to 
resharpen. 

TIP If you' re Unsharp Masking a large 
image, uncheck the Preview box to 
avoid waiting for fu ll screen previews. 
First, get close to the right settings 
using just the preview window, then 
check the Preview box to preview the 
results on the full screen, and fina lly, 
readjust the settings, if needed. 

TIP Try applying the Unsharp Mask filter 
to one or two individual color channels 
{the Red o r Green channel, for exam­
ple, in an RGB image). If you sha rpen 
two separate channels, use the same 
Rad ius value in both. 
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The Canvas Size command changes the 
live, editable image area. 

NOTE: If you want to crop right on the 
image, use rhe Crop tool or the Crop 
command. 

To change the canvas size: 
I. If the image has a Background, 

choose a Background color (see pages 
112-114). 

2. Choose Image menu > Canvas Size. 

3. Optional: Choose a different unit of 
measure from the drop-down menus. 

4. Enter new numbers in the Width and/or 
Height fields 0. Changing the Width 
won't change the Height, and vice 
versa. 

5. Optional: To reposition the image in 
irs new canvas size, click on a white 
Anchor square. The gray square repre­
sents the existing image relative to the 
new canvas area. 

6. Click OK or press Return. Any added 
areas will automatically fill with the 
current Background color (unless the 
background is a layer with trans­
parency, in which case added canvas 
areas will also be transparent) D-El. 

Note the new and current file sizes 
as you cha nge the canvas size. 

Conuos Si ze 

[ 

Current Si ze: 55K -­

Width: 1.694 Inches 

_ llelgl1t: 1.503 inches _ _j 
NBIU Size: 55K ---

1 Width: l t .694 I I inche s 

0 llelghl: lt.5B3 II Inches 1• 1 

I '"'"'" ~ 

lll doonun .fllludill sm rmnck, 1 :21 

z 

~ 
~ 
w 

g 
~~~--------~ ~ 
f) The original image. D The some image with added canvas pixels. 
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Double-d ick the Crop tool, check the Fixed Target 
Size box on the Cropping Tool Options paleHe, enter 
values in the Width, Height, and Resolution fields, 
then follow steps 2-4 at right. Click Front Image 
to insert the current image's Width, Height, and 
Resolution values into the fields. 

Hoving clicked Front Image, the crop marquee will 
match the current width-to-height ratio. The cropped 
image's resolution will increase or decrease to fit the 
width and height values you enter. If you increase 
only the resolution, the print size won't change, but 
the image's pixel count will increase. Entering a 
higher resolution value will cause pixel resompling, 
and will probably odd distortion to the image. 

fo. c'l:.ap tmf2 ima1f2 tt> 6it tZXactly i~Uicl.tZ 
anatfztZ'I:. ima1f2 
Open both images, activate the destination image, 
choose the Crop tool. check the Fixed Target Size 
box and click Front Image on the Cropping Tool 
Options paleHe, activate the image you want to crop, 
then draw a marquee. After cropping, drag-a nd­
drop the Ioyer or copy and paste the Ioyer onto the 
destination image. 

D Drag a marquee over the portion of the 
image you want to keep. 

Startup 

To crop an image: 
1. Choose the Crop tool (C) 1z!:. from the 

Marquee tool pop-out menu. 

2. Drag a marquee over the portion of the 
image you want to keep D . 

3. Do any o f these optional steps: 

To resize the marquee, drag any handle 
(double-arrow pointer) H. H old down 
Shift while dragging to preserve the 
marquee's proportions. 

To reposition the marquee, drag from 
inside it. 

To rotate the marquee, position the cur­
so r outside the bounding box, then drag 
in a circular direction. 

4 . Press Return f). 
or 
Double-click inside the marquee. If 
you rotated the marquee, the rotated 
image will be squared off in the image 
window. 

TIP To stop the cropping process befo re 
accepting it, press Esc or Command-. 
(period). 

TIP To resharpen an image after cropping, 
apply the Unsharp Mask filter (see 
pages 44-45). 

; 
~ 

---'---"'-'~ ~ 
f) The cropped image. 
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Chapter 3 

NOTE: The Rotate Canvas command flips a ll 
the layers in an image. To flip one layer at 
a time, use the Layer menu > Transform > 
Flip Ho r.izontal or Flip Vertica l command. 

To flip an image: 
To fl ip the image left to right, choose 
Image menu > Rotate Canvas > Flip 
Horizontal 0-fJ. 
or 
To flip the image upside-down to produce 
a mirror image, choose Image menu > 
Rota te Canvas > Vertical D. 

fJ The image flipped horizontally. 

NOTE: The Rotate Canvas commands rotate 
all the layers in an image. To rotate one 
layer at a time, use a Layer menu > 
Transform submen u rotate command. 

To rotate an image a preset 
amount: 
Choose Image Menu >Rotate Canvas> 
Rota te 180°, 90° CW (clockwise), or 90° 
CCW (counterclockwise). 

To rotate an image by specifying 
a number: 
1. Choose Image Menu > Rotate 

Canvas > Arbitrary. 

2. Enter a number between -359.9° and 
359.9° in the Angle field D. 

3. Click ocw (clockwise) o r °CCW 
(counterclockwise) 

4 . Click OK or press Return~-
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D The original image. 

ID The image Ripped vertically. 

®•cw 
Angle: ~ 0 •ccw 
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~After rotating on image 180°. Compare 
with the flipped images, above. 



tUat tfuz Phrno-~lzo-p §o-'l:mat dtxz~ and 
do-a~n tdo-
Photoshop is the only format in which multiple layers 
are available. You' ll also need to use the Photoshop 
format if you want to work with adjustment layers, 
grids, guides, or the KC Color Management profiles. 
Few other applications can read an image in the 
Photoshop Rle format, though, sa you should keep a 
copy of your layered, RBG image if you think there's 
any chance you'll want to rework it, and flatten the 
copy or the second version (see pages 5 1 and 98). 
Painter versions 3. 1 and later will import a layered 
Photoshop image -with its layers intact- they'll appear 
as Rooters. 
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~ lnAgP SIZP db.pnnt.PICT [ New [J I 
~ koclak t d sourtc di>.PICT {} 

Soue this document os: ( Concel I 
I uenus In heels.ps n I I Soue D 

Formot: Photoohop IT 
v'Photoshop 

Photoshop 2.0 
BMP 
ComvnSt>wc G If 
Photoshop EPS 
rtlmstrill 

JPEG 
PCH 
PDF 
PICT File 
PI CT Resource 
PIHor 
PNG 
Row 
Sciten CT 
Torga 
TIH 

neuert to the preulously saued uerslon of 
Hf1uto Resolution d.b."? 

n Reuert lJ ( Cancel l 

f) Click Revert when this warning prompt appears. 

Startup 

Special instructions for saving in the EPS, 
PICT, and TIFF file formats are on pages 
244-245. Other file formats are covered in 
the Photoshop User Guide. 
To save a new image: 
1. Choose File menu> Save (Command-S). 

or 
If the image contains multiple layers, 
follow the Save a Copy instructions on 
page 51. 

2. Type a name in the "Save this docu­
ment as" field D. Turn Thumbnail pre­
views for the Open dialog box and the 
Finder on or off in the File menu > 
Preferences >Saving Files dialog box 
(see page 227). Use the same dialog box 
to append a three-character file exten~ 
sion to your files for Windows export. 

3. Choose a location in which to save the 
fi le. Click Desktop first if you need to 
locate a drive, then double-click a 
folder in which to save the fi le or create 
a new folder by clicking New. 

4. Choose a file format from the Format 
drop~down menu. If the document con~ 
tains more than one layer, only the native 
Photoshop format will be available. 

5. Click Save. 

The prior version of a fi le is overwritten 
when the Save command is chosen. 

To save an existing image: 
Choose File menu > Save (Command-S). 

Toreverttothelastsaved 
version: 
1. Choose File menu> Revert. 

2. Click Revert when the prompt 
appears fl. 

TIP To revert only a portion of an image, 
use the Rubber stamp tool with its 
From Saved option. 
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Chapter 3 

Using the Save As command, you can save 
a copy of an image in a different image 
mode or use the copy to do a design varia­
tion. For exa mple, you can save a version 
of an image in CMYK Color mode and 
keep the original version in RGB Color 
mode. 

NOTE: Use the Save a Copy command to 
copy a fi le and continue working on the 
original (instructions on the next page). 

To save a new version of an image: 
1. Open a fi le. If the image contains layers 

and you want to save it in a format 
other than Photoshop's native file for­
mat, flatten the image now. 

2. Choose Fi le menu > Save As 
(Command-Shi ft-S ) . 

3 . Enter a new name o r modify the exist­
ing name in the "Save this document 
as" fie ld D. 

4. Choose a location in which to save the 
new version. 

5. Choose a different file Format (avail­
able for a single-layer document only). 
Hold down Option 'Yvhile choosing a 
format to append the format 's th ree­
character extension to the file name. 

6. Click Save. For an EPS file, follow the 
instructions on page 244. For a TIFF 
or PlCT fi le, fo llow instructions on 
page 245. Consult the Pho toshop man­
ual for other formats. The new version 
w ill remain open; the original fi le will 
close automatically. 

TIP If you don't change the name o f the fi le 
and you click Save, a warning prompt 
wi ll appear. Click Rep lace to save over 
the original file or click Cancel to 
return to the Save As dialog box. 

TIP Your image may need to be in a 
particular mode for some formats to 
be availa ble. 
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U?tat k~ tfuz Oup llcate ccmnuuul de? 
The Image menu > Dupl icate command copies an 
image a nd a ll its layers, layer masks, and channels 
into currently available memory. A permanent copy 
of the file is not saved to disk unless you then choose 
File > Save. An advantage of the Duplicate com· 
mand is tha t you can use the duplicate to try out 
variations quickly without altering the original file. 
HOWEVER, Duplicate should be used with caution, 
because if an application freeze or a system crash 
occurs, you' ll lose whatever's currently in memory, 
including your duplicate image. (The orig inal image 
probably occupied a considerable amount of mem­
ory and the duplicate occupied even more memory. 
If you' re curious, both sizes ore reAected in the 
Scratch Sizes on the Info bar. ) 
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Startup 

T he Save a Copy command creates and 
saves a fl attened vers io n of a multi-layer 
image in any file format you choose. The 
multi-layer version of the image will stay 
open so you can continue to work on it. 
The flattened version of an image will 
be smaller in fi le size than its multi-layer 
counterpart. 

To copy a file and continue to 
work on the original: 
1. With the fi le open, choose File menu > 

Save a Copy (Command-Option-S). 

2. Optional: Type a new name or change 
the na me in the "Save a copy in" 
field 0. The word "copy" will auto­
matically append to the file name. 

3. Choose a location in w hich to save the 
copy. 

4. Optio11al: For an image in the 
Photoshop file format, check the 
Flatten Image box to flatten all layers. 

5. Optional: Choose a d ifferent file 
Format. If you choose any format other 
than Photoshop, the Flatten Image box 
will be checked automatically and lay­
ers wi ll be flattened. 

6. Optional: You can delete alpha chan­
nels from a Photoshop, PDF, Pixar, 
PNG, Targa, or TIFF file by checking 
the Don't Include Alpha Channels box. 

7. Click Save. For an EPS file, follmv the 
instructions on page 244. The original 
file wi ll remain open. 
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Chapter 3 

To close an image: 
Click the close box in the upper left corner 
o f the documenr window D. 
or 
Choose File menu > Close (Command-W). 

To quit Photoshop: 
Choose File menu > Q uit (Command-Q). 
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0 Click the close box. 

£ Soue chonges to the Adobe Photoshop document 
ffi "junk.9" before closing? 

( Don' t souc ) ~ n Soue D 

If you a ttempt to close an image and it was modified 
since it was last saved, a warning prompt will appear. 
Click Don't Save to close the fi le without saving, click 
Save to save the fi le before closing, or click Cancel to 
cancel the Close operation. 

A\ Souo c11ongcs to the Adobe l'hutoshop document 
L1..j, 11Chongo of Scenery" before quitting? 

( Don' t Soue ) 

If you quit Photoshop, a ll open Photos hop files will close. 
If changes were made to an open file since it was saved, 
a prompt will appear. Click Don't Save to close the fi le 
without saving, click Save to save the file before quitting, 
or click Cancel to cancel the Quit operation. 
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T HIS CHAPTER covers how to change 
the display size of an image, how to 
move an image in its \Vindow, how to 

display an image in two windows simulta­
neously, and how to switch screen display 
modes. The new Navigator palette can be 
used to move an image in its window or to 
change the view percentage. 

You can display an entire image within its 
w indow, or magnify part of an image to 
work on a small detail. The d isplay size 
is indicated as a percentage on the image 
window title bar, in the lower left corner 
of the image window, and in the lower left 
corner of the Navigator palette. The dis­
play size of an image neither reflects nor 
affects its printout size. 

To change the display size using 
the Navigator paleHe: 

Drag in preview box to move the image in the image - -+------i-+ 
window. Command·drag in the preview box to mar· 
quee the area you want to magnify. 

Enter the desired zoom percentage (or ratio, like 1:1 
or 4:1), then press Return. To zoom to the percentage 
a nd keep the field highlighted, press Shift ·Retvrn. (You 
can a lso change the display size by double-clicking the 
zoom percentage box in the lower left corner of the 
image window, typing the desired zoom percentage, 
and then presssing Return.} 

I 
Click the Zoom out 
button to reduce the 
image display size. 

I 
Move the Zoom 
slider to change 
the image 
display size. 

Zoom in 
button to 
enlarge the 
image d isplay. 
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Chapter 4 

To change the display size using 
the .Zoom tool: 
1. Choose the Zoom tool (Z ). Q.. 
2. To magnify the image, click in the 

image window D . O r, drag a marquee 
ac ross an a rea to magnify that a rea. 
or 
To reduce the display size, Option-click 
on the image f.J. 
or 
To display the entire image in the 
la rgest possible size that will fit o n 
your screen , click Fit on Screen on the 
Zoom Tool Options palette D. 

TIP Uncheck the Resize Windows To Fit 
box on the Zoom Tool Options palette 
if you want to prevent the image win­
dow from resizing when you change 
the image's display size. 

TIP To d ispla}' the image at actua l pixel 
size, click Actua l Pixels on the Zoom 
Tool Options pa lette or double-cl ick 
the Zoom tool. An image's display size 
equals its actua l size only w hen the 
display ratio is 100% (1:1) and the 
image resolut ion and mo nito r resolu­
t ion are 72 ppi. 

TIP Command-Space bar-cl ick to magnify 
the display size when another tool is 
selected o r a d ia log box wi th a Preview 
option is o pen. Command-Option­
Space bar-click to reduce the display 
SIZe. 

TIP You can a lso change the display size by 
choosing Zoom In or Zoom Out from 
the View menu. 
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D Click on the image 
with the Zoom tool to 
enlarge the display 
size. Note the plus 
sign in the magnifying 
glass pointer. 

f) O ption-click on the 
image with the Zoom 
tool to reduce the d is· 
play size. Note the 
minus sign in the mag­
nifying gloss pointer. 

E JU !iii!!!!!!!!!!!!!E!i!ii!!!!!!!i!!!Ei!!!!i!m!!E!!!!!!!!!!!!!!i!i!!!jg!!!!!!!!i!!i! fiT !!! 

I Brushes 'l Zoom Tool Options""-- I ~ 
( Fit on Screen ) II Actual Pix els ) 

[ill Resize Windows To Fit 

_gft.~'l:tcut~ ~~'1: chanyiny tluz di~play ~iJrz 
Magnify Command + 

Zoom Out Command -

Zoom in (window doesn't resize) Command Option + 

Zoom out (window doesn't resize) Command Option -

Actual pixels/ 100% view Command O ption 0 

Fit on screen Command 0 
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D Click on or drag the preview box on the Navigator 
palette to move on image in its window. 

D Standard 
Screen Mode 

lfJ Full Screen 
Mode with 
Menu Bar 

ID Full Screen Mode with Menu Bar 

9 Full 
Screen Mode 

rn 
~ LJ--

Navigate 

NOTE: If the scroll bars aren 't active, the 
entire image is displayed, and there is no 
need to move it. 

To move a magnified image in its 
window: 
Click o r drag the preview box (image 
thumbnail ) on the N avigator palette 0. 
or 
Click the up or down scroll arrow. Drag a 
scroll box to move the image more q uickly. 
or 
Choose the Hand tool (H) <f'), then drag the 
tmage. 

TIP To fi t the entire image in the largest 
document w indow your monitor 
accommodates, do uble-click the Hand 
tool o r click Fit on Screen on the Zoom 
Tool Options palette or choose View 
menu > Fit o n Screen. 

To change the screen display 
mode: 
Click the Standard Screen Mode button on 
the bottom of the Toolbox (F) 0 to display 
the image, menu bar, scro ll bars on the doc~ 
ument window, and Finder (Desktop). This 
is the Sta ndard mode. 
or 
C lick the Full Screen M o de with Men u 
Bar button (F) H-D to display the image 
and menu bar, but no scroll bars or Finder. 
The area around the image will be gray. 
or 
Click the Full Screen Mode button (F) 19 to 
disp lay the image, but no men u bar, scroll 
bars, o r Finder. The area around the image 
wi ll be black. 

TIP Press Tab to show/hide the Toolbox and 
any open palettes; Shift-Tab to show/hide 
the pa lettes, but no t the Toolbox. 

TIP Use the Hand tool (H) to move the 
image in its window when the scroll 
bars are hidden and the image is magni­
fied, or use the Navigator palette. H old 
down Space bar to use the Hand tool 
wh ile another tool is selected. 
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Chapter 4 

The number of images that can be open 
a t a time depends on available RA1v1 and 
scratch disk space. You can open the same 
image in two windows simultaneously: one 
in a large display size, such as 400%, to 
edit a deta il and the other in a smaller dis­
play size, such as 100%, to view the whole 
image. Or, leave the image in RGB Colo r 
mode in one image window and choose 
View menu > CMYK Preview for the same 
image in a second window. 

To display an image in two 
windows: 
1. Open an image. 

2. Choose View menu > N ew View. The 
same image w ill appear in a second 
window D . 

3. Optional: Move either window by drag­
ging its title bar, and/or resize either 
window by dragging its resize box. 

k 'l:acr>!tYr. tha ~ canva~ 
Choose a Foreground color (see pages 111-115). 
choose the Point Bucket tool, <l:l then Shift-dick on 
the work canvas fJ. You can't undo this. To restore 
the default gray, choose 50% gray for the Foreground 
color, then Shift-dick the work canvas again. 

3 UWMIU .Im e 61.7 :1. :-.-
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0 An image displayed in two windows simultaneously: one in a Iorge 
display size for editing, the other in a smaller display size for previewing. 

Work canvas 
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¥ 0U CAN USE any Photoshop selec­
ion tool-Marquee, Lasso, or Magic 

Wand-to isolate an area of an 
image. If a command, such as a fi lter, is 
applied to a selection, only the selection 
is affected- the rest of the image is pro­
tected. A selection is defined by a moving 
marquee. 

The creation of selections is covered in this 
chapter, including using the Marquee tool 
to create rectangular or elliptical selections, 
the Lasso tool to create irregular or polygo­
nal selections, and the Magic Wand tool 
and Color Range command to select areas 
by color or shade. In this chapter you wi ll 
also learn how to create a frame selection, 
how to deselect a selection, how to move 
or hide a selection marquee, how to flip, 
rotate, resize, add to, subtract from, 
feather, defringe, and smooth a selection, 
and how to create a vignette. You can 
convert a selection into a path for precise 
reshaping, and then convert it back into a 
selection (see pages 166 and 172). 

The selections covered in this chapter are 
non-floating- they contain a layer's 
underlying pixels. If a non-floating selec­
tion is moved on the Background 0, the 
exposed area is covered with the current 
Background color. If a non-floating selec­
tion is moved on a layer, the exposed area 
wi ll be transparent. 

To select an entire layer: 
Choose Select menu > All (Command-A). 
A marquee will surround the entire layer D. 
To select only pixels-not the transparent 
areas- on a layer, Command-click the layer 
name on the Layers palette D. 
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Chapter 5 

To create a rectangular or 
elliptical selection: 
1. Choose a target layer. 

2. Choose the Rectangular tvlarquee or 
Elliptical Marquee tool D. To toggle 
between those t\vo tools, press M. 

3. Optional: To specify the exact dimen­
sions of the selection, w ith the 
Rectangular or Elliptical Marquee tool 
highlighted, press Return to open the 
Marquee Options palette (or double­
cl ick the tool), choose Fixed Size from 
the Style drop-down menu fJ, then 
enter Width and Height values. 
Remember, though, you're counting 
pixels based on the fil e's resolution, not 
the monitor's resolution, so the same 
Fixed Size marquee will appear larger 
in a low resolution file than in a high 
resolution fi le. 

To specify the width-to-height ra tio 
of the selection (3-to-1, for example), 
choose Constrained Aspect Ratio from 
the Style drop-down menu, then enter 
W idth and Height values. Enter the 
same number in both fie lds to create a 
circle o r a square. 

4. Optional: To soften the edges of the 
selection before it's created, enter a 
Feather amount on the Options palette. 
Enter 0 to produce no feathering . 

5. If you specified Fixed Size values, click 
on the image. For any other Style, drag 
d iagonally D. A marquee will appear. 
Ho ld down Space bar to move the mar­
q uee while drawing it. To move the 
marquee after releasing the mouse, fol­
low the instructions on page 65. 

TIP As you drag the mouse, the dimensions 
of the selection will be indicated in the 
Wand H fields on the Info palette. 

liP To drag from the center of a selection, 
ho ld down Option and drag. Release 
the mouse, then release Option. 

TIP Hold down Shift while d ragging to 
create a square or a circular selection. 
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f/nti-ali~i~ 
Check the Anti·aliased box on the Options palette to 
create a selection with a softened edge that steps to 
transparency. Uncheck Anti-aliased to create a crisp, 
hard-edged selection. 

I \ 
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0 A Lasso tool selection. 
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f) A Polygon Lasso tool selection. 
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Select 

NOTE: It's a good idea to make a ll your 
modifications to a selection before deselect­
ing it, because it is very difficult to precisely 
reselect an area, unless you save it as a 
mask in an alph a channeL If the shape you 
want to select isn't too complex, use the 
Pen tool to select it instead of the Lasso-­
you'll get a smoother selection. You can 
also convert a selection into a path for 
precise reshaping. 

To create a freeform selection: 
1. Choose a target layer. 

2. Choose the Lasso tooL P. 
3. Optional: Enter a value in the Feather 

field to soften the edges of the selection. 
This amount will remain in effect until 
it's changed o r the tool is reset. 

4. Drag around an area of the layer D. 
When you release the mouse, the open 
ends of the selection will automatica lly 
)0 111. 

TIP To feather a selection after it's created, 
use the Select menu > Feather command 
(Command-Shift-D). 

TIP To create a stra ight side as you're using 
the Lasso tool, with the mouse button 
sti ll down, press Option, and click to 
create corners. Release Option to 
resume drawing a freehand selection. 

To create a polygonal selection: 
'1 . Choose a target layer. 

2. Choose the Polygon Lasso tool ~ from 
the Lasso tool pop-out menu. 

3 . To create stra ight sides, click to create 
points fl. To join the open ends of the 
selection, click on the starting point 
(a small circle will appear next to the 
pointer). Or Command-click or double­
click to close the selection automatically. 

Option-drag to create a curved segment 
as you draw a polygonal selection. 
Release Option to resume drawing 
straight sides. 
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Chapter 5 

If you click on a layer pixel with the Magic 
Wand tool, a selection will be created tha t 
includes adjacent pixels of a similar shade 
o r color. You can then add similarly col­
o red, non-adjacent pixels to the selection 
using the Similar command, or non-similar 
colors by Shift-clicking. 

To select by color (Magic Wand): 
1. Choose a target layer. 

2. Choose the Magic Wand tool (W) . ~\ 

3. Check the Sample Merged box on the 
Magic Wand Options palette to sample 
from colors in a ll the currently dis­
played layers to create the selection. 
Only pixels on the current target layer 
can be edited, but you can apply 
changes within the sa me selection mar­
quee through successive target layers. 
01" 

Uncheck the Sample Merged box to 
sample from colors on the target layer 
only. 

4. Click on a shade or color on the target 
layer. 

5. Optional: To enlarge the selection based 
on the current Tolerance setting on the 
Magic Wand Options palette, choose 
Select menu > Grow one or more t imes . 

6. Optional: To select other, non-contigu­
ous areas of similar color or shade on 
the layer, choose Select menu > Similar. 

7. OfJtional: To specify a different 
To lerance range, enter a number 
between 0 and 255 in the Tolerance 
field on the Magic Wand Options 
palette 0 , then click on the image 
again (see "Tolerance," at right). 

liP Choose Edit > Undo to undo the last 
created selectio n. 

liP To quickly select all the pixels on a 
target layer (not the Background), 
Command-cl ick the layer name. 

liP If you have created a floating selection 
by moving a selection using the 
Move tool, you can Option-drag with 
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fo. ~iflzawztttZ an t>6jact t>n a Dfat-ct>!t>'l: 
6ac4'1:t>Und 
Select the background of the image using the 
Magic Wand tool, choose Select menu > Inverse 
(Command·ShifH), choose Edit menu >Copy, then 
Edit menu > Paste. The object will paste onto its own 
Ioyer. You con then fill the layer the abject originally 
come from with o Aot color. 

g ru gmm:nm:::mm:::::m:m::m:mm:g:mii::mm:::::::m:::m:n::n l:i ::· 
I Brushes "! Magi( WandOJiti_ons ~ I . ~. 

Tolerance: '@g] 0 lEI Anti-aliased 

0 Sample Merged 

kftZ'I:t:ULCtZ 
To expand or narrow the range oF shades or colors 
the Magic Wand tool selects, enter o number between 
0 and 255 in the Tolerance field on the Magic Wand 
Options palette. With a Tolerance of 32, the Magic 
Wand will select within a range of 16 shades below 
and 16 shades above the shade on which it is cl icked. 
Enter 1 to select only one color or shade. To gradually 
narrow the range of shades or colors the Magic 
Wand tool selects, modify the Tolera nce value 
between clicks. 



A Magic Wand selection using a Tole rance of 10. 

A Magic Wand selection using a Tolerance of 40. 

Select 

another selection tool to remove pixel 
areas from the selection, if necessary. 

TIP To add to a selection with the Magic 
Wand tool, Shift-click outside the selec­
tion. To subtract from a selection, 
Option-click inside the selection. You 
can also use another selection tool, such 
as the Lasso, to add to or subtract from 
a selection (see page 67). 

TIP To Expand or Contract the selection by 
a specified number of pixels, choose 
either command from the Select menu > 
Modify submenu. 
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Chapter 5 

Using the Color Range command, you can 
select a reas based on existing colo rs in the 
image or based on a particular luminosity 
o r hue range. 

To select by color (Color Range): 
1. Choose a target layer. The Color Range 

command samples colo rs from all the 
currently visible layers, but, of course, 
only the ta rget layer w ill be available 
for editing. Yo u can limit the selectio n 
range by fi rst creating a selection. 

2. Choose Select menu > Color Range. 

3. Choose from rhe Select drop-down 
menu. You can limit the selection to 

a color range (Reds, Yellows, etc.), to 
a luminosi ty range (Highlights, 
Midrones, or Shadows), or to Sampled 
Colors (shades or colors you' ll click o n 
with the Color Range eyedropper). 

4. Choose a Selection Preview o ption for 
the image window. 

5. To preview the selection, click the 
Selectio n butto n; to redisplay the whole 
image, click the Image butto n. O r, ho ld 
down Command with either o ption 
selected to toggle between the two. If 
the image extends beyond the edges of 
your monitor, use the Image option-

Choose a color or 
luminosity range from the 
Select drop-down menu, 

or choose Sampled 
Colors to sample colors 

the entire image will be displayed in the 
preview box to facilitate sampling. 

6. If you chose Sampled Colors in step 3, 
click in the preview box or in the .image 
window with the eyedropper cursor to 
sample colors in the image. 

7. Optional: Move the Fuzziness slider to 
the right to expand the range of colors 
o r shades selected, o r move it to the left 
to narrow the range. 

8. Optional: If you chose Sampled Colo rs 
in step 3, Shi ft-click with the eyedrop­
per cursor in the image window o r in 
the preview box to add more colors or 
shades to the selection. Optio n-click to 

remove co lo rs or shades from the selec­
t ion. O r, click the "+" or "-" eyedropper 
icon button in the Color Range dia log 
box, then click on the image or in the 
preview box without holding down 
Shift o r O ption. 

9 . Click OK or press Return . 

Co tor R11n e 

from the image using the Select:( pi Sompted Colors 1 .... 1 l [[ OK JJ 
Color Range eyedropper. _, --

Fuzziness: ~- ( 
Click Load to 
locate and load 
previously saved 
settings. 

Move the Fuzziness slider-.J------!==-2!;:--------===- _ Concel 
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to the left or to the right ( 
to reduce or expand the 

Lood ... 

range of colors selected. ( Sou e ... 

Choose o Selection 
Preview method for 

the image in the 
image window. 

o se tectlon f> lmoge 0 lnuert 

Selection Preulew: [ None 1•1 

Click Save to save 
the current Color 
Range settings. 
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0 A frame selection created using the Rectangular 
Marquee tool. 
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Select 

To create a frame selection: 
I. Choose a target layer. 

2. Choose the Rectangular or Elliptical 
Marquee tool (M), then press and drag 
to create a selection, or choose Select 
menu > Select All (Command-A). 

3. Option-drag a smaller selection inside 
the first selection D. 

; 
~ 

~~------------~~----------~--~~ 
To produce this image, a frome selection was created 
a d ifferent way: First the Marquee tool was used to 
select the center area, then the Inverse command was 
used to reverse the selected and non-selected a reas 
so the outer area became the selection. The levels 
command was used to screen back the selected area. 

To select a narrow border around 
a selection: 
1. Create a selection. 

2. Choose Select menu > Modify> Border . 

3. Enter the desired Width of the border 
in pixels f). The a llowable range is 1 
to 64. 

4. Click OK or press Return. T he new 
selection will evenly straddle the edge of 
the orig inal selection ~-
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Chapter 5 

To deselect a selection: 
With any tool selected, choose Select 
menu > None (Command-D). 
or 
Click anywhere on the layer using a 
Marquee tool or the lasso tool 0, but 
not the Polygon l asso tool. 
or 
Click inside the selection with the Magic 
Wand tool. (If you click outside the selec­
tion with the Magic Wand, you "viii create 
a new selection. ) 

TIP It's difficult to reselect the same area 
twice, so deselect a selection only when 
you're sure you've finished using it. If 
you unintentionally deselect, choose 
Edit menu > Undo immediately. If you 
think you might want to reuse a selec­
tion, save it as a path or in an a lpha 
channel. 

If you delete a non-floating selection from 
a layer, the original selection area will 
become transparent. If you delete a non­
floating selection from the Background, 
the selection area will fi ll with the current 
Background color. 

To delete a selection: 
Press Delete. 
or 
Choose Edit menu > Clear. 
or 
Choose Edi t menu > Cut (Command-X) 
if you want to place the selection on the 
C lipboard. 
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D Click outside a 
selection to 

deselect it with a 
Marquee or Lasso 

tool. Click inside 
o selection to 

deselect it with the 
Magic Wand tool. 

A selection deleted from o layer. 

A selection deleted from the Background. 
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D Moving a marquee. 

El The original selection-the angels a re selected. 

iJ The selection inverted- the background is selected. 

Select 

To move a selection marquee: 
1. O ptional: To aid in positioning the 

marquee, choose View menu > Show 
Grid o r drag a guide o r guides from the 
ho rizontal or vertical ruler, and also 
tu rn on Snap to Guides (View menu > 
Snap to Guides, o r Command-Sh ift-;). 

2. Choose any select ion tool. 

3. Drag inside the selection D. H old down 
Shift after you start dragging to con­
stra in the movement to 45° increments. 
or 
Press any arrow key to move the mar­
quee one pixel a t a time. 

TIP If you d rag a selection on a layer using 
the Move tool, the selection will be cut 
from its layer and the empty space will 
be replaced by layer transparency. If a 
selection is moved from the Background, 
the empty space w ill be fi lled with the 
current Background color. In e ither 
case, the select io n will become a float­
ing selection. 

To switch the selected and 
unselected areas: 
Choose Select menu > Inverse 
(Command-Shift-!) fl-l~l 

TIP Choose Inverse again to switch back. 

TIP It 's easy to select a shape on a flat color 
background: Choose the M agic Wand 
tool, enter 5 in the To lerance field on 
the Magic Wand Options pa lette, cl ick 
o n the flat colo r background to select it 
entirely, then choose Select menu > 
Inverse. 
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Chapter 5 

To hide a selection marquee: 
Choose View menu > Hide Edges 
(Command-H). The selection will remain 
active. 

TIP To redisplay the selection marquee, 
choose View menu > Show Edges. 

TIP To veri fy tha t a selection is still active, 
press on the Select menu. Most com­
mands will be available if a selection is 
active. 

TIP You can choose the Hide Edges com­
mand whi le some Image menu and 
Filter menu dia log boxes are open. 

To transform a selection: 
To apply the transform commands (flip, 
rota te, or scale) 0 - f), follow the instruc­
tions for transforming a layer on pages 
89- 91. 
If you transfo rm a selection on a layer, any 
remaining empty space will be replaced by 
layer transparency. If the selection was o n 
the Background, the empty space will be 
filled with the current Background colo r. In 
either case, if you transform a selection­
unl ike if you transform a layer-the selec­
tion will automatically turn into a floating 
selection. 

To resize a selection marquee using a 
command, choose Select menu > M odi fy > 
Expand or Contract, enter a number of 
pixels in the Expand By or Contract By 
field, then click O K. 
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Select 

To add to a selection: 
Choose any selection tool other than the 
Magic Wand, position the cursor over the 
selection, then Shift-drag to define an addi­
tional selection area 0-H. 
or 
Click the Magic Wand tool, then Shift-click 
on any unselected area. 

TIP If the additional selection overlaps the 
o rigina l selection, it w ill become part 
of the new, larger selection. If the addi­
t ion does not overlap the orig inal 
selection, a second, separate selection 
wil l be created. 

To subtract from a selection: 
Choose any selection tool other than the 
Magic Wand, then Option-drag around the 
area to be subtracted. 
or 
Choose the Magic Wand tool, then 
Option-click on the area of shade or color 
in the selection to be subtracted. 

TIP Option-Shift-drag to select the intersec­
tion of an existing selection and the 
new select ion. 
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Chapter 5 

To vigneHe an image: 
1. For a mu lt i-layer image, choose a target 

layer, and uncheck the Preserve Trans­
parency box. The vignette you create is 
going to appear to fade into the layer or 
layers below it. 

For an image wi th a Background on ly, 
choose a Background color (see pages 
111- 115) for the area aro und the 
vignette. 

2. Choose the Rectangular Marquee r-; , 
Elliptical Marquee 0, o r Lasso 
tool P. 

3. On the Options palette, enter 15 or 20 
in the Feather field. Or to feather the 
selection afte r it's created instead, choose 
Select menu > Feather after step 4. 

4. Create a selection D . 
5. Choose Select menu > Inverse 

(Command-Shift-!) . 

6. Press Delete fl. 
7. Deselect (Command-D). 

The original image. 

The vignette. 

68 

I 

fJ 



---COffiPO~ITING 

0 Moving a selection on a layer .. . 

f) . . . a transparent hole is left behind. 

iJ Moving a selection on the Background: the 
exposed area Rlls with the current Background calor. 

T HIS CHAPTER covers methods for 
rearranging image elements using the 
Move tool and using the Clipboard 

commands: Cur, Copy, Paste, and Paste 
Into. Compositing is accomplished using 
layers. In order to place imagery on its 
own layer, you'll need to learn how to 

select pixels in a one-layer document so you 
can move them from one layer to another 
or copy them between images. (Instructions 
for moving a selected area of a layer or a 
whole layer to another document are on 
pages 94-96.) 

To move a selection: 
1. Optional: To help you position the 

selection, choose View menu > Show 
Grid (Command-") or drag a guide or 
guides from the horizontal or vertical 
ruler, and also turn on Snap to Guides 
(View menu> Snap to Guides, or 
Command-Shift-;). 

2. ff the selection is on the Background, 
choose a Background color. The area 
the moved selection exposes will fi ll 
with this color automatically. If the 
selection is on a layer, the exposed area 
will fill with transparency. 

3. Choose the Move tool (V) ~+ . Or hold 
down Command to access the Move 
tool while any tool other than the Pen 
or Hand tool is chosen. 

4. Position the cursor over the selection, 
then drag. The selection marquee and 
its contents will move together 0-D. 
A floating selection layer will be cre­
ated. Read about floating selections on 
the next page. 

liP Press any arrow key to move a selection 
in 1-pixel increments. 
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Chapter 6 

If you follow the instructio ns on the previ­
ous page to move a selection or the instruc­
tions below to drag-copy a selection, a new, 
temporary Floating Selection layer wi ll be 
created automatically D. You can modify 
floating selection pixels without changing 
pixels in the layer below it. 

What to do with a floating 
selection: 
To merge a floating selectio n into the layer 
below it, click on any other layer. Any areas 
tha t extend beyond the selection wil l be 
preserved and can be dragged into view 
using the Move tool. The selection marquee 
will remain active, though now it will sur­
round pixels on the new target layer. 
Deselect the marquee if you're done with it. 
01' 

To turn the floating selection into its own 
layer and leave pixels on the underlying 
layer unchanged, double-cl ick the Floating 
Selection layer name, enter a name, then 
click OK. 
or 
To remove the floating selection altogether, 
with the "Floating Selection" name active, 
click the Layers palette Trash icon, or press 
Delete, or choose Edit menu > Cut or Edit 
menu > Clear, or choose Delete Selection 
from the Layers palette command menu. 

To drag•copy a selection: 
1. Choose the Move tool.~+ (Use the 

Comm and key to access the Move tool 
w hile another tool is selected .) 

2. Hold down Option before and as you 
drag the selection you want to copy. 
Release the mouse before you release 
Option. The copied selection wil l 
appear on the Layers palette as a floa t­
ing selection El-e. 
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-J!oatlny and a non-{jloatlny ~flftzctlon? 
A non-floating selection is created when any selection 
tool or the Color Range command is used. If you 
Delete or Cut selected non-floating pixels from the 
Background, the area left behind will automatically fill 
with the current Background color. If you remove pixels 
from a Ioyer, the area left behind will be transparent. 

A floating selection Ioyer is created automatically if a 
selection is dragged or Option-dragged with the Move 
tool. Pixels in a floating selection ore temporarily sus­
pended above the former target layer. 
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f) Option·drogging a 
selection. 

D A copy of the 
selection is moved. 

.fln o6jf2ct ln motlon 
Hold down Option and press on arrow key a bunch 
of times to generate multiple copies of a selection, one 
pixel aport: Each time you create a new copy, the 
prior Rooting selection Ioyer copy will merge into the 
underlying Ioyer. Hold down Option-Shift and press 
on arrow key to offset each new copy by ten pixels. 
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• Before using the Clipboard commands, compare 

the dimensions of the image to be Cut or Copied 
with the dimensions of the layer onto which it wi ll 
be posted (the "destination layer"). If the image on 
the Clipboard is larger than the destination layer, 
the Clipboard image will extend beyond the image 
window. You con use the Move tool to reposition 
the extended areas after pasting. 

• The size of a selection may change when posted, 
because it is rendered in the resolution of the desti · 
notion layer. If the resolution of the destination 
Ioyer is higher than that of the imagery you ore 
pasting, the Clipboard image will become smalle r 
when pasted. Conversely, if the resolution of the 
destination layer is lower than the resolution of the 
Clipboard imagery, the Clipboa rd image will be 
enla rged when pasted. You can use the Image Size 
dialog box to choose the same resolution (and 
dimensions, if desired) For both images. Follow 
the instructions on page 7 4 to paste into a smaller 
image. 

Compositing 

Clipboard facts 
You can use the Cut or Copy command to 
save a selection to a temporary storage 
area called the Clipboard, and then use the 
Paste or Paste Into command to paste the 
Clipboard imagery onto another layer in 
the same image or in another image. The 
Cur, Copy, and Paste Into commands are 
available only when an area of a layer is 
selected. 

If you create a selection and choose the 
Cut command, the selection will be placed 
on the Clipboard. (The Clear command 
doesn 't use the Clipboard.) If you Cut or 
Clea r a non-floating selection from the 
Background, the exposed area will be filled 
with the current Background color. If you 
remove pixels from a layer, the area left 
behind will be transparent. For the most 
seamless transition, check the Anti-aliased 
box on the Options palette for your selec­
tion tool before creating your selection. 

The Paste command pastes the Clipboard 
contents into a new layer and preserves 
any areas that extend beyond the selection. 
You can move the entire layer to reveal 
the extended areas. If you then save your 
document, the extended areas will save 
with it. If you crop the laye r, however, the 
extended areas wi ll be discarded. 

The Clipboard can contain only one selec­
tion at a time, and it is replaced each time 
Cut or Copy is chosen. The same Clip­
board contents can be pasted an unlimited 
num ber of times, and will be retained if 
you quit Phoroshop. They will also be 
retained if you switch to another applica­
tion if the Export Clipboard box is checked 
in the General Preferences dialog box. 

O ne more info bite: The dimensions in the 
New dialog box automatically match the 
dimensions of imagery on the Clipboard. 

TIP If the Clipboard imagery is large, the 
remaining available memory for pro­
cessing is reduced. To recla im memory, 
empty the Clipboard by choosing 
Edit > Purge > Clipboard. 
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Chapter 6 

To copy and paste a selection in 
the same image: 
1. Select an area on a layer or the Back­

ground. To feather the selection, choose 
Select menu > Feather, and enter a value. 

2. Choose Edit menu > Copy D 
(Command-C ) {or choose Edit menu > 
Cut to cut the selection). 

3. Choose a target layer. 

4. Choose Edit menu >Paste 
(Command-V) f). 

5. Optional: Restack, move, o r defringe 
the new layer. 

lf you drag selected pixels from one image 
to another, presto, those selected pixels will 
be copied onto a new layer in the destina­
t ion image. This drag-and-drop method 
bypasses the Clipboard, so it both saves 
memory and preserves the Clipboard con­
tents. If your monitor it too small tO dis­
play two image windows simultaneously, 
use the copy-and-paste method instead. 

To drag-and-drop a selection 
between images: 
1. Open the source and destination 

images, and make sure the tv.ro image 
windows don 't completely overlap . 

2. Select an area of a layer. 

3. Choose the Move tool. .,_+ 
or 
Hold down Command. 

4. Drag the selection into the destination 
image window, and release the mouse 
where you want the pixels to be 
d ropped. You can always move the new 
layer around later using the Move tool. 

TIP Hold down Shift before and as you 
drag to automatically drop the selec­
tion in the exact center of the destina­
tion image. You can release the mouse 
when the pointer is anywhere inside the 
destination image window. 

TIP To drag-and-drop a whole layer to 
another image, see pages 95-96. 
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D The music layer was selected in another image, then 
pasted into a Type Mask tool selection. 

if: 

~~.~A ·~~rt:11r - !£' :s,:o- =, if§ §1fT§:: -
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;,-
f) The layer contents can be repositioned within the 
layer mask, since the two aren't linked together. For this 
image, the music layer icon was activated, and then the 
layer contents were moved upward using the Move tool. 

~ The pasted image appeared on a new layer and 
the layer mask was created automatically when the 
Paste Into command was chosen. The pasted image 
{the music) is only visible within the white areas in the 
layer mask, in this case, the letter shapes . 

Compositing 

If you use the Paste Into command to paste 
the Clipboard contents into the boundary 
of a selection, a new layer is created auto­
matically and the active marquee becomes a 
layer mask. The pasted image can be repo­
sitioned within the boundary of the visible 
part of the layer mask, and the mask itself 
can also be edited. 

To paste into a selection: 
I. Select an area of a layer. If you want to 

feather the selection, choose Select 
menu > Feather and enter a value. 

2. Choose Edit menu > Copy to copy 
pixels only from the ta rget layer, or 
choose Edit menu> Copy Merged 
(Command-Shift-C) to copy pixels 
within the selection area from all the 
currently visible layers. 

3. leave the same layer active, or activate 
a d ifferent layer, or activate a layer in 
another image. 

4. Select an area (or areas) into which the 
Clipboard image will be pasted. 

5. Choose Edit menu > Paste Into 
(Command-Shift-Y) . A new layer and 
layer mask will be created D-B. 

6. Optional: The entire Clipboard contents 
were pasted onto the layer, but the layer 
mask may be hiding some of them. Use 
the Move tool to reposition the imagery 
within the area the layer mask reveals. 

To select the layer mask, click on the 
layer mask thumbnail. Drag the layer 
mask to reposition the area the layer 
mask reveals. Paint on the layer mask 
with white to reveal parts of the image, 
or with black ro hide parts of the image. 

To move the layer and layer mask in 
unison, first, on the Layers palette, click 
in the space between the layer and layer 
mask thumbnai ls to link the two layer 
components together. (Click the link 
icon to unlink the layer and layer mask.) 
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Chapter 6 

Normally, in Photoshop 4.0 or later, if you 
move a la rge selection or layer or paste into 
another image, all the pixels on a layer are 
preserved, even those that may extend 
beyond the visible edge of the layer (Adobe 
calls this "Big Data"), regardless o f the 
dimensions of the image imo w hich the 
layer is moved. If you want to trim the 
pasted imagery as it's pasted , fo llow the 
instructio ns below, but please read the 
sidebar on page 71 before proceeding. 

To paste into a smaller image: 
1. Click on the destination image, then 

hold down Option and press and 
ho ld on the Sizes bar in the lower left 
corner of the image window. Jot down 
the image's dimensions. 

2. Create a selection on another (larger) 
image. 

3 . Choose Edit menu > Copy. 

4. Choose File menu > New. 

5. Type a name in the Name field, then 
click OK. The Width, Height, Resolu­
tion, and Mode will automatically 
conform to that of the Clipboard 
imagery. 

6. Choose Edi t menu > Paste. 

7. Choose Image menu > Image Size. 

8. Check the Resample Image box to 
make the resolution the same as that 
of the destination image D. Enter 
smaller numbers than the dimensions 
of the destination image (step 1, above) 
in the Width and Height fields fJ, then 
click OK or press Return. 

9 . Choose Select menu > All to reselect 
the pasted layer. 

10. Choose Edit menu > Copy, cl ick in the· 
destination image, then choose Edit 
menu > Paste. 
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or 
Shift-drag the layer name into the des­
tination image window. 

hlm <»: incfudtz flz'9 Pata 
• To remove pixels that extend beyond the edge of 

a layer, make sure the layer is active, choose Edit 
menu > Select All, then choose Image menu > Crop. 
Trimming off Big Data will reduce a fi le's storage 
size. 

• If you apply an image editing command, like a 
filter, to a whole layer, any big data that is part of 
the layer will also be modified. To include Big Data 
by making it visible in the image window, use the 
Canvas Size command. 

I rna e Size 
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19 The original image. 

m After using the Sharpen tool on the strawberry in 
the cente r, and the Blur tool on the rest of the image. 

Compositing 

The Blur tool decreases contrast between 
pixels. Use it to soften edges between 
shapes. The Sharpen tool increases contrast 
between pixels. Use it to delineate edges 
between shapes. Neither tool can be used 
on a image in Bitmap or Indexed Color 
mode. 

To sharpen or blur edges: 
1. Choose the Blur tool 6 or the Sharpen 

tool (j (R to toggle between the nvo). 
Each tool has its own Options palette 
settings. 

2 . On the Focus Tools Options palette, 
choose a Pressure percentage D. Try a 
setting of around 30% first. 
and 
Choose a mode f). Choose Normal to 
sharpen or blur pixels of any shade or 
color. Choose Darken to sharpen or 
blur only pixels darker than the 
Foreground color. Choose Lighten to 
sharpen or blur only pixels lighter than 
the Foreground color. (The blending 
modes are described on pages 26- 28.) 

3. Optio11al: Click the Sam pie Merged box 
on the Options palette to pick up pixels 
from other visible layers under the 
pointer to place on the target layer. 

4. Click the Brushes tab on the palette, 
then cl ick a hard-edged or soft-edged 
tip D. 

5. Drag across the area of the image that 
you want to sharpen or blur 19-I~J. 
Stroke again if you want to intensify 
the effect. 

TIP To avoid creating an overly grainy 
texture, use the Sharpen tool with a 
medium Pressure setting and stroke 
only once on an area. 
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Chapter 6 

Grids, rulers, and guides can help you posi­
t ion objects precisely. 

To hide or show rulers: 
Choose View menu > Show Rulers 
(Command-R). Rulers wi ll appear on the 
top and left sides of the image window, and 
the current position of the pointer is ind i­
ca ted by a dotted marker on each ru ler 0. 
To hide the rule rs, choose View menu > 
Hide Rulers. 

TIP To quickly access the Units & Rulers 
Preferences dia log box to change the 
ruler units, double-click inside the 
either ruler. 

To change the rulers' zero origin: 
1. To make the new ru ler origin snap to 

gridlines, choose View menu > Snap 
to Grid (Command-Shift- " ). To make 
the ru ler origin snap to guidelines, 
choose View menu > Snap to Guides 
(Command-Shift- ;). 

2. Drag from the intersection of the rulers 
in the upper left corner of the image 
window diagona lly into the image 
f)-~. 

TIP To reset the ru ler origin, double-click 
where the rulers intersect in the upper 
left corner of the image window. 

The grid is a non-printing framework that 
can be used to align image e lements. 
Guides are individual guidelines that you 
drag into the image window yourself. With 
View > Snap To Guides turned o n, selec­
tions and tool pointers w ill snap to a guide 
if it's moved near (with 8 screen pixels o f) 
a guide. Ditto for View> Snap to Grid. 

To hide or show the grid: 
Choose View> Show Grid (Command-") 19. 
To hide the grid, choose View > Hide Grid. 
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fJ The original image. 

D We applied the Gloss filter to a layer, chose Undo, 
selected the area around the tree, and then filled the 
selection (Use: Snapshot) . Try doing the same thing 
using the Distort > Wave or Ripple filter or an Artistic 
or Sketch filter. 

Compositing 

To create a guide: 
Make sure the rulers a re displayed, then 
drag from the horizontal or vertical ruler 
into the image window D . Hold down 
Shift as you drag to snap the guide to ru ler 
increments as you drag. If the grid is dis­
played and View > Snap to Grid is turned 
on, the guide can be snapped to a grid line. 

TIP To lock a ll ruler guides, choose 
View menu > Lock Guides 
(Command-Option-;). 

TIP To switch a guide from vertical to 
horizontal, or vice versa, hold down 
Option as you drag. 

TIP To move an existing guide, drag it 
using the Move tool. 

TIP File menu > Preferences > Guides & Grid 
to choose a new guide color or style. 

To remove guides: 
To remove one guide, drag it our of the 
image window using the Move tool. 
or 
To remove all guides, choose View menu > 

Clear Guides. 

Take Snapshot copies the contents of the 
target layer into the snapshot buffer. The 
buffer contents can be recouped manually 
by dragging the Rubber Stamp tool (From 
Snapshot option) or into a selection using 
the Fill command (Use: Snapshot option). 

To use the Take Snapshot option: 
1. Edit o r apply a fi lter to a target layer. 

2 . Choose Edit menu > Take Snapshot. 
Choose Take Merged Snapshot to copy 
the contents from all visible layers. 

3. Choose Edit menu > Undo. 

4. Use the Rubber Stamp tool, Option: 
From Snapshot, to restore parts o f the 
prior effect manually. 
or 
Select pa rt of a layer and use the 
Edit menu > Fill (Use: Snapshot) 
command fJ-11~.1. Choose Edit menu > 
Purge > Snapshot when you' re finished. 
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Chapter 6 

Cloning 
The Rubber Stamp tool can be used to 
clone and rearrange imagery from one 
layer to another within an image or to 
clone imagery from one image to another. 
The same tool ca n be used with its From 
Saved option to restore part of the last 
saved version of an image. 

To clone areas within an image: 
1. Choose the Rubber Stamp tool (S). £ 
2. On the Rubber Stamp Options 

palette, choose a mode. 
and 
Choose an Opacity percentage . 
arrd 
Choose "Clone (aligned) " from the 
Option drop-down menu D. The other 
options are explained at right. 

3. Check the Sample Merged box on the 
Options palette to have the Rubber 
Stamp tool sample pixels from all cur­
rently visible layers that you Option­
click over. Uncheck Sample Merged to 
sample pixels from only the current 
target layer. 

4. Click the Brushes tab, then click a 
small brush tip to clone a small detail 
or a medium- to large-size tip to dupli­
cate larger areas. 

5. Activate the layer you wanr to clone 
from. 

6. In the image window, Option-click on 
the area of the layer you want to clone 
from to establish a source point. Don't 
cl ick on a transparent part of a layer­
nothing will be cloned. 

7. On the same layer, drag the mouse 
back and forth where you want the 
clone to appear D. 
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or 
For the most flexibility in editing the 
image layer, choose another target 
layer, then drag the mouse. 

/luz othrz't: ~u66rz't:_57tamp optioru 
No source point is needed for these steps. 

• To Rubber Stomp a pattern, before step 1, at left, 
select a rectangular a rea to become the pattern 
tile, choose Edit menu > Define Pattern, choose 
Pattern (aligned) or Pattern (non·aligned) from the 
Rubber Stamp Options palette drop·down menu, 
then drag on the layer to stamp the pottern. 
Choose Pattern (aligned) to stamp pottern tiles in a 
perfect grid, regardless of how many separate 
strokes you use. If you don't want the tiles from 
each stroke to align, choose Pattern (non-aligned). 

• To clone areas from the last saved version of the 
image, choose From Saved. 

• To create Impressionistic strokes, choose 
Impressionist, and use short strokes as you clone. 

gruuumumm::gu:mmm:mmmmm::mm:::mmmm:ggmmm ru ::: 
I Br-ushe$ l Rubber Stamp Qp_tions."-1 ~ 
[Nor-mal [::J Opacity: 1 00~ 

A 

I~O=p:t i:on::~C~I~on~e~{-a~llg~n~ed~l)~~~ .. I~·~J· 1, ·a-
stylus P Clone (non-aligned) 

O sampt 
Patter-n (aligned) 
P aHem (non-aligned) 
From Snapshot 
Fr-om Saved 
Impr-essionist 

-

-

Ill Drag the mouse 
where you want the clone 
to appear. To produce 
this illustration, Clone 
(aligned) was chosen for 
the Rubber Stamp tool. 



0 Choose Clone (non­
alig ned) for the Rubber 
Stamp tool to create 
multiple clones from the 
same source point. 

f:l An opacity of 45% was chosen for the 
Rubber Stomp tool to creole this double 
exposure effect. 

Compositing 

NOTE: If the Preserve Transparency 
box is checked on the Layers palette, 
cloning will only appear where existing 
pixels are on that layer. 

Two cursors will appear on the screen: 
a crosshair cursor over the source point 
and a Rubber Stamp cursor where you 
drag the mouse. Imagery from the 
source point will appear where the 
mouse is dragged, and it will replace 
the underlying pixels. 

TIP Using the Rubber Stamp tool with the 
Clone (a ligned) Option, you can clone 
the entire layer, as long as you don't 
change the source point. The distance 
between the source point cursor and the 
Rubber Stamp cursor wi ll remain con­
stant, so you can release the mouse and 
drag in another area. To establish 
a new source point to clone from, 
Option-click on a different area of the 
source image. 

TIP Choose Clone (non-aligned) for the 
Rubber Stamp tool to create multiple 
clones from the same source point. The 
crosshair cursor wi ll return to the same 
source point each time you release the 
mouse. You can create a pattern with 
Clone (non-aligned) chosen by clon ing 
an image element over and over D. 

TIP You can change the Option palette 
settings for the Rubber Stamp tool 
between strokes. To create a "double 
exposure" on one layer, choose a low 
Opacity percentage so the underlying 
pixels will partia lly show through the 
cloned pixels f). 
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Chapter 6 

To clone from image to image: 
1. Open two images, and position the two 

windows side by side. 

2. If both images are color, choose the 
same image mode for both. You can 
a lso clone between a color image and a 
G rayscale image. NOTE: Choose the 
Don't Flatten option to preserve layers. 

3. Choose the Rubber Stamp tool. £ 

4. From the Rubber Stamp Options 
palette, choose Option: Clone (al igned) 
to reproduce a continuous area from 
the source point D. 
01' 

Choose Clone (Non-aligned) to produce 
multiple clones from the source point. 
and 
Choose an Opacity and a mode. 

5. Cl ick the Brushes tab, then click a 
brush tip. 

6. Click on the image where the clone is 
to appear, and choose a target layer for 
the clone. 

7. Option-click on the area of the source 
(non-active) image that you want to 
clone from fJ. 

il fJ' lli~~mmmgg;; ;; lmmm;m;;;;;;m;mmmnmmummmmn; ;; mnru !ll 

II Brushes 'I Ru!»ber Stamp Options "'\..I ~ 
[ Normal I:;J Opacity: 1001 

Option: Clone (~llgn•d) I • 

Stylu!J~~C~I!on~e~(n!o~n-~agliglnled.)li .. r---1 
Osampl 

Pattern (aligned) 
Pattern (non-aligned) 
From Snapshot 
From Saved 
Impressionist 

8. Drag back and forth on the destination fJ Option-click on the non-active image to establish a 
(active) image to make the clone appear. source point, then drag back and forth in short strokes on 

the active (destination] image to make the clone appear. 
TIP To create a brush stroke version of an 

image, clone to a new document with a 
white or solid-colored background m. 

TIP To test a mode for the Rubber Stamp 
tool, create a new document with a 
white background, make part of the 
background black, choose Clone (non­
aligned) and choose a mode from the 
Rubber Stamp Options palette, then 
clone to the new document. C hoose 
Darken mode to clone onto a light 
background, Lighten mode to clone 
onto a dark background, Luminosity 
mode to produce a grayscale clone 
from a color image, or Dissolve mode 
with an opacity below 100% to pro­
duce a grainy, chalky clone. 
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8 To create this effect, an image was cloned 
to a new document with a white background. 



Compositing 

Physique Medley, David Humphrey. To produce this image, Humphrey composited scanned embroidery and his 
own charcoal drawings and photographs, among other things. He adjusted luminosity levels of the various com· 
ponents on individual layers using blending modes !Darken, Multiply) and the Eraser and Burn tools. 

0 A selection copy with a Feather Radius of 0. 

f) A selection copy with a Feother Radius of 30 pixels. 

Apply the Feather command to fade the 
edge of a selection a specified number of 
pixels inward and outward from the mar­
quee. A feather radius of 5, for example, 
would create a feather area 10 pixels wide. 

NOTE: The feather won't appear until 
the selection is modified with a painting 
tool, copied, pasted, moved, or filled, or 
a filter or an lmage menu command is 
applied to it. 

To feather a selection: 
I. Choose Select menu > Feather 

(Command-Shift-D). 

2. Enter a number up to 250 in the 
Feather Radius field. The actual width 
of the feather is affected by the image 
resolution. A high resolution image will 
require a wider feather radius to pro­
duce the same degree of feathering than 
a low resolution image will require. 

3. Click OK or press Return 0-f). 
TIP To specify a feather radius for a 

selection before it's created, choose a 
Marquee or Lasso tool and enter a 
number in the Feather field on the 
Options palette. 
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Chapter 6 

If you save an image and then modi fy one 
of its layers, you can restore portions of the 
saved version to contrast with the modifica­
tions using the Rubber Stamp tool with its 
From Saved option. Save your image at the 
stage a t which you would like it resto red. 

NOTE: The From Saved option cannot be 
used if you added or deleted a layer o r a 
layer mask from the image, cropped the 
image, or changed its mode, dimensions, 
or resolution since it was last saved. 

To restore part of the last saved 
version of an Image: 
1. Save the image. 

2. Modify a layer. 

3. Choose the Rubber Stamp tool. £ 

4. Choose From Saved from the Options 
drop-down menu on the Rubber Stamp 
Options palette. 
and 
Choose an opacity. Choose a low opaci­
ty to restore a fa int impression of the 
saved image . 
and 
Choose a mode. 

5. Click the Brushes tab, then click a 
brush tip . 

6. Drag across any area of the layer 0 - f). 
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Each subsequent stroke over the same 
area will resto re it more. To undo the 
last stroke, choose Edit menu > Undo 
(Command-Z) immedia tely. 

I Brush4!s "'l Eraser Options"'-

[ Paintbrush J T J Opacity: 
3 

~~ 
55" 

0Fade: c::J steps ( Erase Layer 

Stylus Pr essure: 0 Size Q opacity 

O wet Edges 0 Erase to Saved 

0 The original image, to which we applied the 
Graphic Pen filter. 

D The Rubber Stomp tool was used with 95% opacity 
to restore port of the image. 

You con also use the Eraser tool IE) U with its Erose to 
Saved option to restore pixels from the last saved ver· 
sion of on image. An advantage of using the Eraser is 
that in addition to choosing an opacity a nd mode for 
the tool, you can also choose a tool type !Paintbrush, 
Airbrush, Pencil, or Block) and other options from its 
Options palette. 
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0 In the Hue/ Saturation dialog box, move the 
Saturation slider all the way to the le ft to remove the 
color from the Ioyer. 

'i> jD ~§:]Hue/Saturation fJ ~ 

,'§> ,, D blend 

r-11 ~smhead 

f@ il ~&..-ll'l,llwmd 
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I [Q] II &I L liD ~ 

.fln~tluz'C nlfjty tachnl~wz 
Duplicate a color Ioyer, use the Hue/ Saturation com· 
mond to make the Ioyer grayscale, choose Image 
menu > Add layer Mask > Hide All to creole a Ioyer 
mask for that Ioyer, and then point with white to 
reveal ports of the grayscale layer above the color 
Ioyer. You con gradua lly reshape the mask this way, 
alternately pointing with block to odd to the mask or 
white to remove the mask. 

Compositing 

To convert a color layer to 
grayscale and selectively restore 
its color: 
1. Choose a target layer in a colo r image. 

Layers below this layer will be a ffected 
by the adjustment layer you're about to 
create. 

2. Command-dick the Create New Layer 
button on the Layers palette to create 
an adjustment layer, choose Type: 
Hue/Saturation, then cl ick OK. 

3. Move the Saturation slider all the way 
to the left (to -1 00) D. 

4. Click OK or press Return. 

5 . Set the Foreground color to black. 

6. O n the adjustment layer, paint across 
the image where you want to resto re 
the o riginal colors from the underlying 
layers fJ. (Paint with white to reset 
areas to graysca le.) 

7. Optional: You can also move a layer 
above the adj ustment layer to fully 
restore that layer's color. 

TIP Choose any of the fo llowing mode and 
opacity combinat ions fo r the adjust­
ment layer: 

Dissolve with a 40%-50% Opacity to 
restore color with a chalky texture. 

Multiply with a 100% Opacity to 
restore subtle color in the darker areas 
of the image layers. 

Color Burn to darken and intensify 
color in the image layers. 

TIP To limit the adjustment layer effect to 
just the layer d irectly below it, Option­
click the line between them on the 
Layers pa lette to create a cl ipping 
group. 
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Chapter 6 

To eliminate a noticeable "seam" after 
pasting or moving layer pixels, use the 
Defringe command. It recolors pixels from 
the edge of the selectio n with pixel colors 
from just inside the edge within a specified 
radius. (If the edges of the selection or 
pasted imagery were origina lly anti-a liased 
and were originally o n a black or white 
background, use the Select menu > 
Matting > Remove Black Matte or Remove 
White Matte command, respectively, to 

remove unwanted remnants from the o rigi­
nal background. ) 

To defrlnge a layer: 
I. With the target layer or floating selec­

tion layer chosen, choose Layer menu> 
Matting > Defringe. 

2. Enter a Width for the Defringe area 0. 
Try a low number first (1, 2 or 3) so 
your edges don't lose definition. Some 
non-edge areas may also be affected. 

3. Click OK o r press Return. 

Smooth Selection 

Semple Radius: [] piHels ( OK l) 
f) (Cancel I 

T he Smooth command adds unselected 
pixels to a selection from within a specified 
radius. 

To smooth a selection or a layer: 
I. Choose Select menu > Modify > Smooth. 

2 . Enter a Sample Radius value between 
1 and 16 fl. The larger the Sample 
Radius, the more unselected pixels 
will be added to the selection. 

3 . Click OK or press Return D-9. 

84 

Defrin e 

UJidlh: ~ piHels 

D 
~ OK g 
( Concol I 

D The original Magic Wand tool 
selection. 

9 After applying the Smooth com­
mand, Sample Radius of 3. 



----L.nVI.h~ 
Topics tftat are covered In this chapter 

• Create a new Ioyer 
• Turn a selection into a Ioyer 
• Show or hide a Ioyer 
• Duplicate a Ioyer 
• flip or rotate a Ioyer 
• Transform a Ioyer 
• Convert the Background into a Ioyer 
• Restock a Ioyer 
• Move a Ioyer with in on image 
• Drag-and-drop a Ioyer to another image 

• Delete a Ioyer 
• Merge down a Ioyer 
• Flatten layers 

Topics that are covered In Chapter 1 2, 
More Layers 

• Blend pixels between layers 
• Create and modify Ioyer masks 
• l ink layers to move them as a unit 
• Create a clipping group of layers 

dC f.!7{l ~~Rih1r1~ .• :--:p-; ~=JT iP': 1 i:lGfl:-i~! ·-~! ::!.Jfii:i 

I r layors'C Char.nels '(Paths"-. I ~ 
(Normal ) ~ J ------

0 Pre:rerve Tr~nspartncy 

Q 

r~ r 1~ I layer, 

~ lr# D &:~IJI>XII><i --1--Target 
F=J='===~=:::;::;;;;;;;:;~:;::;::::::;::=I~-;:;-gjO (currently 

I I 1'1] II fSiJ I liil R:i active) 
1 / 1 "-. layer 

Show/ Add layer Create Delete 
hide layer mask new layer current layer 

I AYERS ARE LIKE clear acetate sheets: 
opaque where there is imagery and 
transparent where there is no imagery. 

You can assign to each layer a different 
opacity and choose a mode to control how 
each layer blends with the layers below it. 
You can change the stacking order of lay­
ers, and you can also assign a layer mask to 
any layer. 

lf you choose Contents: White or Back­
ground Color for a new image, the bottom­
most area of the image will be the Back­
ground, which is not a layer. If you choose 
Contents: Transparent, the bottommost 
component of the image will be a layer. 
Other layers can be added to an image at 
any rime using the Layers palette o r the 
Layer menu. Only one layer can be edited 
a t a t ime, so you can easily modify one 
part of an image without disturbing the 
other layers. 

Layers are listed on the Layers palette from 
topmost to bottommost, with the Back­
ground, of course, at the bottom of the list. 
The target layer, which is the layer cur­
rently highlighted on the palette, is the only 
layer that can be edited. Click on a layer 
name to make it the target layer. The target 
layer name is listed on the image window 
title bar. 

If you're using Photoshop version 4.0 or 
later, you can create an adjustment layer to 

see how various color adjustments affect 
the layers below it, and then you can make 
the effect permanent or discard the adjust­
ment layer altogether if you want to leave 
the underlying layers unchanged. 
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Chapter 7 

You can hide layers you' re not currently 
working on if you find them distracting. 
Remember, as you' re working, tha t only 
currently visible layers can be merged (or 
printed). And when layers a re fl attened, 
hidden layers a re discarded. 

To hide or show layers: 
Click the eye icon on the Layers palette for 
any individual layer you want to show or 
hide 0 -B. Click again where the eye icon 
was to redisplay the layer. 
or 
Drag in the eye column to hide or show 
multiple layers. 
or 
Option-click an eye icon to hide a ll other 
layers except the one you click on. O ption­
click again to redisplay a ll the o ther layers. 

To duplicate a layer in the same 
image: 
To create a new layer without naming it, 
drag the name of the layer you wam ro 
duplicate over the Create New Layer bur­
ton a t the bottom of the Layers palette. 
The duplicate layer will appear above the 
original target layer, and it w ill be the 
active layer. 
or 
To name the duplicate as you create it, on 
the Layers palette, activate the Layer you 
want to duplicate, choose Duplicate Layer 
from the Layers palette command menu o r 
choose Layer menu > Duplicate Layer, type 
a name for the duplicate layer, then click 
OK or press Return . 

To flip a layer: 
1. On the Layers palette, activate the layer 

you want to fl ip. Any layers tha t arc 
linked to the active layer will a lso fl ip. 

2. Choose Layer menu > Transform > 
Flip Ho rizontal 9 or Fl ip Vertica l. 
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D Layer 1 hidden. 

I!) Layer 1 redisplayed. 

B Layer 1 flipped horizontally. 



D 

Scale 

Rotate 

Distort 

Layers 

To transform (scale, rotate, skew, 
distort, or apply perspective to) 
a layer by dragging: 
1. On the Layers palette, activate the 

layer you want to transform. Any layers 
that are linked to the active laver will 
also transform. NOTE: You ca~ a lso 
transfo rm a selection on a layer; it 
w ill turn into a floating selection layer 
automatically. 

2. Choose Layer menu> Transform > Scale, 
Rotate, Skew, Disto rt, or Perspective. A 
bounding border box will appear. 

NOTE: If you want to perform multiple 
transformations, to save time and 
preserve image quality, after performing 
step 3 for the first command you 
choose, you can choose and then per­
form additional transform commands, 
and then accept them all at once (step 4 ). 

3. To scale the layer ho rizontally and ver­
tica ll y, drag a corner handle D . To scale 
only the horizontal or vertical dimen­
sio n, drag a side handle. Hold down 
Shift w hi le dragging to scale propor­
tionately. Hold down Option to scale 
from the center of the layer. 

To rotate the layer, position the cursor 
outside the bo unding border (the cursor 
will become a curved arrow pointer), 
then drag in a circular direction H. Hold 
down Shift while dragging to constrain 
the rotatio n to 15-degree increments. 

To skew the layer, drag a corner handle 
to reposition just that handle B, or drag 
a side handle to skew a long the current 
horizontal or vertica l axis. Hold down 
Option while dragging to skew sym­
metrically from the center of the layer. 

To distort the layer, drag a corner han­
dle to freely repositio n just that handle. 
Drag a side handle to distort the side of 
the bounding border along the hor izon­
ta l and/or vertical axis. H old down 
Option whi le dragging to distort 

(Continued on tbe following page) 
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Chapter 7 

symmetrically from the center of the 
layer. The distort transformation relies 
less on the horizontal/vertical axes than 
skew does, so it can produce a greater 
degree of transformation. 

To apply perspective to the layer, drag 
a corner handle along the horizontal 
or vertical axis to create one-point 
perspective along that axis 0-fJ. The 
adjacent corner will move in unison. 
Or drag a side hand le to skew along 
the current horizontal or vertical axis. 

4. To accept the transformation(s), dou­
ble-click inside the bounding border. 
or 
Press Return. 

TIP Press Esc or Command-. to cancel the 
entire transformation. 

TIP Use Edit menu > Undo to undo the last 
handle modification. 

TIP Position the cursor inside the bounding 
border to move the layer image . 

Once you become acquainted with the 
individual Transform commands, you ' ll 
probably want to start using the Free 
Transform command when you want to 

perform a series of transform commands. 
With Free Transform, the various com­
mands are accessed using keyboard short­
cuts- you don't have to choose each com­
mand from the Layer menu. The image 
data will be resampled only once-when 
you accept the changes. 

To free transform: 
Follow the instructions starting on the pre­
vious page, but for step 2, choose Layer 
menu > Transform > Free Transform 
(Command-T), and for step 3, the instruc­
tions are the same, with these exceptions: 

To Skew, hold down Command and Shift 
as you drag. 

90 

0 The original image. 

f) After applying a Perspective transformation. 
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Layers 

To Distort, ho ld down Command as you 
drag. 

To apply Perspective, hold down Command, 
O ption, and Shift as you drag. 

Also hold down Option to scale, skew, o r 
distort symmetrically from the center o f the 
layer image. 

Use the Numeric Transform command if 
you' d rather transform a layer by entering 
exact numeric values than by dragging the 
mouse. 

To transform a layer using 
numeric values: 
I. O n the Layers palette, activate the Layer 

you want to transform. Any layers that 
are linked to the active layer will also 
transform. 

NOTE: You can also transform a selec­
tion on a layer; it will turn into a float­
ing selection layer automatically. 

2. Choose Layer menu > Transform > 
Numeric (Command-Shift-T). 

3. For any of the following transformations 
that you don't want to perform, uncheck 
that transformation's check box. 

To move the layer, enter x andy 
Position values D. Choose units fo r 
those values from the drop-down 
menu . Leave the Relative box checked 
to move the layer relative to its current 
position. Uncheck the Relative box to 
position the layer relative to the upper­
left corner of the image. 

To scale the layer, enter Width and/or 
Height values fJ. Choose units for 
those values from the drop-down 
menu. Check the Constrain Proportions 
box to sca le proportionately. 

To skew the layer, enter degree values 
(for the amount of slant) in the Hori­
zontal and/or Vertical Skew fields D. 
To rotate the layer, enter a Rotate 
Angle or move the dial in the circle 19. 

4. Click OK o r press Return. 
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Chapter 7 

To restack a layer: 
1. Click on a layer name on the Layers 

pa lette. 

2. Drag the layer name up or down on the 
palette, and release the mo use w hen a 
dark horizonta l line appears where you 
want the layer to be 0-f). 

TIP You can a lso restack a ta rget layer by 
choosing Bring to Fro nt, Bring 
Forward, Send Backward, or Send to 
Back fro m the Arrange submenu under 
the Layer menu. 

To move multiple layers a t one time, see 
page 154. 

To move the contents of a layer: 
1. O n the Layers palette, cl ick the name o f 

the layer that you want to move. 

2. Choose the Move tool (V) .,_+ or hold 
down Command. 

3. Drag in the image window to move 
the contents of the target layer. T he 
entire layer wi ll move B-9. 
NOTE: lf you move the Background, it 
will become Layer 0, and the exposed 
a rea wi ll become transparent. 

TIP Press an arrow key to move a target 
layer one pixel a t a time. Press Shift­
arrow to move a layer in 10 screen­
pixel increments. 

TIP Any part of a layer tha t is moved 
beyond the edge of the image w ill be 
saved with your image. 

TIP With the M ove tool selected, Control­
Opt ion-cl ick on an object in the image 
window to quickly activa te that o bject's 
layer. 
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!) The original image. 

9 Afler moving the "cow toy" Ioyer with the 
Move tool. 



D Choose a target 
Ioyer, then drag the 
layer name into the 
destination image 
window. 

fJ The destination image after dragging the 
"baby" Ioyer name onto the image. 
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Layers 

The method you use to copy a layer (or 
linked layers) to another image depends on 
what part of the layer(s) you want to copy. 
The quickest way to copy a layer to 
another image is by dragging its name 
from the Layers palette to the destination 
image window. With this method, any 
areas that extend beyond the edge of the 
image boundary (called the " Big Data") 
will also move. Use the method on the next 
page if you want to trim the layer as you 
copy it. Also, you can 't copy linked layers 
using this method. To copy linked layers, 
use the method described on page 96. 

NOTE: Drag-and-drop only will work if 
you're using System 7.1 with the Drag 
Manager Extension, or System 7.5 or la ter. 

To drag-and-drop a layer to 
another image (Layers paleHe 
method): 
1. Open the image containing the layer 

you want to move and the image the 
layer is to be placed into (the "destina­
tion image"), and make sure the t\'110 

windows don't completely overlap. 

2. Click in the source image window. 

3. Click on the name of the layer you 
want to move on the La>•ers palette D. 
Any tool can be selected. 

4. Drag the layer name from the Layers 
palette to the destination image win­
dow. Release the mouse when the dark­
ened border is where you want the 
layer to appear. It will be stacked above 
the previously active layer in the desti­
nation image 6-l~l 

TIP lf the dimensions of the layer being 
moved are larger than those of the des­
t ination image, the moved layer wi ll 
extend beyond the edges of the destina-

il The new Ioyer tion image window. Use the Move tool 
to move the layer in the image window. 
The "hidden" parts will save with the 

~II W I co\1 nome appears on 
the Layers palefle, 

~II ~ 8.1<.--R>;.-wmd ~ and is the topmost 
F===='=::::::r:;;;;;;;=n=::;::;:=r=::::=~ layer in the desfi· 

I [<"~ II l!iJ I liil 0 nation image. 

image. 
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Chapter 7 

Use this method to copy a single layer or 
linked layers to another image. In order to 
drag-copy linked layers, you must use the 
Move tool and you must drag the source 
layer from the source image window- not 
the Layers palette. 

To drag-and-drop a layer to 
another image (Move tool): 
1. Open the image containing the layer 

you want to move (the "source image" ) 
and the image to which the layer is to 
be moved (the "destination image"). 

2. On the Layers palette, click the name 
of the layer that you want to copy. (To 
move multiple layers, link them fi rst. 
See page 154.) 

3. Optional: Click in the destination image 
window, then click on the name of the 
layer on the Layers palette that you want 
the added layer to appear on top of. 

4. Choose the Move tool (V). ~+ 

5. Click in the source image window. Drag 
the target layer from the current image 
window to the destination image win­
dow D. The new layer will be posi­
tioned where you release the mouse, on 
top of the target layer in the destination 
image fJ. 

6. Optional: Use the M ove tool ~+to 
move the layer in the destination image 
window. 

7. Optional: Restack the new layer or lay­
ers (drag them upward o r downward). 

TIP To copy a layer into the center o f 
another image, start dragging the layer, 
hold down Shift , then continue to drag. 
If the two images have the sa me pixel 
count, the moved layer will be posi­
tioned in the exact x/y location as in the 
source image. 
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.fJ ni'ffty way to-Jfl'W in o-n thfl fayfl't yo-u 
want to- co-py 
Position the Move tool over a layer in the image 
w indow, Control-press to view a menu of layers that 
are directly below the cursor, then choose a layer 
from the menu. With any other tool selected, 
Command·Control-press. 

D Drag the target Ioyer from the source image 
window into the destination image window . 

fJ The new Ioyer appears in the destination image. 



Al~t ~ulte a~ ~lmple d lt ~ee/1U 
Bear in mind when you copy and paste that the 
size of the layer imagery may change when pasted, 
because it is rendered in the resolution of the desti­
nation image. If the resolution of the destination 
image is higher than that of the imagery you're 
pasting, the Clipboard layer will become smaller 
when pasted. Conversely, if the resolution of the 
destination image is lower than the resolution of 
the Clipboard imagery, the Clipboard layer will 
be enlarged when pasted. You can use the Image 
Size d ia log box to choose the same resolution 
(and dimensions, if desired) for both images (see 
page 42). 

:~p ~~;lg:ll=gl: i~lltm=:::l!t11 g:glg=ll~mm1H:;1!1:1l 11iillm1lll1l11l~:!ll!!! f'IT 1t: 

Lay<'rs " Channels '\ Paths "- ~ 
I Normal I ~ J Opacity: 100% 

-==-===~------ ~ 
0 Preserve Transparency 

'@ l[tf ~Jay<'r 1 ~ 

'@ lr E~] ~"i(•;nxmd 

D)'~~ l~t~ curr~nt layer I 

f) The original image. 

Layers 

Use this copy and paste method if you want 
to copy only the visible portion of a layer 
(when displayed at 100% view) and not 
any Big Data beyond the layer's edge. 

To copy and paste only the visible 
part of a layer to another image: 
1. O n the layers palette, activate the layer 

you want to copy. 

2. Choose Select menu > All (Command-A). 
The areas extending beyond the layer's 
edge won't be selected. 

3. Choose Edit menu > Cop)' (Command-C). 

4. Click in the destination image window. 

5. Choose Edit menu> Paste (Command-V). 
A new layer will be created for the 
pasted pixels, and it can be restacked, 
like any other layer, using the Layers 
palette. 

6. Click back in the original image 
window, then choose Select menu > 
None (Command-D) to deactivate the 
selection. 

To delete a layer: 
I. O n the Layers palette, click the name of 

the layer you want to delete. 

2. Click the Trash button, then click Yes. 
or 
Optio n-click the Trash button 0-D. 

--~ -~ ·--

rn,""''" ..E 
-

~ 

~;. ~ ~~ 
---
T=--. ---be:=. ~ 

k::::::::: .... ~ .. ~ ~ ~ ~ 
~-= pDt'() Cf"r•r:. 

~ ------.:; ... "' ~ ~ 

JIOCQ ¢,.t~. 

1J After deleting Layer 1. 
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Chapter 7 

Merging and flaHening 
Layers increase an image's file size, so when 
you've completely finished editing your 
image, you should merge or flatten it to 
conserve storage space. Learn the difference 
between the merge and flatten commands 
before you choose which one to use. 

NOTE: Only the PhotoShop fi le format sup­
ports multiple layers. To save your image in 
any other file format, you must first merge 
or flatten it down to one layer. To reserve 
the layered version for future editing, flat­
ten a copy of it using File menu > Save a 
Copy. The layered version will remain open. 

To merge two layers: 
I. Activate the topmost layer of the two 

layers that you want to merge. 

2. Choose Merge Down (Command-E) 
from the Layers pa lette command 
menu. The target layer will merge into 
the layer immediately below it. 

The Merge Visible command merges all the 
currently visible layers into the bottommost 
displayed layer and preserves hidden layers. 

To merge multiple layers: 
I. Display only the layers you want to 

merge (a ll should have eye icons on the 
Layers palette), and hide the layers you 
don't want to merge. They don't have to 
be consecutive. Hide the Background if 
you don't want to merge layers into it. 

2. Click on one of the layers to be merged. 

3. Choose Merge Visible (Command-
Shift-E) from the Layers palette menu. 

The Flatten command merges currently 
displayed layers into the bottommost dis­
played layer and discards hidden layers. 

To flaHen layers: 
I. Make sure all the layers you want to 

flatten are displayed (have eye icons). 

2. Choose Flatten Image from the Layers 
palette command menu 0-fl. 

3. Click OK. Any transparent areas in the 
bottommost layer will turn white. 
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1:, mtZ'Cijfl finlazd fatpzt3 ot a cfippin~ ~'CIHI.p 
• To merge linked layers, choose Merge Linked 

from the layers palette command menu or 
the Loyer menu. The Merge linked command 
discards hidden linked layers. 

• To merge layers in o clipping group, activate 
the underlined Ioyer, then choose Merge Group 
from the layers palette command menu or 
the Loyer menu. The Merge G roup command 
discards hidden grouped layers. 

fJ The layers palette for the 
merged or Aottened image. 

Layer Options ... 
Add Layer Mask 

Flatt en Image 



A posterized image. 

D 
Fade 

Opacity: II@] % 
A 

R OK B 

Mode: I Normal 1 ..... ) 
Cancel 

lEI Preulew 

+J .g~rv tlt.i~~ t~ len ow 6~-Do-'r.~ you 6~rin ••• 
• To apply any of the commands discussed in this 

chapter to a selected area of a layer rather than to 
an entire layer, just create a selection before you 
choose the commmand. 

• Dialog boxes opened from the Adjust submenus 
(Image menu) hove o Preview box. Changes 
preview on the entire screen with the Preview box 
unchecked; changes preview only in the image or 
in a selection with the Preview box checked. 
CMYK color displays more acccurotely with the 
Preview option on. 

• To reset the seHings in a dialog box, hold down 
Option and click the Reset buHon. 

• To open a dialog box with its lost used se ttings, 
hold down Option while choosing the command 
from the menu bar or include Option in the key­
boord shortcut for that command. 

'

HIS CHAPTER covers the adjustment of 
light and dark values. For example, 
you can invert a layer to make it look 

like a film negative, posterize it to lower 
its luminosity levels to a specified number, 
or change all its pixels to black and white 
to make it high contrast. You can precisely 
adjust lightness or contrast in a layer's 
highlights, midtones, or shadows using 
features like Levels or Curves. To darken a 
large or small area of a layer by hand, drag 
across it with the Burn tool. To lighten an 
area, drag across it with the Dodge tool. 
All the commands discussed in this chapter 
can be applied to a color image, but try 
applying them to a grayscale image first to 
learn how they work. 

TIP The Fade command (Filter menu> Fade 
or Command-Shift-F) D works for the 
Adjust commands, not just for filters! 

Normally, the Adjust commands affect only 
the current target layer or a selection on 
the target layer. If you're using Photoshop 
version 4.0 or later, however, you can apply 
most Adjust submenu commands using a 
different method: via an adjustment layer. 
Unlike normal layers, the adjustment layer 
affects all the currently visible layers below 
it-not just the target layer. The beauty of 
the adjustment layer is that it won't actu­
ally change pixels until it's merged with the 
layer below it, so you can use it to try out 
various effects. And if you're not happy 
with the adjustment layer effect, you can 
just discard it. Instructions for creating an 
adjustment layer are on the next page. 

TIP If you're really happy with an adjust-
ment layer and you want to use it in 
another image, just drag-and-drop it 
from the Layers palette into the destina­
tion image window! 
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Chapter 8 

The adjustment layer affects a ll the cur­
rently visible layers below it-not just t he 
target layer, but it doesn't actua lly change 
pixels until it's merged with the layer below 
it. If you're not happy w ith an adjustment 
layer effect, just trash it. Read more about 
adjustment layers on pages 109-110. 

To create an adiustment layer: 
I. Activate the layer above which you 

want the adjustment layer to appear. 

2. Command-click the Create New Layer 
button on the Layers palette 0. 
or 
Choose New Adjustment Layer from 
the Layers palette command menu. 

3. Choose an adjustment type from the 
Type drop down menu f). 

4. Optio11al: Choose other layer options 
(Opacity, Mode, Group w ith Previous 
Layer, or rename the layer). You can 
change these options later on. 

5. Click OK or press Return . 

6. Make the desired image adj ustments, 
then click OK B . An adj ustment layer 
can be modified at any t ime, until it's 
merged it with the layer directly below 
it (Command-E). 

TIP To limit the adjustment layer effect to 
just the layer below it, group the two 
together: option-click the line bet\veen 
them on the Layers palette. 

T he Equalize command redistributes the 
target layer's light and dark val ues. It may 
improve an image that lacks contrast or is 
too dark. 

To equalize a layer: 
Choose Image menu > Adjust > Equalize 9. 
TIP To limit the Equa lize effect to part of a 

layet; select the area before choosing 
the command, then click Select Area 
Only in the Equalize dia log box. To 
equalize a whole layer based on the val­
ues within the selected area, click Entire 
Image Based on Area . 
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112111 ~ I Iii ~ 
New Adjustrnent Lotter ~ . 

Norne: I Leuels I ~ 
Type: Leuols I• El ( Cancel ) 

• leuels r=a Opacity: Curues 
Orlgh tnoss/ Cont rnst 
Col or Dolonce or 

llue/Soturollon 
Selec tlue Col or 

--
lnuert 
Threshold 
Pos tcr lze 

:: r:r :mmm::::m:::m:::::mm::::::_:m:mm:mm:m::::m::m:m::::::m ru ::, 
L Layers_"i Channels "{Paths" ~ 
[ Normal I:::J Opacity: 100 % 

--~ 
0 Preserve Transpat·ency 

19 The 
original 
image. 

After 
applying 

the Equalize 
command. 

l Layer 0 

I ITil lll!illliii' 
~ The adjustment layer icon. 



D The original image. fJ The image inver ted . 

Threshold Leoel : ~ 

9 The original image. 

Ill After using the Threshold command. 

fi OK I) 
( Cancel 

0 Pr eulew 

Lights and Darks 

Choose the Invert command to make the 
target layer look like a film negative, or a 
negative look like a positive. Each pixel 
will be replaced with its opposite bright­
ness and/or color value. 

To invert a layer's lights and 
darks: 
Choose a ta rget layer, then choose Image 
menu > Adjust> Invert (Command-!) D-fJ. 
or 
To use an adjustment layer, Command­
click the Create New Layer button at the 
bottom of the Layers pa lette, choose Type: 
Invert, then click OK. 

Use the Threshold dialog box to make the 
target layer high contrast by converting 
color or gray pixels into black and white 
pixels. 

To make a layer high contrast: 
1. Choose a target layer, then choose 

Image menu > Adjust> Threshold. 
0 1' 

To use an adjustment layer, Command­
click the Create New Layer button at 
the bottom of the Layers palette, 
choose Type: Threshold, then click OK. 

2 . Move the slider to the right to increase 
the number of black pixels m. 
or 
Move the slider to the left to increase 
the number of white pixels. 
or 
Enter a number between 1 and 255 
in the Threshold Level field. Shades 
above this number will become white, 
shades below become black. 

3 . Click OK or press Return 19-I~J. 
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Chapter 8 

Use the Posterize command to reduce 
the number of color or value levels in 
the target layer. This effortless comm and 
can produce beautiful results. 

To posterize a layer: 
I. Choose a target layer, then chooose 

Image menu >Adjust> Posterize. 
01' 

To use an adjustment layer, Command­
click the Create New Layer button at 
the bottom of the Layers palette, 
choose Type: Posterize, then click OK. 

2. Make sure the Preview box is checked, 
then enter a number between 2 and 
255 in the Levels field D. To produce 
a dramatic effect , enter a number 
between 4 and 8. 

3. Click OK or press Return 6-B. 
TIP If the number of shades in an image is 

reduced using the Posterize command, 
or any other tonal adjustment com­
mand is made, and the image is saved, 
the origina l shade information will be 
permanently lost. 

19 poslerized image. 
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f:l The original image. 

B Posl poste rization. 



" Brightness/Contrast = 

Brightness: EID n OK H 
A ID 
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Contrast: 
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f) The original image. 

iJ The Brightness slider moved to the right. 

B Brig htness and contrast adjusted. 

Lights and Darks 

If you use the Levels dialog box to make 
tonal adjustments, you'll be able to adjust 
the shadows, midtones, and highlights indi­
vidually, but the Brightness/Contrast com­
mand, discussed below, is simpler to use. 

To adlust brightness and contrast 
(Brightness/ Contrast): 
1. Choose a target layer, then choose 

Image menu> Adjust> Brightness/ 
Contrast. 
or 
To use an adjustment layer, Command­
click the Create New Layer button at 
the bottom of the Layers palette, 
choose Type: Brightness/Contrast, then 
click OK. 

2 . To lighten the layer, move the bright­
ness slider to the right D. 
or 
To darken the layer, move the 
Brightness slider to the left. 
or 
Enter a number between -100 and 100 
in the Brightness field. 

3. To intensify the contrast, move the 
Contrast slider to the right. 
or 
To lessen the contrast, move the 
Contrast slider to the left. 
or 
Enter a number between -100 and 100 
in the Contrast field. 

4. Click OK or press Return 0-m. 
TIP When you move a slider in any of the 

Adjust submenu dialog boxes, note its 
position relative to the other sl iders and 
how the layer changes. 
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Chapter 8 

Use the Levels dialog box to make fine 
adjustments to a target layer's highlights, 
midtones, or shadows. 

To adjust brightness and contrast 
using Levels: 
1. Choose a target layer, then choose 

Image menu> Adjust> Levels 
(Command-L). 
or 
To use an adjustment layer, Command­
click the Create N ew Layer button at 
the bottom of the Layers palette, 
choose Type: Levels, then click OK. 

2. Do any of the following: 

To brighten the highlights and intensify 
contrast, move the Input highlights 
slider to the left D. The midtones slider 
will move along with it. Readjust the 
midtones slider, if necessary. 

To darken the shadows, move the Input 
shadows slider to the right. The mid­
tones slider will move along with it. 
Readjust the midtones slider, if neces­
sary. 

To adjust the midtones independently, 
move the Input midtones slider. 

To decrease contrast and lighten the 
image, move the O utput shadows slider 
to the right . 

To decrease contrast and darken the 
image, move the Output highlights 
slider to the left. 

3. Click OK or press Return El-0. 
TIP To make a layer high contrast (black 

and white), move the Input shadows 
and highlights sliders very close 
together. Position them left of center to 
lighten the image, right of center to 
darken the image. You can use the 
Threshold command to produce the 
same effect. 

TIP To adjust levels automatically, choose 
Image menu > Adjust > Auto Levels 
(Command-Shift-L) or click Auto in 
the Levels dialog box. 
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l9 To produce this image, on area of the image 
was selected before creating on adjustment Ioyer, 
Type: levels. The lype was added in QuarkXPress. 
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f) The original image. 

ID The music layer screened back. 
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19 The Output slider positions reversed. 

Lights and Darks 

To screen back a layer: 
1. Choose a target layer, then choose 

Image menu> Adjust> Levels 
(Command-L) . 
or 
To use an adjustment layer, Command­
click the New Layer button at the bot­
tom of the Layers palette, choose Type: 
Levels, then click OK. 

2. To reduce contrast, move the Output 
highlights slider slightly to the left D. 
and 
Move the Output shadows slider to the 
right. 

3. To lighten the midtones, move the 
Input midtones slider ro the left. 

4. Click OK or press Return fJ-IID. 
TIP To make a layer look like a fi lm nega­

t ive, reverse the position of the two 
Output sliders 19. The farther apart 
the sliders are, the more each pixel's 
brightness and contrast attributes will 
be reversed . The Invert command pro­
duces a similar effect. 

The original image. 

The screened back version. 
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Chapter 8 

Use the Dodge tool to lighten pixels in 
small areas o r use the Burn tool to darken 
pixels. You can choose different Brushes 
palette settings for each tool. The Dodge 
and Burn tools can' t be used on a image in 
Bitmap or Indexed Color mode. 

To lighten using the Dodge tool or 
darken using the Burn tool: 
1. Choose a target layer. 

2. Choose the Dodge -._ or Burn ~. tool. 
(Press 0 to toggle between the Dodge, 
Burn, and Sponge tools.) 

3. On the Toning Tools Options palette 0: 
Position the Exposure slider benveen 
1% (low intensity) and 100% (high 
intensity). Try a low exposure first 
(20%-30%) so the tool won't bleach 
o r darken areas too quickly. 
and 
Choose Shadows, Midtones, or 
Highlights from the pop-up menu to 
Dodge or Burn only pixels in that value 
range. 

4. Click the Brushes tab on the same 
palette, then click a hard-edged or soft­
edged tip. A large, soft tip will produce 
the smoothest result. 

5. Stroke on any area of the layer. Pause 
between strokes to allow the screen to 
redraw fJ-D. 

TIP If you Dodge or Burn an area too 
much, choose Edit menu > Undo or 
choose File menu > Revert. Don't use 
the opposite tool to fix it-you' ll get 
uneven results. 

TIP To create a smooth, even highlight or 
shadow line, dodge or burn a path 
using the Dodge or Burn tool and the 
Stroke Path command (see page 173 ). 
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f) The Dodge tool with Shadows chosen from the 
Toning Tools Options palette wa s used to eliminate 
dark spots in the background of this image. 

EJ After dodging. 



The original image. 

After applying Dodge and Burn strokes to the neutral 
gray layer to create stronger highlights and shadows 
on the crab. 

The neutral gray layer, showing the Dodge and Burn 
strokes. They appear in shades of black when viewed 
on their own layer, but they accentuate lights and 
darks on the underlying layer. 

Lights and Darks 

In the fo llowing instructions, a new gray 
layer is created with its own mode, and 
then the Dodge and/or Burn tools are used 
to paint shades of gray on that layer, which 
has the effect of heightening or lessening 
contrast in the underlying layer. This tech­
nique works on a grayscale or color image 
and allows for unlimited undos. 

To create a neutral gray, black, or 
white transition layer: 
1. Choose a target layer in a grayscale or 

color image above which you want the 
transition layer to appear. 

2. Option-click the Create New Layer 
button on the Layers palette. 

3. Enter a name for the layer. 

4. Choose Overlay mode if you're going 
to use the Dodge o r Burn tool. 

5. Check the "Fill with Overlay-neutral 
color (50% gray)" box. 

6. Click OK or press Return. 

7. Follow steps 2-5 on page 106 to create 
dodge o r burn strokes. If you don't like 
the results, paint over areas with 50% 
gray (use this like multiple undos) or 
fill the entire layer again wi th 50% 
gray to remove all your changes and 
start over. 

TIP The Sponge tool can' t be used on the 
transition layer, even in a color image. 
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Chapter 8 

Yo u can adjust lights and darks on a target 
layer by clicking on thumbnails in the 
Variations dialog box. (To adjust a color 
image using the Variations dia log box, see 
page 125.) 

To adiust a grayscale image using 
thumbnail Variations: 
1. Choose a target layer. 

2. Choose lmage menu > Adjust > 
Variations. 

3. Position the Fine/Coarse s lider right of 
center to make major adjustments or 
left o f center to make minor adjust­
ments D. Each notch to the r ight 
doubles the adjustment per click. Each 
notch to the left ha lves the adjustment 
per click. 

4. Click the Lighter or Darker thumbnail 
in the Shadows, Midtones, or High­
lights column. Compare the C urrent 
Pick thumbnai l, which represents the 
modified image, with the Orig ina l 
thumbnail. 

5. Optional: Check the Show Clipping 
box if you want to have highlighted 
the areas of the image that will be 
converted to white or black from the 
Variations adjustment. 

6. Optional: Click the same thumbnail 
aga in to intensify the change, or click 
the opposite thumbnail to undo the 
modification. 

7. Click OK or press Return fl-1~). 

TIP Click the Origina l thumbnai l to undo 
a ll changes made using the Variations 
dia log box. 

TIP Use the Levels or Brightness/Contrast 
dialog box to make more precise adjust­
ments, and with the abi lity to preview 
adj ustments in the image window. 
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Click the Original 
thumbnail to undo 
a ll adjustments. 

I 

The Current Pick 
represents the 
modified image. 

I 

The Variations dialog box. The following steps were 
taken to produce the image at the bottom of this page: 
The Fine/Coarse slider was moved to the right two 
notches, the Shadows-Darker box was clicked, the 
Highlights-lighter box was clicked, the Fine/Coarse 
slider was moved to the left four notches, and finally, the 
Midtones·Darker box was cl icked. 

f) The 
original 
image. L-A-~~~~~~~~~~~ 
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• Hide an adjustment layer to temporarily remove its 

effect. 

• Lower an adjustment layer's opacity in increments 
to progressively reduce its effect. 

• Change an adjustment Ioyer's blending mode to 
produce a variety of visual effects in relationship 
to its underlying layers. Overlay mode will 
heighten contrast, Multiply mode will darken the 
image, and Screen mode will lighten the image. 

• If you don't wont on underlying layer to be 
affected by the adjustment layer, restock it above 
the adjustment Ioyer on the Layers palette. 

• To limit the adjustment layer's effects to a section 
of its underlying layers, create a selection first. Or 
paint or fill with black on the adjustment layer to 
remove the adjustment effect or white to reveal the 
adjustment effect (instructions on the next page). 

to ldtZ an adjldtmtZn.t laytZ't t~ (J'CtZVttZW 
di/;§tZ'ttZn.t .jtZttiny_j t~ tlt.tZ .jctJn.tZ c~mmand 
Create several of the same adjustment Ioyer types, like 
Color Balance or Levels, hide the adjustment layers, 
and then show each one at a time to see how they 
affect the underlying image. You con restock adjust­
ment layers among themselves, and you can place 
them at different locations within the overall layer 
stock. If you find using multiple adjustment layers to be 
confusing, you con adjust and readjust color or tonal 
values using a single adjustment layer. 

Lights and Darks 

More about adlustment layers 
An adjustment layer is a special type of 
layer mask that is used to alter color and 
tonal characteristics in the layers below it, 
but those alterations don't permanently 
affect pixels in underlying layers until the 
adjustment layer is merged with them. 
The adjustment layer is really a method for 
previewing color and tonal adjustments, 
and it's a great way to experiment with 
effects before commiting to them. 

Normally, an adjustment layer will affect 
all the currently visible layers below it, but 
you can use a clipping group to limit an 
adjustment layer's effect to only the layer 
or layers it's grouped with. 

To edit an adlustment layer: 
1. Double-click the adjustment layer name 

on the Layers palette. 
or 
Activate the adjustment layer, then 
choose Layer menu >Adjustment 
Options. 

2. Change the dialog box settings. 

3. Click OK. 

When you merge down an adjustment 
layer, the adjustments become permanent 
for the image layer below it, so you should 
be certain you want the effect to become 
permanent before you perform another 
operation. If you don't, choose Edit menu > 
Undo right away. 

To merge an adlustment layer: 
1. Activate the adjustment layer. 
2. Choose Merge Down from the Layers 

palette command menu (Command-E). 

TIP To merge an adjustment layer with 
more than one other layer, see the 
sections on Merge Visible or Flatten 
Image on page 98. An adjustment layer 
cannot be merged with other adjust­
ment layers; since they contain no real 
image pixels, there's nothing to merge. 
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Chapter 8 

Because an adjustment layer is a type of 
mask, when you activate an adjustment 
layer, the Color palette automatically resets 
tO Grayscale and the Foreground and 
Background colors revert to black and 
white, or vice versa. 

To restrict the area a new 
ad(ustment layer aHects: 
I. Create a selection on the layer above 

which the new adj ustment layer will 
appear D. 

2. Create an adjustment layer. The adjust­
ment layer thumbnail will be black, 
with an area of white to indicate where 
the selection was . 

To restrict the area an existing 
adiustment layer aHects: 
I. Activate the adjustment layer. 

2. Choose black as the Foreground color . 
(Click the Switch colo rs icon on the 
Toolbox to swap the Foreground and 
Background colors.) 

3. To remove the adjustment layer effect: 

Create a selection (or selections) and fill 
them with black. 
or 
Choose the Paintbrush rool , Normal 
mode, 100% opacity, then paint with 
black on the image. Choose a lower 
opacity to partially remove the adjust­
ment layer effect. 

4. OtJtional: To restore the adjustment 
layer effect, paint or fi ll with white. 

TIP To reveal just a small a rea of the 
adjustment effect, fi ll the ent ire layer 
with black and then paint w ith w hite 
over specific a reas. Fill the whole 
adjustmenr layer w ith white to d isp lay 
the adjustment effect over the whole 
image. To diminish the adjustment 
layer's effect over the whole layer by a 
percentage, lower its opacity via the 
Layers palette H. 
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0 In this image, the adjustment layer contains a mask 
on the left side that is hiding the Threshold effect. 

f) In this image, the adjustment layer's opacity was 
lowered to 60%, which causes the Threshold effect to 
blend with the overall underlying image. 

ArtZ'C ma3k. ~lu».teut~ 
• Option-dick the adjustment layer thumbnail to 

view the mask. 

• Shift-dick the adjustment layer thumbnail to tem­
porarily remove a ny mask on the adjustment 
layer. 

• Command-dick the adjustment layer thumbnail to 
convert the non-masked area into a selection. 
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Foreground 
color square. 

Click the Default 
Colors icon (D) D 

to make the 
Foreground 

color black and 
the Background 

color white. 

Foreground color square. 
The currently active square 
has a double frame. 

Click the Switch 
Colors icon (X) 
to swap the 
Foreground and 
Background colors. 

Background 
color square. 
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Background color square. 
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I 
Color bar 

I N THIS CHAPTER you will learn how to 
choose colo rs using the Color palette, 
and how to add, delete, save, append, 

and load colors using the Swatches palette. 

What are the Foreground and 
Background colors? 
When you use a painting tool or create 
type, the current Foreground color is 
applied. 

When you use the Eraser tool , add a border 
to a picture using the Canvas Size dia log 
box, or move a selection on the Background 
using the Move tool, the hole that's left 
behind is automatically fi lled with the cur­
rem Background colo r. The Gradient tool 
can produce blends using the Foreground 
and/or Background colors. 

The Foreground and Background colors 
are displayed in the Fo reground and Back­
ground color squares on the Toolbox 0 
and on the Color palette fl. (When written 
with an uppercase "F" or "B," these terms 
refer to colo rs, not the overa ll fo reground 
or background areas of a p icture.) 

There are several ways to choose a Fore­
ground or Background color, and they are 
described on the following pages: 

• Enter va lues in fie lds or click on the big 
color square in the Color Picker. 

• Choose premixed matching system col­
ors using the Custom Colors dialog box. 

• Pluck a color from an image using the 
Eyedropper tool. 

• Enter va lues in fie lds or m ove sliders on 
the Color palette. 

• Click a swatch on the Swatches palette. 
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Chapter 9 

To choose a color using the Color 
Picker: 
1. Click the Foreground or Background 

color square on the Toolbox 0. 
or 
Click the Foreground or Background 
color square on the Color palette if it is 
already active. 
or 
Double-click the Foreground or Back­
ground color square on the Color 
palette if it is not active. 

NOTE: If the color square you click on 
is a Custom color, the Custom Colors 
dialog box will open. Click Picker to 
open the Color Picker dialog box. 

2. To choose from the Phoroshop Color 
Picker: 

Click a color on the vertical color bar 
to choose a hue, then click a variation 
of that hue in the large square f). 
or 
To choose a specific process color, enter 
percentages from a matching guide in 
the C, M, Y, and K fields. For an on­
screen image, you can specify specific 
percentages in the R, G, and B fields. 
RGB colors range from 0 (black) to 255 
(pure R, G,or B). You can also enter 
numbers in the HSB, or Lab fields. 

3. Click OK or press Rerum. 

TIP To use the Photoshop Color Picker, 
Phoroshop must be chosen from the 
Color Picker drop-down menu in the 
General Preferences dialog box 
(Command-K}. 

, 12 

New color. Old color. 

OR:[§) 
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2) Then click a 1) Click a Or enter percentages 
color in the color on the in the RGB, CMYK, 
Iorge rectangle. color bar. HSB, or LAB fields. 

Out o~ tjantat? 
An exclamation point indicates there is no ink equiv· 
alent for the color you chose-it is out of printable 
gamut. If you're planning to print your image, 
choose an in-gamut color or click the exclamation 
point to hove Photoshop substitute the closest print· 
able color (shown in the swatch below the exclama· 
lion point). When you convert your image to CMYK 
Color mode, the entire image will be brought into 
printable gamut. The out of gamut range is defined 
by the current settings in the Separation Setup and 
Printing Inks Setup dialog boxes. 

· Picker 

OK 

( C11nce1 ] 

(Custom ]l 
l:~ 

r.:--1 

Click Custom to choose a predefined color. 
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0 In the Custom Colors dialog box, choose a matching 
system from the Book pop-up menu. Then type a num· 
ber, or click a color on the vertical color bar and click a 
swatch. 

Choose Colors 

All colo rs are primed as fo ur-color from 
Photoshop, regardless of whether they are 
saved as spot or process colo rs. To save 
spot colors so they can be color separated 
from Q uarkXPress, Illustrator, or 
FreeHand, use Panrone colors and also 
check the Short PANTONE Names box in 
General Preferences (Command-K). 

Don't rely on your monitor to represent 
matching system colors accura tely- you 
must choose them from a printed Pantone, 
Trumatch, Toyo, Focolto ne, Anpa-Color, 
or DIC swatch book. And make sure chose 
are the inks that your printer p lans to use. 

To choose a custom color using 
the Custom Colors dialog box: 
I . Click the Foreground or Background 

color square on the Toolbox. 
or 
Click the Foregro und or Background 
color square on the Colo r palette if it 
is a lready active. 
or 
Do uble-click the Foreground or Back­
ground colo r square on the Color 
palette if it is not active. 

NOTE: If the color square you click on 
is not a Custom colo r, the Color Picker 
d ia log box will open. Click Custom to 
open the Custom Colors dia log box. 

2. Choose a matching guide system from 
the Book drop-down menu D. 

3 . Type a number (it will appear o n the 
"Key#" line). 
or 
Click a colo r on the vertical color bar, 
then cl ick a swatch. 

4 . Optional: Click Picker to return ro the 
Color Picker. 

5 . Click OK or press Return. 

TIP To load a matching system palette onto 
the Swatches palete, see page 116. 

TIP For the addresses o f the various 
matching system companies (Panto ne, 
Trumatch, etc.), see the Photoshop 4.0 
User Guide. 

113 

" c 
t 
I 
~ -0 ;z 



i : .. 
0 -0 

" ... 
'i a .. 
G) 
A. 
A. e .,. 
G) 

l; 

Chapter 9 

To choose a color from an image 
(Eyedropper): 
1. On the Color palette, cl ick the 

Foreground o r Background color 
square if it is not a lready active. 

2. Choose the Eyedro pper tool (I). / 
H old down O ption to use the 
Eyedropper when the Pa intbrush, 
Pencil, Line, Gradient, Paint Bucket, 
or Airbrush tool is selected. 

3. Click on a color in any open image 
window D. 

TIP O ption-click in the image window to 
choose a Background color when the 
Foreground color sq uare is active, or 
ro choose a Fo reground color when 
the Background colo r square is active. 

To choose a color using the Color 
paleHe: 
1. Click the Fo reground o r Background 

colo r square if it isn 't a lready active fJ . 
2. Choose a colo r model fo r the sliders 

fro m the Colo r palette command 
menu B . 

3. Move any o f the sliders 19. 
or 
Click on o r press and drag on the color 
bar. 
or 
Enter values in the fields. 

TIP [n RGB mode, white (the presence o f all 
colors) is produced when a ll the sliders 
a re in their rightmost positions. Black 
(the absence of a ll colors) is produced 
when a ll the sliders arc in their leftmost 
positio ns. Gray is produced when a ll 
the sliders a rc vertically a ligned in any 
other position. 

TIP The model you choose for the Color 
palette d oes not have to match the cur­
rent image mode. For example, you can 
choose the CMYK Colo r model from 
the Colo r palette fo r a picture in RGB 
Color mode. 
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fJ Click the Foreground or 
Background color square. 

17 ,. 

B Choose a model 
for the sliders. 

I 
I< lor "1. sv.tchu " I~ Grayscale Slider I 
~~:: 0 ./AGO Sliders 

0 
IISB Sliders 

, . 
BA 0 Lab Sliders 

.... Co lor Bar ... 

19 Click on the color bar or move any of the sliders . 
(Choose Color Bar from the command menu to choose 
a different Spectrum style or Shift·click the color bar to 
cycle through the styles.) 
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D Click in the white area below the swatches. 

fJ Or Option-Shift-click between two swatches 

leJ Color Palettes ..... [ 

C IINI'A Colors i'} 

0 FOCOl TONE Colors 
0 PAI•.'TON£ Colors (Coated) 
u PANTON[ Colors (Process I 
0 PANTONE Colors (ProSiml 
0 PA,ITONE Color\ IUnronted\ ~ 

Saue swatches In: 

I Water color swatches 9 

=Quadro 

[ject 

Desktop 

New LJ J 

( Concel J 

(I Saue D 

Choose Colors 

To choose a color from the 
Swatches paleHe: 
To choose a Foreground color, just click 
on a color swatch. 

To choose a Background color, Option­
click a color swatch. 

To add a color to the Swatches 
paleHe: 
1. Choose a Foreground color. 

2. Click the Swatches tab to display the 
Swatches palette. 

3. Position the cursor in the blank area 
below the swatches on the palette, and 
click with the paint bucket cursor D. 
The new color will appear next to the 
last swatch. 

TIP To replace an existing swatch with the 
new color, Shift-click on the color to be 
replaced. 

TIP To insert the new color between two 
swatches, Option-Shift-click on either 
swatch fl. 

To delete a color from the 
Swatches paleHe: 
Command-click on a swatch (scissors 
cursor) B. 
TIP To restore the default Swatches palette, 

choose Reset Swatches from the 
Swatches palette command menu, and 
click OK. 

NOTE: II you edit the Swatches palette, and 
then quit and re-launch Photoshop, your 
edited palette will reopen. 

To save an edited swatches set: 
I. Choose Save Swatches from the 

Swatches palette command menu. 

2. Enter a name for the edited palette in 
the "Save swatches in" field D. 

3. Choose a location in which to save the 
palette. 

4. Click Save. 
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Chapter 9 

Nine preset color swatch palettes are sup­
plied with Photoshop, and they can be 
loaded onto the Swatches palette. They 
include ANPA, Focoltone, Pantone 
(Coated, Process, ProSim, and Uncoated), 
System, Toyo, and Trumatch. 

To replace a swatches set: 
1. Choose Replace Swatches from the 

Swatches palette command menu. 

2. Open the Color Palettes folder in the 
Goodies folder in the Photoshop appli­
cation folder. 

3. Double-click a palette D. The loaded 
swatches will appear on the Swatches 
palette. 
or 
Highlight a palette, then click Open. 

TIP Choose Reset Swatches from the 
Swatches palette command menu to 
restore the default palette. 

You can append to an existing swatches set 
any swatches set that you've edited and 
saved or any of the palettes that are sup­
plied with Photoshop. 

To load a swatches set: 
1. Choose Load Swatches from the 

Swatches palette command menu fJ. 
2. Open the Color Palettes or another 

palettes folder in the Goodies folder in 
the Pho toshop application folder. 

3. Double-click a palette (swatches set} ~. 
or 
Highlight a palette and click O pen. 

4. The appended swatches will appear 
below the existing swatches. 

TIP To enlarge the palette to display the 
loaded swatches, drag the palette resize 
box o r click the palette zoom box. 
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Image menu >Adjust submenu dialog boxes have a 
Preview box. If you're working on a normal layer-not 
an adjustment layer-changes affect the entire screen 
with the Preview box unchecked. Changes preview in 
just the image (or selection) with the Preview box 
checked. CMYK color displays more acccurate ly with 
Preview on. 

••• and a: c~up!t2 o~ ve-er h.anc!r tlp3 
• To display the unmodified image in the image 

window, uncheck the Preview box, and press and 
hold on the title ba r of the dialog box. 

• Use the Save command in the Leve ls, Curves, 
Replace Color, Hue /Saturation, Selective Color, or 
Variations dia log box to save color adjustment 
settings, and then apply them to another layer or 
to a nother image using the Load comma nd. Or 
you can drag-copy an ad justment layer between 
images. 

Pa:ttt2Vt. -ma:lclny 
Each new patte rn you create using the Define Pattern 
command replaces the last one. You can, of course, 
save any image that conta ins a patte rn that you want 
to reuse, and use the Define Pattern command any 
time you wont to redefine it as a fill pattern. 

I N THIS CHAPTER yo u wi ll learn to fill 
a selection vvith co lor, imagery, or a pat­
tern, color the edge of a selection, tint 

a Grayscale image, adjust a co lo r image 
using the Hue/Satura tion, Color Ba lance, 
Variations, Curves, and Levels co mmands, 
replace colo r using the Replace Color com­
mand, satura te or desatura te colors using 
the Spo nge tool, and produce gradients. 

All the Adjust submenu commands can be 
applied to a norma l layer via the Image 
menu> Adjust submenu. Alternatively, 
many Adjust commands can be applied to 
an image via an adjustment layer. Unlike 
submenu commands, which affect only the 
current target layer, the adjustment layer 
affects a ll the currently visible layers below 
it. The adjustment layer, however, doesn't 
actually change pixels until it's merged with 
the layer below it. Adjustment layers are 
used in this chapter, but they're explained 
in Chapter 8. 

To fill a selection or a layer with a 
color or a paHern: 
I. Choose a target layer. 

2. To fill the entire layer, proceed to step 3. 

To fill only non-transparent areas on the 
layer, check the Preserve Transparency 
box on the Layers palette. 

To limit the fill a rea, create a selec­
tion using any method described in 
Chapter 5 . 

To create a ti ling patte rn, select a 
rectangular or square area using the 
Rectangula r Marquee tool, then choose 
Edit menu > Define Pattern . 

3. To fill with the Foreground o r Back­
ground color, choose that color now 
fro m the Color or Swatches palette. 

(Co nti1111ed on the following page) 
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Chapter 10 

4. Choose Edit menu > Fill (Shift-Delete). 

5. Choose one of the fo llowing: D 
Use: Foreground Color, Background 
Color, Black, 50% Gray, or White. 

Pattern to fill with the pattern you 
defined for step 2 on the previous page. 

Saved to fill the selection o r layer with 
the last saved version of the image. 
(Don't add or delete a layer from the 
image after saving.) 

Snapshot to fill with imagery from the 
Take Snapshot or Take Merged 
Snapshot command buffer (see page 77). 

6. Enter an Opacity percentage. 

7. Choose a blending mode from the Mode 
drop-down menu. 

a. Optional: If you forgot to check the 
Preserve Transparency box on the 
Layers palette, you can check it here. 

9. Click OK or press Return. 

TIP If you dislike the new fi ll color, choose 
Edit menu > Undo now so it won 't blend 
with your next color or mode choice. 

To color the edge of (stroke) a 
selection or a layer: 
I . Choose a ta rget layer, and check the 

Preserve Transparency box if you want 
to stroke rhe edges of existing pixels on 
the layer, but not transparent areas. 

2. Optional: Select an area on the layer. 

3. Choose a Foreground color. 

4. Choose Edit menu > Stroke. 

5. Enter a Width between 1 and 16 1!1. 

6. Click Location: Inside, Center, or 
Outside (the position of the stroke on 
the selection or layer edge). 

7. Enter a number in the Opacity field. 

a. Choose a blending mode from the Mode 
drop-down menu. 

9. Click OK or press Return B. 
TIP To stroke a path, see page 173 . 
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D In rhe Fill dialog box, choose o Fill color from the Use: 
drop·down menu, enter on Opacity, and choose o Mode. 

7/// ~luntcut~ 
Fill selection with Foreground color, 
1 00% opacity 

Fill selection with Background color, 
1 00% opacity 

Fill existing pixels (not lronsporent 
areas) with the Foreground color 

Fill existing pixels (not transparent 
areas) with the Background color 

Stroke 

Stroke 

fJ Width: EJ piHels 

[ 

Location 

0 Inside t) Center 0 Outside 

- Dlendlng -----

l Opacity: [§] '4 Mode: I Normal 

0 llre!erue Transparency 

Option Delete 

Delete 

Option Shift 
Delete 

Command 
Shift Delete 
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Dissolve 

Multiply 
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Soft Light 
Hard Light 

Color Dodge 
Color Burn 
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Difference 
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Hue 
Saturation 
Color 
Luminosity 

Contents ­

Use: [ White 

Blending -

Opacity: 100% 
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D 

1 Fill 

----. n OK n 
1· _1 I ( Cancel ) 

Opacity: ~ '7. fJ 
Mode: [ Normal 1•1 

0 Preserue Transparency 

Recolor 

To fill a selection and preview 
fill modes and opacities: 

1. Choose the target layer above which 
you want the fill layer to appear. 

2. Click the Create New Layer button at 
the bottom of the Layers palette D . 
You wi ll be filling on the new layer. 

3. Select an area of the image you want 
to fill. 

4. Uncheck the Preserve Transparency 
box on the Layers palette. 

5. Choose a Foreground color. 

6. Choose Edit menu > Fill. 

7. Enter 100 in the Opacity field fJ. 
8. Choose Normal from the M ode drop­

down menu. 

9. Click OK or press Return. 

10. To experiment with various color 
effects, choose an opacity and a mode 
from the Layers palette D. 

11. Choose Select menu > None 
(Command-D). 
or 
Click the selection with the Marquee 
tool o r the Lasso tool. 

12. Optional: To merge the new layer with 
the layer below it, choose Merge 
Down from the Layers palette com­
mand menu (Command-E). 

TIP To remove the color fill, use the Eraser 
tool before you merge the layer down­
ward, o r delete the layer altogether. 

TIP You can continue to modify the new 
layer using the Layer Options dialog 
box, opened from the Layers palette, 
to try different options for blending 
the new layer with the layer below it 
(see page 148), or by painting on the 
new layer with any painting tool. 

TIP Restack the layer to see how the color 
looks above or below different layers. 
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Chapter 10 

To colorize a grayscale image 
using Hue/Saturation: 
1. O pen a Grayscale image. 

2 . Choose Image menu > Mode > RGB 
Color or CMYK Colo r. 

3. Choose a target layer. 

4. Choose Image menu > Adjust > 
Hue/Saturation (Command-O). 
or 
Create an adjustment layer by 
Command-clicking the C reate New 
Layer button at the bottom of the 
Layers palette, choose Type: 
Hue/Saturation, then click OK. 

5. Check the Colorize box, and check the 
Preview box. The image will be tinted 
red 0. 

6. Move the Hue slider left or r ight to 
apply a different tint H. Pause to pre­
view. 

7. Move the Saturation slider to reduce 
color intensity. 

8. To lighten the image and co lo rize pure 
black, move the Lightness sl ider to the 
right. To da rken the image and colorize 
pure white, move the Lightness slider to 
the left. 

9. Click OK or press Return. 

TIP To resto re the origina l dialog box set­
tings, hold down Option and cl ick 
Reset. 

TIP You can a lso tint a Grayscale image by 
converting it into a duotone. 

TIP See page 146 for rips on painting color 
on a separate layer over gray layer. 

Use the Desarurare command to strip colo r 
from a layer witho ut actua lly changing 
image modes. 

To strip color from a layer: 
1. Choose a target layer. 

2. Choose Image menu > Adjust> 
Desatura te (Command-Shift-U). 
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Color adjustments made using the Hue/ 
Saturation command area easiest to discern 
in an image that has clearly defined color 
areas. 

To adiust a color image using 
Hue/ Saturation: 
1. Choose a target layer. 

2. Select an area of the layer to recolor 
only that area . 

3. Choose Image menu > Adjust > Hue/ 
Saturation (Command-D). 
or 
Create an adjustment layer by 
Command-clicking the Create New 
Layer button at the bottom of the 
Layers palette, choose Type: 
Hue/Saturation, then click OK. 

4. Click M aster to adjust all colors D . 
or 
Click a color button to adjust only that 
color. 

5. Move the Hue slider left or right fJ. 
Pause to preview. 

6 . Move the Saturation slider to the left 
to decrease saturation or to the right to 
increase saturation. 

7. To lighten the image and colorize pure 
black, move the Lightness slider to the 
right. To darken the image and colorize 
pure white, move the Lightness slider to 
the left. 

8. Click OK or press Return. 

TIP To restore the original dialog box set­
tings, hold down Option and click 
Reset. 
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Chapter 10 

Use the Replace Color command to change 
colors in an image without having to first 
select them. 

To replace colors: 
1. OtJtional: For an RGB image, choose 

View menu > CMYK Preview 
(Command-Y) to see a preview of the 
actual image and modificat ions to it in 
CMYK co lor. (The Sample swatch in 
the Replace Color dialog box will con­
tinue to display in RGB.) 

2. Choose a ta rget layer. 

3. Optional: Create a selection to restrict 
color replacement to that area . 

4. Choose Image menu > Adjust > Replace 
Color. 

5. Click on the color you want to replace 
in the preview window in the Replace 
Color dialog box or in the image win­
dow D. 

6. Optional: 
Move the Fuzziness slider to the right 
to add related colors to the selectio n fJ. 
o r 
Shift-click in the preview window o r o n 
the image to add other colors areas to 

the selection (or just choose the + eye­
dropper icon before you click). 
or 
Optio n-click in the preview window or 
o n the image to subtract color areas 
from the selection (or just choose the 
-eyedropper icon before you click). 

7. Move the Hue, Saturation, or Lightness 
Transform sliders to change the selected 
colors (Only the Lightness slider will be 
available for a Grayscale image.) The 
Sample swatch will change as you move 
the sliders D. 
T he Transform sliders w ill stay in their 
current position even if you click on a 
differenr area of the image. 
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9 The original image. 
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8 . Click OK or press Return 9--0. 
TIP To resrore the o riginal dialog box set­

tings, ho ld down Option and click Reset. 

TIP Choose Edit menu> Undo (Command-Z) 
to restore the previous selection in the 
preview window. 

TIP The Sample swatch color from the 
Replace Color dia log box will d isplay 
in the currently active square on the 
Color palette, and the Color palette 
sliders will reflect its individual compo­
nents. If the gamut alarm displays, you 
have produced a non-printable color 
using the Transform sliders. The 
Transform sliders won't change the 
amount of Black (K) in a CMYK 
color- this component is set by 
Photoshop's Black Generation function. 

TIP Click the Selection button to preview 
the selection in the preview window or 
click the Image button to d isplay the 
entire image. Use the Control key to 
toggle between the two. If your image 
extends beyond the edges of your moni­
tor, turn the Image preview option on 
so you' ll be able to sample from the 
enti re image with the eyedropper. 

m A fter a Lightness adjustment to the background. 
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Chapter 10 

Use the Color Balance dialog box to apply 
a warm or cool cast to a layer's highlights, 
midtones, or shadows. Color adjustments 
are easiest to see in an image that has a 
wide tonal range. 

To colorize or color correct using 
Color Balance: 
1. To colorize a Grayscale image, choose 

an image mode from the Image menu > 
Mode submenu. 

2. Choose a target layer. 

3. Choose Image menu > Adjust > Color 
Balance (Command-B). 
or 
Create an adjustment layer by 
Command-clicking the Create New 
Layer button at the botrom of the 
Layers palette, choose Type: Color 
Balance, then click OK. 

4. Click Shadows, Midtones, or High­
lights D. 

5. Optional: Check the Preserve Lumi­
nosity box to preserve brightness va lues. 

6. Move any slider toward a color you 
want to add more of. Cool and warm 
colors are paired opposite each other. 

Move sliders toward related colors to 
make an image warmer or cooler. For 
example, move sliders toward Cyan 
and Blue to produce a cool cast. Pause 
to preview. 

7. Optional: Repeat step 6 with any other 
butron selected for step 4. 

8. Click OK or press Return. 

TIP Use a Paintbrush with a light opacity to 
recolor small areas manually. 
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Thumbnail previews in the Variations d ia­
log box represent how an image will look 
with various color adjustments. To make 
more precise ad justments and preview 
changes in the document window, use the 
Color Balance dialog box. 

To adiust color using thumbnail 
Variations: 
1. Choose a target layer. 

2. Choose Image menu >Adjust > 
Variations. 

3. Click Shadows, Midtones, or High­
lights to modify only those areas D. 
or 
Click Saturation to adjust only satura­
tion. 

4. Position the Fine/Coarse slider to the 
right of center to make major adjust­
ments or to the left of center to make 
minor adjustments 111. Each notch to 
the right doubles the adjustment per 
click. Each notch to the left halves the 
adjustment per click. 

5. Click any " More ... " thumbnail to 
add more of that color to the layer rg), 
Pause to preview. The Current Pick 
thumbnail represents the modified layer. 

6. Optional: Click Lighter or Darker to 
modify the luminosity without modify­
ing the hue 9. 

7. Optional: Check the Show Clipping box 
to display neon highlights in areas of 
nonprintable, out-of-gamut color. 

8. Optional: Repeat steps 3- 6. 

9. Click OK or press Return. 

9 Click Lighter or 
Darker to modify the 
luminosity without 
modifying the hue. 
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Chapter 10 

Curves and Levels 
If you use the Curves or Levels command 
to make color or tonal adjustments, you 
sho uld adjust the overall image rone first 
(the composite channel), and then adjust 
the individual color channels, if necessary 
(a bit more cyan, a bit less magenta, etc.). 

If you adjust an individual color channel, 
keep in mind that color opposites (cyan 
and red, magenta and green, yellow and 
blue) work in tandem. Lowering, cyan, for 
example, adds more red; lowering red adds 
more cyan; adding more magenta and yel­
low decreases the amo unt of cyan. The 
moral of the story: you'll probably have tO 

adjust more than one channel to remove an 
undesirable color cast. If you overzealously 
adjust only one channel, you' ll throw off 
the color balance of the wh ole image. 

Using the Curves command, you can cor­
rect a picture's highlights, quarter tones, 
mid tones, three-quarter tones, or shadows 
separately. You can use several adjustment 
layers for color adjustments: use one fo r 
the composite channel first and then use 
one for each individual channel to tweak 
the color. And you can experiment with the 
layer opacity or layer mask to remove or 
lessen the effect in ta rget a reas. 

To adiust color or values using the 
Curves command: 
1. Choose Image menu > Adjust > Curves 

(Command-M). 
or 
Create an adjustment layer by 
Command-clicking the Creare New 
Layer burton at the bottom of the 
Layers palette, choose Type: Curves, 
then click OK. 

2. The Input and O utput readouts indicate 
either brightness values for RGB Color 
mode or percentage values for CMYK 
Color mode (light to dark, from left to 
right). Click on the grada tion bar to 
switch between the two. 
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3. Optio11al: Choose a channel name ro 
adjust that color separately. 

4 . Noting where the grid lines meet the 
gradation bar, d rag the part o f the 
curve you want to adjust straight 
upward ro darken or downward to 
lighten (when in percentage mode) D . 
and/or 
For more precise adjustments, click on 
the curve ro create points to force the 
curve to remain fixed, then drag 
between points to produce more subtle 
adjustments (To remove a point, drag it 
to the end of the curve or over an adja­
cent point.) 
and/or 
Move the extreme end of the curve to 
reduce absolute black to below 100%, 
or absolute white to above 0% . 

5. Click OK or press Return fJ-D. 
TIP We don't recommend using the Curves 

Penci l tool to draw a curve--it rends to 
produce a bumpy curve, which in turn 
produces sharp colo r transition jumps. 

TIP For an image in RGB Color mode, click 
on the image to see that pixel va lue 
placement on the curve. You can then 
accurately adjust that pixel point. 
The pixel value wi ll show on individual 
C, M, Y, and K channels, but not on the 
composite CMYK channel. 

fJ Before Curves adjustmenl. II After Curves adjustment. 
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Chapter 10 

To ad lust individual color 
channels using Levels: 
1. Make sure the Info palette is open. 

2. Choose Image menu > Adjust > Levels 
(Command-L). 
or 
Create an adjustment layer by 
Command-cl icking the Create New 
Layer button at the bottom of the 
Layers palette, choose Type: Levels, then 
click OK. 

3. Check the Preview box. 

4. If there's an obvious predominance of 
one color in the image (l ike too much 
red or green ), choose tha t channel name 
from the Channel d rop-down menu D. 
Follow any of these steps for a CMYK 
Color image {the sliders have the oppo­
site effect in an RGB image): 

To increase the amount o f that particu­
la r color, move the black or gray input 
slider to the right. The black triangle 
affects the shadows in the image, the 
gray triangle affects the midtones. 
or 
To decrease the amount of tha t color, 
move the gray or white Input slider to 
the left. The w hite slider affects the 
highlights. The Output sliders a re par­
ticularly effective for adjusting skin 
tones in a photograph. 
or 
To tint the image with the chosen chan­
nel color, move the output white slider 
to the left. To lessen the chosen channel 
color, move the Black output slider to 
the right. 

Repeat these steps for any other chan­
nels that need adjusting, bearing in 
mind that one channel adjustment may 
affect another. 

5. Click OK or press Return. 

TIP Hold Option and click Reset to restore 
the original the dialog box settings. 
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19 After painting on the Color Dodge mode Ioyer, set· 
ling the layer mode to Color Burn, and then painting 
medium gray strokes on the Color Burn mode layer to 
heighten contrast between the figures and the black 
background of the Color Burn mode. 

Recolor 

ln this exercise, you' ll be painting shades 
of gray on a neutral black or white layer 
with the Color Dodge or Color Burn mode 
setting to heighten or lessen color in the 
underlying layer. Though this exercise uses 
the Color Dodge and Color Burn modes, 
you can use the neutral color layer option 
with other layer modes. 

To silhoueHe color areas on 
black: 
1. Activate the layer above which you 

want the new layer to appear. 

2. Choose Layer menu> New> Layer. 
or 
Option-click the Create New Layer 
button on the Layers palette. 

3. Type a name fo r the layer. 

4. We chose Color Dodge mode for our 
illustration 0, but you can choose any 
mode other than Normal, Dissolve, 
Hue, Saturation, Color, or Luminosity. 

5. Check the "Fill with [mode name]­
neutral color" box f). 

6. Click OK. Our layer was filled with 
black. 

7. Choose the Paintbrush tool. J1 
8. Paint with 60-88% gray. You'll actually 

be changing the neutral black on the 
layer. Areas you stroke over will 
become much lighter. 

If you're displeased with the results, 
paint over areas or fi ll the entire layer 
again with black to remove all the 
changes, and start over. Repainting or 
refilling with black will remove any 
existing editing effects while preserving 
pixels in the underlying layers. 

9. To heighten the color effect, you can 
choose another mode from the Layers 
palette. We chose Color Burn mode. 
Your image strokes will be silhouetted 
against black ~-19. Paint with a medi­
um gray to resto re more original colo r. 
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Chapter 10 

Use the Sponge tool to make color areas on 
a target layer more or less saturated. (The 
Sponge tool is also discussed on page 254, 
where it's used to bring colo rs into print­
able gamut.) This tool can't be used on a 
Bitmap or Indexed Color image. 

To saturate or desaturate colors 
using the Sponge tool: 
1. Double-cl ick the Sponge tool. @ 

2. On the Toning Tools Options palette, 
position the Pressure slider between 
1% (low intensity) and 100% (high 
intensity) D . Try a low Pressure first 
(20%-30%) so the tool won't saturate 
o r desaturate areas too quickly. 
and 

Choose Desaturate or Saturate from the 
drop-down menu fl . 

3. Click the Brushes tab on the same 
palette, then click a hard-edged o r soft­
edged tip. A soft rip will produce the 
smoothest result. 

4. Choose a ta rget layer. 

5. Stroke on any area of the layer, pausing 
to a llow the screen to redraw. Stroke 
again to intensify the effect. 

TIP If you Saturate or Desaturare an area 
too much, choose Edit menu > Undo 
or Fi le menu >Revert. Don't try to use 
the tool with irs opposite setting to fix 
it-you' ll get uneven results. 

TIP You can also adjust saturation in an 
image using the lmage menu > 
Adjust> H ue/Saturation or Replace 
Color command. 
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Edit. .. ) -

f) The Gradient tool 
dragged from the 
middle to the right. 

D The Gradient tool 
dragged a short dis­
ta nce in the middle 
using the same colors. 

19 The Gradient 
tool dragged 
from lower right 
to upper left. 
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Gradients 
A gradient is a gradua l blend between two 
or more colo rs. 

The Gradient tool can't be used on an 
image in Bitmap o r Indexed Colo r mode. 

To create a linear or radial 
gradient: 
1. Choose a target layer. 

2. Optional: Select an area of a layer. 
Otherwise, the gradient will fill the 
entire layer. 

3. Choose the Gradient tool (G). 1]1 

4. On the Gradient Tool Options palette, 
Choose Linear or Radial from the Type 
drop-down menu D. 
and 
Choose an Opacity. 
and 

Choose an existing gradient from the 
Gradient drop-down menu. 
and 
Choose a mode. 

5. Optional: Check the Dither box to mini­
mize banding (stripes) in the gradient. 

6. Optional: Uncheck the Mask box to dis­
able any transparency in the gradient. 

7. Choose Foreground and/or Background 
colors if the gradient Style you chose 
uses them. 

8. For a Linear gradient, drag from one side 
of the image or selection to the other. 
Drag a long distance to produce a sub­
tle transition area B; drag a short dis­
tance to produce an abrupt transition B. 
Hold down Shift while dragging to con­
strain the gradient to the nearest 45° 
angle. To produce a diagona l gradient, 
drag from corner to corner 19. 
For a radial gradient, press to establish 
a center point, then drag outward ~-(lJ. 

I1J The original image. 

TIP To delete a g radiem fill , choose Edit 
menu > Undo immediately. [!) A radial gradient in the 

background. The arrow shows 
where the mouse was dragged. (Co11tirmed 011 the (ollolllilrg page) 
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Chapter 10 

TIP To reverse the o rder of colors for a 
Foreground to Background gradient, 
drag in the opposite direction. Or, click 
the Switch colors button on the Toolbox 
before dragging .... 

TIP To produce more of the Foreground 
color than the Background color in a 
gradient, click Edit on the Gradient tool 
Options palette, then move the little 
Midpoint diamond or click the diamond 
and enter a percentage above 50 in the 
Location field D. 
D Location .----------, 

20% 

50% 

80% 

To create your own gradient: 
I. Choose the Gradient tool (G). Cll Open 

the Swatches pa lette if you're going to 
use it to choose colors for the gradient. 

2. Click Edit on the O ptions palette. 

3. Click New (Command-N). 

4. Type a name for the gradient, then click 
OK f). 

5. Click on the leftmost square under the 
gradient bar to set the sta rting color D. 

6. Click a color on the Swatches palette or 
click in any open image window. 
or 
Click the colo r swatch in the Gradient 
Editor 9 , then choose a color from the 
Color Picker. 
or 
To create a gradient that will use the 
current Foreground color, click the 
Foreground selection box g, 
or 
To create a gradient that will use the 
current Background color, cl ick the 
Background selection box rll. (Click the 
plain icon D to choose a fixed color.) 
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Click Save in the Gradient Editor dialog box to save 
all the gradients currently on the list to a separate file. 
This is a good way to organize a bunch of gradients 
so you con access them easily. Click Load to load a 
previously saved gradient file. 

Command-Option-dick Save to save the currently 
highlighted gradient as a Curves map. In the Curves 
dialog box, load in the gradient file to hove the gra­
dient colors replace colors in the image according to 
their respective luminosity levels. 

Recolor 

7. Click the rightmost square under the 
gradient bar to set the ending color, 
then repeat step 6_ 

8. D o any of these OfJtional steps: 

To add intermediate colors to the gradi­
ent, click below the g radient bar to cre­
ate a new square 0, then choose a 
color {step 6 on the previous page). 
Reposition it by dragging. 

To reposition a midpoint diamond, 
which controls where the colors to the 
left and right of the diamond are 50% 
each, drag it to a new position or click 
on it, then enter a percentage in the 
Location field. 

Move the starting or ending square, or 
enter a new value in the Location field 
for either square. Moving a square 
inward will produce more solid color at 
that edge of the gradient fi ll. 0% is at 
the left, 100% is at the right. 

To remove an intermediate color, d rag 
its square downward off the bar. You 
can't remove a starting or ending color. 

9. Click OK or press Return. 

TIP Leave the M ask box checked on the 
Options palette to preserve transparent 
areas when you fill with a gradient. 

To edit an existing gradient: 
I. Choose th e Gradient tool {G). Ill 

2. Click Edit on the Options palette. 

3. Highlight the name of gradient you 
want to edit on the scroll list. 

4. Follow steps 5-12 in the previo us set of 
instructions. 

TIP To remove a gradient, fo llow steps 1-3, 
above, click Remove, then click OK. 

TIP To duplicate a gradient, follow steps 
1-3, above, click Duplicate, enter a 
name, then cl ick OK. Use this com­
mand if you want to edit a gradient and 
preserve the original. 
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Chapter 10 

To change the opacity of gradient 
colors: 
I. Choose the Grad ient tool (G). !:2 

2. Click Edit on the Options palette. 

3. Highlight the name of the gradient you 
want to edit. 

4. Click Adjust: Transparency D. 
5. Click the leftmost or rightmost square 

under the transparency bar. 

6. Enter an Opacity percentage. Note how 
transparent that color is in the color bar 
at the bottom of the dia log box fJ. 

7. To add other opacity levels, click just 
below the transparency bar to produce 
a new square, then enter an opacity 
percentage. To delete an intermediate 
square, drag it downward off the bar. 
To move a square, drag it or change its 
Location percentage. 

a. To adjust the location of the midpoint 
opacity, drag the diamond above the 
transparency bar, o r click on it, then 
enter a Location percentage . 

9. Click OK or press Return. 

To create a multi color wash: 
I. Choose a target layer (not the 

Background). 

2. Optional: Select an area of a layer. 

3. Choose the Gradient tool (G). []I 

4. On the Gradient Tool Options 
palette, choose an Opacity. 
and 
Choose Foreground to Transparent 
from the Gradient drop-down menu, 
or choose a gradient that you've cre­
ated that finishes wi th transparency. 

5. Drag from left to right on the image. 

6. Choose another target layer or create 
a new layer, then repeat step 4. 

7. Drag from right ro left on the image D. 
a. Optional: Using the Layers paletce, 

change the opacity or mode for, or 
restack, the gradient layers. 
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Grndfcnt Editor 

Red, Groen 
Ufolet , Oronge 
Blue, Rod, Yellow 
Blue, Yellow, Dluo 

j) I'' OK n 
Conccf I 

ornnne, Yellow, Ornnne .,. 'li 
Adjust: 0 Color e Trnn';porency 

I ~ ~ 
Opocfty: EJ '1. Locntfon: ~ '%. 

I t H JJ 
Two gradients, on 

separate layers, were 
applied to this image . 

The middle of the gradi· 
ents have a 20% opac­

ity, to allow the bol· 
loons to peek through . 
looks like diddly squat 

in black and white. 
looks nice in color. 

New ..• 

( Rename I 

[ Remove I 
( Dupllcnl e I 

Lood ... 

Snuo .•. 

[ Normal J :J O..:..!:.,;pa:.:c~ity!...::~ _ ___;_l 0:...:0:.:%7-. 

!~======~---- ~ 
0Preserve Transparency 

iJ Create a subtle painterly effect by placing 
translucent gradient washes on separate layers. 
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Paintbrush 

Airbrush 

u r;:; lllillil!iiH!imiiill!!iHillnillHlimiimiimiii!l!fliiii!li~llm!llliliii!lii (if iii 
I Brushes "! Paintbrush Options "\.. I ~ 
[ Darken c::J Opacity: 100~ fJ 

0Fade : 0 steps to Transparent I •J 

I N THIS CHAPTER you will learn to use 
Photoshop's Line, Airbrush, Pencil and 
Paintbrush tools. You can paint o n a 

scanned image or you can paint a picture 
from scratch. You will lea rn how to create 
custom brush tips for the painting tools 
using the Brushes palette, how to save and 
load brush palettes, and about the O ptions 
palette options, like mode and opacity. The 
Paint Bucket, Smudge, and Eraser cools are 
also covered in this chapter. Gradients are 
covered in Chapter 16 . 

To use the Paintbrush or Airbrush 
tool: 
1. Choose a target layer. Create a selection 

on the target layer if you want to paint 
in a restricted area. 

2. Click the Paintbrush (B) tf or 
Airbrush (A) tool. /1, 

3. Choose a Foregro und colo r (see pages 
111-115). 

4 . Click a hard-edged tip in the first row 
of the Brushes palette or a soft-edged 
tip in the second or third row D. If a 
t ip is too large to be d isplayed, its 
w idth in pixels will be indicated by a 
number. 

5. Click the Options tab on the palette. 

6. On the Options palette, move the 
Opacity/Pressure slider H . At 100%, 
the stroke wi ll completely cover the 
underlying pixels. 
and 
Choose from the mode drop-down 
menu (see " Blending modes" on pages 
26- 28) . 

(C011Ii11ucd 011 the fo lloll1illg page) 
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Chapter 11 

7. Optional: To create a stroke that fades 
as it finishes, check the Fade box and 
enter a number of steps. The higher 
the Fade amount, the longer the stroke 
will be before it fades. Choose Trans­
parent from the "steps to" pull-down 
menu to fade from the Foreground 
color to no color, o r choose Back­
ground to fade from the Foreground 
color to the Background color. 

8. Optional: Check the Wet Edges box for 
the Paintbrush tool to produce a stroke 
with a higher concentration of color 
at the edges, like the pooling effect in 
traditional watercoloring. Use a soft­
edged brush tip with this option 0-B. 

9. Drag across any area of the picture. If 
you press and hold on an area with the 
Airbrush tool without dragging, the 
paintdrop wi ll gradually w iden and 
become more satura ted. 

tiP If you have a stylus hooked up but 
you're not using it, uncheck a ll the 
Stylus Pressure boxes on the Options 
palette so the Paintbrush too l will work 
properly with a mouse. 

tiP To undo the last stroke, choose Edit 
menu > Undo immediately. O nly the 
last stroke can be undone . 

tiP To draw a straight stroke, click once to 
begin the stroke, then ho ld down Shift 
and click in a different location to com­
plete the stroke. 

tiP Option-click on any open image to 
sample a color while a painting tool is 
chosen. 

tiP With the Preserve Transparency 
box checked on the Layers palette, 
paint strokes w ill recolor only ex isting 
pixels-not transparent areas. 

tiP To choose an Opacity level via the 
keyboard, press any num ber from 0 
through 9 (0 equals 100 percent). You 
can also enter the actua l value numeri­
cally (38, 05, etc.), but type it quickly. 
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0 Strokes created with the Paintbrush 
tool with the Wet Edges box checked 
on the Paintbrush Options palette. 

f) More Wei Edges. 

D The stroke on lop was created with the 
Paintbrush tool, Wet Edges box unchecked. 
The stroke on the bottom was created with 
the Wet Edges box checked. 



f/'l:tt you ldlny a ~ty!w? 
If you' re using a pressure-sensitive tablet and the 
Control Panel software for the particular tablet you' re 
using is insta lled, you can choose settings for your sty· 
Ius for the Airbrush, Paintbrush, Pencil, Blur, Sharpen, 
Eraser, Rubber Stamp, Smudge, Dodge, Burn, or 
Sponge tool. Double-dick the tool , then dick one of 
the following on the Options palette: 

• Size: The heavier the pressure, the wider the stroke. 

• Color: Light pressure applies the Background color, 
heavy pressure applies the Foreground color, and 
medium pressure applies a combination of the two. 

• Opacity /Pressure/Exposure: The heavier the pres· 
sure, the more paint is applied. 

I Brushes 'j Line Tool Options~ I ~ 
[ Normal L:J Opacity: 1001_ 
~====~~ ----------1 

Line Width : 13 D I pixels ~ Anti-aliased 

Arrowheads: O start 0End (Shape .. . ) 

f) A border 
created with the 
Pencil tool 
(Dissolve mode 
at 85% opacity), 
and then the 
Diffuse fi lter 
applied to the 
border. 

Paint 

To draw straight lines: 
I. Choose the Line tool (N). '\.. 

2. On the Line Tool Options palette 0: 
Enter a number between 'I and 1000 in 
the Line Width field. 
and 
Choose a blending mode from the mode 
drop-down menu. 
and 
Choose an O pacity. 

3. Choose a Fo reground color. 

4. Draw a line. The line will fill with the 
Foreground color when the mouse is 
released 6-B. 

TIP Hold down Shift wh ile dragging to con­
strain the line to the nearest 45° angle. 

TIP To create an a rrow, click the Start 
and/or End box on the Line Tool 
Options palette. Click Shape, enter 
numbers in the Width, Length, and 
Concavity fi elds in the Arrowhead 
Shape dialog box 19, cl ick OK, then 
d raw a line (hold down Shift to con­
strain the angle). 

D Straight lines 
added to an image 
using the Line tool. 

Arrowhead Shape 

19 Width: ~ l'. ICJ[J 
Length: ~ "4 j Cancel l 

15% Concavity 

Concnul1y: ~ "4 

·35% Concavity • 
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Chapter 11 

To modify a brush tip: 
1. Double-click a brush tip on the Brushes 

palette D. 
or 
Click a tip, then choose Brush Options 
from the palette command menu. 

2. Move the Diameter slider f). 
or 
Enter a number between 1 and 999 in 
the Diameter field. 

3. Move the Hardness slider. 
or 
Enter a number between 0 and 100 
in the Hardness field (the percentage 
of the diameter o f the st roke that's 
opaque). 

4. Move the Spacing slider. 
or 
Enter a number between 0 and 999 
in the Spacing fie ld. The higher the 
Spacing, the farther apart each paint­
drop will be . 
or 
Uncheck the Spacing box to have the 
brush respond to mouse or stylus speed . 
The faster the mouse or stylus is 
dragged, the more paintdrops will skip. 

5. Enter a num ber bet\'Veen 0 to 100 in the 
Roundness field. The higher the num­
ber, the rounder the tip. 
or 
Reshape the tip by dragging ei ther 
black dot up or down in the left pre­
view box. 

6. Enter a number between -180 and 180 
in the Angle field. 
or 
Move the gray arrow in a circular 
d irection in the left preview box. 

7. Click OK or press Return B. 
TIP On ly the Spacing percentage can be 

changed for the Assorted brushes and 
most of the Drop Shadow brushes. 
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b : ; Brush Options 
~~ 

Diometer: ITI::J piHels 
I 

ltordness: 
zs: fJ 

[E] '7. 

0 Spacing: !3:[] '7. 

Angle: @:[] • 

Roundness: ~ '7. 

[CIQ] 
[ Cancel ) 

Choose Diameter, Hardness, Spacing, Angle, and 
Roundness va lues in the Brush Options dia log box. 

~~ 
100% Hacd""' 10~ 

3% Hardness 20% Roundness 

•••••••••••••••••• 

-·-----·-. .. . . . • ••• 

25% Spacing. 

150% Spacing. Paint­
drops are evenly spaced. 

Slow and fast strokes 
with the Spacing box 
unchecked . Paintdrops 
are unevenly spaced . 



111 The new tip appears after the last ti p. 

Orush Options ~ ... v __ 

Oiomcter: D ITIJ piHel s (( OK g 

llardness: ~% 
( cancel ) 

[81 Spocing: ITIJ % 

ZJ nngle: ~' D noundness: ~ '7. 

9 A calligraphic line added to on image. 

Paint 

To create a new brush tip: 
1. Click on the blank area at the bottom 

of the Brushes palette D . 
or 
Choose New Brush from the palette 
command menu. 

2. Follow steps 2-7 on the previous page 
to customize the tip. The new tip will 
appear after the last tip on the palette f!. 

To delete a brush tip: 
Command-click the brush tip that you 
want to delete. 
0 1' 

Click the brush tip on the Brushes palene, 
then choose Delete Brush from the palette 
command menu. 

You can use the Pencil, Airbrush, o r Paint­
brush tool to create a linear element, such 
as a squiggly or a calligraphic line. Use 
different Angle and Roundness values to 
create your own line shapes. 

To draw a calligraphic line: 
1. Click the Pencil, Airbrush, or Paint­

brush tool. 

2. Choose a Foreground colo r. 

3. On the Brushes palette, double-cl ick 
a hard-edged brush tip or click on the 
blank area at the bottom of the palette 
to create a new tip. 

4. The brush will preview in the dialog 
box as you choose these settings D: 
Choose a Diameter between 10 and 15. 

Choose a Spacing value between 'l 
and 25. 

Position the Hardness slider at 100% . 

Enter 34 in the Angle field. 

Enter 20 in the Roundness field. 

5. Click OK or press Return. 

6. Optional: Move the Pressure/Opacity 
slider on the Options palette. 

7. Draw shapes or letters 19. 
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Chapter 7 7 

Monochromatic shades o f the Fo reground 
color a re applied when you use a brush t ip 
created from an area of a picture. 

To create a brush tip from an 
Image: 
1. Choose the Rectangular Marquee rool. [:; 

2. Marquee an area of a picture. The 
selection cannot exceed 1,000 by 1,000 
pixels D. 

3. Choose Define Brush from the Brushes 
palette command menu. T he new tip 
w ill appea r after the last tip on the 
palette f). 

TIP Use the tip with the Paintbrush or 
Airbrush tool. Click o n a white o r 
mo nochromatic area if you want to see 
the brush image clearly. 

TIP To smooth the edges o f the stro ke, 
double-click the custom brush tip, then 
check the Anti-a liased box. This option 
is not available for a la rge brush. Yo u 
can also specify a Spacing value in the 
same dialog box. The higher the 
Spacing percentage, the larger the gap 
between paintdro ps. You can enter a 
Spacing percentage over 100% . 

A custom brush tip, 
taken from the neck· 
lace of the statue, __.. 
and used as a 

L-.JL..I"--'U---' b rushed-on texture. 

" Brush• s 
I . I . 

~~]--~--
e ! • 35 I 45 

A custom brush tip, used like a stamp (various opacities). 
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D Select an area of an image. 

"' 
. Op11ons "- New Brush ... . • • . :!,! Delete oru~ll 

----
• ! _ ~~ -~-

Brush Dp to ons ... 

• ,. : 

65 100 P.:i 

6 Choose Define 
Reset Brushes 
Lood Brushes ... 

Brush from the Append Brushes ... 
Brushes palette Soue Brushes ... 

command menu . 
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• ', & Brush Options ..• 
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• _ 1£ Define Or u ~h 
roo 70 l'!i • • • 35 45 65 

D Choose Save Brushes 
from the Brushes palette 

command menu. 

I G. Brushes ll' Patterns 1•1 

Reset Brushes 
La ad Brushes ..• 
Repl ace Brushes ... 

= Ouadra 

~Bssorte!l Brushes ~ Eject 
~Drop Shadow Brus11es 
CJ PostScript Patterns 
~Square llnr~ hes 

Soue brushes in: 

I Picasso's brushes 

Desktop 

New CJ) 

( Cancel ) 

n Saue n 

Brushes 0o1;ons • New Brush .•. 

• • I e e !il
1
_ D_e_le_t_e_a_n_Js_h __ --l 

. • • 1-t l• • 
• • • I • ~ 3s I 45 65 , roo P.J 

BJ Choose Load Brushes 
from the Brushes palette 

command menu. 

Brush Oplions .•. 

Define Brush 

Reset Bru shes ... : 
Repla ce Brushes ••• 
Sove Brushes ••. 

Paint 

To save a brush set: 
1. Choose Save Brushes from the palette 

command menu D. 
2. Enter a name in the "Save brushes in " 

field f). 

3. Choose a location in which to save the 
palette. 

4. Click Save or press Return. 

Three Brushes palettes are supplied with 
Photoshop in addition to the Default 
Brushes: Assorted Brushes, which are spe­
cial shapes and symbols, Drop Shadow 
Brushes, which are brush tips with soft 
edges that you can use to make drop shad­
ows, and hard-edged Square Brushes. 

To load a brush set: 
1. To append a brush set to the existing set, 

choose Load Brushes from the palette 
command menu m. 
o r 
To have the new brush set replace the 
currently displayed set, choose Replace 
Brushes. 

2. Open the Brushes & Patterns folder, 
which is in the Goodies folder in the 
Photoshop application folder. 

3. Double-click a palette name 9. The 
brushes will be added to the existing 
brush set. 
or 
Click a palette name, then click Open. 

TIP The brushes that were on the Brushes 
palette when you last quit Photoshop 
will still be there next time you launch 
Photoshop. To restore the default 
Brushes palette, choose Reset Brushes 
from the palette command menu, then 
click OK. 
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Chapter 11 

To create a drop shadow for 
imagery on a layer: 

1. Make sure the object you want to cre­
ate the shadow for is silhouetted on its 
own layer 0 , and activate that layer 
now. (Si lho uetting instructions are on 
page 60). 

2. Choose Duplicate Layer from the 
Layers palette command menu or 
from the Layer men u, and name it 
" Image." 

3. Double-cl ick the original layer name 
on the Layers palette, and name it 
"Shadow " fJ. 

4. Choose the Move tool . .._+ 
5. Make sure the Shadow layer is still 

active, then drag irs layer downward 
and slightly ro the right in the image 
window to reveal some of the shadow. 

6. Check the Preserve Transparency box 
for the Shadow layer. 

7. Choose a dark Foreground colo r. 

8. Choose Edit menu > Fill, choose 
Foreground Color, 80-100% Opacity, 
Normal mode, then click OK. 

9. Uncheck the Preserve Transparency 
box for rhe Shadow layer. 

10. Choose Filter menu > Blur > Gaussian 
Blur. 

11. Enter a Radius between 4 and 8 pixels. 

12. Click OK or press Return D. 
13. Optional: Choose Multiply mode for the 

Shadow layer ro reveal texture, if any, 
below ir. 

14. To tweak the shadow layer's position, 
make sure it's the target layer, then 
drag it using the Move tool or by 
pressing an arrow key. 

TIP If the entire shadow isn 't visible in the 
image window, usc the Image menu > 
Canvas Size command to expand the 
canvas to display the shadow fully. 
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·1 Layers"\ Paths "\ Channels '\.. ~ 

( Normal I::J Opacity : 100% 
= 

0Preser ve Transparency 

~ ~~ , Image 

f§ I[# I ~ I shadow f) 

t?'r.aata a ~had~ a/Jact vla~tZvrzfj 
Create a selection for the shadow shape, and feather 
its edge. Command-click a silhouetted abject's Ioyer if 
you wont to use that shape for the selection. Select the 
layer to be shadowed, then move the selection ma r­
quee. Commond·click the Create New Layer button to 
create an adjustment Ioyer with a mask derived from 
the selection. Choose Type: Levels, then click OK. 
Move the block and/or gray Input sliders to the right 
to darken that pori of the layer, then choose an indi­
vidual channel (Channel drop·down menu) and move 
Input sliders to colorize the shadow area, then click 
OK. Choose Multiply mode for the adjustment Ioyer 
to reveal more texture or detail from the original Ioyer. 
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I Brushes 'l Paint Bucket Options"' I ~ 
[ Normal L:J Opacity: 100~ 

Tolerance : ~ 0 0 Anti-aliased 

Contents: [ Foreground j.;:) 

Osample Merged 

f) The original image. 

D After clicking with the Paint Bucket tool. 

Paint 

The Paint Bucket tool replaces pixels with 
the Foreground color or a pattern, and fills 
areas of similar shade or colo r within a 
specified Tolerance range. Unlike the Edit 
menu > Fill command, you can use the 
Paint Bucket without creating a selection. 

NOTE: The Pa int Bucket tool won't work 
on an image in Bitmap color mode. 

To fill an area using the Paint 
Bucket tool: 
1. Choose a target layer. If you don 't want 

ro fill transparent areas on the layer, 
check the Preserve Transparency box. 

2. Choose the Paint Bucket tool (K). ~ 
3. On the Paint Bucket Options palette 0: 

Enter a number up to 255 in the 
Tolerance field. The higher the 
Tolerance value, the wider the range of 
colors the Paint Bucket will fill. Try a 
low number first. 
and 
Choose Foreground or Pattern from 
the Contents drop-down menu. 
and 

Choose a blending mode from the 
mode drop-down menu. Experiment 
with Soft Light, Multiply, or Color 
Burn mode. 
and 
Choose an Opacity. 
and 
Check the Anti-aliased box to smooth 
the edges of the fi lled area. 
and 
Check the Sample Merged box if you 
want the Paint Bucket to sample 
from colors on all the currently visible 
layers. 

4. Choose a Foreground color or define 
a pattern. 

5. Click on the image f.J-D. 
TIP To undo the fill, choose Edit menu > 

Undo (Command-Z) immediately. 
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Chapter 11 

NOTE: If you use the Eraser tool on a 
layer with the Preserve Transparency box 
checked, or on the Background of an 
image, the erased area will be replaced 
with the current Background color. If you 
use the Eraser on a layer with Preserve 
Transparency unchecked, the erased area 
will be transparent. 

To erase part of a layer: 
1. Choose a ta rget layer. 

2 . Choose the Eraser tool (E). t/7 

3. Choose Paintbrush, Airbrush, Penci l, o r 
Block from the d rop-dow n menu on the 
Eraser Options palette D. O r p ress "E" 
to cycle through the tools. 

4. Choose an O pacity/Pressure percentage. 

5. Click a brush tip on the Brushes palette. 
(Don't bother to choose a tip for the 
Block option-it's size won't change.) 

6. If you' re going to erase the Background 
of the image or if Preserve Trans­
parency is checked on the Layers 
palette, choose a Backgro und colo r . 

7. Click on or drag across any pixels on 
the layer fJ-19. 

TIP To restore areas from the last saved 
version of an image, use the Eraser tool 
with the Erase to Saved box checked 
on the Eraser Options palette or use the 
Rubber Stamp tool with its From Saved 
optio n. Neither method will work if 
yo u changed the mode, d imensions, 
or resolution of the image or added or 
deleted a layer or layer mask from it 
since it was last saved . 

TIP To erase a whole image if it doesn't 
conta in layers, click Erase Image on the 
O pt ions palette. To erase only the entire 
ta rget layer, click Erase Layer. Bug fix: 
If either option is dimmed, fo rce the 
palette to redraw--click another tool or 
hide, then redisplay the palette. 

TIP To produce a wet-edged eraser effect, 
choose Paintbrush from the drop-down 
menu and check the Wet Edges box. 
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0 ~ ~Pmdilntijbr!u!shmil'. Jfo~Po.:•~c~it,....x-;:~~~~~~~o~o?"'~:c. 
Airbrush 1s ( Erase Image 
Pencil h. 
Block ~Size O Opac1ty 

O wet Edges 0 Erase to Saved 

fJ The original image. 

D After erasing part of the avocados Ioyer lo 
reveal the mop underneath it (Airbrush option, 
55% opacity), a nd erasing port of the mop Ioyer 
to white (Pa intbrush option, 100% opacity). 

19 A deta il of the partia lly erased mop Ioyer. 
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I Bru~h~s ~ Smudge Tool Options"" I ~ 
[ Normal 1 .:J Pressure : 50 % 

Eg 
0 Finger Painting 

Stylus Pressure: 0 Siz:e 0 Pressure 

0 Sample Merged 

fJ Smudge­
Normal mode. 

i1 Smudge­
Darken mode. 

9 Smudge­
Lighten mode. 

Paint 

The Smudge tool can't be used on a image 
in Bitmap or Indexed Color mode. 

To smudge colors: 
1. Choose the Smudge tool (U). tJ 
2 . On the Smudge Tool Options palette 0, 

move the Pressure slider below 100% . 
and 
Choose a blending mode (see page xx), 
such as Normal to smudge all shades or 
colors, or Darken to push dark colo rs 
into lighter colors, or Lighten to push 
light colors into darker colors. 

3. Optional: To start the Smudge with the 
Foreground color, check the Finger 
Painting box on the Smudge Tool 
Options palette. Otherwise, the smudge 
will start with the color under the cur­
sor where the stroke begins. The higher 
the Pressure percentage, the more 
Foreground color is applied. 

Hold down Option to temporarily turn 
on the Finger Pa inting option if the 
Finger Painting box is unchecked. 

4. Optional: Check the Sample Merged 
box on the Options palette to start the 
smudge with colors from all the cur­
rently visible layers in the image 
(uncheck Finger Painting if you use this 
option). Uncheck Sample M erged to 
smudge only with colors from the tar­
get layer. In either case, of course, pix­
els w ill only smudge on the currently 
active layer. 

5 . Click the Brushes tab on the palette, 
then click a hard-edged or soft-edged 
tip. 

6 . Drag across an area of the image fJ-.11. 
Pause to allow the screen to redraw. 
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Chapter 11 

By drawing colored strokes on a separate 
layer to apply tints to a grayscale image, 
you'll have a lot of flexibility: You can 
change the blending mode or opacity for 
the Paintbrush or Airbrush tool or the 
color layer, and erase or dodge t ints here 
or there without affec ting the underlying 
gray image. 

To apply tints to a grayscale 
image: 
I. Open a Grayscale mode image, and 

convert it to RGB Color mode (Image 
menu > Mode > RGB Colo r). 

2. Option-click the Create New Layer 
button on the Layers palette to create 
a new layer above the grayscale image, 
and select Color mode for the new 
layer. 

3. Choose the Paintbrush or Airbrush 
tool. 

4 . Choose a Foreground color. 

5. Choose an Opacity/Pressure percentage 
below 100% from the O ptions palette . 
Choose a low-ish opacity for a subtle 
tint. You can change opacities between 
strokes. And remember, you can lower 
the opacity of the whole layer via the 
Layers palette . 

6. Paint strokes on the new layer. 

7. Optional: Use the Eraser tool to remove 
a reas of unwanted color (uncheck the 
Preserve Transparency box for this), 
then repaint, if desired. O r use the 
Dodge tool at a low Exposure percent­
age to gently lighten the tints by hand. 

8. OfJtional: Choose a different blending 
mode for the color layer. Soft Light, 
Color Burn, and Multiply can produce 
exquisite effects. 
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f) The mop Ioyer, 1 00% Opacity, on top of the 
avocados Ioyer. 

I N THIS CHAPTER you will learn 
to blend between layers using the 
Layers palette opacity and mode con­

trols and the Layer Options dialog box. 
You will also learn how to create, modify, 
and move layer masks, link layers to move 
them as a unit, save a copy of a layer in a 
separate document, use layers as a clipping 
group, merge layers, and flatten layers. 
(Basic layer operations are covered in 
Chapter 7, Layers) 

To change the opacity of a layer 
(or a floating selection): 
Move the Opacity slider on the Layers 
palette D. The lower the opacity, the more 
pixels from the layer below will show 
through the target layer f:l-8. 
TIP You can also choose an opacity for a 

layer using the Layer Options dialog 
box (see the following page) . 

ID The mop Ioyer opacity reduced to 68%. 
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Chapter 7 2 

Layer masks 
A layer mask is simply an 8-bit grayscale 
channel that has White or Black as its 
Background color. By default, white areas 
on a layer mask permit pixels to be seen, 
black a reas hide pixels, and gray areas 
partially mask pixels. You can use a mask 
to temporarily hide pixels on a layer so you 
can view the rest of the composite picture 
without them. Later, you can modify the 
mask, remove the mask and make the effect 
permanent, or discard the mask a ltogether. 

An advantage of using a layer mask is 
that you can access it from both the Layers 
palette and the Channels palette. You'll 
see a th umbnai l for the layer mask o n the 
Layers palette and on the Channels palette 
when a layer that conta ins a mask is 
highlighted. Unlike an a lpha channel selec­
tion, however, which can be loaded onto 
any layer, a layer mask can only be turned 
on or off for the layer or clipping group 
(group of layers) it's associated with. 

To create ~ layer mask: 
I. On the Layers palette, click on the 

name of the layer tO which you want 
to add a mask. 

2. If you w ant to create a mask in the 
shape of a selection, leave the selection 
active. 

3. To create a white mask in which a ll the 
layer pixels are visible, choose Layer 
menu > Add Layer Mask > Reveal All 
o r click the Add Layer Mask button at 
the bottom of the Layers palette 0. 
or 
To crea te a black mask in which a ll rhe 
image layer pixels are hidden, choose 
Layer menu> Add Layer Mask > Hide 
All or Option-cl ick the Add Layer 
Mask button a t the bottom of the 
Layers palette. 
or 
To reveal only layer pixels within an 
active selection, choose Layer menu > 
Add Layer Mask > Reveal Selectio n o r 
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I fr'il ll l!il I Iii! 0 
The Layers palette showing the three trumpet 
layers, each with its own layer mask. Portions 
of the middle and bottom trumpets are hidden 
by a black/white layer mask. The topmost trum­
pet fades out via a gradient in its layer mask. 

The trumpets without layer masks. 

The trumpets with layer masks. 
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0 Prestrve: Transp~rtncy 

l aye-r mask thumbnail 

f) The center of the avocado on the right is blocked by 
a laye r mask. 

More Layers 

click the Add Layer Mask button at the 
bottom of the Layers palette. 

To hide layer pixels within the selection, 
choose Layer menu > Add Layer 
Mask > Hide Selection or Option-click 
the Add Layer Mask button at the bot­
tom of the Layers palette. 

TIP To turn the mask and layer thumbnail 
display on o r off o r change the thumb­
nail size, choose Palette Options from 
the Layers palette command menu. 

To reshape a layer mask: 
1. Choose the Pa intbrush tool (B). J' 
2 . O n the Options palette, choose 100% 

Opacity and Normal mode. (Or choose 
an opacity below 100 % to partially 
hide layer pixels.) 

3. Click a brush tip on the Brushes palette. 

4. To reshape the layer mask while view­
ing the layer pixels, click the layer mask 
thum bnail on the Layers palette 0 
(not on the layer name). The selected 
thumbnail will have a dark bo rder and 
a mask icon will appear next to the 
layer thumbnail. 
or 
To display the mask channel by itself 
in the image window, Option-click the 
layer mask thumbnail. (O ption-Shift­
cl ick the layer mask thumbnai l to redis­
play the mask over the image layer.) 

5. Paint on the picture with black as the 
Foreground co lo r ro enlarge the mask 
and hide pixels on the layer. (D is the 
default colors shortcut.) 
and/or 
Paint with white as the Foreground 
color to reduce the mask and restore 
pixels on the layer. 
and/or 
Paint with gray as the Foreground colo r 
to partially hide pixels on the layer. 

6 . W hen you 're finished modifying the 
layer mask, click the layer thumbnail 
to reselect the pixels on that layer Ill. 

151 

r • :r 
a 
l 
a 

f .. 
I 

' 



& 
~ 

2 
0 
1ft 
1: ·-& 
& --u ... 

l .. 
J 
1: ·-.. 
j 

Chapter 12 

Once layers a re linked together, they can 
be moved as a unit in the image window 
or drag-copied to another image. Linking 
is especially useful when the position of 
the layers in rela tionship to each other is 
critical. You can also apply the Transform 
or Free Transform command to linked 
layers. In fact, you'll minimize image dis­
tortion due to resampling by transforming 
multiple layers at the same time instead of 
individually. 

To link layers and move them as 
a unit: 
1. On the Layers palette, click on one o f 

the layers that you want to move. 

2. Click in the second column for any 
other layer you want to link to the 
layer you chose in step 1. The layers 
you link don 't have be consecutive. 
The link icon wi ll appear next to any 
non-active linked layers D. 

3. Choose the Move tool (V) . ._+ 
4. Press and drag the linked layers in the 

image window. 

TIP To unlink a layer, click the link icon . 

The bottommost layer o f a clipping group 
o f layers (the base layer) clips (li mits) the 
display of pixels and controls the mode 
and opacity of the layers above it. O nly 
pixels that overlap pixels o n the base layer 
are visible. 

To create a clipping group of 
layers: 
1. Click on a layer name. 

2. Option-cl ick on the line between that 
layer name and the name just above it 
(the cursor will be two overlapping cir­
cles). A dotted line w ill appear between 
clipping group layer names, the base 
layer name will be underlined, and the 
thumbnail for the topmost layer will be 
indented El. (The layers you choose for 
a clipping group must be listed consec­
utively on the Layers pa lette.) 

154 

g ru l!!!!mmmJ!!!W!!!!!!!i!!!!mmm!mmm!mm:mmmmmm!m!!!m Iii !!: 

II L_ayers "'\. Channels 'I.. Paths '\.,. ~ 

( Normal L::J Opacity: t OO~ 

0Preserve Transparency 

~ ~If ~oranges 

Click to display the link icon in the second column on 
the layers palette for any layers you wont to link to 
the active Ioyer. In this illustration, the first three layers 
ore linked. 

!! P' i!j!!!!!!!!!!!!!!!!!!i!!!!!!!!!!!!!!!!!!!!!!!l!H!!!!H!!!!i!!!!!!!!ili!!!!!!!!!!!!!!!!!! Iii !! 

f Layers'\ Channels '{Paths""'- ~ 

( Nor mal L.:J Opacity: 

0 Preserve Transparency 

100% 
A 

~~~ . Puppets & 
... . ... . .... . .. . ... . . ,. .• .. f) . . .. . ..., 

fj$ 117! ~India MaP-

Click between two layers to join them in o clipping 
group. A dotted line will appear, and the base Ioyer 
will be underlined. 



D The mop of Indio is clipping !limiting) the view of the 
puppets. 

Dupllco tc Lo cr 

Oupllcnte: water 
Rs: rlw-u.,-te-r -co_p_y ---------., 

r- Dostlnotlon - -

Document: ~· c~!ll~lp;;;~r:~u~p te~.:~:~~~~~~;:~d ;·~~ ] 
Nome: : 

h d-car-c~r-zr a laljfl'C t-c~m ~n(l imar(l t~ 
anothfl'C 
Drag the nome of the Ioyer you want to copy from the 
layers palette into the destination image window-it 
will appear where you release the mouse. Hold down 
Shift while dragging to center the layer in the destine· 
tion image window. 

More Layers 

3. Optional: Repeat step 2 to add more 
layers to the clipping group D. 

TIP To remove a layer from a clipping 
group, Option-click on the dotted line 
on the Layers palette. The solid line will 
reappear. 

TIP To create a clipping group using the 
Layer Options dialog box, double-click 
the layer name on the Layers palette 
just above the layer you want to be the 
base (bottommost) layer, then check the 
Group With Previous Layer box. 

TIP To fill type with imagery using a clip­
ping group, see the instructions on page 
183. 

Use the following technique to save an indi­
vidual layer in a new document o r in an 
existing, open document. You might want 
to do this before you perform an operation 
that requires flattening, such as converting 
to Indexed Color mode (which does not 
support multiple layers ), or saving your 
document in a fi le format other than 
Photoshop, and you only need to preserve 
one or two individual layers. 

To save a copy of a layer in a 
separate file: 
1. Activate the layer you want to save a 

copy of. 

2. Choose Duplicate Layer from the 
Layers palette command menu. 

3. Choose Document: New lEI. 
4. Enter a name for the new document in 

the Name field . 

5. Click OK or press Return. 

6. Save the new document. 
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Chapter 12 

In these instructions, a filter is applied to 
a d uplica te layer and then the origina l and 
dupl icate layers a re blended using Layers 
palette opacity and mode controls. Use this 
technique to soften the effect of an image 
ed iting command, like a fi lter, or to ex peri­
ment w ith va rio us blending modes or 
adjust commands. You ca n also use a layer 
mask to limit the a rea of the effect, a tech­
nique tha t can't be done using the Fade 
command. If you don't like an effect, you 
can just delete the new layer and start over. 

To blend a modified layer with 
the original layer: 
I. Choose a target layer D . 
2. Choose Duplicate Layer from the 

Layers pa lette command menu. 

3 . Click O K. 

4. Modify the d uplica te layer. {Apply a 
filter or other image ed iti ng command.) 

S . On the Layers palette, move the Opacity 
slider to achieve the desired degree o f 
transparency between the origina l layer 
and the modified, duplicate layer fi-D. 
and/or 
Choose a different mode. 

6 . Optional: Create a layer mask to limit 
the area o f effect. 

TIP For a beautiful textura l e ffect, d upli­
cate the Backgro und in a color im age 
(prefera bly, a Backgro und that isn't 
solid white), highlight t he new layer, 
t hen choose ]mage menu >Adjust sub­
menu > Desatura te (Command-Shift-U) 
to make it grayscale. Next, apply the 
Add Noise filter or the Po inti llize 
filter 9. Fina lly, lower the opacity and 
choose d ifferent modes fo r the new 
layer from the Layers pa lette. 

TIP See pages 206-207 of the Filters chap­
ter to learn how to create textures via 
a layer mask. 
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D The original image. 

f) To produce 
the figure below, 

we applied the 
Mezzotint filter. L:_....:::===~~---_jl 

I!) After a pplying the Mezzotint filter to the duplicate 
layer, then lowering the opacity of the duplicate layer. 

19 A blended layer effect using the Pointi ll ize fi lter. 



An eye 
icon indi­
cates that 
cha nnel is 
di splayed. 

Non-color 
channels 

are called 
alpha 

channels. -

Only highlighted 
channels can be edited. 

THIS CHAPTER COVERS two special 
selection technjques: saving a selec­
tion to an alpha channel and work­

ing in Quick M ask mode. 

If you save a selection to a specially cre­
ated grayscale channel, called an alpha 
channel, you can load the selection onto 
the image at any time. If you have, for 
example, a selection with an irregular 
shape that would be difficult to reselect, 
you can save it to an alpha channel. A file 
can contain up to 24 channels, though 
from a practical point of view, since each 
channel increases a picture's storage size, 
(depending on the size of the selection 
area), you should be judicious when 
adding alpha chann els. Alpha channels are 
accessed via the Channels palette 0 , and 
saved o r loaded onto a picture via Select 
menu commands or the Channels palette. 
(See our "Tip" on page 166 fo r convening 
an alpha channel to a path to conserve fi le 
sto rage space.) 

Using Photoshop's Quick Mask mode, the 
selected o r unselected areas of an image 
can be covered with a semi-transparent 
colored mask, which can then be reshaped 
using any edit ing o r painting tool. Masked 
areas a re protected from editing. Unlike an 
alpha channel, a Quick Mask cannot be 
saved, but the new selecti on can be saved 
when you return to Standard (non-Quick 
Mask) mode. 

NOTE: If you're unfamiliar with Photo­
shop's basic selection tools, read Chapter 5 
before reading this chapter. 

(Layer masks are covered in Chapter 12. ) 

Load channel Save Create Delete channel 
as selection selection new 

as channel channel 
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Chapter 13 

A selection that is saved in an a lpha chan­
nel can be loaded onto any image whenever 
it's needed. 

To save a selection to a channel: 
I. Select an area of a target layer D. 
2. Choose Select menu > Save Selectio n, 

then click OK. 
or 
Click the Save Selection as Channel but­
ton on the Channels palette f.J (the sec­
ond icon at the bottom of the palette). 

Both a lpha channels and Quick Masks 
are converted to 8-bit grayscale on the 
Channels palette. 

TIP Choose New from the Document drop­
down menu in the Save Selection dialog 
box to save a selection to an alpha 
channel in a new, separate document m. 

TIP Choose an Operation option in the Save 
Selection dialog box to combine a cur­
rent selection with an existing a lpha 
channel that you choose from the 
Channel drop-down menu. (Operation 
options a re discussed on page 160.) 

TIP You can save an a lpha channel with an 
image o nly in the Photoshop, TIFF, 
Pixar, PNG, Targa, or P!CT (RGB) file 
format. To save a copy o f a file without 
a lpha channels, check the Don 't 
Include Alpha Channels box, if avail­
able. 

TIP If you save a floating selection to a 
channel, the selection will remain float­
ing (it won't replace underlying pixels). 

TIP Choose " ...... Mask" from the Channel 
dro p-down menu in the Save Selection 
dialog box to turn the selection into a 
layer mask for the target layer. The 
layer image will be revealed only where 
the selection was. 
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II Choose Channel: New in the Save Selection dialog 
box. If you ore saving to an existing channel, choose on 
Operation option to add to or subtract from white a reas 
on the channel. 
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To load an a lpha channel as a selection using the 
Load Selection dialog box, Option-click the Load 
Channel as Selection button on the Channels 
palette. IQI To bypass the Load Selection dialog box, 
drag the name of the a lpha channel you want to load 
over the Load Channel as Selection button. 

Masks 

An alpha channel can be displayed without 
loading it onto the image as a selection. 

To display a channel selection: 
1. Click an alpha channel name on the 

Channels palette D. The selected area 
will be white, the protected area black f). 

2. To restore the normal image display, 
cl ick the top channel name on the 
palette (Command- - ). 

TIP If the selection has a Feather radius, the 
faded area will be gray and will only be 
partially a ffected by editing. 

YIP Reshape the mask with any painting 
tool using black, gray, or white "paint." 

To load a channel selection onto 
an Image: 
1. If the composite image isn't displayed, 

click the top channel name on the 
Channels palette. You can combine the 
channel select ion with an existing selec­
tion in the image (see the next page). 

2. Choose Select menu > Load Selection. 

3. Choose the channel name from the 
Channel drop-down menu 8. 

4. To load a channel while there's an exist­
ing selection in the image, choose an 
Operation option (see the nex t page). 

S. Optional: Check the Invert box to 
switch what will be the selected and 
unselected areas in the loaded selection. 

6. Click OK or press Return. 

TIP To select only pixels on a layer, and not 
transparent areas, choose Channel: 
" [ ] Transparency" or Command-click 
the layer name. 

TIP To load a channel selection onto a dif­
ferent image, make sure the source and 
destination images have the same 
dimensions and resolution, activate the 
destination image, then follow steps 
2- 6, above, choosing the source image 
name in the Load Selection dialog box. 
To load a layer mask selection, activate 
that layer first in the source image. 
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Chapter 7 3 

Save Selection Operations 
When saving a selection to an existing 
channel, you can choose from these 
Operation options in the Save Selection 
dialog box: 

New Channel saves the current selection in a 
new channel. 
Shortcut: Click the Save Selection as Channel 
button on the Channels palette.[] 

Channel and 
Selection to be Saved 

SUBTRACT 

Resulting Channel 

Subtract from Channel removes white or gray areas 
that overlap the new selection. 

Load Selection Operations 
If a channel is loaded while an area of 
a layer is selected, you can choose from 
these Operation options in the Load 
Selection dialog box: 

New Selection- the channel becomes the current 
selection. 
Shortcut: Command-click the channel name or 
drag the channel nome over the Load Channel as 
Selection button. C:, 

Selection and 
Channel to be Loaded Resulting Selection 

SUBT~cr[J 
Subtract from Selection removes areas of the 
current selection that overlap the channel selection. 
Shortcut: Command-Option-dick the channel name. 
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Channel and 
Selection to be Saved 

ADD 

Resulting Channel 

Add to Channel adds the new selection to the channel. 

INTERSECT 

Intersect with Channel preserves only white or gray 
areas that overlap the new selection. 

Selection and 
Channel to be Loaded 

ADD 

Add to Selection adds the channel selection to the 
current selection. 
Shortcut: Command-Shift-click the channel name. 

INTERSEO ~ 
Intersect with Selection preserves only areas of the cur­
rent selection that overlap the channel selection. 

Shortcut: Command-Option-Shift click the channel name. 



Chonnel Options 
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Masks 

To rename a channel: 
1. Double-click a channel name on the 

Channels palette. 
or 
Click a channel name, then choose 
Channel Options from the palette 
command menu. 

2. Type a new name in the Name field 0. 
3. Click OK or press Return. 

TIP Normally, the selected areas of an 
alpha channel are white and the pro­
tected areas are black or colored. To 
reverse these colors without changing 
which area is selected, double-cl ick an 
alpha channel name on the Channels 
palette, then click Color Indicates: 
Selected Areas lfJ-1). 

To delete a channel: 
1. Click the name of the channel that you 

want to delete on the Channels palette. 

2. Click the Trash icon at the bottom of 
the palette 19, then click Yes. 
or 
Option-Click the Trash icon . 
or 
Choose Delete Channel from the 
Channels palette command menu. 

To duplicate a channel: 
Drag the name of the channel that you 
want to duplicate over the Create new 
channel icon g_ 
or 
Highlight the channel name, choose 
Duplicate Channel from the Channels 
palette command menu, then click OK. 
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Chapter 13 

You can superimpose an alpha channel 
selection as a colored mask over an image, 
and then reshape the mask. 

To reshape an alpha channel 
mask: 
1. Make sure there is no selection on the 

image. 

2. Click an alpha channel name on the 
Channels palette. An eye icon w ill 
appear next to it D. 

3. Click in the leftmost column at the top 
of the palette. An eye icon will appea r. 
There sho uld be only one highlighted 
channel-the alpha channel name f). 

4. Choose the Pencil (1 or Paintbrush 
tool. .I 

5. On the Options palette, choose Normal 
mode. 
and 
Choose 100% Opacity to create a full 
mask, or a lower Opacity to create a 
partial mask. 

6. To enlarge the masked (protected) 
area, stroke on the cutout with black as 
the Foreground color D. (Click the 
Switch colors icon o n the Toolbox to 
switch the Foreground color between 
black and white (X) 9.) 
or 
To enlarge the unmasked area, stroke 
on the mask with white as the Fore­
ground colo r ~. 

7. To hide the mask, click the alpha chan­
nel's eye icon. 
or 
Click the Layers tab, then choose a tar­
get layer. 

Foreground 
color square 

colors icon 
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D Click the a lpha channel name on the Channels 
palette. 
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El Click in the leftmost column ot the top of the 
palette. Make sure the alpha channel name stays 
highlighted. 

iJ Enlarge the masked area by 
stroking on the cutout with black 
as the Foreground color. 

J 

Ill Enlarge the unmasked area 
by stroking on the mask with 
white as the Foreground color. 



0 Select on area on a layer. 

D The unselected 
area is covered 
with a mask. 

Masks 

If you choose Quick Mask mode when an 
area of a target layer is selected, a semi­
transparent tinted mask will cover the 
unselected areas, and the selected areas wi ll 
be revealed in a cutout. You' ll still be able 
to see the image through the mask. The 
cutout or mask can be reshaped using the 
Pencil, Airbrush, or Paintbrush tool. 

NOYE: You can't save a Quick Mask via 
Save Selection while your image is in Quick 
Mask mode, but you can save your selec­
tion to a channel when you return to stan­
dard screen d isplay mode. 

To create a Quick Mask: 
1. Select an area of a target layer D. 
2. Click the Quick Mask mode icon on 

the Toolbox (Q) f). A mask will cover 
part of the picture D. 

3 . Choose the Pencil (1 or Paintbrush 
tool. .I 

4 . On the Options palette, move the 
Opacity slider to 100%. 
and 
Choose Normal from the mode drop­
down menu . 
and 
Make sure a ll check boxes on the 
palette are unchecked. 

5. Click the Brushes tab, then click a tip 
on the Brushes palette. 

6. Stroke on the cutout with black as the 
Foreground color to enlarge the masked 
(protected ) area. (Press D to reset the 
default colo rs to black and white.) 
or 
Stroke on the mask with white as 
the Foreground color to enlarge the 
cutout (unmasked area). (Click the 
Switch Colors icon on the Toolbox to 
switch the Foreground and Background 
colors (X) 19.) 
or 
Stroke wi th gray o r a brush with an 
opacity below 100% (Options palette) 
to create a partial mask. 

(Contimred 0 11 the (ol/owi11g {!age) 
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Chapter 13 

7 . Click the Standard mode icon (Q) to 
turn off Quick Mask. The selection wi ll 
remain active. 

8. Modify the layer. Only the unmasked 
(selected) area will be affected. 

9. Optional: Save the selection (the areas 
that were previously unprotected} to a 
channel so you can use it later (see 
page 158). 

TIP To create a Quick Mask without first 
creating a selection, click the Pencil or 
Paintbrush tool, double-click the Quick 
Mask icon on the Toolbox, click 
Selected Areas 0, click OK, then 
stroke with black on the layer. The 
selected areas will be covered with a 
mask- not the protected areas-so 
you'll be creating what will be the 
selected area. 

TIP To quickly switch the mask color 
between the selected and masked areas, 
Option-click the Quick Mask icon on 
the Toolbox . 

TIP In the Quick Mask O ptions dia log box, 
you can also click the Color box and 
choose a new mask color, and you can 
change the opacity of the mask color 
(both affect display only}. 

TIP "Quick Mask" will be listed on the 
Channels palette and on the document 
window title bar while Quick Mask 
mode is on f). 

TIP If you modify a Q uick Mask using a 
tool with a low opacity, that area will 
be partia lly affected by modifications. 
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D In the Mask Options dialog box, choose whether 
Color Indicates: Masked Areas or Selected Areas. Click 
the Color squa re to choose a different mask color. 
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fJ "Quick Mask" appears on the Channels 
palette. To open the Quick Mask Options dialog 
box, double·click "Quick Mask" or double·click 
the Quick Mask icon on the Toolbox. 

The Quick Mask icons on the Toolbox. 

~ Color Indicates: 
~ Masked areas 

~ Color Indicates: 
~ Selected Areas 
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L IKE THE PEN tool in Adobe Illustra tor, 
the Pen tool in Photoshop creates 
outline shapes, called paths, consisting 

of anchor points connected by curved or 
straight line segments D. A path can be 
precisely reshaped by adding, deleting, or 
moving its anchor points. A curved line 
segment can also be reshaped by adjusting 
its Bezier direction lines. A path can be 
used on any layer. If you stroke or fill a 
path, the color pixels will appear on the 
currently active layer. 

You can convert a selection into a path, 
reshape it, and then convert it back into a 
selection. This is a good method for creat­
ing a selection with a very exacting fi t, 
which, for certain kinds of shapes, works 
better than us ing the Lasso tool or Quick 
Mask mode. And there's an added bonus: 
paths occupy much less storage space than 
channels. 

Paths are displayed, selected, activated , 
restacked, and deleted using the Paths 
palette H. The Toolbox contains five path­
making and reshaping tools U. 
You can also export a path to Illustrator, 
where it can also be used as a path, and 
you can si lhouette part of an image using 
a clipping path in the EPS format to place 
in an illustration or page layout program. 

m The Pen tool and its related tools. Press P to cycle 
through them. 

.·~ v I t:tJ l~.+ 
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I I I 
Pen Direct- Add- Delete- Convert-
tool selection anchor- anchor- anchor-

tool paint point point tool 
tool tool 
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Chapter 14 

If you convert a selection in to a path, you 
can precisely reshape it and then use it as a 
path or convert it back into a selection. 

To convert a selection Into a path: 
I . Select an area o f an image D . 
2. Option-cl ick the Make Work Path 

button at the bottom of the Paths 
palette fJ. 
or 
Choose M ake Work Path from the 
Paths palette command menu. 

3. Enter 3, 4 , or 5 in the To lerance 
field 8. The minimum is 0.5; the maxi­
mum is 10. At a low To lerance value, 
many anchor points w ill be crea ted and 
the path will conform precisely to the 
selection marquee. At a h igh To lerance 
value, fewer anchor po ints will be 
created and the path w ill be smoother, 
but it w ill conform less precisely to the 
selectio n. 

4. Click OK or press Return 19. The new 
work path name will appea r on the 
Paths palette. Don' t leave the path as a 
work path, tho ugh-save it by follow­
ing the steps on page 168. 

TIP To quickly convert a selectio n into a 
path using the cur rent M ake Wo rk Path 
To lerance setting, cl ick the Make Work 
Path button at the bottom of the Paths 
palette. 

TIP To reclaim storage space occupied by 
an alpha channel, convert it into a 
selection and then into a path, save the 
path, delete the alpha channel, then 
save the image: Fo llow the inst ruct ions 
o n page 159 to load an alpha channel 
selectio n; follow steps 2-4 o n this page 
and then the steps o n page 168 to save 
the path; delete the alpha channel 
(choose Delete Channel fro m the 
Channels palette co mmand menu); then 
save the image. Later on you can con­
vert the path back into a selectio n (see 
page 172) and save the selection to a 
new alpha channel. 
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0 Click to create slroight sides. 

f) Press and drag to create a curved segment. 

D Drag in the direction you want the curve to 
fa llow. Place anchor points at the ends of the 
curve, not at the he ight of the curve. The fewer 
the anchor points, the more graceful the curves. 

D To draw non-continuous curves, Option-drag 
from the last anchor paint in the direction you 
want the next curve to follow. Both direction lines 
will be on the same side of the curve segment. 

Paths 

To create a path (Pen tool): 
I. Choose the Pen tool. 0 NOTE: If a path 

name is currently active, the new path 
will save under that name. 

2. Optional: To list the path on the Paths 
palette before you draw it, click the 
New Path button at the bottom of the 
Paths palette. liiJ To name the path 
before you draw it, Option-click the 
New Path button. 

3. Check the Rubber Band box on the Pen 
Tool Options palette to preview the line 
segments as you draw. 

4. Click, move the mouse, then click again 
to create a straight segment D. Hold 
down Shift while clicking to draw the 
line to the nearest 45° angle. 
or 
Press and drag to create a curved seg­
ment, then release the mouse. Direction 
lines will appear fJ-R. 
or 
To create a non-continuous curve, 
Option-drag from the last anchor point 
in the direction you want the next curve 
to follow, release Option and the 
mouse, then drag in the direction of the 
new curve D. 

S. Repeat step 3 as many times as neces­
sary to complete the shape. 

6. To leave the path open, click the Direct­
selection or Pen tool. If you don't dese­
lect the path name or end the path­
closed or open-any additional paths 
you draw will be saved under the same 
name. 
or 
To close the path, click on the starting 
point (a small circle icon will appear 
next to the pointer). 

7. The path will be a Work Path. To save 
it, follow the instructions on page 168. 

TIP Press Delete to erase the last created 
anchor point. Press Delete twice to 
delete the entire path. 
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Chapter 14 

To move a path: 
I. O n the Paths palette, activate the name 

of the path you want to move. 

2. Choose the Direct-selection tool. ~ 

3. Option-cl ick the path in the image win­
dow to select a ll its points. 

4. Drag the path in the image window. 

To copy a path in the same image: 
To copy the path and name it, on the Paths 
palette, Option-drag the path name over 
the New Path button at the bottom of the 
palette D, enter a name f), then click OK 
or press Return. (To copy the path witho ut 
nam ing it, drag the path name without 
holding down Option. ) 

To drag-and-drop a path to 
another image: 
I. Open the source and destination images. 

2. Choose the Direct-selection tool. ~ 

3. Drag the path name from the Paths 
palette into the destination image. If 
there is a lready an active path in the 
destination image, the path you drag 
wi ll be added to its name. 

A new path created with the Pen tool "viii 
be automatically labeled "Work Path," and 
it w ill save with the fi le, but the next path 
you create will replace it; the new replaces 
the old. Follow these instructions to save a 
path so it won't be deleted by a new path. 
Once a path is saved, it is resaved automat­
ically each time it's modified. 

To save a work path: 
I. With the Work Path active, choose Save 

Path from the Paths palette command 
menu. 
or 
Double-dick the path name. 

2. Enter a name El. 
3. Click OK or press Return. 
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You can't scale a path by itself, but here's a work· 
around: Drag the path you want to scale or rotate 
to a new document, use the Image menu > Image 
Size command to resize the document or an Image 
menu > Rotate Canvas command to rotate it (the path 
will scale or rotate along with it). and then drag the 
scaled or rotated path back to the original document. 
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To display a path, simply click its name on the Paths 
palette. 

Paths 

To display a path: 
Click the path name on the Paths palette D. 

To hide a path: 
Shift-click the path name on the Paths 
palette. 
or 
Click below the path names on the Paths 
palette. 
or 
Activate the name of the path you want to 
hide on the Paths palette, then choose View 
menu >Hide Path (Command-Shift-H). 
If you choose this option, you'll have to 
choose View menu> Show Path to redis­
play all the paths. 
or 
Activate the name of the path you want to 
hide on the Paths palette, then choose Turn 
Off Path from the Paths palette command 
menu. 

To select anchor points on a path: 
I. Click a path name on the Paths palette. 

2. Choose the Direct-selection tool. It 
3 . Click on the path to select one anchor 

point. 
or 
Shift-click to select additional anchor 
points H. 
or 
Option-click the path to select all its 
anchor points D. An entire path can be 
moved when all its points are selected. 

TIP To change the stacking position of a 
path, just drag the path name up or 
down on the Paths palette. 

TIP Hold down Command to use the 
Direct-selection tool while any Pen tool 
is selected. 

169 

" i -
~ 
:I -II. • 
i ... 



= :. 
a 
u ... 
a .r: 
lit 

& 

Chapter 14 

To reshape a path, you can drag, add, or 
delete an anchor point or move a segment. 
To modify the shape of a curved line seg­
ment, move a direction line toward or 
away from its anchor point or rotate it 
around its anchor point. 

To reshape a path: 
1. On the Paths palette, click on the name 

of the path you want to reshape. 

2. Choose the Direct-selection tooL I{ 
To access the Direct-selection tool 
when any other path tool is active, 
press Command. 

3. Click on the path in the image window. 

4. Do any of the following: 

Drag an anchor point or a segment D. 
Drag or rotate a direction line fl. 
To add an anchor point. choose the 
Add-anchor-point tool (;)+(or hold 
down Command and Option if the 
Direct-selection tool is currently 
selected), then click on a line segment 
(the pointer will turn into a plus sign 
when it's over a segment) 8-19 . 
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To delete o path, cl ick the path name, then cl ick 
the Trash icon. 

Paths 

To delete an anchor point from a path, 
choose the Delete-anchor-point tool o­
(or hold down Command and Option if 
the Direct-selection tool is currently 
selected), then click on the anchor point 
(the pointer will turn into a minus sign 
when it's over a point) D. 
To convert a curved point into a corner 
point. choose the Convert-anchor-point 
tool I' (or hold down Control and 
Option if the Pen o r Direct-selection 
tool is currently selected), then click 
the anchor point (deselect the Convert­
anchor-point tool by clicking another 
tool). To convert a corner point 
into a curved point, click the Convert­
anchor-point tool, then drag away from 
the anchor point. 

Use the Convert-anchor-point tool I' 
to rotate half of a d irection line inde­
pendently El. Once the Convert-anchor­
point tool has been used on part of a 
direction line, you can use the Direct­
selection tool to move the other part. 

To delete a segment, select it using the 
Direct-selection tool and make sure all 
the path's anchor points aren't selected, 
then press Delete once. Pressing Delete 
twice will delete the entire path ! 

5 . Click outside the path to deselect it. 

NOtE: If the path you want to delete is a 
Work Path, simply drawing a new work 
path with the Pen tool will cause the origi­
nal Work Path to be replaced. 

To delete a path: 
1. On the Paths pa lette, activate the name 

of the path you want to delete. 

2 . Option-cl ick the Trash icon on the 
Paths palette D . 
or 
Click the Trash icon, then click Yes. 
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Chapter 14 

To deselect a path: 
1. Choose the Direct-selection tool. ~ 

2 . Click outside the path. The path's 
anchor points will be hidden. 

To convert a closed path into a 
selection: 
1. Optional: You can add, delete, or inter­

sect the new selection with an existing 
selection. 

2. Command-click the name of the path 
you want to convert into a selection 
01' 

On the Paths palette, activate the name 
of the closed path you want to convert 
into a selection, then click tbe Make 
Selection button at tbe bottom of the 
palette D. Option-click tbe Make 
Selection button if you want to apply 
a Feather Radius to the selection (enter 
a low number to soften the edge 
slightly) 111, choose whether or not you 
want edges to be Anti-aliased, or add, 
subtract, or intersect the path with an 
existing selection on the image (click an 
Operation option). Operation shortcuts 
are listed at right). 

3. On the Layers palette, activate the 
name of the layer you want the selec­
tion to be on. 

TIP To move the new selection, drag it 
using any selection tool. 

172 

Patlt-into-~alacticm ~lztYr.tcat~ 
Make path the Cammand·click path name 
current selection 

Add path to Command·Shift·click path name 
current selection 

Subtract path from Command·Option·click path name 
current selection 

Intersect path with Command·Option·Shift·click path name 
current selection 

ii f;i !l!i!!!!!!!!i!!!!!!i!!il!i!l!i!!!!!!i!!i!!!l!ii!!!!!iii!E'l!i!!l!i!i!!i!!!!!H!!!!!i!!!! liii!· 

L Layers 'j Channels "!. Paths"'- ~ 

~horse Q 

D 0 
I e I o I <::::. I /..')>.. II !iil I ffii' e:i 

IT m Moke Setectlon '5 $1 

[ '"'"'"' (( OK J) 
Feother Radius: [] piHels 

0 Antl- ollosed f) [ Cancel J 

,-- Operation 

@) New Selection 

0 Rdd to Selection 

0 Subtract from Selection 

0 Intersect with Selection 



I Strokes path with foreground color I 

8 The original image. 

19 Smudge tool stroke. 

fJ Soft 
Airbrush stroke. 

Paths 

When you apply color to (stroke) the edge 
of a path, the current tool (i.e., Paintbrush, 
Pencil) and its current Options palette 
attributes (opacity, mode) are used to pro­
duce the stroke. 

To stroke a path: 
I. On the Paths palette, activate the path 

to which you want to apply the stroke. 
The path can be closed or open. 

2. Usi ng the Layers palette, activate the 
layer on which you want the stroke 
pixels to appear. 

3. Choose the Pencil, Paintbrush, Smudge, 
Airbrush, Rubber Stamp, Blur, Sharpen, 
Dodge, Burn, or Sponge tool. 

4. On the Options palette, choose a mode. 
and 

Choose an Opacity (or Pressure). 

5 . Click the Brushes tab on the palette, 
then click a brush tip. The stroke thick­
ness will match the brush tip diameter. 

6 . Choose a Foreground color. 

7. Click the Stroke Path button at the bot­
tom of the Paths palette D. (If you 
want to switch tools, Option-click the 
Stroke Path button, choose from the 
Tool drop-down menu, then click OK. 
That tool will be used with its current 
Options palette settings.) 
01' 

Choose Stroke Path (or Stroke Subpath, 
for an open Work Path) from the 
Paths palette command menu, then 
click OK fJ-m. 

8. OfJtional: Click the Stroke Path button 
again to widen the stroke. 
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Use the Fill Pa th command to fill an open 
or a closed path with a colo r, a pattern , or 
imagery. 

To fill a path: 
1. On the Paths palette, activate the path 

to which you want to apply the fill. 

2. Using the Layers palette, activate the 
layer on which you want the fill pixels 
to appear. 

3 . To fill with a solid color other than 
white or black, choose a Foreground 
color. 
or 
To fill with a pattern, select an area of 
an image using the Recta ngula r 
Marquee tool, then choose Edit menu > 
Define Pattern. 
or 
To fill w ith imagery, activate the layer 
that you want to use as a fi ll, then 
choose Edit menu > Take Snapshot. 

4. Option-click the Fill Pa th button at the 
bottom of.rhe Paths palette D. 
or 
Choose Fill Path (or Fill Su bpath for an 
o pen Work Path) from the palette com­
mand menu . 

5. Choose from the Contents: Use drop­
down menu fJ. 

6. Enter an Opacity percentage. 

7. Choose a Mode. Choose Clear mode to 
fill the path with layer transparency. 

8. Optional: If a layer (not the 
Background) is active, check the 
Preserve Transparency box to recolo r 
only existing pixels o n the layer, not 
transparent areas. 

9. Optional: Choose Rendering options 
(feathering and anti -a liasing) . 

10. Click OK or press Return B. 
TIP To fi ll a path using the current Fill Path 

dialog box settings, ·with the path 
name highlighted, click the Fill Path 
burton a t the bottom of the Paths 
palette. 

174 

!! f.i U!!!!!!!!!!!!!!!!!!!!!!!!!!'!!!!!! '!!'!!!!!!!!!!!'!!!!!!'!!!j!!!il!!!!'j!!!!!!'!!!!!'!!!!!!!!!! r:r !F 

1 Layers _"i Channels j Paths~ ~ 

~~[;im Q 

l 
0 I Fills path with foreground co lor I 

.......-= ----,. Fill Path 

l Contents - ---

Use: I Foreground Color [-.. ) \ 

f) r Ol endlng -

j Opacity : @I] % 
Mode: I"N:7:o:::rm=a1-----r[-..') 

l D rreserue Transparency 

Feather Radius: [0 phccls 
I Rendering -~ 

L 0 Antl-o li~ed _ 

~ OK )J 

[ Cancel ) 



Gate, ©Jeff Brice 



Springhead, ©Jeff Brice 



lffi~G-U 

Mapping Poem, ©Jeff Brice 



Trustfear, ©Alicia Buelow 



Comfort, ©Alicia Buelow 



Taste, © Alicia Buelow 



lffi~Gt~ 

Canto nine, © 1996 Dione Fenster 



Universal Language, © 1996 AnneHe Weintraub 



Partitions, © 1996 Annette We intraub 

Underpinnings, © 1996 Annette Weintraub 



Transformation, ©1996 Dione Fenster 

Arch, ©Jeff Brice Sight, ©Alicia Buelow 



Koolhaas, ©John Hersey Webhouserino, ©John Hersey 

Video conferencing , ©Wendy G rossmon 



flock• ed 
hunt ·lng.•ton 







Radiowave r, ©John Hersey 





- ~ Cllf!plng roth 

roth: ( crobby I·J D 
Flntness: c=J deulcc pluels 

f) Type wrapping around a Photoshop clipping path 
using QuarkXPress' Runaround: Auto Image oplion. 

m A Pholoshop clipping palh layered ove r type in 
GuarkXPress. 

Paths 

You can si lhouette an image in Phoroshop, 
then open or import it in ano ther applica­
tion, such as Adobe Illustrator or 
QuarkXPress. The area outside the image 
will be transparent, so it can be layered 
over other page elements, like text. 

To clip the background from 
an image for use in another 
application: 
1. Create a path around the portion of the 

image you want to keep. 

2. Save the path, and keep it active. 

3. Choose Clipping Path from the Paths 
palette command menu. 

4. Choose the path name from the Path 
d rop-down menu D. 

S. Enter a number in the Flatness field . 
Leave this field blank to use the printer's 
defa ult setting. Enter 8, 9, or 10 for 
high-resolution p rinting; enter 1, 2, 
o r 3 for low resolution prin ting 
(300-600 dpi). 

6. Click OK or press Return. 

7. Save the document in the Photpshop 
EPS fi le format (see page 244). When 
you open or import it into another 
application, on ly the area inside the 
cl ipping path w ill display and print 
fJ-9. 

TIP In Adobe Illustrator, you can move, 
sca le, rotate, reflect, or shear the silhou­
etted image, and the area outside it will 
rema in transparent. 
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Chapter 14 

You can create a path in Photoshop, export 
it to Adobe Illustrator or Macromedia 
FreeHand 7, and use it as a path in that 
program. If you Like, you can then place it 
back into Photoshop (see page 41). 

To export a path to Illustrator or 
FreeHand: 
1. Create and save a path. 

2. Choose File menu > Export > Paths to 
Illustrator. 

3. Optional: Modify the name in the 
"Export paths to file" fie ld D . 

4. From the Write drop-down menu, 
choose an individual path name, or 
choose All Paths to export all the paths 
in the document. 

5. Choose a location in which to save the 
path file . 

6. Click Save. The path can be opened as 
an Adobe Illustrator document. 

TIP To ensure the path fits when you reim­
port it into Photoshop, do n't a lter its 
c rop marks in Illustrator. 

TIP Yo u may have to choose Artwork view 
in Illustrator to see the exported path, 
because it doesn 't have a stroke. 
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0 The side of o charac­
ter with the Anti-aliased 
box unchecked in the 
Type Tool dialog box. 

f) The Anti-aliased box 
checked in the Type Tool 
dialog box. 

iJ Adobe Type Manager 
turned off or not installed. 

I N PHOTOSHOP, type is composed 
of pixels. Type that is created with the 
Type tool appears on its own layer auto­

matically (yay!), and can be modified like 
any other layer. The Type J\11ask tool creates 
a type selection, which appears above the 
current ta rget layer. 

This chapter covers how to create type, 
how to fill type with imagery using a clip­
ping group of layers, and how to screen it 
back or screen back the background behind 
it. Special effects techniques include 3D 
type, fading type, and type with a drop 
shadow. Type can also be transformed, 
imported from Adobe Illustrator, filled with 
a gradient, filled with a pattern, or modi­
fied by applying a fi lter. You' ll learn those 
techniques in other chapters. 

Type resolution 
Since it's composed of pix els, the resolution 
of type is the same as the resolution of the 
image. To create the smoothest possible 
type for high-resolution output, choose 
200 dpi or higher for the image resolution. 
Unfo rtunately, increasing a image's resolu­
tion causes its file size to increase. If you 
want to superimpose type over an image 
for a particular design and you're nor 
creating a specia l Photoshop type effect, 
import your Photoshop image into a page 
layout program or into an illustration 
program, like Adobe Illustrator, and then 
layer PostScript type over it. 

Check the Anti-aliased box in the Type Tool 
dialog box fo r smooth rendering 0-f). 
Photoshop uses Adobe Type Manager when 
rendering Adobe PostScript fonts D. True­
Type fonts can also be used with System 7.1 
or later. 
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Chapter 15 

Type that is created using the Type tool 
automatically appears on its own layer, so 
it can be moved, transformed, recolored, 
deleted, or otherwise modified without 
affecting pixels on any other layer. 

To create type on its own layer 
(Type tool): 
1. Choose a target layer. 

2. Choose a Foreground color. (You can 
recolor the type later.) 

3. Choose the Type tool (T) . T 
4. Click on the image where you want the 

type to appear. (Don't sweat it-it's a 
breeze to move it later.) 

5. OtJtional: Check the Show: Font and 
Size boxes to preview the type in the 
dia log box D. 

6. Enter characters in the text field in the 
Type Tool dialog box. Press Return 
when you want to start a new line, oth­
erwise all the type will appear in one 
line on the image. 
aud 
Choose a typeface from the Font drop­
down menu. 
and 
Choose Points or Pixels from the drop­
down menu next to the Size field, then 
enter a number between 4 and 1000 in 
the Size field . 
a11d 
If you entered more than one line of 
type, enter a number bet\veen 0 and 
1000 in the Leading field (the vertical 
space between lines of type). 
and 
Enter a number between -99.9 and 
999.9 in the Spacing field (the ho rizon­
tal space between characters). 
011d 
Check any Style options. Don't double 
Style a font, though. For example, if 
you choose Garamond Italic from the 
Font menu, don't then apply the Ita lic 
style to it. 
a11d 
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0 To produce the image below, type was 
placed on three separate layers so they could 
be moved around easi ly. 
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Type 

Click a hori zontal or vertical Alignment 
icon. 
and 
For most purposes, you' ll want to 
check the Anti-aliased box to smooth 
the type. This option is checked by 
default. Leave Anti-aliased unchecked if 
you're planning to output the image to 
a multimedia program, like Director, 
where anti-aliased rype can appear with 
an ugly ha lo around it if it's placed 
aga inst a non-white or non-uniform 
background color. 

7. Click OK. The type will appear on a 
new layer and will be colored with the 
Foreground color D. 

TIP To change the stacking posit ion of the 
the type, d rag the type layer name up 
or down on the Layers palette. 

TIP Move the Opacity slider on the Layers 
palette to change the type opacity, or 
choose a different blending mode for 
the type layer. To recolor the type, see 
the instructions on the next page. 

TIP With the type layer selected, check the 
Preserve Transparency box on the 
Layers palette to restrict painting, fill­
ing, editing, o r fil ter effects ro the letter 
shapes. Transparent areas on the layer 
won't be modified. 

TIP To move the type, click the layer name 
on the Layers palette, choose the Move 
tool, then drag in the image window, or 
use the arrow keys to nudge it. 
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Chapter 75 

To fill type with imagery from 
another document: 
1. Follow the steps o n page 178 to create 

a type layer. 

2. Activate the layer in ano ther document 
that contains the imagery that you 
want to fill t he type with. 

3. Choose All from the Select menu or 
create a selection. 

4. Choose Edit menu > Copy. 

5. Activate the image conta ining the type 
layer, then Command-click the type 
layer name. 

6. Choose Edit menu > Paste Into 
(Command-Shift-Y) 0-fJ. A new layer 
with a layer mask wil l be created auto­
matica lly, and the pasted image will be 
revealed through the cha racter shapes. 

7. Optional: With the layer thumbnai l 
selected on the Layers palette, choose 
the Move tool"+ and drag to move the 
pasted image within the type shapes. 
Click in the space between the layer 
thumbna il and the layer mask thumb­
na il co link the mask to the layer. The 
position of the image inside the mask 
can't be changed as long as they remain 
linked. (Dragging with the Move tool 
now would move bo th the type shape 
and the image inside it, and expose the 
type layer undernea th.) 

Other ways to modify a type layer 
Since type in Phoroshop is composed of 
pixels, the ways it can be dressed up a re 
almost limitless-j ust usc your imagina­
tion! Here are a few suggestions: 

TIP Free transform or transform it (see 
pages 90-91 ). 

TIP Apply a filter to it. 

TIP Fill it with a pattern (see pages 11 7-118) 
or a gradient (see pages 131-132) 
(remember to turn o n Preserve 
Transpa rency for these fi ll techniques). 
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D Type fi lled with an image using the Paste Into command. 
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f) The bottommost layer is the original type Ioyer; the top· 
most Ioyer was created after posting into the type selection. 

Type Riled with a pattern, 
Difference mode. 

Type filled with a pattern 
and a gradient. 

Type filled with a pattern, 
Fresco filter applied. 

Type filled with a pattern, the 
Palette Knife filter applied. 



0 The separa te layers before being joined o clip­
ping group. 

Ill The separate layers, pulled aport so you con see 
their stocking order. 
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D The Layers palette after Option-clicking on the 
lines above the type Ioyer. The type Ioyer (the under· 
lined nome) is the bose Ioyer of the clipping group. 

Type 

To fill type with imagery using a 
clipping group of layers: 
1. Create type using the Type tooL 

2. Move the type layer on the La}'ers 
palette just below the layer or layers 
that are to become the type fill 0 -H. 

3. Option-click on the line between the 
type layer name and the layer d irectly 
above it to create a clipping group. A 
dotted line will appear and the base 
{bottommost) layer of the group will be 
underlined. O nly pixels that overlap the 
letter shapes will be visible D -9. 

4. Optional: Activate the type layer and 
use the Move too l to reposition the 
letter shapes in the image window. 

5. Optional: Option-click on the lines 
between other layers directly above the 
clipping group to add them to the 
group. 

6. Optional: Change the mode or opaci ty 
fo r any layer in the clipping group. 

TIP To re lease a layer from a clipping 
group, O ption-click again on the dotted 
line. 

TIP The opacity and mode for the cl ipping 
group are determined by those settings 
for the base layer {the underlined name 
on the Layers palette in our example). 
Readjust this layer's settings to change 
the whole group. 

19 Type filled with imagery using o clipping group. 
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Chapter 15 

You can fo llow these inst ructions to create 
a shadow for any object on its own layer. 

To create shadow type: 
I. Open an image. 

2. Create type using the Type tool. 

3. With the type layer selected, choose 
Duplicate Layer fro m the Layers 
pa lette command menu. 

4. Click O K or press Return 

5. Click on the o rigina l type layer name 
(the layer below the duplica te) 0 -H. 

6. Choose the Move tool "+, then d rag 
the type slightly away fro m the dupli ­
cate type. You can reposition it later, 
if you wish. 

7. Choose a Foreground color for the 
shadow colo r from the Picker palette . 
(We chose black for ou r illustration.) 

8. Check the Preserve Transparency box 
on the Layers palette so only existing 
layer pixels wi ll be recolored, not the 
transparent areas o n the layer. 

9. Choose Edit menu > Fill (Shift-Delete). 

10. Choose Foreground color from the 
Content/Use po p-up menu, enter 100 
in the Opacity fie ld, then click OK or 
press Return. 

II. Optio11al: Press any of the a rrow keys 
to nudge the type layer. 

12. Uncheck the Preserve Transparency 
box on the Layers pa lette . 

13. Choose Filter menu > Blur > Gaussian 
Blur. 

14. Check the Preview box, then choose 
the desired degree of blurring by mov­
ing the Radius slider. (Drag in the pre­
view window to move the image 
inside it . Click the + button to zoom 
in or the - button to zoom out). 

15. Click OK or press Return (see 0 on 
the next page). Proceed with the next 
set o f instructions if you want to 

screen the background behind the type. 
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0 The original type layer. 
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were used to create the shadow type effect. 
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Cancel 
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D Move the Radius slider in the Gaussian Blur 
dialog box to blur the type. 



0 After applying the Gaussian Blur filter to the 
shadow type. 

f) After applying the levels command with Input 
levels 0, .95 and 255, and Output levels 92 and 
255 to the Background. 

D After filling the adjustment Ioyer with a block· to· 
white gradient (upper right to lower left corner) to 
mask out the levels effect in the upper right corner. 

Type 

Follow these steps to heighten the contrast 
between the type shadow and the Back­
gro und. 

To screen back the background: 
1. Click Background on the Layers 

palette. 

2. Choose Layer menu > New > 
Adjustment Layer. 

3. Choose Levels from the Type d rop­
down menu, then click OK. 

4. Check the Preview box. 

5. Move the gray Inp ut slider a little to 
the left. 
and 
Move the black O utput slider a little to 
the right. 

6. Click OK o r press Return D-El. 
You can further readjust the levels using 
different blending modes (try Screen 
mode) and opacities on the l evels 
adj ustment layer. 

TIP To create more rea listic shadow type 
on a textured background, choose 
Multiply mode from the Layers palette 
for the shadow layer, and move the 
Layers palette O pacity slider to lighten 
or darken the shadow. 
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Chapter 15 

To create fading type: 
I. Create type on its own layer, and leave 

the type layer active. 

2. Choose Layer menu > Add Layer 
Mask> Reveal All. A layer mask 
thumbnail will appear next to the layer 
name D. 

3. Choose the Gradient tool (G). Gl 
4. Choose 100% Opacity, Normal mode, 

and Foreground to Background from 
the Gradient Tool Optio ns palette. 

5. Choose black as the Foreground color. 
(Press D to choose the default colors; 
press X to switch the Foreground and 
Background colors.) 

6. Drag from the top or bottom of the 
selectio n at least ha lfway across the 
type. The type layer mask will fi ll with 
a black-to-w hite gradient. Type wi ll be 
hidden where there is black in the layer 
mask fJ. 

TIP Click on the layer thumbnail on the 
Layers palette to modify the layer; click 
on the layer mask thum bnail to modify 
the layer mask. (Read more about layer 
masks in Chapter 12.) 

fJ Fading type. 
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• To move a type selection: Use the Type Mask tool 

(not the Move tool) to drag it or use the a rrow 
keys to nudge it. Hold down Shift and press a n 
arrow key to move the type selection 1 0 screen 
pixels at a time. 

• If you drag a type selection using the Move tool, 
you' ll cut away and move pixels from the active 
layer-you' ll be knocking outleHer shapes from 
the image a nd moving the underlying pixels in the 
shape of characters. This method creates o Root­
ing selection layer. To drop the floa ting selection 
onto the a ctive layer and leave the selection mar­
quee active, choose Layer menu > Defloa t; to drop 
and deselect the floating selection, choose Select> 
None (Command-D). 

• You con choose from two methods to copy pixels 
from only within a type selection: Choose Edit 
menu > Copy to copy pixels only from the active 
layer or choose Edit menu > Copy Merge to copy 
pixels from all visible layers below the selection. 
Position the type selection over the desired pixels 
before using either copy command. 

• To paste imagery into the type selection, activate 
another layer or a nother image, copy an a rea 
from that image, click back on the image that con­
ta ins the type selection, then choose Edit menu > 
Paste Into. The type selection will be deselected. 

• If you save the type selection to a new channel 
(click the Save Selection as Channel buHon [Q] on 
the Channels paleHe), it can then be viewed on the 
Channels poleHe and loaded onto any layer or 
Ioyer mask, ond a t any time. 

3D type. (For this image, we blurred the Background.) 

Type 

The Type Mask tool creates a selection in 
the shape o f type characters. You might 
want to create a type selection for a variety 
of reasons: to copy layer imagery in the 
shape of letters; to mask (limit) an adjust­
ment layer effect to a type select ion; o r to 
add a layer mask (Reveal All or H ide All ). 

To create a type selection (Type 
Mask tool): 
1. Activate the layer on w hich you want 

the type selection to appear. 

2. Choose the Type Mask tool. 

3. Click in the image window where you 
want the selection ro appear. 

4. Follow steps 4-7 on pages 178-179. 

To create 3D type: 
1. Create or open an image in RGB mode 

with a gradient or a texture on the 
Background. 

2. Choose the Type Mask tool and create 
a type selection. 

3. Click the Save Selection as Channel 
button on the Channels palctte.IQJ 

4. Choose Select menu > None 
(Command-D). 

S. O n the Layers pa lette, activate the tex­
ture layer. 

6. Choose Filter menu > Render > 
Lighting Effects. 

7. From the Texture Channel d rop down 
menu, choose the num ber o f the chan­
nel tha t contains the type. 

8. Choose Spo tlight for the Light Type; 
positio n the lighting ell ipse so it fa lls 
nicely across the type; adjust the Height 
slider for the desired degree of three­
dimensiona lity; and make any other 
adjustments to the lighting. Uncheck 
the "W hite is hig h" box to make the 
shadows a ppear on the lower right. 

9. Click OK. 

(Continued 011 the followmg fJage) 
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Chapter 15 

More stuH to do to the 3D type: 
1. After fo llowing steps 1-9 on the previ­

ous page, activate the channel tha t con­
tains the type, choose Duplicate 
Channel fro m the Channels palette 
command menu, enter a name {"soft 
shadow" ), then click OK. 

2. Activa te the duplicate channel. 

3. To enla rge the type a rea, choose Filter 
menu > Other > Maximum, move the 
Radius slider to 2, then click OK. 

4. To soften the edge o f channel, choose 
Filter menu > Blur > Gaussian Blur. 
Move the Radius slider to the desired 
degree o f softening. 

5. Activa te the 30 type effect layer on the 
Layers palette. 

6 . Choose Duplicate Layer from the 
Layers palette command menu. 

7. Repeat steps 6-9 on the previous page 
to create the 30 look, but this time 
choose the larger type channel as the 
Texture Channel. For our image, we 
inverted the layer after applying the 
Lighting Effects fi lter. You can also fid­
dle with the Mountainous slider and 
other settings in the Lighting Effects 
dialog box . 

8. Optional: Lower the duplicate layer's 
opacity until you reach a pleasing bal­
ance between the la rger 30 type and 
the original 30 type . 

To deselect a type mask 
selection: 
Choose Select menu >None (Command-D). 
{If you press Delete or choose Edit menu > 
Clear, you will remove pixels that were 
within the boundaries of the type selec­
tion. ) 

TIP Do uble-click the type selection with 
the Type Mask too l to reopen the Type 
Tool box (this only works for Type 
Mask tool selections). 
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Digimarc • watercolor ... 

D Filters ore grouped into submenu 
categories under the Filter menu. 

The Groucho filter 

R HOTOSHOP1 5 FILTERS can be used to 
produce an myriad o f special effects, 

rom slight sharpening to wild distor­
tion. Use fi lters like Blur or Sharpen for 
subtle retouching; use fi lters like Colo r 
Halftone, Find Edges, Emboss, or Wind to 
stylize an image; use the Artistic, Brush 
Strokes, Sketch, or Texture filters to make 
a layer look hand-rendered; or create a 
wide variety of beautiful lighting illusions 
using the Lighting Effects filter. 

This chapter has three components: tech­
niques for applying fi lters; an ill ustrated 
compendium of all the Photoshop filters; 
and lastly, a handful of step-by-step exer­
cises using filters. 

Filter basics 
Filters arc grouped into thirteen submenu 
categories under the Filter menu D. Any 
third-party fi lter added to the p rogram can 
have its own submenu . (See the Photoshop 
User Guide for information about installing 
third-party filters.) 

How to apply filters 
Filters can be applied to a whole target 
layer or to a selected area of a target layer. 
For a soft transition between the fi ltered 
and non-filtered areas, feather the selection 
before you apply a filter. 

Some filters a re applied in one step by 
selecting them from a submenu. Other fil­
ters are applied via dialog boxes in wh ich 
one or more variables a re specified. Choose 
Filter menu > Last Filter (Command-F) to 
reapply the last used filter using the same 
settings. Choose a filter from its submenu 
to choose different settings. To open the 
dia log box for the last used filter with its 
last used settings, use the Command­
Option-F shortcut. 
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Chapter 16 

Filters cannot be applied to an image in 
Bitmap o r Indexed Colo r mode, or to a 
48-bit RGB o r 16-bit grayscale image. 

Using a filter dialog box 
Some filter dialog boxes have a Preview 
box, which you should check if you wa t 
to display the filter's effects in both the 
image window and in the preview window 
in the filter dia log box D. Drag in the pre­
view window to move the image inside it. 

With some filter dia log boxes open, the 
pointer becomes a square when it's pass<:d 
over the image window, in which case you 
can click to preview that area of the image. 

Click the "+" button to zoom in on the 
image in the preview box, or click the"-·" 
butto n to zoom out fJ. Or press the up or 
down arrow o n the keyboard to magnify 
or reduce a selected field by o ne unit (or .1 
unit, if available). 

A flashing line below the preview size 
value indicates the fil ter effect is taking 
its sweet time to render in tbe preview w in­
dow. O n a slow machine, you might have 
enough time to go make a sandwich . 

A flashing line below the Preview check 
box means the fil ter e ffect is taking its 
sweet time to preview in the image window. 

How to lessen a filter's eHect 
The Fade command lessens filter effects 
and Image menu > Adjust effects (not other 
commands). After applying a fi lter, choose 
Filter menu > Fade (Command-Shift-F). 
Choose an opacity amount, and a mode, if 
desired,(!) then click OK. If you Undo the 
Fade command, the complete filter effect 
will be undone. 

To lessen a filter's effect with an optio n to 

test d ifferent blending modes, and w ithout 
limiting yourself to one Undo, do the fo l·· 
lowing: 

1. Duplicate the image layer to which th e 
filter will be applied. 
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• To heighten the effect of some fi lters, like Emboss 

(illustrated below), make sure the target layer 
has good brightness/contrast values. To heighten 
contrast in a layer before applyi ng a filter to it, 
choose Image menu > Adjust > Levels, move the 
black Input slider to the right and the white Input 
slider to the leh, then dick OK. 

• To recolor a layer a her applying a filter that strips 
color (i.e., Charcoal filter), use the Image menu > 
Adj ust> Hue/Satura tion dia log box (check the 
Colorize box). 

Emboss filter. 

Filters 

2. Apply the fil ter to the duplicate layer. 

3. Use the Layers palette O pacity slider to 
lessen (fade) the effect of the fi lter. 

4. Choose a different mode fro m rhe mode 
drop-down menu. T he instructions on 
page 156 use this technique. 

Because the filter was applied to a copy of 
the original layer, you can come back later 
and readjust the mode or opaci ty of the 
filter effect layer ro blend it differently 
w ith the o riginal layer, create a layer mask 
for the duplicate layer to hide or change 
the filter effect, or d iscard the fi lter layer 
entirely. When the image is fina lized, 
merge the duplicate layer with the original. 

Use a layer mask to control filter 
eHects 
A layer mask can be used to limit the effect 
of a fi lter. The edge between the whi te and 
black areas o f the o f a layer mask, can be 
soft, ha rd, pa interl y, etc., depend ing o n the 
type of brush stro kes you use to paint the 
black a reas of the mask. By choosing Add 
Layer Mask > Reveal Selection when a 
selectio n is active and then applying a fil ter 
(try Brush Strokes > Spatter, Pixilate > 
Pointi llize, Stylize >Wind, Distort > 
ZigZag or Ripple), the filte r effect wi ll be 
visible o n the edge between black and 
white areas of the layer mask. 

Or, create a black-to -w hite gradient in the 
layer mask and then apply a filter to the 
layer image (not the layer mask) . T he filter 
effect will apply fully in the image where 
areas of white are on the mask and fade 
to ni l in a reas o f the image that correspond 
to black a reas in the mask. 

To limit the eHect of a filter 
Create a selectio n fi rst o n a layer to have 
a filte r a ffect o n ly pixels wi th in the selec­
t ion D. To achieve a soft-edged transition 
around the filte red a rea, fea ther the selec­
t ion before applying the filter H . 
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Chapter 16 

Texture mapping via a filter 
For some fi lters, like Conte Crayon, 
Displace, Glass, Lighting Effects, Rough 
Pastels, Texture Fi ll, and Texturizer, in lieu 
of using a preset pattern to create a texture 
effect, you can load in another image to 
use as the pattern for the text ure effect. 
Lights and darks in the loaded image arc 
used ro create the peaks and va lleys in the 
texture. The image you're using for the 
mapping must be saved in the Photoshop 
fi le format. 

If the filter dialog box contains a Texture 
drop-down menu w ith a load option, 
select that option, locate a colo r o r 
graysca le image in the Photoshop forma·:, 
then click OK. 

Apply a filter to an individual 
channel 
To create a subtle effect, modify pixels 
of a single color component in an image 
by applying a filter to only one of a target 
layer's channels (Add N oise is a nice o ne 
to experiment with) 0 . Click a channel 
colo r name on the Channels palette, apply 
the fi lter, then click the top channel on 
the pa lette (Command--) to redisplay the 
composite image fJ. 

To make filter effect look less 
artificial 
If the imagery you' re creating lends itself to 
experimentatio n, try creating your own 
formulas by testing d ifferent variables in a 
fi lter dia log box or by applying more the.n 
one fi lter to the same image. If you come 
up with a sequence that you'd like ro use 
more than once, save it in an action. 
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The original image. 

The Wind filter applied to type. Check the 
Preserve Transparency box on the layers 
palette for the type Ioyer if you wont the filter 
effect to spread outside the letter shapes. 
Uncheck Preserve Transparency to limit a filter 
effect to the letter shapes. 



All the filters illustrated 

Artistic filters 

Original image Colored Pencil 

Dry Brush Film Groin 

Neon Glow 

Cutout 

Fresco 

Palette Knife 

Filters 
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Artistic filters 

Original image 

Watercolor 
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Pla5tic WrJp Po5ter Edge5 

Sponge 

Underpainting 



Blur filters 

Gaussian Blur 

Motion Blur Radial Blur Smart Blur (Normal) 

Smart Blur (Edges Only) 

Filters 
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Brush Strokes filters 

Original image Accented Edges Angled Strokes 

Spotter Sprayed Strokes Sumi-e 
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Distort filters 

Original image Diffuse Glow Displace 

Gloss Ocean Ripple 

Filters 
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Distort filters 

Spherize Twirl Wove (Type: Square) 

r! 
! -·-.. .. 
"' •• 0 z ... 
r! 
! --... .. • ! - Wove (Type: Sine) Zigzag A 

Noise filters 

Original image Add Noise 
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Filters 

Pixe late filters 

Original image Color Halftone Crystallize 

.. -· 
= -! 
'II -· -r 
;: 

Facet Fragment 

Mezzotint (Medium Dots) Mosaic 
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Render filters 

Original image Difference Clouds 

Sharpen filters 

Sharpen Edges Sharpen More Unsharp Mask 

200 



Sketch filters 

Original image Bas Relief Chalk & Charcoal 

Conte Crayon 

Graphic Pen Halftone Pattern (Circle] 

Filters 
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Sketch filters 

Original image 

Reticulation 

Water Paper 
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Note PapE!r Photocopy 

Stomp 



Stylize filters 

Original image 

Glowing Edges 

Solarize 

Filters 
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Stylize filters 

Original image 

E Texture filters 
! -•• .. 
f 
~ ,. 
... 
~ 
! --.. 
= ·-! 

Patchwork 
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Trace Contour 

Sta ined Gloss Texturizer 
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- r--- Added 
canvas 
pixels 
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~--------------------------~~ 
El A wrinkled edge produced using the Ripple 
filter (Amount 100, Medium). 

D A wrinkled edge produced using the Twirl 
~Iter (Angle ·300). 

Filters 

A few filter exercises 

Apply the Ripple, Twirl , or Zigzag filter to 
a ta rget layer with a white border to pro­
duce a wa rped paper texture. 

To create a wrinkled edge: 
I. Use Image menu > Canvas Size to add a 

white border around a one-layer image. 

2. Choose the Rectangular Marquee tool. 

3. Enter 8 in the Feather field on the 
Marquee O ptions palette. 

4. Drag a selection marquee across 
a bout three quarters of the image (not 
the border) 0 . 

5. Choose Select menu > Inverse 
(Command-Shift-!). The added canvas 
area will become the active selection. 

6. Apply the Filter menu > Distort> 
Ripple fJ, Twirl I!), or Z igzag 9 , or a 
combination thereof. Click the zoom 
our button (-) in the filter dialog box to 
preview the whole image. 

9 A wrinkled edge produced using the Zigzag 
~Iter (Amount 40, Ridges 8, Around center). 
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Chapter 16 

A variety of textures can be created using 
the Add Noise filter as the starting point. 

To create a texture from nothin!l= 
1. Create a new document, Contents: 

White. 

2. Choose Filter menu > Noise >Add 
Noise. 

3. Move the Amount slider to a number 
bet\veen 400 and 700 0, click 
Gaussian, then click OK or press 
Return fl. 

4. Choose Filter menu > Blur > Ga ussian 
Blur. 

5. Enter 3 in the Radius fi eld, then click 
OK or press Return. 

6. Choose Filter menu > Stylize > Find 
Edges. 

7. Choose Image menu > Adjust> Levels. 

8 . Move the black Input slider a ways to 
the right and move the whi te Input 
slider to left, pause to preview, then 
click OK or press Return EJ. 

9. Choose Filter menu > Sharpen > 
Sharpen Edges a few times. 

B)' adding an interesting black or gra)' tex­
ture to a layer mask, you can control the 
blending of what is seen in a la)'er and th.e 
layers below it. Areas of black in a layer 
mask will hide pixels in the layer and 
reveal imagery from the layer below. 

To use a layer mask to apply a 
texture: 
1. Open an image. 

2. Create a new layer, and fi ll it with a 
color or shade. 

3. Create layer mask for the new layer by 
clicking the Add Layer Mask button 
on the Layers pa lette [Q], and leave the 
layer mask thumbnai l active. 

4. Apply a filter or series of fi lters to the 
mask m-r.;J: 
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nmount: 15'10 I ... 

0 Monochromatic 

D Spaghetti. 

D 

f) A new, blank docu· 
ment, after applying the 
Add Noise filter. 



D The original image. 

f) Theirs. 

BOurs. 

Filters 

The Texture fi lters-Craquelure, 
Grain, l\11osaic Tiles, Patchwork, and 
Texturizer-will produce a texture 
effect on a white layer mask . For other 
filters, first apply the Add Noise filter 
ro the layer mask to create light and 
dark pixels for the next filte r or fi lters 
you apply to work with. 

Try applying any of the following filters 
after applying a Texture fi lter o r the 
Add Noise filter : Artistic> Dry Brush 
(small stroke size), Palette Knife 
(small stroke size), Plastic Wrap (use 
Levels to increase contrast), Sponge, or 
Watercolor. 

5 . Optional: To intensify a filter's effect, 
apply the DistOrt > Twirl or Ripple, or 
Stylize > Wind fi lter afterward. 

To fade a fi lter's effect, use the Filter 
menu > Fade command. 

6. Optional: Use the Levels command ro 
heighten contrast in the layer mask to 
achieve a more dra matic light-to-dark 
contrasr. 

We've come up with a way to turn a photo­
graph into a watercolor using the Median 
Noise and Minimum filters. Compa re it to 
Photoshop's Watercolor fil ter. 

Our watercolor filter: 
1. Duplicate the layer that you want to 

turn into a watercolor. 

2. With the duplicate layer active, choose 
Filter menu > Noise > Median. 

3. Move the Radius slider to a number 
between 2 and 8. 

4. Click OK o r press Return. 

5. Choose Filter menu > Other> Minimum. 

6. Move the Radius the slider to 1, 2, 
or 3. 

7. Click OK or press Return 0-B. 
8. Optional: Apply the Sharpen More 

filte r. 
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In the following instructions, the Mosaic 
fi lter is applied using progressive values to 
a series of rectanguhu selections, so the 
mosaic ti les gradua ll y enla rge as the effect 
travels across the image. Using a gradient in 
a layer mask, on the ocher hand, would 
gradually fade of the Mosaic effect without 
changing the size of the mosaic ti les D. 
To apply the Mosaic filter using 
graduated values: 
1. Choose a ta rget layer. 

2. Choose the Rectangula r Marquee cool. 

3. Marquee about a quarter or fifth of rhe 
layer, where you want the mosa ic tiles 
to begin. 

4. Choose Filter menu > Pi.xela te > Mosaic. 

5. Enter 6 in the Cell Size field fJ. 
6. Click OK or press Return. 

7. With the selection still active and the 
Rectangular Marquee cool still chosen, 
drag the marquee to the next adjacent 
quadrant~. Hold down Shift w hile 
dragging to constra in the movement. 

8. Repeat steps 4-7 until you've finished 
the whole image, entering 12, then 24, 
then 30 in the Cell Size field. To create 
la rger pixel blocks, enter higher num­
bers-like 8, 16, 28, and 34-in the 
Cell Size field. 

9. Deselect (Command-D) 9. 

·----

iJ Apply the Mosaic filter to o rectangular selectio)n , 
move the marquee, then reapply the filter, etc. 
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D The Mosaic fi lter applied using a gradient in the 
layer mask. 

0 OK I 
Concel ) 

IE) Prcutew 

Cell Size: ~ piHc ls squore 

El Enter a number in the Cell Size 
field in the Mosaic dialog box. 
Enter progressively higher numbers 
each time you repeat step 5. 

19 A graduated mosaic. 



D The original image. 

f) The Rnal image. 

1!1 The original pattern. 

Filters 

Turn a photograph into a painting 
or a drawing: 
1. Choose Duplicate Layer from the 

Layers palette command menu, then 
click O K. 

2. Choose Filter menu > Stylize > Find 
Edges. 

3. With the duplicate layer active, click 
the Add Layer Mask icon.O 

4. Paint with black a t below 100% opac­
ity on the layer mask to revea l parts of 
the layer below 0-fl. 

5. Optional: Lower the opacity of the 
duplicate layer. 

6. Optional: For a dramatic effect of col­
ors on a dark background, activate the 
layer icon, then choose Image menu > 
Adjust > Invert. 

TIP To produce magic marker drawing, 
apply the Trace Contour filter, and 
apply Filter menu > Other> Minimum 
(Radius of 1 or 2) in place of step 2, 
above. 

.{/ pattavz va-riatio-n 
Fill a Ioyer with a pattern 1!1, dupli· 
cote the pattern layer, apply the Find 
Edges filter to the duplicate layer, 
then fill it with o Foreground color, 
60% Opacity, Color Mode. Finally, 
choose Overlay or Difference 
mode for the dupl icate layer 9. 

9 A lexturized pattern. 
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Chapter 16 

To create an illusion of motion, select an 
object on one layer to be the stationary 
object, and then appl y the Motion Blur 
filter to the same image on another layer. 

To Motion Blur part of an I mag•~= 
1. Activate the layer that contains the 

imagery you want to motion blur. 

2 . Choose Duplicate Layer from the 
Layers palette command menu, rename 
the duplicate layer, if you like, then 
click OK. 

3. Activate the Background D . 
4. Option-click the Eye icon for that 

layer to hide all the other layers. 

5. Choose Fil ter menu > Blur > Motion 
Blur. 

6. Enter a number between -360 and 360 
in the Angle field or drag the axis 
line fl. (We entered -17 for our image.) 
and 
Enter a number between 1 and 999 in 
the Distance field (the amount of 
blur) . (We entered 50 for our image.) 
and 
Click OK or press Return . 

7. Option-click the Eye icon for the 
Background layer on the Layers palette 
to redisplay all the other layers. 

8. Activate the duplicate layer. 

9. Select an object on the dupl icate layer 
that you want to remain stationary ~. 

10. Choose Select menu > Feather 
(Command-Shift-D). 

11. Enter 5 in the Feather Radius field, 
then cl ick OK or press Return. 

12. Choose Select menu > Inverse 
(Command-Shift-!). 

13. Press Delete, then deselect 
(Command-D) 9 . 

14. OtJtio11al: Move the stationary image 
on the duplicate layer using the Move 
tool or change that la yer's opacity. 
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B Select on object. 

9 The comple1ed Motion Blur. 



~ Lighting Effect s 

Intens ity 

Focus: 

2 o'clock Spotli9hl 
Blue- Omni 
Circlt of li9ht 
Crossing 
Crossing Oown 
Fivt> Lights Down 
Five- Lights Up 
Flashl i<jh t 
Flood light 
P.1rallt l Dirtctlona1 
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RGB Li9hts 

I 
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EJ Choose from o cornucopia of options in the Lighting 
Effects dialog box to creole your own lighting effects. 

1!1 The default spotlight 
ellipse with Full Intensity. 

9 The default spotlight 
ellipse with Wide Focus. 
The light is strongest ol 
the sides of the ellipse. 

The Lighting Effects filter produces a 
tremendous variety of lighting effects. 

Filters 

You can choose from up to 17 different 
light sources and you can assign to each 
light source a different color, intensity, and 
angle. 

NOTE: For the Lighting Effects fi lter to 
work, at least 20 MB of RAM must be allo­
cated to Photoshop. 

To cast a light on an image: 
1. Make sure your image is in RGB Color 

mode. 

2. Choose a ta rget layer. 

3. Optioual: Select an area on the layer to 
limit the filter effect to that a rea. 

4. Choose Filter menu > Render> 
lighting Effects. 

5. Choose Default or choose a preset 
lighting effect from the Style drop­
down menu D. 

Do a11y of the (o/lowi11g optional steps to 
adjust the light f.J: 

6. Choose from the Light Type drop-down 
menu. Choose Spotlight to create a nar­
row, elliptical light. 

7. Move the Intensity slider to adjust the 
brightness o f the light. Full creates the 
brightest light B. Negative creates a 
black light effect. 

8. Move the Focus slider to adj ust the size 
o f the beam of light tha t fills the ell ipse 
shape 9-~. The light source sta rts 
from w here the radius touches the edge 
of the ell ipse. 
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Chapter 16 

9. If you want to change the color of the 
light, cl ick on the color swatch, then 
choose a color from the Color palette. 

10. In the preview w in dow: 

Drag the center point of the ellipse 
to move the whole light. 

Drag either endpoint toward the 
center of the ell ipse to increase the 
intensity of the light D . 
Drag either side point of the ell ipse to 
change the angle of the light and to 
widen or narrow it EI-B. 

11. Move the Properries sliders to adjmt 
the surrounding light conditions on 
the target Ia yer. 

The Gloss property controls the 
amount of surface reflectance on the 
lighted surfaces . 

The Material property controls wh1ch 
parts of the image reflect the light 
source color-Plastic (the light source 
color is like a gla re) o r Meta llic (the 
o bject su rface glows). 

The Exposure property lightens or 
darkens the whole ellipse 19-~. 

T he Ambience property controls the 
ba lance between the light source and 
the overall light in the image 1?1-6 . 
Move this slider in small increment>. 

Click the Properties colo r swatch to 
choose a different color from the 
Color Picker dialog box for the ambi­
ent light around the spotlight. 

12. Click OK or press Return. 

TIP The Textu re Channel option is dis­
cussed on page 187. 

TIP Shift-drag (the elli pse) to keep the angle 
constant and change the size of the 
ellipse. Command-drag to keep the size 
constant and change the angle or di ro!C­
t ion of the ellipse. 

TIP To create a pin spot, choose Spotlight 
from the Light Type drop-down men u, 
move the Intensity slider to about 80, 
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0 The default spotlight 
ellipse after dragging the 
end points inward to 
narrow the light beam. 
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fJ The spotlight ellipse 
rc' Jted to the left by 
dragging a side point. 

8 The spotlight 
ellipse after dragging 
the radius inward to 
make the light beam 
more round . 

9 The spotlight ellipse 
with the Exposure 
Property set to Over. 

(1) The spotlight elli pse 
with a Positive 
Ambience Property. 

llJ The spotlight ellipse 
with the Exposure 
Property set to Under. 

D The spotlight ellipse 
with a Negative 
Ambience Property. 



The default Omni light is 
round. The effect is like 
shining a Aoshlight per­
pendicular to the image. 

D Drag a new light source 
onto the preview box. A new 
ellipse will appear where the 
mouse is released. 

Filters 

move the Focus slider to about 30, 
and drag the side points of the ellipse 
inward. Move the w ho le ellipse by 
dragging its center point to cast light on 
a particular area o f the image. 

TIP If the background of an image \ovas 
darkened too much from a previous 
appl ication of the Lighting Effects fi lter, 
apply the filter again to add another 
light to shine into the dark area and 
recover some detail. Move the 
Exposure Properties and Ambience 
Properties sliders a little to the right. 

TIP To see the image in the Preview box 
without the ellipses, drag the light bulb 
icon just inside the bottom edge of the 
Preview box D. Delete the extra light 
w hen you're finished. 

TIP To delete a light source ellipse, drag its 
center point over the Trash icon. 

TIP Check the Light Type/On box to preview 
the light ing effects in the preview box. 

TIP To duplicate a light source ellipse, 
Option-drag its center point. 

TIP The last used settings of the Lighting 
Effects fi lter will remain in the dialog 
box until you change them o r quit 
Photoshop. To restore the default set­
tings, choose a different style from the 
Style drop-down menu, then choose 
Default from the same menu. 

TIP To add your own Lighting Effects 
settings to the Style drop-down menu, 
click Save before clicking OK. 

TIP Click Delete to remove the currently 
selected style from the drop-down 
menu. 
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A custom lighting eHect 
To produce 0, we chose RGB Color mode, 
chose a target layer (the figures), and chose 
Filter menu > Render> Lighting Effects. 

In the Lighting Effects dialog box, we: 

• Chose Spotlight from the Light Typt 
drop-down menu. 

• Set the Intensity halfway toward Full . 

• Set the Focus toward W ide. 

• Dragged the side points of the ellipse 
inward to make it narrower. 

• Dragged the centerpoint of the ellipse 
to cast the light over the face on the left 
in the image. 

• Set the Exposure Pro perty slightly 
toward Over to brighten the light 
source. 

• Moved the Ambience Property slider 
to 2 to darken the background of the 
image. 

• Dragged the endpoint of the Radius 
slightly inward to focus the beam of 
light more intensely on the face. 

• When we were satisfied with the light 
source on one face, we Option-dragged 
the centerpo int o f the ellipse to duph­
cate the light, and move the dupl icate 
light over the face on the right f). 

• To create a subrle backlight, we 
dragged the light bulb icon into the 
Preview area to create another light 
source, rota ted the ell ipse sideways, 
and set the Intensity to be less Full than 
the o ther lights. \Y/e left the Focus set­
ting bet\veen Narrow and Wide and 
left the Properties setting alone m. 

TIP Apply Lighting Effects to the Back­
ground of an image first, then to suc· 
cessive layers above it. 
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D The original RGB image. 

f) The three ellipses used to pro· 
duce the image below. 

D The image a~er applying the 
Lighting Effects filter with our own 
settings. 
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I Actions"-
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RGB to lnd<>x<>d Co lor 

Reduc~ Graininess 

Drop Shadow (full image) 

Vignette (full image) 

Image Size Fll 

Revert F12 -;:::-
~--------------------~ 0 

~ 
D Actions palette in Button mode. To turn 
Button mode on or off, choose Button Mode 
from the Actions palette command menu. 

An included command 
has a block check mark; 
on excluded command 
has no check mark. 

I Actions"-

,-F I ~ V fuzzy edges 

'-~ v Set 

An selection 

action To: pixel all ·~ 
~ El "<7 Border 

T Break -11----' Width: 20 pixels 
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Feather 

Wind 

Wave 

Set 
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Stlp I I tw Action 

Record Ploy 

EJ With the Actions palette in List mode, you 
con exclude a command, insert a pause, 
rearrange the order of commands, record on 
additional command, rerecord a command, 
delete a command, or save on action to on 
action set Rle. 

A EQUENCE OF menu operations can 
be recorded as an action. The 
action can then be played back on 

a single file or on a group of files within the 
same folder (called a " batch" of files) using 
the same commands, with the same dialog 
box settings, and in the same order in 
which they were recorded. Or, a pause can 
be inserted in an action, at which point you 
can choose different dialog box settings 
during the playback o r perform an opera­
tion that could not be recorded. You can 
also add commands to an action after it's 
recorded. 

Actions are particularly useful when you 
want to produce consistent image editing 
results on multiple images. You can use an 
action to apply a series of Adjust com­
mands o r a sequence of filter applications. 
Or, you ca n save concise steps into an 
action for preparing a file for print or 
converting it to a different fi le format. 
The Actions palette is used to record, 
play back, edit, delete, save, and load 
actions 0-fJ. Each action can be assigned 
its O\.Vn keyboard shortcut for quick access. 

By the way, the Commands palette is his­
tory. Adobe decided the Actions palette 
could be used in its place. Some people 
aren't too happy about that. 
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Chapter 17 

As you create an action, the commands you 
use are recorded. When you're finished 
recording, the commands w ill be appear as 
a list on rhe Actions palette. 

NOTE: Some operations, like painting 
brush strokes or using an ed iting or selec­
tion tool, can't be recorded. Sad, but tr e. 

To record an action: 
1. Open an image o r create a new image. 

2 . Click the New Action button at the 
bottom of the Actions palette D. 

3. Enter a name for the action fl. 
4. Optional: Assign a keyboard shortcut 

Function key and/or display color to 
the action. 

5. Click Record D. 
6. Execute the commands you want to 

record as you would normally apply 
them to any image. When you enter 
va lues into a dia log box and then cl i::k 
OK, those settings wi ll record (but not 
if you click Cancel). 

7. Click the Stop button to stop record·· 
ing 9. The action wi ll now be listed on 
the Actions palette. 

TIP To reorder the sequence of commands 
in an action, see page 220. To give 
yourself some leeway for experimenta­
tion, record an action o n a copy of a 
file and then replay the action on yet 
another copy or on the original. 

TIP Double-cl ick an action name on the 
palecte ro open the Action Options 
dialog box, where you can rename the 
action, or reset its shortcut or color. 

TIP Include the Save command in an action 
with caution. lt's useful if the action 
wi ll be used for batch processing, but 
less useful if you' re doing creative 
work. To delete a Save o r any other 
command from an action, see page 220. 
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==:1 Record Slop 

Messnge: 

Make • mnnu nl selecllon nlong I he e dge. 
Click Piny lo conllnue willl l hc ncllon. 
Click Conllnuc lo Ignore lhls s l op. 

1 IB) Allow Conllnue 

Enter o message in the Record Stop diolog box to 
guide the user during playback. Check the Allow 
Continue box to creole o Continue button which the 
person replaying the action con press to bypass the 
stop command and resume playback. 

Messn e 

Apply lhc Polnl Dnubs fill e r . m II Conllnuo l) 
( Slop I 

7 ~ 'V fuzzy edges 

7.{ ~ Set 

7 ~ ~ Border 

7 ~ ~ Stop 9 A Stop 

~ !> Feather command. 

;7 !> Wind 

~ !> Wave 

7 

Actions 

You can insert a stop into an action that 
wi ll interrupt the playback, at which point 
you can manually perform a non-record­
able (and only a non-recordable) operation, 
like creating a selection or drawing brush 
strokes. When the manual operation is fin­
ished, you can resume the playback. 

To insert a stop in an action: 
1. As you're creating an action, pause a t 

the point at which you want the stop to 
appea r. 
or 
Click the command name in an existing 
action after which you want the stop to 
appea r. 

2. Choose Insert Stop from the Actions 
palette command menu. 

3. Type an instruction for the person 
replaying the action so they'll know 
which command to perform D. It's a 
good idea to specify in your stop mes­
sage that after performing a manual 
step, the user should click the Play but­
ton on the Actions palette to resume the 
playback. 

4. Optio11al: Check the Allow Continue 
box f) to include a Continue button in 
the stop alert box !J. NOTE: With 
Allow Continue unchecked, you will 
still be able to click Stop at that point in 
the action playback and then click the 
play icon on the palette to resume the 
action playback. 

5 . Click OK or press Return. 

6. The stop wi ll be inserted below the 
previously h ighlighted comma nd in 
the action 19. To move it to a different 
position , drag it upward or downward 
on the Actions palette. 

TIP If an action is replayed while the 
Actions palette is in Burton mode, the 
Play icon won't be accessible fo r resum­
ing the playback after a stop. Click the 
action name again to resume play 
instead. Choose List mode for the 
palette when you're using stops. 
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Chapter 17 

To exclude or Include a 
command from playback: 
1. Make sure the Actio ns pa lette is in 

List-not Button-mode. 

2. On the Actions palette, click the right­
pointing triangle next to an act ion 
name to expand the list, if necessary. 

3. Click in the leftmost column to remo ve 
the check mark and exclude tha t com­
mand fro m playback D. (Click in th e 
same spot again to restore the check 
mark and include the command. ) 

A command can be inserted into an exist­
ing action. Dia log box settings, however, 
will not be recorded when you do so . 
See our the sideba r on this page for a 
workaround to this limitation. 

To insert a menu command into 
an action: 
1. Click the command name in the actio n 

after which you want the new menu 
command to appear. 

2. Choose Insert Menu Item from the 
Actions pa lette command menu . 

3 . Choose the desired command from the 
menu bar. 
or 
Sta rt typing a command name into t' e 
Find fi eld, then click Find fJ . 

4. C lick OK or press Return. T he menu 
command wi ll be inserted into the 
actio n. W hen it's played back, the 
actio n will automatica lly pause a t this 
juncture, at which point you can 
choose dialog box settings, then click 
OK (or click Ca ncel). The action play­
back w ill resume. 
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II Actions"- • 
..{ ~ "V fuzzy edg~s ~ 
..{ I> Canvas Size 1i - --
..{ Invert - I " 
..{ I> Set 1." 
..{ ~ I> Border 

-
..{ I> Set 

..{ !:] I> Stop li I~ I> Feather 

..{ r I> Wind 
[I 

.r I' I> Wave 

r.r I> Set ~ 
I • I • I I> II &I I Iii! P-i 

The "fuzzy edges" action expanded on the 
Actions pa lette. The Feather step is unchecked 
to exclude it from playback. 

I nsort M onu Item 

Menu Item: None Selected 

kine!~ dla/0"9 6cx ~rzttln~~ ln an. 
Uurz'l:trzd cr>mman.d 
To include dialog box settings with on inserted com· 
mend, choose Record "(command nome]" again, 
change the dialog box settings, if desired, click OK, 
then click next to the command nome to make the 
dialog icon Cl appear. This will insert a pause for the 
dialog box to open when this step is reached, a t 
which point new settings con be entered. 

Or double-click the command name and enter set· 
lings in the dialog box-the action will still holt at this 
point to allow you to accept, change, or cancel the 
dialog box settings. 



A!l"':tZ play6ack. optioru 
• To play an action starting from a specific command 

on the list, dick that command name, then d ick the 
Play buHon or choose Play from "(command 
name)" from the Actions paleHe command menu. 

• To play a single command in o multi-command 
action, dick the command nome, then Command­
dick the Ploy buHon or choose Play Only "(com­
mand nome]" from the Actions paleHe command 
menu. 

II Actions"-

~ ~ ~ ~ fuzzy edges 

7 ~ RGB to Indexed Color 

..r l ~ ~ Reduce Graininess 

,..r ~ ~ Drop Shadow (full image) 

..r r t> Vignette (full image) 

..r t> Image Size 

..r t> Revert 

..r ~ t> thr..shold to edgu D 

l • l•l l> ll lil lliii' 
fl 

Batch 

Source: I folder I ~ J iJ 
( Choose ... J~w .. :.... . PS 4 ¥t~"P'tttmu.t.-ns: 

0 Oucn1do Attlon "Open" Commnnds 

H 

~ 

~ 

0 
\tj 

Actions 

To replay an action on an image: 
1. Open the image on which you want to 

play back the action. 

2. Choose List mode for the Actions 
palette (uncheck Button mode). (In 
Button mode, you can only execute the 
whole action, and any previously 
excluded commands won't play back.) 

3. Click an action name on the palette D. 
4. Click the Play button on the palette f). 

NOTE: Batch processing will end at a stop 
command in an action. Remove inserted 
stops from the action for batch playback . 

To replay an action on a batch of 
images: 
1. Choose List mode for the Actions 

palette. 

2. Make sure all the files for batch pro­
cessing are contained in one folder. 

3. Choose Batch from the Actions palette 
command menu. 

4. Choose Source: Folder B. 
aud 
Click Choose. 
a11d 
Locate the desired batch folder. Click 
the Select "[folder name] " button. 

5. Choose an action from the Action 
d rop-down menu. 

6. Choose Destination: None to leave the 
files open; or choose Save and Close to 
save the fi les over the originals; or 
choose Folder to save files to a new 
folder (click Choose to designate the 
destination folder). 

7. Optional: If you chose Folder for the 
previous step and checked the Override 
Action "Save In " Commands box, the 
image will save to the folder designated 
in step 5 during playback when a Save 
command occurs in the action. 

8. Click OK or press Return. The batch 
processing will begin. 
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Chapter 17 

Using the ba tch option, you can import 
non-Photoshop images and process them 
using an action. This procedure can be 
used to process images fro m a digital 
camera plugged into your computer. The 
impo rt option is like using File > Impor: 
to open an image, except in this case it's 
automatic. 

To replay an action on a batch ctf 
non-Photoshop images: 
1. Choose Barch from the Actions palette 

command menu. 

2. Choose Source: Import 0. 
3. Choose an import option from the 

From drop-down menu fJ. (These 
options a re the same as in the File > 
Import dia log box. ) 

4. Follow steps 5-8 on the previo us page. 

NOTE: To save the current list of actions as 
a set fo r later use, fo llow the instructions 
on page 224 before you clear the palette. 

To delete a command from an 
action: 
1. Highlight the command you want to 

delete. 

2. Click the t rash icon at the bot tom of 
the Actions palette, then click OK. 

NOTE: If commands a re reordered, the 
action may produce a different overa ll 
effect on the image on which it is played. 

To change the order of comman•ls: 
1. On the Actions palette, click the right­

pointing triangle next ro an action 
name to expand the list, if it's not 
already expanded B. 

2. Drag a command upward or down­
ward on the list 19-~. 
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Source: Folder .. 
~----.. • Folder 
( Choose ... I , 0 
0 ouerrlde Ac tion • open" Commonds 

Action: I fuzzy odyes 

De•tlnatlon: I None J .. J 

( Choo•e ... I 
0 Ouerrlde Action usouc In '" Commands: 

Dol ch 

Source: j lmporl J .. l 
rrom: Rntl-o laud PI CT... .. f) 

• Antl - nllnsed PIC! ... 
PI CT Resource ... 

OulckEdll... ~ 
Action: Twnln ncqulre... .... 

Twain So loci. .. 
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II Actions '\.. ~ 

..( ~ v fuzzy edges ~ 

,;?.. ... IJ ........ ~X~L~i~L ......... = .................... .... ~t=-
f~ ... ~ .................. l>. .... s-.• .............. ~ .. !. ..... a .................................... :l ·iii 
~ ~ TS;der -- -- 'l 

~ I> Set - - J; 

;p f , .. 

I> Slop " .. l •l• l t> ll l!il l tii!lll 

. IU 
I Act ions '\.. ~ 

.., , ~ V fuzzy edgu ~ 
,.., lr -- - 1-

I> C• nvas Size ~ --
..( Invert ~ 
~ 

..( I> Set 

~ 
- - - If• ..( I> Bordtr -- Jr; 

f,r I> Set 

~ ~ I> Slop 
~ r.r r -;::-;::--- -- ---

I • I e I t> II l!iJ I Iii! l!i 
The Invert command moved upward on the list. 



II Actions"- ., 
17 1EI 'V fuzzy edges ~ 
~ v Set 1-

selection 
:1 ,, 

To: pixel all 
!I, 
l!ir,; v El v Border i!: 0 Width: 20 pixels 

.f ~ Feather 
1:1ii; 

•ii! 
17 -

~ 
l•:ill 

Wind 

17 I ~ Wave lii! 

[7 ~ Set r4 
{7 

I • I • I I> II&JJ IID' P-i 
Actions polelte wilh an actio n expanded. Click next 
to the individual command name to insert a pause 
and show the dialog icon. 

Actions 

When a pause (also called a "break point" ) 
is inserted into an action, the dialog box 
for that command will open during play­
back. When the pause occurs, you can 
choose different settings or cl ick OK to 
proceed with the settings used when the 
action was originally recorded. A pa use 
can o nly be set for a command that uses a 
dia log box . 

To insert a pause (break point) 
into an action: 
1. Make sure the Actions palette is in List 

mode (not Button mode). 

2. On the Actions palette, click the right­
pointing triangle next to the action 
name to expand the list, if it's not 
already expanded. 

3. Click in the second column from the 
left (next to the command name) to dis­
play the dialog box icon D. (Click 
again in the sa me spot if you want to 
remove the icon and remove the pause.) 

The action will pause when this com­
mand is encountered, at which point 
you can enter new values, accept the 
existing values, o r cancel out of the 
dialog box. The playback wi ll resume 
a fter you close dialog box. 
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Chapter 17 

To add a command (or 
commands) to an action: 
1. O n the Actions palette, click the right­

pointing triangle next to an actio n's 
name to expand the list , if it's no t 
a lready expanded , then click the com­
mand name after which you want the 
new command to appear. 

2 . Choose Starr Recording from the 
Actions palette command menu. 

3. Perform the steps to record the com­
mands you want to add. 

4. Click the Stop burton to stop record­
ing D. You can drag any command 
upward or downward to a different 
positio n in the action . 

TIP To copy a command from one actio to 
another, expand both actio n lists, then 
Option-drag the command you want to 
copy from one action to the other. If 
you don't hold down Option whi le 
dragging, you' ll cut the command from 
the o riginal action. Be careful if you 
copy any Save commands-they may 
contain part icula r info for the origi a l 
action. 

To rerecord a whole action using 
diHerent dialog box seHings: 
1. Click on the name of the action you 

want to revise. 

2. Choose Record "[action name]" Again 
from the Actions palette command 
menu. The action will play back, stop­
ping at commands that use dialog 
boxes. 

3. When each dialog box opens, enter 
new settings, if desired, then cl ick OK. 
When the dia log box closes, the Record 
Again rerecording wi ll continue. 

To stop the rerecord ing, click Cancel in 
a dia log box o r cl ick the Stop button 
on the Actions pa lette. 
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17 I EJ I> fuzzy edges Q 
~--~~----------------------~ F/ I I> RGB to Index ed Color 

f7 EJ I> Reduce Graininess 

r:T ' EJ I> Drop Shadow (full image) 

f,r- I I> Vignette (full image} 

p-· J I> Image Size 

F/ ~~ I> Revert 

l7 I EJ I> threshold to edges 

D -, .................................................................................................................... ... ,o 
L ....... ........................................ j ..... .... j ......... j ... 1>.: . .Jr..U. ! .... !iil ... ! 0 

I 
To duplicate an action, drag its name over the New 
Action button at the bottom of the Actions palette. 

Actions 

To rerecord one command in an 
action: 
I. Double-click the command on the 

action list. 

2. Enter new settings. 

3. Click OK. Click Cancel tO have any 
revisions be disregarded. 

Duplicate an action if you want to experi­
ment with it or add tO it and don't want to 
mess around with the original. 

To duplicate an action: 
Click on the name of the action you want 
to duplicate, then choose Duplicate 
" !action name] " from the Actions palette 
command menu. 
or 
Drag the name o f the action you want to 
duplicate over the New Action button at 
the bottom of the Actions palette D. 
TIP To duplicate a command in an action, 

click on the command name, then 
choose Duplicate "[command name]" 
from the palette command menu. Or 
drag the command over the New 
Action burton at the bottom of the 
Actions pale tte. 

To delete an entire action: 
1. Highlight the action you want to 

delete. 

2. Click the trash icon at the bottom of 
the Actions palette, then click OK. 
or 
Option-click the trash icon. 
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Chapter 17 

It's a good idea to sa ve actions to a file to 

guard aga inst loss due to an application 
o r system crash or inadvertent use of the 
Delete or Clear Actions command. 

To save all the actions on the 
Actions paleHe to a file: 
I. Choose Save Actions from the Actions 

palette command menu D. 
2. Type a name for the action. 

3. Choose a location in w hich to save the 
acti on file. 

4. Click Save. The new file will be 
rega rded as one set, rega rdless of the 
number o f actions it conta ins. Actions 
arc automatica lly stored in the Ado be 
Phoroshop 4 .0 Preferences file. lf this 
file is deleted to cure a pro blem in 
Photoshop, any actions nor saved to 
a separa te file wi ll be deleted in the 
process. 

To load an additional actions set 
onto the Actions paleHe: 
I. Click the action name below w hich you 

want the loaded actions to appear . 

2. Choose Load Actions from the Actions 
palette command menu. 

3. Locate and highlight the actions ser 
you want to append. 

4. Click Open. 

To replace the current actions s•,t 
with a diHerent actions set: 
I. Click the action name below w hich )'OU 

want the loaded actions to appear. 

2. Choose Replace Actions fro m the 
Actio ns palette command menu. 

3. Locate and highlight the actions set 
you want to load. 

4. Click Open. 
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Preferences 

General 1·1 
• General ll!i l 

Sauing Files ll!i2 l Display ll' Cursors ll!i3 
Transparency & Gamut ll!i4 
Units ll' Rulers ll!i5 

p Wh en Done 
Guides ll' Grid ll!i6 
Plug- ins ll' Scratch Dlslc 3€7 omit Color Sl 

Image Cach e ll!iB ~ Palette Loc 

~Show Too l Tips 
--

L [ Reset Palette locations to Default ) 

- ---
To occess the preferences dialog boxes quickly, use the 

Command-K shortcut to open the General Preferences 

dialog box, then use any of the shortcuts illustrated 

above to access other diolog boxes, or click Next on 

the right side of the dialog box to cycle through them. 

Prefer ences 

._I _1 m_a....:g:...e_c_a_c_he ______ ._I•_.J---
Cache Se ttings 

1 Cache Leuels: II] 
2 ~Use cache for histograms 

~ 
~ 

Note: Changes wil l talce effect the 
neKI time you sh1rt Photoshop. 

P. REFERENCES ARE default settings that 
apply to the appl ication as a whole, 

such as which ruler units are used, or 
if channels display in color. Most prefer­
ences changes rake effect immediately; a 
few rake effect on re-launching. To access 
the preferences d ialog boxes the fast-and­
easy way, see the illustration at left. (Or 
use the File menu > Preferences submenu.) 

NOTE: To reset a ll the default preferences, 
at the Finder, open the Preferences folder 
inside the System Folder, then drag the 
Adobe Photosbop 4.0 Preferences fi le into 
the trash. 

Image Cache Preferences 
1 A Cache Levels value between 1 and 8 

helps speed up screen redraw when 
you're editing or color adjusting high 
resolution images. A low-resolution ver­
sion of the image is saved in a cache 
buffer and is used to update the on­
screen image. The higher the Cache 
Levels number, the more buffers are 
used, and the speedier the redraw. 

2 Check the "Use cache for histograms" 
box for faster, but slightly less accurate, 
histogram d isplay in the Levels and 
Histogram dia log boxes . 
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Saving Files Preferences 

1 For each Image Preview type, choose 
Never Save ro save files w ithout pre­
views, choose Always Save to ahvays 
save files with the specified previews, o r 
choose Ask When Saving to assign pre­
views for each individ ual fi le w hen you 
save it fo r the fi rst time. 

Click Icon to display a thumbnail of the 
image in its file icon on the desktop D . 
C lick Thumbnail ro display a thumbnail 
o f an image when its name is highl ighted 
in the O pen dialog box f). Click Full 
Size to include a 72-clpi PICT preview 
for applications which requi re th is 
option when importing non-EPS fi les. 

Khli test 
, l n•111;::: 

1mn1•mrou •lf'111h .... 
m.:twl emllon 
S tr11eh tliN rlf'ftl K wtu 

fS!I ieveh· ll:l•ti ... 11'MIW141 
ll hl fii,IMIII 

Preferences 

2 Choose Append File Extension Always 
or Ask When Saving to include a three­
letter a bbreviation o f the file format 
type (i.e., tif for T IFF} when you save 
a Macintosh file fo r conversion to 
Windows. 

3 Check 2.5 Compa tibility to au tomati­
ca lly save a fl atteneJ , Phutushop version 
2 .5 copy in every 3 .0 document. T his 
option increases the file storage size. 
Turn this optio n o ff if you do n't need it . 

4 Check Save Metric Color Tags if you are 
exporting you r file to QuarkXPress and 
a re using EFIColor in that program. 

~ 
f ! ut•_ A~;~eln ] 

Prefer ences -

[ Sauing Fi les I 'rl -- n ~ ~~)--l OK 
I mage Preuiew s: [ Olways Saue 1 

Cancel 
~ I con 

~ Thumbnai l 
Preu 

0 Full Si ze 

2 Rppend File EHtension: [ Neuer , ... ) NeHt 

Opt ions 4 
3 §2.5 Compatibility 0 Saue Met ric Color Tag~ 
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Chapter 7 8 

Display & Cursors Preferences 

1 Choose whether CMYK Composites for 
the RGB screen versio n of a CMYK file 
w ill be rendered Faster, but simpler, o r 
Smoother and more refined. 

2 Check Color Channels in Color to dis­
play individual RGB or CMYK chan­
nels in their particular color. Otherwi:;e, 
they wi ll display grayscale. 

3 Check Use System Palette to have the 
Apple System Palette be used rather 
than the document's own colo r palenc. 
Turn this option on ro correct the 
display of erratic colors on an 8-bit 
monitor. 

4 Check Usc Diffusion Dither to have 
Photoshop use a grainy dot pattern to 
simulate transitions between colors that 
are absent from the limi ted palette o f an 
8-bit, 256 color monitor. 

5 Uncheck Video LUT Animation to &;­
able the interactive screen preview if 
you are using a video card that is ca us­
ing conflicts between Photoshop and 
your monitor. With Video LUT 
Animation turned on, changes made in 

a Photoshop dialog box are reflected 
immediately on the entire screen, not 
just in the image window or in a selec­
tion. With this option unchecked, you 
must check the Preview box in a dia log 
box to preview changes in the image 
window. 

6 For the Painting Cursors (Gradient, 
Line, Eraser, Pencil , Airbrush, Paint­
brush, Rubber Stamp, Smudge, Blur, 
Sharpen, Dodge, Burn, and Sponge tools) 
choose Standard to see the icon of the 
tool being used, or choose Precise to see 
a crosshair icon, or choose Brush Size to 
see a round icon the exact size and 
shape of the brush tip (up to 300 pixels). 
For the non-painting tools (Marquee, 
Lasso, Polygon Lasso, Magic Wand, 
Crop, Eyedropper, Pen , Gradient, Line, 
and Paint Bucket), choose Other 
Cursors: Standard or Precise. 

Standard 
cursor 

Precise 
cursor 

Brush Size 
cursor 

Preferences 

( Display & Cursors =r!] 
I Displ ay - ---

1 CMYK Composites: 0 Fo:>ter 

------
K D OK 

- ----
( Cancel 

t) Smoother 

~ (g) Color Channels in Co lor 0 Use Diffusion Dither 
3 (g) Use Sy stem Palette IRJ Uideo LUT Animation s

1 

Preu 
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Transparency & Gamut Preferences 
1 A checkerboard grid is used ro represent 

transparent areas on a layer (areas that 
don 't contain pixels). You can choose a 
different Grid Size. 

2 Change the Grid Colors for the trans­
parency checkerboard by choosing Red, 
Orange, Green, Blue, o r Purple from rhe 
drop-down menu, or choose Lig ht, 
Medium, or Dark. 

Preferences 

3 To cha nge the color used to indicate 
our-of-gamut colo rs on an image if 
you' re using the Gamut \Varning com­
mand, click the Color square, then 
choose a color from the Colo r Picker. 
You can lower the Gamut Warning 
color Opacity to make it easier to see 
the actual image color underneath. 

Preferences 

[ Transparency fr Gamut j ..... j ~ OK l) 
Custom 

D Light 
~ Medium 
• oarl: 

Transparency Settings 

1 Grid Si ze: [ Medium I .... ] 
2 Grid Colors: [ 0 Light 1 .... ] 

DO 
Concel 

Preu 

Neul 

• 0 Red 
0 Orange 
0 Green 
0 Blue 
0 Purple 

0 Use uideo olpho (requires har dware support) 

Gamut Warning 

3Color:D Opacity:~ % 

Grid Size: l arge; Grid Colors: 
Medium 
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Units & Rulers Preferences 
1 C hoose a unit of measure from the 

Rulers Units: drop-down menu for the 
horizonta l and vertical rulers that 
display in the image window. (Choose 
View> Show Ru lers to display the 
rulers.) 

2 To create multiple column guides, 
enter a Column Size: Width and Gutter 
width. 

TIP If you change the measurement units 
for the Info palette 0, the ruler units 
will change in this dia log box a lso, and 
vice versa. 

TIP You can a lso open this dialog box by 
double-clicking either ruler in the image 
window. 

ur:n :ii :!J: ·H: :f!: H· '!!l=:H~·;;g~:1JHW~md!i:::w =H~:::umgg:: ru i;= 

II Navigator· 'f Info'{ Options '\.. I ~ 

230 

K : 

X: +. y : 

Preferences 

~lu_n_lt_s_fr __ R_ul_e_rs ________ ~ 

Rulers 

I 1 UnIts: l""'i:-n-:c h-e-s '1.-•""'J 

I Column Size 

2 Wld tll: ~ ~E 

Gutter: E==:J ~E 
Polnt / Picll Size 

~ PostScript (72 points/ Inch) 

0 TrBditional (72.27 points/Inch) 

1 X : 
-1- Y : 

0.58 
0 . 33 

2 . 11 D r! W : 
2 . 19 , .. ; H : 

1. 58 
1.92 

~ OK 

l Cancel 

Preu 

Neut 

~ 



Guides & Grid Preferences 
1 Choose a preset color for the remov­

able ruler Guides from the Color drop­
down menu. Click the color square to 
choose a color from the Color Picker. 

2 Choose Lines or Dashed Lines for the 
Guides Style. 

3 Choose a preset colo r for the non­
priming Grid from the Color drop­
down menu. Click the colo r square to 

choose a color from the Color Picker. 

Preferences 

4 Choose Lines or Dashed Lines for the 
Grid Style. 

5 To have grid lines appear at specific 
unit-of-measure intervals, choose a 
unit of measurement, then enter a new 
value in the Gridline every field. 

6 To add grid lines between the thicker 
grid line increments chosen in the 
Gridline every field , enter a number in 
the Subdivisions field. 

~0 Untitled-1 @ 4001o 0~ 
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Grid 
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Chapter 18 

Plug•ins & Scratch Disk Pre ferenaces 

NOTE: For changes made in th is dia la g 
box to take effect, you m ust quit and 
re-la unch Photoshop. 

1 Click Plug-Ins Folder: Choose if yo u 
need to relocate the plug-ins folder. 
Phorosho p needs tO know where to 
find th is folder in order to access the 
plug-in contents. Phorosho p's interna l 
Plug-Ins module shouldn 't be moved 
our o f the Photosh op folder unless you 
have a specific reason for d oing so 
(we're not ta lking about thi rd-pa rty 
plug- ins here). Moving it could inhibit 
access to t he Acqui re, Expo rc and File 
Format commands. 

2 T he Primary (and optiona l Seconda ry) 
Scratch Disk is used when ava ilable 
RAM is insufficient for processing or 
storage. Choose an ava ila ble hard 
d rive from the Prima ry drop-down 
menu. Startup is the defa ult. 

3 As an opt iona l step, choose an a lter­
nate Secondary hard drive tO be used as 
extra work space when necessary. If 
yo u have only one hard drive, o f course 
yo u' ll only have one scra tch d isk. 

TIP If your scratch disk is a remo va ble car­
tridge, removing the cartridge w hile 
Photoshop is running may cause the 
program to crash. 

TIP To see how much RAM is currently 
being used whi le Photosho p is running, 
choose Scratch Sizes from the drop­
down menu at the bottom o f the image 
window D. T he number on the left 
is t he amount of memory needed for 
a ll currently o pen images and the 
C lipboard. The number on the right is 
the tota l amount of RAt-.11 available to 
Photoshop. 

Scr: 2.95M/13.6M • 

D 
Document Sizes 

Efficiency 
Timing 

' Preferences !i . --~ 
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ne~~tu.ticm ~6 ~tpu.t ckvice~ 
Hewlett Packard LaserJet 300 or 600 dpi 

Apple LaserWriter 300 or 600 dpi 

IRIS SmartJet 300 dpi (looks like 1600 dpil 

3M Rainbow 300 dpi 

OMS Colorscript 300 dpi 

Canon Color Laser/Fiery 400 dpi 

Linotronic imagesetter l ,20Q-4,000 dpi 

Press and hold on the Sizes bar in the 
lower left corner oF the image window 
to display a thumbnail preview of the 
image in relationship to the paper size 
and other Page Setup specifications. 

I 
100" Ooc: S03K /704K ~ ) 

Uidth : 432 pixels (6 inches ) 
Height : 288 pi xels ( 4 inches ) 

Channels : 3 <ROB Co lor") 
Resolut ion: 72 pi xel s /I nch 

Hold down Option a nd press and hold o n 
the Sizes bar to display File information. 

AN IMAGE CAN be printed from 
Photoshop to a laser printer, to a 
color printer (thermal wax, dye 

sublimation, etc.) , or to an imagesetter. A 
Photoshop image can also be imported into 
and printed from a drawing application, 
like FreeHand or Illustrator, a layout appli­
cation, like QuarkXPress o r PageMaker, a 
mu ltimedia applicatio n, like Director, or 
prepared for viewing online. 

Printer settings are chosen in the Print 
dialog box and the Page Setup d ialog box 
(File menu). The following pages contain 
output t ips, informatio n about file com­
pression, instructions for outputting to var­
ious types of printers, and instructions for 
creating duotones or a percentage tint of a 
Pan tone colo r. Also included is a color sep­
aration \Valk-tbrough, which explains the 
basic steps for calibrating your system and 
color correcting an image. 
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Chapter 19 

NOTE: O nly currently visible layers and 
channels wi ll print . 

To print to a black-and-white 
laserwriter: 
1. Choose File menu > Print (Command-:P) . 

2. Click Options D. 
3. Choose Print: Color/Graysca le fJ. 
4 . Click OK. 

5. Make sure Destination: Printer is cho­
sen. 

6 . For a CMYK Color image, make sur·~ 
the Print Separations box is unchecked 
so the composite image wi ll print. 

7. Click Encoding: Binary. 

8. Click Print or press Return. 

TIP If your image doesn't print and you 
have a print spooler, try printing w ith 
ASCII Encoding selected. ASCII print ing 
takes longer, however, so it shouldn't be 
your first choice. 

TIP To print only a porti on of an image, 
select the area with the Rectangular 
Marquee tool, and check the Print 
Selected Area box in 
the Print dialog box. Printer: "Pierre 2f" 

~fl~~!utlM (W'(lJ:.ill? 
If your image resolution is greater than two and a 
half times the screen frequency, which is way higher 
than you need, you' ll get a warning prompt when 
you send the image to print. If this occurs, copy the 
file using the File menu > Save a Copy command, 
then lower the image resolution using the Image 
menu > Image Size command. 

8 .3.4 

Copies:~ Pages: ® All 0 From:O To: 0 
([ Print D 
[ Cancel J 

This screenshot is 

r;:~,r ~~;r:~ ·-~~~~; ·,---~~-~:~·;;~------ ··~-j , . ~~~i:~:i;n ..... ,l D i-~·;;;~~; · j 
i II I o. l I t ' ,..,

1 
0 File [ Help ] 

! ................................ --·- ... ........... .! ...................... .. 

the Print dialog box D Print Se lected Area Encoding: 0 ASC II ® Binary 0 JPEG 
for an image in Print in: 0 Gray @) RGB 0 CMYK 
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Print 

To print to an Apple LaserWriter 
with PhotoGrade: 
1. Choose File menu > Page Setup 

(Command-Shift-P). 

2. Click Screen D. 
3. Check the Use Printer's Defa ult Screens 

box. (Don't change the defau lt Paper, 
Layout, Reduce, or Orientation set­
tings. Read about the other Page Setup 
options on pages 238-239.) Click OK, 
then click OK again. 

4. Choose File menu > Print (Command-P). 

5. Click Options. 

6. Choose Print: Colo r/Grayscale. 

7. From the PhotoGrade drop-down 
menu , choose On, or, if you know 
PhotoGrade is already turned on, 
choose Printer's Default , then click OK. 

8. Make sure Destination: Printer is 
chosen, and make sure the Print 
Separations box is unchecked. 

9. Click Print or press Return. 

TIP Click Save in the Print Options dialog 
box to save the current settings-they'll 
become the new default settings. 

laserWriter 8 Page Setup 8.1. 1 n OK J) .. Paper: I US letter ..- 1 [ Cancel I Iii 

!1;;r i I R!JOII I:j 1 llfl..- 1 --·--·----·---
i 1 Reduce or~% [ Options ) 
j ! 
l ! ,;\<"''' 

Enlarge: [ Help l L-~-·---·-----l 
Orientation: QiJIJ~I ' :,;b 

0 Screen .. . l [ Border ... ) D Calibra tion Oars D l abels 

[ )( 
D Regi stration Morks D NegatiiJe 

Transfer. .. Bleed .. . ) D Corner crop Marks D Emulsion Down 

[ Background ... ) D Caption D Center Crop Marks D Interpolation 
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Chapter 19 

Unless your service bureau tells you o ther­
wise, you should never send an RGB file ro 
a color or high-end printer. To see how an 
image looks in CMYK mode in Photoshop 
before you print it, choose Image menu > 
Mode > CMYK Colo r before you open the 
Print dia log box. Clicking CMYK FOR PRI:,rr 
in the Print dia log box performs the same 
function without a screen preview. 

To print to a PostScript color 
printer: 
1. To print to a PostScript Level 1 printer, 

choose Image menu > Mode > CMYK 
Color. CMYK color will be simulated 
on screen. 
or 
To print to a PostScript Level 2 printer, 
choose Image menu > Mode> Lab 
Color. 

2. Choose File menu > Page Setup 
(Command-Shift-P). 

3. Choose the correct colo r printer driver 
option from the drop-down menu. (A 
printer driver must be insta I led in your 
system to appear on this menu.) 

4. Click OK or press Return . 

5 . Choose File menu> Print (Command-P). 

6. Click Options D. 
7. Choose Print: Color/Grayscale, then 

click OK. 

8. Click Binary. 

9. Click Print or press Return . 

TIP For a PostScript Level 1 printer, click 
Screen in the Page Setup dia log box, 
then check the Use Sa me Shape for All 
Inks box f). For a PostScript Level 2 
pr inter, check the Use Accurate Screens 
box, but don't change the ink angles. 

TIP If the printout from a CMYK Color fil e 
is too dark, lighten the image using the 
Levels dialog box (Command-L). Move 
the gray Input slider a little to the left 
and the black O utput s lider a li ttle to 
the right. Save a copy o f the file. 
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EPS Formnt 

Preulew: J Mocl ntosh (0 blts/phtell I • I 0 
DCS: I orr (single file I 

Encoding: ~..:l O:.;.;lnc:..:o.:.;nJ,__ ____ __._I_,• I 

Clipping Path 

Pa th: 'I M..,.-,o-n-P '1•-.1 
Flatness: 0 deL•ice pbcch 

D Include llol fton e Screen 

D Include Transf er Function 

1 

To prepare a file for an IRIS or 
dye sublimation printer or an 
imageseHer: 

Print 

1. To print on a PostScript Level 1 printer, 
choose Image menu > Mode> CMYK 
Color. 
or 
To prim on a PostScript Level 2 printer, 
choose Fi le menu > Page Setup, click 
Screen, check the Use Accurate Screens 
box, then click O K twice. Ask your ser­
vice bureau whether the file should be 
in CMYK Color o r Lab Color mode. 

2. Choose Fi le menu > Save a Copy 
(Command-Option-S). 

3 . Choose Photoshop EPS from the Format 
drop-down menu, then click Save. 

4. Choose Preview: Macintosh 
(8-birs/pixel) D. 

5. Choose Encoding: Binary. (Leave the 
DCS option off.) 

6 . If you 've changed the screen settings in 
the Halftone Screens dialog box, then 
check the Include H alftone Screen box. 

7. Choose a locatio n in which ro save the 
fi le, then click OK or press Return. 

TIP Ask your service burea u to recommend 
an image reso lu tion for the color 
printer o r imagesetter you plan to use 
before saving and printing the file. 

TIP If your image is wider than it is tall , ask 
your service bureau if it will print more 
quick ly if you rotate it first using 
Photoshop's Rota te Canvas command. 
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Chapter 19 

Photoshop's Trap command slightly over­
laps solid color areas in an image to help 
prevent gaps that may occur due to press 
misregistration or movement. Trapping is 
only necessary when two distinct, adjacent 
color areas share less than two of the four 
process colors. You d on 't need to trap con­
tinuous-tone or photograph ic images. 

NOTE: Photoshop's Trap command spreads 
colors, unlike some other applications, 
which also may use the choke method . 
Consult with your press shop before using 
this command, and apply it to a copy of 
your image-store your original image 
without traps. 

To apply trapping: 
1. Open the image to which you want 

to apply tra pping, and make sure the 
image is in CMYK color mode. 

2. Choose Image menu > Trap. 

3. Enter the Width value your press shop 
recommends 0. 

4. Click OK or press Return. 

= Trap , 

Width: []j] J pi11e ls I• J 

File and chan­
Arizona. gray .__ nel name label 

(f) I 
A printout 
showing Page 
Setup options @ ... 
(see the next 
page). 

I® 
Calibration bar -

Caption - image w/ print options 
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The Page Setup dialog box 
I An image will print faster with po rtrait 

Orientation (left) than with landscape 
Orientation (right). If your image is 
wider than it is ta ll, choose Image 
menu > Rotate Canvas> 90°C\XI. Then 
you can print it in portrait Orientation. 

2 To print a colored background around 
the image, click Background, then 
choose a color. 

3 To print a black border around an 
image, click Border, then specify a mea­
suremem unit and a width. 

4 Choose Bleed to print crop marks inside 
the image at a specified distance from 
the edge of the image. 

Print 

5 Calibration Bars creates a Grayscale 
and/o r color calibration strip outside the 
image area. 

6 Registration Marks creates marks a print 
shop uses to a lign color separations. 

7 Crop Marks creates short little lines that 
a print shop uses to trim the final printed 
page. 

8 Labels prints the document's t itle and 
channel names. 

9 Ask your print shop whether to choose 
the Negative or Emu lsion Down film 
option. 

10 Interpola tion reduces jaggies when 
outputting to some PostScript Level 2 
printers. 

l as erWriter B Pag§fe~S;,e~t,;u.;;,p=;:~~===::::::::=====~;:;;,;, 
Paper:! US Letter...,. ! 

n OK J) 

Layout: I 1 Up ...,. I 
[ Cancel J 

Reduce or rtili)l '7. 
Enlarge: ~ 

[ Options J 

Help 

Orientation: gi]ITeJI I 
Scr een... 3 Border .. . 

Transfer... 4 Bleed .. . 

2 Background ... ] 0 Caption 

5] Calibration Bars 0 Labels 8 
6 ] Registration Marks 0 Negatiue 9 

] Corner Crop Marks 0 Emulsion Down 
7J Center Crop M arks 0 Interpo lation 10 
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Preparing files for 
other applications 
The people at the last stage o f your project, 
ironically, are the people you should chat 
with first. In order to create printing plates 
from your file, you' ll need to furn ish your 
print shop with paper or fi lm output. 
Nowadays, many print shops perform th is 
service in house, which makes sense. Before 
outputting your file, ask your print shop 
or publisher if they have any specifications 
for the paper or film output you. give them, 
and make sure the image is saved at the 
appropriate resolution for the target output 
device. Also ask what halftone screen 
frequency {lpi) the print shop will use and 
output your file at that freq uency. You 
might also ask your prepress shop if you 
should save your file with special settings 
for a particular printer, such as in a particu­
lar image mode. Let the prepress shop 
calculate the halftone screen angle settings 
for you-that's their department. 

Photoshop to QuarkXPress 
To color separate a Photoshop image from 
QuarkXPress, first convert it to CMYK 
Color mode. Different imagesetters require 
different formats, so ask your prepress 
house whether to save your image in the 
TIFF or EPS fi le format, and w hether to 
turn on the DCS option D. The DCS 
(Desktop Color Separation) option pre­
separates the image in Photoshop, and it 
produces five re lated fi les, o ne for each 
CMYK channel and one for the combined, 
composite, CMYK channel. If you need 
to preview a DCS image in QuarkXPress, 
choose On (72 pixel/inch grayscale) or 
On (72 pixel/inch color). A color preview 
can balloon the storage size of an image. 

Leave the Include Halftone Screens and 
Include Transfer Functions boxes 
unchecked. Your prepress shop will choose 
the proper settings for these options. 

Photoshop to PageMaker 
Save your image in the EPS or TIFF format. 
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1/ow t~ krzrzp a luzc4'tfXLitd t'taltlpa-crznt 
To import a Photoshop image into a drawing or page 
layout application and maintain its transparent back· 
ground, save it as a clipping path {see page 175). 
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Print 

Photoshop to a film recorder 
Color t ransparencies, also called ch romes, 
a re widely used as a source for high quality 
images in the publishing industry. A 
Photoshop file can be output to a fi lm 
recorder to produce a chrome. Though the 
output settings for each film recorder may 
vary, to o utput to any film recorder, the 
pixel count for the height and width of the 
image fi le must conform to the pixel count 
the film recorder requires for each line it 
images. If the image originates as a scan, 
the pixel count should be taken into con­
sideration when setting the scan's resolu­
tion, dimensio ns, and fi le storage size. 

For example, let's say yo u need to p roduce 
a 4 x 5-inch chrome o n a Solitai re film 
recorder. Your service bureau advises you 
that to output on the Solitaire, the 5-inch 
side of your image should measure 2000 
pi.xels and the fi le storage size sho uld be at 
least 10 megabytes. (Other fi lm recorders 
may require higher resolutions.) Choose 
File menu > New, enter 2000 for the Width 
(in pixels) and 4 inches for the H eight, 
enter a Resolution value to prod uce an 
Image Size of at least 10:tv1B, and choose 
RGB Color Mode. Click OK to produce 
the image entirely w ithin Pho toshop, o r 
note the resolution and dimensions, and 
ask your service burea u to match those 
values when they scan your image. 

If the image is smaller than 4 x 5 inches 
and you would like a colored background 
around it, click Background in the Page 
Setup dialog box, then choose the color 
your service bu rea u recommends. 

Photoshop to Illustrator 
To export a layer, choose the Move tool, 
then drag a layer from the Photoshop 
image window into an Illustrator vers ion 6 
image window. The layer will arrive as a 
placed EPS image in an o utlined box. 

To export a Photoshop path, use the 
Export > Path to Illustrator command (see 
page 176). The path does not have to be 
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Chapter 79 

selected , though it should be a saved path, 
not a work path. fn fllustrator, use File > 
Open to open the saved Photoshop path 
file, and use it like any other fllustrator 
path object. The path w ill arrive with its 
own crop marks. If you don't change them, 
you can save the fi le in the Illustrator 6 
format, then Place the fil e in Photoshop 
(bur don't rescale or reposition its bound­
ing box, or you ' ll mess up the registration 
in Photoshop). 

To place a Photoshop image as a bitmap 
object in fllustrator, save it in the Photo­
shop EPS file format in Photoshop, and use 
the Open command in Illustrator. Or, use 
Jllustrator's File menu > Place command, 
and choose the Placed EPS o ption. Either 
way, the image wi ll appear in an outlined 
box, and it can be transformed , but not 
edited. 

You can apply some filters to a Photoshop 
image if it was opened as an object using 
the fllustrator's Open command, including 
the Adjust Color, Invert Color, Object 
Mosaic, and Photoshop plug- in fil ters that 
have been made available as plug-ins to 
Il lustrator. 

Photoshop to Painter 
W hen yo u open a Photosho p image in 
Painter: 

Photoshop layers will be converted into 
floaters in Painter and Photoshop pa ths 
wi ll be converted into path~ in Painter. 

A Photoshop layer mask will be converted 
into a floater with a floater mask in 
Painter. If you reopen the image in 
Photoshop, however, the layer mask effect 
wi ll become permanent and the mask itself 
w ill be deleted. 

The fourth channel in a Pho toshop file 
w il l become a mask in Painter if there were 
no paths in the original Photoshop fi le. 
To displ ay the mask in Painte r and force 
its name to appear on the Objects: P. List 
palette, choose the Path Adjuster tool and 
click in the image window o r c lick the 
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-05 rou-r clippin9 path WO'n f p-rtnt: 
If your high·end printer generates a Limitcheck error 
when printing a document that contains a clipping 
path, it may be because the path contains too many 
points. Follow these steps to reduce the number of 
points on a path: 

1. Activate the clipping path on the Paths palette. 

2. Convert the path into a selection. 

3. Delete the original clipping path, but leave the 
selection octive. 

4. Choose Make Work path from the Paths palette 

command menu to turn the selection into a path, 

entering a Tolerance value of 4-6 pixels. 

5. Follow steps 2-7 on page 175 to convert the 

path into a clipping path. 



Print 

third Visibility button on the P. List palette. 
The channel will be blank if you reopen the 
file in Photoshop. 

If you import a Photoshop file with a trans­
parent background into Painter, Painter 
wi ll create a white background for it. If 
you reopen the image in Photoshop, it will 
have a new, white background layer, which 
will contain any brush strokes that were 
applied to the background in Painter. 

If you apply a blending mode to a layer in 
Photoshop and then open the image in 
Painter, the mode effect may look different, 
but the original effect will reappear if you 
reopen the file in Photoshop. 

Painter to Photoshop 
You can make a round trip without losing 
layers or floaters. Choose File menu > 
Save As, then choose Photoshop 3.0 from 
the Type drop-down menu. If you save a 
Painter 3.1 or 4.0 file with floaters in the 
Photoshop 3.0 file format and then open 
it in Photoshop, each floater (or floater 
group) will be assigned its own layer. 
Painter shapes will also be placed on their 
own separate layers in Photoshop, and keep 
its original opacity. 

If you save a Painter file with a selection 
path or mask group in Photoshop 3.0 for­
mat (check the Save Mask Layer box in 
the Save As dia log box) and then open the 
file in Photoshop, the mask, complete with 
any feathering, will appear as a mask in 
channel #4, and any Painter paths will 
appear on Photoshop's Paths palette. If the 
Painter image contains more than one 
selection path, activate the path you're 
planning to use as a mask in Photoshop 
before you save it in Painter. 

Photoshop produces superior color sep­
ara tions than Painter because Painter 
doesn't read CMYK files, and because 
Photoshop offers greater control over print 
specifications. 
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The EPS format is a good choice for 
importing a Photoshop image into an illus­
tration program, like Adobe Illustrator, or 
a page layout program, like Qua rkXPress 
or PageMaker. 

To save an image as an EPS: 
I. If the image is going to be color sepa­

rated from QuarkXPress or Illustrator, 
choose Image menu > Mode> CMYK. 

2. Choose File> Save a Co py (Command­
Option-S) . This command saves a 
flattened version of th e image, and 
discards and any alpha channels in the 
fi le. 

3. Enter a name in the "Save this docu-
ment as" field. 

4. Click Desktop. 

5. Highlight a drive, then click Open. 

6. Optional: Highlight a folder in which to 
save the fi le, then cl ick Open. 

7. Choose Format: Photoshop EPS. 

8. Click Save. 
9. From the Preview drop-down menu, 

choose 1-bit Macintosh for a grayscale 
preview; choose 8-bit Macintosh for a 
color preview D. Choose a TIFF pre­
view if you're going to open the file in 
aDOS/Windows application. 
and 
For most purposes, you should choose 
Encoding: Binary. Binary Encoded 
files are smaller and process more 
quickly than ASCII files. However, for 
some applications, PostScript "clone" 
printers, or prin ting utilities that can­
not handle Bin ary fi les, you'll have to 
choose ASCII. 
and 
Click OK or press Return . The origi­
nal, non-flattened version of the file 
will rema in open. 

TIP If you've changed the frequency, angle, 
or dot shape settings in the Halftone 
Screens dialog box, then check the 
Include Halftone Screen box. 
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A TIFF file can be imported by QuarkXPress 
or P'ageMaker. A CMYK TIFF can be color 
separated from QuarkXPress. 

To save an image as a TIFF: 
1. Follow rhe first five steps on the previ­

ous page. 

2. Choose Format: TIFF. 

3. Optional: Not a ll programs can import 
a TIFF with an alpha channel. If your 
target application does no t, check the 
" Don't Include Alpha Channels" box to 
discard any alpha channels. 

4. Choose a location in which to save the 
file, then cl ick Save. 

5. Click Macintosh D. 
6. Optional: Check the LZW Compression 

box to reduce the file size. No image 
data will be lost. 

7. Click OK or press Return. 

A PICT file can be opened as a template in 
Adobe Illustrator. A PICT file can also be 
opened in most multimedia applicatio ns. 

NOTE: The PICT compression options are 
available only if the QuickTime extension 
is installed in the System folder. The PICT 
format is not available fo r an image in 
CMYK Color mode. 

To save an image as a PICT: 
1. Follo\.v the first five steps on the previ­

ous page. 

2. Choose Format: P!CT File. 

3. Choose a location in w hich to save the 
file, then click Save. 

4. For a multimedia application, click 
Resolution: 16 bits/pixel f). For an 
image in Grayscale mode, check 2, 4, o r 
8 bits/pixel. 

5. Read the sidebar on page 251 befo re 
choosing any Compression setting other 
than None. 

6. Click OK or press Return. 
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Only about 50 shades of an ink color can 
be printed from one plate, so print shops 
are sometimes asked to print a grayscale 
image using two or more plates instead of 
one to extend irs tonal range. The addi­
tional plates can be gray o r a color tint, 
and are usually used to print midtones and 
highlights. You can convert an image to 
Duotone mode in Photoshop to create a 
duotone (two plates), tritone (three plates), 
or quadtone (four plates). 

The Goodies folder in the Photoshop appli­
cation folder contains dutone, tritone, and 
quadtone curves that you ca n use as is or 
adapt for your own needs (click Load in 
the Duotone Options box). 

NOTE: Duotone printing is very tricky, so 
you should ask your print shop for advice. 
A duotone effect can't be proofed on a 
PostScript color printer. In fact, o nly a 
press proof is really accurate. 

To produce a duotone: 
1. Choose Image menu > Mode> 

Grayscale. An im age with good con­
trast will work best. 

2. Choose Image menu> Mode> Duotone. 

3. Choose Type: Duotonc D. 
4. Click the Ink 2 color sq uare f). Ink 1 

should be the darkest ink, and the 
lightest ink should be the highest ink 
number. 

5. To choose a matching system color, 
like a Pantone color, click Custom. 
Choose from the Book pop-up menu, 
then type a color number or click a 
swatch. Subtle colors tend to look 
better in a duotone than bright colors. 
01' 

To choose a process color, click Picker, 
then enter C, M, Y, and K percentages. 

6. Click OK o r press Return. 

7. For a process color, enter a name next 
to the color square. 

8. Click the Ink 2 curve D. 
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In the Duotone Options dialog box, choose Duotone 
from the Type drop-down menu, then click the Ink 2 
color square. 
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The Duotone Curve dialog box for a monotone print. 
The 1 00% field value has been lowered to the desired 
Pontone tint percentage. 

Print 

9 . Drag the curve upward or downward 
in the Duotone Curve d ialog box D. 
To achieve a duotone effect, the Ink 1 
curve must be different from the Ink 2 
curve. 

10. Click OK or press Return. 

II . Click the Ink 1 curve, then repeat 
steps 9 and 10. 

12. Optional: Click Save to save the cur­
rent settings to use with other images. 

TIP To red uce black ink in the highlights, 
lower the black ink (Ink 1) curve 
5 percent setting to zero. To reduce 
colo r in the shadows, lower the color 
ink (In k 2) curve 100 percent setting 
to around 85 percent. 

TIP If you' re using a Pantone colo r and 
you're going to o utput the image from 
an illustration or page layout pro­
gram, turn on Short Pantone Names 
in the File> Preferences > General dia­
log box. 

This is a grea t low-budget way to expand 
the tonal range of a grayscale image: it's 
still primed as a monotone (using one plate). 

To print a grayscale image using 
a Pantone tint: 
I. Open a grayscale image. 

2. Choose Image menu > Mode > Duotone. 

3. Choose Monotone from the Type drop­
down menu. 

4. Cl ick the Ink 1 color square, then open 
the Custom Colors dialog box. 

5. Choose the desired Pantone color, then 
click OK. 

6. In the Duotone Options d ialog box, 
cl ick on the Ink 1 curve. 

7. In the 100% field, enter the desired tint 
percentage value f). Leave the 0% field 
at 0 and a ll o ther fields blank. Click OK. 

8. Click OK to close the dialog box. 

9 . Save the fi le in EPS format (see page 244). 
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Chapter 79 

Color reproduction basics 

One of the key-and potentially problem­
atic-issues in output is obtain ing good 
CMYK color reproductio n on an offset 
press. Read this section to familia rize your­
self with the various stages in the output 
process. 

The output image ·will resemble the image 
you see on screen only if the monito r is 
carefully calibrated for that o utput. Each 
offset press, for example, has its own set­
tings . In order to produce consistent and 
predictable output, you must enter monitor 
and press characteristics information into 
Photoshop. 

RGB-to-CMYK conversion 
Photoshop determines how to convert an 
RGB image to CMYK mode and how to dis­
play a CMYK mode preview based on the 
current settings in the File menu > Colo r 
Settings dialog boxes, which are discussed 
on the fo llowing pages . 

The major steps in color separation are: 

• Calibrate the monito r. 

• Enter Prin ting Inks and Separation set­
tings. 

• Obtain a color proof using those settings. 

• Match the o n-screen preview to the 
proof. 

Monitor seHings 
Cali brating your moni tor involves using 
either a th ird-party uti lity installed in your 
computer to ba lance the Red, Green, and 
Blue components on screen, or using the 
Gamma control panel to adj ust , by eye, the 
color balance, the white and black areas of 
color, and neutra l gray. See page 253 to 
learn more about the Gamma control panel. 

O nce a monitor is calibrated, you need to 
enter the following info in Photosho p's 
Monitor Setup dia log box 0: T he Gamma 
value used to calibrate the mo nitor, t he 
W hite Point for thar particular mon itor, 
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Color separating is an art. As a starting point, ask 
your print shop the following questions so you'll 
be able to choose the correct scan resolution and 
settings in the Printer Inks Setup and Separation 
Setup dialog boxes: 

What lines per inch setting is going to be used on 
the press for my job? Th is will help you choose the 
appropriate scanning resolution. 

What is the dot gain for my paper stock choice on 
that press? Allowances for dot gain can be mode 
using the Printer Inks Setup dialog box. 

Which printing method will be used on press-UCR 
or GCR? GCR produces better color printing and is 
the default choice in the Separations Setup box. 
(GCR stands for Gray Component Replacement, UCR 
stands for Undercolor Removal.) 

What is the total ink limit and the black ink limit for 
the press? These values can also be adjusted in the 
Separations Setup box. 

Note: Change the dot gain, GCR or UCR method, 
and ink limits before you convert your image from 
RGB Color mode to CMYK Color mode. If you modify 
any of these va lues after conversion, you must convert 
the image back to RGB Color mode, adjust the val· 
ues, then reconvert to CMYK Color mode. 

Monitor S~tup 
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to values suggested by the p rintshop, and the g raph 

reflects the new values. 

Print 

and the room (ambient) lighting around the 
monitor give Photoshop a clearer idea of 
the on-screen viewing characteristics. 
Check with your mo nitor manufacturer to 
choose settings for your monito r. 

Print and s eparation seHings 
Another key factor in color reproduction is 
the type o f output device to be used . In the 
following sectio n, we discuss o ffset press 
output. (Online imaging issues are dis­
cussed in Chapter 20.) A monito r is an 
RGB device that uses light to add itively 
blend colors. An offset press is a CMYK 
device that uses opaque inks to subtrac­
tively blend colo rs. 

In the Printing Inks Setup d ialog box, you 
need to enter the characteristics of the off­
set press 0, such as the ink type associa ted 
w ith a particular print press and the dot 
gain for that press. Consult with your print 
shop for these settings. 

You can even match (calibrate) a screen 
image to a colo r proof by adjusting the 
values in the G ray Balance settings in this 
dialog box 1?.1. M ore abo ut thi s la ter. Stay 
tuned. 

O ther characte ristics of the offset press 
are entered into the Separation Setup dia­
log box D, but since these settings are 
particular for each press shop, you must 
consult w ith your press shop for this infor­
mation. In sho rt, the Separation Type tells 
Pho toshop about the type o f press used: 
Does the press use the GCR (gray compo­
nent replacement) or UCR (undercolo r 
removal) method, and how does the print 
shop handle black ink. T he Black Genera­
tion amo unt controls how much black ink 
is used when transla ting RGB components 
of light into CMY inks. Adjustments must 
be made to prevent inks from becoming 
muddy \ovhen they' re mixed together. Black 
is substituted for areas of CMY ink mixing, 
and how much black is substituted is deter­
mined by the Black Generation amount. 
Finally, each press shop uses di fferent 
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Chapter 19 

amo unts o f ink coverage o n each sepa ra­
tion plate. Some shops use less than 100% 
maximum ink coverage for each pla te. 
Ask your press shop for these percentage 
set tings. 

Separation tables 
Once you're sa tisfied with a set o f color 
proofs from a particula r prin t shop, rather 
than reenter this informa tion every time 
you need to do RGB-to-CMYK conversio n 
for that sho p, you can use rhe Separation 
Ta bles d ia log box to build a ta ble conta in­
ing rhe Printing Inks Setup and Sepa ration 
Setup settings. Click Save f) in the 
Sepa ration Tables dia log box to build a 
table file. Next time you outp ut in tha t 
particula r press situa tion, load in the 
custom Separation Ta ble you created and 
saved for that press. 

But remember, these settings a ffect RGB-to­
CMYK image mode conversions. If you 
readjust any settings in the Printing Inks or 
Separations dialog box, you will have to 

reconvert your image from RGB to CMYK 
mode aga in using the new settings. Keep a 
copy of your image in RGB Co lo r mode so 
you' ll have the optio n to readjust and 
reconvert it. 

Match the on-screen image to a 
color proof 
After converting your image to CMYK 
Color mode, ask your output service or 
press shop to produce a color proof o f t he 
image using the Colo r Settings you just 
entered. 

As we mentioned above, use the Gray 
Ba lance settings (Printing fnks Setup dia log 
box ) to march the CMYK preview o f an on­
screen image to a proof. By matching the 
two images-on-screen and p rinted 
proof-you can then rely mo re confidently 
on the accuracy of Photoshop's CMYK 
Colo r preview. 

Load in any custom Separat ion Table or 
reenter all the individua l Setup dia log 
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To display tota l ink coverage percentages on the Info 
palette for image pixels currently under the pointer, 
choose Total Ink from the pop-up menu next to the 
leftmost eyedropper on the Info palette D . This read· 
out is based on the current Separation Setup settings. 
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Click Load in the Separation Ta bles dia log box to lood in 
a custom table with specific Printing Inks and Separation 
Setup settings. 
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Gray balance adjustments are made to individual 
channels (Cyan, in this case) using the Levels dialog 
box. The gray midtones slider is moved to achieve a 
better color match between the on-screen image and a 
proof. Jot down the Input Levels value, since you won't 
be saving these dia log box settings. 

7if(l c~mp-ctz~~lcm 
To reduce the storage size of o n image, use a com­
pression program like DiskDoubler or Stuffit. 
Compression using this kind of software is non-lossy, 
which means the compression doesn't cause data loss. 

If you don't have compressio n software, choose 
File menu > Save a Copy, choose TIFF from the 
Format drop-down menu, and check the LZW 
Compression box in the TIFF Options dialog box. If 
you want to save the file without alpha channels, also 
check the Don't Include Alpha Channels box. 12W 
compression is non-lossy, wh ich is good, but-here's 
the rub: Some applications won't import on 12W TIFF, 
and still other applications will import an 12W TIFF 
only if it doesn't conta in an a lpha channel. 

If you're saving an image for print output, we don't 
recommend using the JPEG fi le format or the 
Compress EPS/JPEG command because JPEG com­
pression is lossy, and additional image data is lost 
with each compression. The data loss may not be 
noticeable on screen, but it may be very noticeable 
on high resolution output. JPEG is more suitable for 
Web output. 

Print 

box settings that were used to produce the 
proof. 

Open the CMYK mode image, and adjust 
the overall light and dark values of the 
on-screen CMYK mode preview to match 
the proof by increasing or decreasing the 
Dot Gain setting in the File menu > Color 
Settings > Printing Inks Setup dialog box. 
Increasing the Dot Gain will darken the on­
screen preview. Click OK to view the effect. 

Next, to match the color of the monitor to 

the proof, with the CMYK Color mode 
image open and the proof in hand, open 
the Image menu> Adjust> Levels dialog 
box. Choose an individual ink color from 
the Channel menu and move only the Input 
Levels gamma slider (the gray triangle) to 
achieve a better color match between the 
two images. Repeat, if necessary, for the 
remaining individual ink colors. Jot down 
the gamma settings from the top middle 
field for each ink color on a piece of paper, 
then cl ick Cancel. Do not click OK at this 
point; you' ll ruin your CMYK image if you 
do so. 

Open the File menu > Color Settings > 
Printing Inks Setup dia log box, enter the 
settings for each ink color that you jotted 
down from the Levels dialog box in the C, 
M, Y, and K Gray Balance fields, then click 
OK. If the original Gray Balance values are 
not 1.0, then multiply the new values by 
the old values to arrive at the correct value. 

The preview of all CMYK mode images will 
now reflect the new Printing Inks settings, 
but the actual image information will only 
be changed if the image is converted to 
RGB Color mode and then back to CMYK 
Color mode. 
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Chapter 19 

Follow the instructions on this page and 
the next page to adjust yo ur monitor for 
Photoshop . T hese a re the first steps in 
monitor-to-output ca libration. See the 
Photoshop User Guide for information 
about calibrating your system. You 
should do the Monitor Setup and Gamma 
adjustment before perform ing the color 
correction walk-through, which begins o n 
page 255. 

NOTE: After choosing monitor specs and 
making your desktop gray (instructions 
on the next page), adjust the brightness 
and contrast knobs on your monitor and 
do not change them (put tape on them, if 
necessary). T hen follow instructions on the 
next page to adjust the Ga mma . 

To choose Monitor Setup options: 
1. Choose Fi le menu > Color Settings> 

Monitor Setup. 

2. Choose your monito r name from the 
M onitor drop-down menu. If it's not 
listed, consult the documenta tion that 
was provided with your monitor to find 
the closest equiva lent D. 

3. C hoose the manufacturer of your CRT 
from the Phosphors drop-down menu. 
This information sho uld a lso be sup­
p lied with your monitor. 

4. C hoose Low, Medium, or High from 
the Ambient Light drop-down menu, 
whichever is most applicable. 

5. C lick OK or press Return. 

TIP Leave the Gamma at 1.80 and the 
White Point at 6500°K, unless you have 
a specific reason to change it (if you're 
o utputting tO videotape, for example, 
which requi res a higher gamma). 

TIP T he Mon itor Setup a ffec ts color substi­
tution when an image is converted 
from RGB Colo r mode to CMYK Color 
mode. 

TIP Try to keep the light in your computer 
room consistent w hile you' re working. 
Not so easy. 
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A colo red Desktop can influence your 
perception of colors in a Photoshop image. 
Make the Desktop gray to alleviate this 
problem. 
To make the Desktop gray: 
I. Choose Apple menu > Control Panels > 

Desktop Patterns. 

2. Click the left or right arrow to scroll 
through the offerings, and choose a gray 
pattern D (suppress your urge to choose 
the teddy bears o r tartan plaid design). 

3. Click the Set Desktop Pattern button. 

4 . Choose File menu > Quit. 

Careful adjustment o f the Gamma sliders 
w ill produce a neutral on-screen gray and 
will hopefully remove any color cast, if 
there is one, from your screen. 

To adiust the Gamma: 
I . Choose Apple menu > Control Panels> 

Gamma. 

2. Click Target Gamma: 1.8 if you usually 
print your Photoshop images 111. Click 
2.2, the common gamma for a TV 
monitor, if you plan to output to video. 

3. Compare the black, midto ne, and white 
of the Gamma cali bration bar grays to 
a photographic progressive grayscale ba r. 

4. Click the White Pt button, then move 
the W hite Point sliders until the right­
most square on the calibratio n bar 
matches the photographic bar. 

5. Click the Black Pt button, then move 
the Black Pt slider s unt il the dark cali­
bra tion squares look neutral. 

6 . Click the Balance button, then move 
the Ba lance sliders unti l the gray cali­
bration squares look neutral. 

7. Move the Gamma Adjustment slider to 
blend the light and dark bars. 

8. Optional: Click Save Settings, then 
rename and save the Ga mma settings. 

9. Click the Gamma close box. 
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Chapter 19 

If you convert an image to CMYK Color 
mode, its colors are automatically forced 
into printable ga mut, but in some cases you 
may want to see which areas are o ut-of­
gamut (non-printable) in RGB, and change 
some of them manually. In the following 
instructions, you'll choose the Gamut 
Warning command to display out-of-gamut 
colors in gray, and use the Sponge tool to 
desaturate those a reas to bring them into 
printable gam ut. 

NOTE: The Gamut Warning command uses 
the current separation table settings, so 
enter your Setup in fo first (see page 249). 

To correct out-of-gamut colors: 
1. Convert your image to RGB Color or 

Lab Color mode. 

2. Choose View menu > Gamut Warning. 

3. Optional: To select and restrict color 
changes ro the our-of-gamut areas, 
choose Select menu > Color Range, 
choose Out of Gamut from the Select 
drop-down men u 0, then click OK. 

4. Choose the Sponge tool. @ 

5. Choose Desaturate from the drop­
down menu on the Toning Tools 
Options palette, and choose a Pressure 
percentage. 

6. Click the Brushes tab, then cl ick a tip. 

7. Choose a ta rget layer. 

8. Drag across the gray, out-of-gamut 
areas El. As they become desaturated, 
they will red isplay in color. Don't desat­
urate colors too much, though, or 
they ' ll get muddy. (To turn o ff the 
Gamut Warning, choose View menu > 
Gamut Warning again.) 

TIP To preview the image in CMYK in a 
second window, choose View menu > 
New Vie\.v. With the new window 
active, choose View menu > CMYK 
Preview. Resize and move the new win­
dow so both windows are visible. 
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You can use the Image menu > Adjust > 
Hue/Saturation command instead of the Sponge tool 
to correct out·of·gamut colors in the selected areas. 
Move the Saturation slider to the left to desaturate. 
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El For illustration purposes, out·of·gamut 
colors in this image are shown in white 
instead of the usual gray. 
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A color correction walk-through 

The following is a walk-through session to 
colo r correct an image using the Levels, 
Curves, Colo r Balance, and Unsharp Mask 
commands. Adjustment layers a re used 
whenever possible so you'll be able to 
easily readjust the image tone and color 
later, if your heart desires. 

If your image is intended for o n-screen 
output, do a ll your correction in RGB color 
mode. If you're working with a CMYK 
scan, do all your correction in CMYK 
Color mode. Adobe recommends using 
RGB colo r mode for color correction on 
output intended for separation, converting 
the image to CMYK Color mode using the 
proper separation setup settings, and then 
fine-tuning in CMYK Color mode after you 
get your color proofs back. 

NOTE: Make sure your monitor is ca librated 
before performing the following steps. 

The basic steps 
• Scan or acquire a Photo CD im age into 

Photoshop 

• Set the Black and White points 

• Limit tonal values 

• Adjust the neutral gray 

• Colo r balance 

• Perform Selective Color adjustments 
(optional) 

• Unsharp Mask 

~The first step 
Open a single layer, flattened version of an 
image in RGB or CMYK Color mode in 
Phorosho p. Use Save a Cop>' to create a 
flattened version of the image, if necessary. 

On the Jnfo palette, press the leftmost 
dropper icon and choose RGB Color 0, 
and press the rightmost dropper icon and 
choose CMYK Color. Leave the palette 
visible and accessible for the following 
instructio ns. 
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Chapter 19 

T he first step in color correctio n is to set 
the black and whi te points {the darkest 
shadow and lightest highlight va lues) to 
preserve image deta il in those areas. 

~Set the black and white points 
by eye using Threshold mode 
(me thod 1 ) 
I . O n the Layers palette, activate the 

Background of an RGB Color image. 

2. Choose Image men u > Adjust > Levels. 

3. Uncheck the Preview box, then 
O ption-drag the black Inp ut slider 
until small sections o f the shadows of 
the image appear on the white area of 
the image window D . 

4. O ption-drag the w hi te Input slider 
until small sections o f the highlights of 
the image appea r o n the black area of 
the image window fJ. 

5. Move the gray mid tone Input slider 
(don't ho ld down Option ) to darken or 
lighten the midrones. 

6. Jot down on paper all the Input rea d­
outs that a re displayed a t the top of the 
dia log box, check the Preview box, 
then click Cancel. 

7. Activate the Background, Command­
click the Crea te New Layer button, 
choose Type: Levels, rhen click OK. 

8. Enter a ll the va lues noted in step 7, 
above, into the appropriate Input 
Levels fields, then cl ick OK. 

9 . Activate the Background, then set the 
Info palette reado uts to Grayscale. Pass 
the cursor over the darkest and lightest 
a reas of the image. If the da rkest K 
value fa lls between 95 and 100%, dou­
ble-cl ick the adjustment layer to open 
the Levels dia log box, then move the 
black Input slider o utward. If t he light­
est K va lue falls between 5 and 0 % 
w hite, move the w hi te Inp ut slider out­
ward to lower the contrast . T his will 
lower the percentage va lues for the 
Black and W hi te points. Click OK. 
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0 Option-dragging the black Input Levels slider 
reveals the darkest a reas of the image fi rst. 

El Option·dragging the white Input Levels slider 
revea ls the lightest areas of the image First. 
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Double-dick the black ar white point eyedropper icon 
to open the Color Picker dialog box, then set target 
values for the black and white points in the image. 
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A detail of the Color Picker dialog box. 
The HSB ~elds have been set to values 
specified by the press shop for the block 
point value in on image. Clicking now 
with the black point eyedropper in the 
Levels dialog box will lighten the darkest 
area of the image to 95% block. 

Print 

~Set the black and white points 
via the Levels eyedroppers using 
target values (method 2) 

1. Ask yo ur press shop which target 
values should be entered for the black 
and white points. 

2. To create an adjustment layer above 
the Background, Command-click the 
Create N ew Layer button, choose 
Type: Levels, then click OK. 

3. Double-click the black point eyedrop­
per icon 0. 

4. Click in the area of the image that you 
want to be the darkest-but not too 
dark, so some detail is retained. 
Display the rulers, then drag guides 
from the vertical and horizontal rulers 
to that spot so yo u can quickly relo­
cate it. 

5. In the Color Picker, enter the C, M , Y, 
and K values your press shop recom­
mends or enter 0, 0, and 5, respec­
tively, for HSB values f), then cl ick 
OK. 

6. Click the black point eyedropper icon. 

7. Click on the same pixel area you 
clicked on in step 4, above. Use the 
Info palette and the guides to locate 
the same pixel values. 

8. Double-click the white point (third) 
eyedropper icon. 

9. Click in an area of the image that you 
want to be the lightest, w ithout sacri ­
ficing too much detail. (Set up guides 
to easily relocate the same spor. ) In 
the C MYK area of the Color Picker, 
enter C, M, Y, and K values your press 
sho p recommends, or in the HSB area 
of the picker, enter 0 for H and Sand 
95 fo rB, then click OK. 

10. Click the White point eyedropper 
icon. Click on the same p ixel area you 
clicked on in step 9, and fi nd the same 

(Conti11md 011 t i!e next fJage) 
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pixel va lues using the Info pa lette and 
the guides. 

11. tvlove the gray midtone Input slider to 
darken or lighten the midrones. 

12. Click OK. 

TIP You can a lso set target black and 
w hite va lues using t he eyedroppers in 
the Curves d ia log box. 

TIP Be careful if you' re v iewing pixel 
va lues in t he l nfo palette w ith the 
Levels dia log box closed, because the 
adjustment layer wi ll show the current 
RGB values on the Info palette, but 
only the current K va lue will display 
in the CMYK part o f the Info palette. 
If the Background is active and the 
adjustment layer is visible, the In fo 
palette will d isplay a ll t he cu rrent 
pixel readouts. 

If you bypassed the steps fo r setting the 
Black and W hite points or were no t satisfied 
with the resulting high and low pixel values, 
you can further limit the tona l va lues in the 
image via the Levels dia log box. 

~ Limit tonal values 
1. Open the Info palette . 

2. You can use the existing Levels adjust­
ment layer, or Command-click the New 
Layer icon to create an adjustment 
layer above the Background, choose 
Type: Levels, then click O K. You ca n 
perform adjustments on separate adjust­
ment layers, and then show/hide them 
individually, or show them a ll together. 

3. Move both O utput s liders inward 
slightly to soften the da rkest black and 
lightest white in the image D . O r enter 
12 and 244, respectively. Use the Info 
palette to con fi rm tha t t he adjustments 
fall \Vithin the percentage range your 
press shop specified (but remember that 
the Levels dia log box fields don't work 
in percentage values), then click OK. 
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Move the black and white Output Levels sl iders inwa rd 
slightly to tone down the darkest black and lightest 
white in the image. 

,/!imit ttma! va!tu2~ ldiny t?u~VIZ~ 
To limit tonal values using the Curves dialog box, click 
on the grayscale bar, if necessary, to make it display 
percentage values, then drag the low point of the 
curve upward five percentage points, to 5%, and drag 
the high paint oF the curve downward five percentage 
points, to 95%. 
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After clicking the gray point eyedropper icon in the 
Levels dialog box, pass the pointer aver the image to 
find an area with sim ilar RGB readouts. 
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The Info palette showing the RGB breakdown of pixels 
under the pointer. While the Levels dialog box is open, 
two RGB readouts are displayed: before Levels adjust­
ment and after Levels adjustment. (To reset the Info 
palette readouts, click on the palette's eyedropper icon 
and choose RGB color from the drop-down menu.) 
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~ Adiust the neutral gray 
1. Open the Info palette. 

2. Use the existing Levels adjustment 
layer, or Command-click the Create 
New Layer button to create an adjust­
ment layer above the Background, 
choose Type: Levels, then click OK. 

3. Click the gray eyedropper D. 
4 . Note the RGB values on the Info palette 

as you pass the cursor over the image. 
Reset the palette readouts, if necessary. 

5. When you find an area with close to 
equal R, G, and B readouts f), in the 
range from 100 to 160 (like R=120, 
G=ll5, B=llO), click on that area w ith 
the gray eyedropper. 

The overall image color balance wi ll 
readjust based on the area you clicked 
on, but the brightness level in that area 
won 't change. Click elsewhere if you 
want to readjust the neutra l gray bal­
ance. T he Info palette readout shou ld 
now d isplay similar R, G, and B val ues. 

6. Click OK. 

If the image sti ll has an undesirable color 
cast, )'O U can use the Color Balance or 
Curves command to correct it. The Color 
Balance d ialog box is easier to use, since it 
displays the re latio nship of color opposites, 
and works on the Shadows, M idtones, and 
Highlights areas of an image via separate 
groups o f sliders-but you can't use it to 
adjust individual color channels. Using the 
Curves command, you can perform adjust­
ments on an individual color channel or on 
a ll the channels together, so it provides a 
greater degree of control over an individual 
color 's adjustment, but the curves are a lit­
tle tricky to manipulate. Take your pick. 

~ Color balance the image 
Command-click the Create New Layer icon 
to create an adj ustment layer above the 
Background, then follow the steps on page 
124 (Color Ba lance) or page 126 (Curves). 
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Chapter 19 

If, after obtaining color proofs, there's still 
a lingering color imbalance in part of the 
image, you can correct that color compo­
nent via the Selective Color command, 
which adjusts th e amount o f ink used on 
press for individual process colors. You can 
even change the amount of a process color 
used in specified color combinations-the 
amount o f cyan used in green, for exam­
ple- without affecting the percentage of 
tha t color used in other color combinations. 

' Perform selective color 
adiustments 
1. Make sure the image is in CMYK mode. 

2. Flatten the image to adjust the who le 
image, then choose Image menu > 
Adjust > Selective Color. 
or 
Create an adjustment layer using Type: 
Selective Color. 

3. Choose the color you want to adjust 
from the Colors drop-down menu 0 . 

4. C lick Relat ive to add or subtract a 
percentage of a process color from the 
selected color. Using this method, other 
colors will adjust in tandem with the 
color you're cur rently adjusting, but 
you can't tell which ones. 

Click Absolute ro add o r subtract an 
exact process colo r amount from the 
selected color. Use this method to adjust 
individual colo r components precisely 
according to your prin t shop's specifica­
tions. 

5. Enter the percentages in the Cyan, 
Magenta, Yellow, and/or Black fie lds 
that your print shop specifies, or adjust 
those sliders. 

~ Unsharp Mask 
Apply the Unsharp Mask fi lter to the Back­
ground (see pages 44-45) . Don't merge the 
adjustment la}1er into the Background yet. 
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0 In the Selective Color dia log box, choose an ink 
color from the Colors drop-down menu, then move the 
sliders to adjust the printing percentage for that color. 
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T THIS CHAPTER covers the preparat ion 
of Photoshop images for use in multi­
media (on-screen) and on the World 

Wide Web (online). Conversion to Indexed 
Color mode is covered first, then, using 
Photoshop images in Director, and finally, 
saving images fo r viewing on the Web. 

Some multimed ia and video programs and 
some computer systems will not import a 
Phoroshop image containing more than 
256 colors (8-bit colo r). You can reduce the 
number o f colors in an image's color table 
by converting it to Indexed Colo r mode, o r 
to optimize its display on the Web. 

NOTE: Converting a multi -layer image to 
Indexed Colo r mode will cause its layers to 
be flattened. Use the Save As command to 
wo rk on a copy of the image. 

Toconvertanimagetolndexed 
Color mode: 
I. Make sure the image is in RGB Color 

mode. 

2. Choose Image menu > Mode > Indexed 
Colo r. 

3. Choose a Palette 0: 
You can choose Exact if the image con­
tains 256 o r fewer co lo rs. No colors 
will be eliminated. 

Choose Adaptive fo r the best color 
substitution. 

Choose S)'Stem (Macintosh) if you' re 
going to export the file to an applica­
tion that on ly accepts the Macintosh 
default palette. 

Choose S)'Stem (Windows) if you're 
planning to export the image to the 
Windows pla tform. 

(Contin11ed on the {ollowimg page) 
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Chapter 20 

Choose Web if the image is intended 
for Web viewing. This option limits 
the Color Table to only colors available 
in the most commonly used Web 
browsers. 

To create your own palette, choose 
Custom, click OK, then edit the Color 
Table, if you want. (Click Save if you 
want to save the table for later use. 
Click Load to load in a previously 
saved table.) Click OK and skip the 
remaining steps. 

Choose Previous to reuse the custom 
palette from the last used Custom or 
Adapative palette option. 

4 . If you chose the Adaptive palette, you 
can choose a Color Depth to specify 
the number of colors in the table D . 
If you choose 4 bits/pixel, the table 
will conta in 16 colors; if you choose 
8 bits/pixel, the table will contain 256 
colors. The fewer bits/pixel in the 
image, the more dithered it wi ll be . 
You can also enter your own value in 
the Colors field. 

5. Choose Dither: None, Diffusion, or 
Pattern. None wi ll ca use areas that 
contain sharp color transitions to 
appear posterized, so it's an option 
that's best suited for flat-color images . 
Di ffusion may produce the closest color 
substitution, but it can a lso produce a 
dotty effect in those areas. The Pattern 
option, which adds pixels in a more 
structured arrangement, is ava ilable 
only when the System (Macintosh) 
palette is used (see step 3) . 

6. Click OK or press Return. 

TIP If you want to control w hich colo rs wi ll 
be chosen for the palette, create a selec­
tion or selections that contain the col­
ors you want to be in the palette before 
converting your image to Indexed 
Color mode, then choose the Adaptive 
palette for step 3 on the previous page. 
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Color Table 

D Click a color in the Color Table dialog box, or 
drag across a series of colors. 

Color Picker 
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Web & Multimedia 

To edit an Indexed Color table: 
I. Choose Image menu> Mode> Colo r 

Table. The Color Table will display all 
the picture's colors. 

2. Click on a color to be replaced D . 
or 
Drag Select a bunch of colors by drag­
ging across them. 

3. Move the slider up or down on the 
vertica l bar to choose a hue fJ, then 
cl ick a variation of that hue in the large 
rectangle D. 

4 . Click OK to exit the Color Picker. 

5. Click OK or press Return. 

TIP You can convert a Graysca le picture 
directly to Indexed Color mode and 
then modify its color table to add 
arbitrary color to the image. Try the 
Black Body or Spectrum table. 

For the best results, choose a warm first 
color and a cool last color, or vice versa, fo r 
steps 3 and 5 below. 

To reduce an Indexed Color table 
to two colors and the shades 
between them: 
I. Choose Image menu > Mode > Color 

Table. 

2. Drag across the Color Table from the 
first swatch in the upper left corner to 
the last swatch in the lower right corner. 

3. Choose a first color from the Color 
Picker: move the slider up or down on 
the vertical bar to choose a hue fJ, then 
click a variation of that hue in the large 
rectangle m. 

4. Click OK. 

5. Choose a last color from the Color 
Picker. 

6. Click OK to exit the Color Picker. 

7 . Click OK or press Return. 
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Chapter 20 

You can create a painterly effect by gener­
a ting an Indexed Color image from an 
RGB Color image, and then pasting the 
Index Color image back in to the RGB 
Colo r picture. 

To recolor an RGB image: 
1. If the image is not in RGB mode, 

choose Image menu > Mode> RGB 
Color. 

2. Follow the s teps on pages 261-262 ro 
convert the image to Indexed Colo r 
mode. 

3. C hoose Image menu > Mode > Color 
Table. 

4. Choose Table: Spectrum D . 
5. Click OK or press Retu rn. 

6. Choose Select menu > All. 

7. Choose Edit menu > Copy. 

8. C hoose Fi le menu > Revert. 

9. Click Revert to restore the image to 
RGB Color mode. 

10. C hoose Edit menu > Pas te to paste 
the Indexed Color image onto a new 
layer . 

11. Do uble-click the new layer name f). 

12. C hoose from the Mode drop-d own 
menu D. Try Dissolve (a t below 80% 
opacity), Multiply, Soft Light, 
Difference, or Color. 

13. Optional: Change the Opacity per­
centage to reveal more of the original 
1mage. 

14. Optional: Move the black Underlying 
slider to the right ro restore shadows 
from the underlying layer. 
and/or 
Move the white Underl ying slider to 
the left to resto re highlights from the 
underlying layer. 
and/or 
To restore mid tones, Optio n-drag to 
split either slider. 

15. C lick OK or press Return. 
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The initia l composi­
tion of the Director 
frame in the 
illustration below 
was developed 
using Photoshop's 
layers {left). Each 
Photoshop Ioyer 
become a separate 
cost member in 
Director. 

A frame from a Director movie of on interactive 
mop. Each street nome is a button link to another 
point in the movie. 

Director's Cost palette. Image ond filte r sequences were 
composed using Photoshop layers and then copy-and­
posted onto Director's Cost palette. 

Web & Multimedia 

From Photoshop to Director 

PICT imagery, button shapes, bitmap 
type, and even some transitions can be 
developed in Photoshop to use in Director, 
Macromedia's multimedia application. 
You can use Photoshop's Layers palette like 
a storyboard to develop an image sequence. 
Stack, hide, and show picture elemems 
on individual layers, then use each layer 
as an individual cast member in Director. 
Assembling an image via layers in Photo­
shop is like using the Score in Director to 
assem ble cast members on the Stage. 

Ways to use the Layers paleHe as 
a storyboard 
• Show and hide layers in a sequence 

to preview how you want those objects 
to appear or disappear in Director. 

• Move layers in the image window via 
the Move tool to test animated motion. 

• Lower o r increase a layer's opacity to 
preview a fade-out/fade-in effect. 

• To maximize your animation flexibi lity, 
select the various elements of a one­
layer image, then copy-and-paste them 
onto individual layers. Each elemem 
could become a separate cast member in 
Di rector. 

• Use a layer's pixels as a separate cast 
member in Director. Command-click on 
a layer name (not the Background) to 
select a ll the pixels on that layer, and use 
Edit menu > Copy to copy the pixels to 
the Clipboard. In Director, choose a cast 
member window on the Cast palette, 
then choose Edit menu > Paste Special > 
As PICT. If this command isn't available, 
choose Edit menu >Paste Bitmap. The 
Photoshop pixel imagery will become 
PICT imagery in Director, but it may be 
slightl y less smooth in colo r areas. 

You could a lso save the Photoshop file 
in the PICT format (choose 16 Bits/pixel) 
and use Director's Import command to 
load it onto the Cast palette. A major 
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disadvantage of this method: it flattens 
a ll the layers. In Director's Import d ia log 
box, check AS PICT to impo rt the image 
as a Pier. 

NOTE: Pasting into Director as PICT 
produces a small fi le size, but you can't 
edit the cast membe r, you can't apply 
Xtras fi lters to it, and you may not be 
able to drop white o ut using the ink 
effect of Background Transparent for 
non-type objects. 

RGB vs. Indexed Color PICT 
images 
Either method you use to import imagery 
from Photoshop into Di rector- using the 
copy and paste method or saving a file as a 
Pier in Photoshop and impo rting it in 
Director-will produce an RGB PICT file 
with a 16-bit color depth, w hich is overly 
large. To find out the fi le s ize of a selected 
cast member, click the info icon on the Cast 
palette in Director. Use Transform Bitmap 
to reduce the size of the cast member to 
8-bit to speed up the movie's playback. 

To reduce the s ize of the Director PICT, in 
Photoshop, you can convert the RGB fi le to 
Indexed Colo r mode using the System 
palette (Macintosh) and an 8-bit o r lower 
color depth resolution. 

If you use the Adaptive palette, each Photo­
shop Indexed Color fi le t hat you import 
into Director will arrive with its own color 
palette. Loading multiple cast members 
with assorted pa lettes can slow the movie 
playback. Use the Copy and Paste Specia l > 
As Pier option when you have a small 
number of Indexed Color fi les to import 
(though you won't be a ble to edit it in 
Director), and use the File > Import option 
if you have a large n umber o f Indexed 
Color files to impo rt that don't have to be 
edited in Director. Remember to check the 
As Pier box in the Impo rt dia log box. 

While you can usc Dirccm r to transform 
a bitmap RGB image from Phoroshop and 
lower irs color depth , you' ll achieve better 
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a Motion Blur 
filter sequence. 
Each layer was 

copy I pasted 
into Director as 
a separate cast 

member. 

This 50K image was saved as an RGB PIG in 
Photoshop, pasted as Bitmap into Director, and then 
reduced to 8-bit depth in Director. Note the graini­
ness in the sky. 

This 150K image was pasted As PIG and kept a t 
16-bit depth. It has smooth tone transitions, but it 
has a larger file size than the image above. 



0 This image was converted to Indexed Color 
mode (8-bi t depth] in Photoshop and then pasted 
into Director as Bitmap, and it's o 50K File. The sky 
is smooth in this smaller size image, like the 150K 
image on the previous page. 

Q 

f) This illustration shows a Few 
oF the twenty steps that ore used 
to gradually lower the opacity 
oF the map layer. For each 
opacity level, the Save o Copy 
command was used to save a 
flattened copy of the original. 
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results if you do this in Photoshop via 
Indexed Color mode D. 

Creating transitions using 
transparency 
In some multimedia applications, Director 5, 
for one, you have the option to lower a 
sprite's opacity. Fade-outs and fade-ins can 
be created in Photoshop for any object on 
its own layer above the Backgro und. 
Follow these steps to create exportable, 
transparent objects using Photos hop for an 
application in which you can't change 
opacities. Create a new document wi th a 
white Background, and drag-and-drop or 
copy-and-paste the chosen object onto its 
own layer above the Background. With the 
layer containing the object act ive, save a 
flattened version of the image in the PlCT 
Format using the File menu > Save a Copy 
command. You can create a new fo lder for 
the series of files you'll be saving f). 

In the original two-layer document that 
will remain open, lower the topmost layer's 
opacity to 95%, and save the image again 
in the new folder in the PICT format us ing 
the Save a Copy command. Repeat these 
steps to create each separate cast member 
for the transition, lowering the opacity of 
the topmost layer each time by 5 or 10 per­
cent. In the multimedia application, use the 
Import command to load the whole series 
of PICT files. 

How to copy a pixel obiect with 
an anti-aliased edge into Director 
Director displays an object's anti-aliased 
edges with a white o r colored halo, which 
will be noticeable if the background behind 
the object is any color other than white. 
T he halo will a lso be noticeable if the 
object moves across a background that isn't 
uniform or that changes gradually. 

This halo problem won't arise if you Copy 
and Paste to Director using Paste Specia l > 
as PlCT for type created in Phoroshop. 
To avoid this problem when Paste Special 
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isn 't availa ble, select an o bject in 
Photoshop without its anti-aliased edge, 
Command-click on a layer name to select 
the object, then zoom in to a t least 200% 
view so you can really see the o bject's edge. 
Choose Select menu > Modify> Contract 
and contract the selection by 1 or 2 pl.xels 
to remove the anti-aliased edge D. Finally, 
copy the object selection and paste it 
into Director. A soft-edged shape, like a 
shadow, will have a dotty dissolve a long its 
edge when it's pasted as Bitmap in Director. 

Director and Photoshop filters 
Photoshop compatible plug-in filters a re 
now accessable from within Director 5. 
To use them, make an a lias of the Filters 
folder (Photoshop folder > Plug-ins> 
Filters) or just copy the folder, then place it 
in the Xtras folder within the Direcror 
folder. Make sure the Photoshop Filters file 
was a lso installed in the System Folder > 
Macromedia > Xtras folder . 

The filters are accessed via the Xtras 
menu > Filter Bitmap and/o r X tras menu > 
Auto Filter, and only work on Bitmap cast 
members, not PICT cast members . 

As o f this writing the Gallery Effects filters 
were working within Director 5, but the 
new Effects filters were not. 
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0 After using the Magic Wand tool to select the white 
background around the signpost and then inversing 
the selection, some of the original anti-aliosed edge 
remained. Select menu > Modify > Contract (by one 
pixel) was used shrink the selection inward. 

Two pasted bitmap cast members in Director 5. The 
member on the left was copied without contracting the 
selection in Photoshop. The member on the right was 
copied after contracting the selection in Photoshop to 
remove its halo. 
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• Let the image content--whether it's flat color or 
continuous-tone-determine which file fo rmat 

you use. 

• Use as low a pixel size of the image as is practi ­
cal, balancing the file size with aesthetics (num­
ber of colors). And remember the Fail-safe option 
for Rat-color images for viewing on both Mac 

a nd W indows browsers: Load the Indexed Color 

Web palette onto the Swatches palette. 

• Try reducing the image's color depth . 

• View your Web image through a Web browser 

on computers other than your own so you con see 

how quickly it actually downloads and how good 
(or bad) it looks. 
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Photoshop to the World Wide Web 

The basic formula for outputting a 
Phoroshop image for on-line viewing may 
seem straightforward: Design the image in 
RGB mode, and save it in the file format 
used by Web browsers (the applications 
that combine text, images, and HTML code 
into a viewable page on the World Wide 
Web). However, when you load and view 
an image via a Web browser, you may be 
disappointed to find that not all colors or 
blends display well on the Web, and your 
image may take an unacceptably long time 
ro download and render, which is a func­
tion of its storage size. lf an image looks 
overly dithered (grainy and dotty), or was 
subject to unexpected color substitutions, 
or takes too long ro view on a Web page, it 
means your design is not outputting well. 

Four important issues that you'll need to 
address for on-line output are discussed on 
the following pages: the pixel size of the 
image, the color palette, the color depth, 
and the file format (GIF or ]PEG} . 

Image size 
ln order to calculate the appropriate image 
size for your image, you must know before­
hand your intended viewers' moniror size 
and modem speed. In most cases, you 
should be designing your image for a 13-
inch monitor, the most common monitor 
size, and a 14.4 kbps modem, the most 
common modem speed. By mid-1997, 28.8 
kbps will be the most common modem 
speed. 

T he maximum size of an image that can be 
viewed on a 13-inch monitor is 480 pixels 
high by 640 pixels wide. T he Web browser 
window wi ll display within these parame­
ters, so your maximum image size will 
occupy only a portion of the browser win­
dow-about 8 inches high (570 pixels) by 
7 inches wide (500 pixels). 

The image resolution only needs to be 
72 ppi, w hich is rhe per-square-inch resolu­
tion of a Macintosh monitor. 
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Assuming dimensio ns of, say, 500 by 400 
pixels (7 by 6 inches), a flattened image in 
the PICT format will be about 600K, 
according to its Document Sizes reading on 
the Info bar in the lower left corner of the 
image window in Photoshop. This size 
value, however, reflects how much RAM is 
occupied when the image is opened in 
Photoshop. The same fi le saved in the GIF 
or .JPEG file format will be much smaller 
due to the compression schemes built into 
these formats. 

To determine a file's actual storage size, 
highlight the fi le name in the Finder, then 
choose File> Get lnfo . This, by the way, is 
a more accurate measure of a file's storage 
size than the View by Name readout in the 
Finder. 

The degree to which a GIF or JPEG file for­
mat compresses depends o n how compress­
able the image is. Both formats cause a 
small reduction in image quality, but it's 
worth the size reduction tradeoff, because 
your image will download faster on the 
Web. A file size of about 50K traveling on a 
14.4 kbps modem with a one second per 
kilobyte download rate will take about a 
minute to download, about 30 seconds on a 
28.8 kbps modem. (Is this a test question?) 

A document with a fl at backgro und color 
and a few flat color shapes will compress a 
great deal (expect a file size in the range of 
20 ro 50K). A large document (over 1 OOK) 
with many color areas, textures, o r patrerns 
(an Add Noise texture covering most of the 
image, for example) won't compress nea rly 
as much. Continuous-tone, photographic 
images may compress less than flat colo r 
images when )' OU usc the GIF format. If you 
posterize a continuous-tone image down to 
somewhere between fou r and eight leve ls, 
rhe resulting file size will be similar to that 
of a flat color image, but you will have 
losr the continuous color transitions in the 
ba rgain. JPEG is the better format choice for 
a photographic-type image. 
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Take a PIG screen shot of your browser window, open 
the PIG file in Photoshop, and paste it into a Web 
design document as your bottommost layer. Now you 
can design for that specific browser window's dimen­
sions. (Thanks to Darren Roberts for this hot ti p.) 

20K GIF, from a 5·level posterized image. 

120K GIF, from a continuous-lone image. 



Web & Multimedia 

To summarize, if an image must be large 
(500 x 400 pixels o r larger), ideally, it 
should contain la rge areas o f only a few 
fla t colors. If you want the image to be 
more intricate in colo r and shape, restrict 
its size to only a section o f the Web 
browser w indow. 

By the way, patterned imagery that com­
pletely fills the background of the browser 
w indow is usually created using a tiling 
method in a Web page creation program o r 
using HTML code. 

GIF: the great compromise 
GIF is an 8-bit file format, which means a 
GIF image can contain a maximum of 256 
colo rs. Since a majo rity o f Web users have 
8-bit moni to rs, which can display a maxi­
mum of 256 colors, no t the tho usands o r 
millions of colors that make images look 
p leasing to the eye, GIF is the standard fo r­
mat to use, and a good cho ice fo r images 
that contain fla t color a reas and shapes 
with well-defined edges, like type. 

To prepare an image fo r the GIF format 
and to see how the image will truly look 
when viewed via the browser, set your 
moni tor's resolution to 256 colors (not 
Tho usands or Millions), choose File 
menu > Preferences > Display and Cursors, 
check the Use D iffusio n Dither box, then 
cl ick OK. 

Your color cho ices for a GIF image should 
be based on what a \Xfeb browser palette 
can display. Most browser palettes a re 
8-bit, which means they can display only 
256 colors. Colors that a ren't on the palette 
a re simulated by di thering, a display tech­
n ique that intermixes color pi.xels to simu­
late o ther colo rs. To prevent unexpected 
color substitut ions o r dithering, make sure 
you use the browser palette for your image. 
Color substitutions are pa rticula rly notice­
able in fla t color areas, and can make you 
want to disown an image. 

Using the GIF89a Export command, you 
can create an adap tive palette using the 
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most common colors in the image- instead 
of just the colors in the system palette. 
This concentrates the range of 256 colors 
to those that a re most needed in the image, 
which helps preserve image qua lity. Unfor­
tunately, this adaptive palette probably 
won't match the browser's pa lette exactly. 
What to do? ! Read on. 

Photoshop's Web paleHe 
A more fail-sa fe approach is to use 
Photoshop's Web palette, which you can 
choose if you convert an image to Indexed 
Color mode. Here's the Web palette's bui lt­
in guarantee: colors in the image will dis­
play properly on the current brmvsers on 
both the Macinrosh and Windows plat­
forms. Here's the rub: In o rder to create a 
palette that works on both platforms, since 
the Mac and Windows browser palettes 
share only 2 16 out o f 256 possible colo rs, 
your image will be reduced ro 216 colors, 
even less than in the GIF format. Do n't 
distress-this is a small loss in a continu­
o us-tone image, and it wi ll actua lly lower 
its fi le size. Ready to sign up? 

To create a Web paleHe: 
I. Open an image, and if it's not a lready in 

RGB Color mode, convert it now. 

2. Choose Image menu > Mode > Indexed 
Color. 

3 . Choose Palerre: Web 0. 
4 . Click OK. 

5. Choose Image menu > Mode > Color 
Table. 

6. Click Save. 

7. Choose a loca tion for and enter a name 
fo r the Web color table, click Save, then 
Click OK. 

8. Choose Replace Swatches from the 
Swatches palette command menu. 

9. Locate and highlight the Web table 
you just saved, then cl ick Open. T he 
swatches wi ll now be the 216 colors 
common to both Macintosh and 
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Windows Web browsers. Use only those 
swatches when you choose flat colors 
for your Web image. 

TIP If you want to apply a gradient fill to a 
large a rea of your image and you plan 
to use the GIF format, create a top­
to-bottom gradient. Top-to-bottom 
gradients produce smaller file sizes 
than left-to-right or diagonal gradicnrs. 

Color depth 
If you lower an image's color depth , you 
wi ll reduce the actual number of colors it 
contains, which will in tu rn reduce its file 
size and speed up its download time on the 
Web. You can reduce the number of colors 
in an 8-bit image to fewer than the 256 col­
ors it contained origina lly in the Indexed 
Color dialog box o r the GIF89a Export 
dialog box. By choosing the Adaptive 
palette option, you'll have the ability to 
reduce the number of colors in the palette 
and, thus, in the image. 

Photoshop provides previews for hoth 
Indexed Colo r and G IF89a exports, so you 
can test how an image will look with fewer 
colors. Color reduction may produce 
d ithered edges and duller colors, but you'll 
get the reductio n in fi le size that you need. 
Always preview the image at 100% view to 
eva luate color q uality, by the way. 

Color depth (and thus, fi le size) can also be 
greatly reduced by first using the 
Hue/Saturation command to colorize the 
image and make it monotone and then 
reducing the number of colo rs substantially 
(to as low as 4-bit) , w hich won't diminish 
the q ua li ty of the a lready monotone image. 

GIF89a Export 
Use the GIF89a format if you require trans­
parency (you want to mask our the image's 
background or a porrion of the image 
itself) and interlaci ng (the image displays in 
progressively greater deta il as it down loads 
onto the Web page). Transparent GIF is a 
good cho ice for an image that will display 
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on a Web page that has a non-uniform 
background pattern. 

To prepare an RGB image for the 
Web using GIF89a Export: 
1. Choose File menu > Export> GIF89a 

Export. 

2. Choose Palette: Adaptive D. 
and 
Choose the number o f colors (color 
depth) from the Colors drop-down 
menu, or enter a specific number. 

3. Click Preview to preview the image 
using the present palette and color 
depth settings. You can drag the image 
in the preview window, if you like, and 
you can also zoom in or o ut using the 
zoom tool in the dia log box. C lick to 
zoom in, Option-cl ick to zoom out. 

4. Click OK to close the preview window. 

5. Try to further lower the color depth 
level, previewing the results, to see if a 
lower color depth is tolerable. 

6. Leave the Interlaced box checked if you 
want to display the image in progres­
sively greater detai l on the Web page. 
Uncheck this optio n if the image con­
tains small type, because inte rlacing can 
cause a longer •..vait for the type to 
become sharp enough ro read. 

7. If you're dissatisfied with the image 
q uality, hold down Option and click 
Reset to restore the original export set­
tings, then readjust the settings. 

8. Click OK when you're sa tisfied (or as 
satisfied as you're gonna get) with the 
GIF export preview. 

9. Choose a location in which to save the 
file, enter a name for the file, then click 
Save. 
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The original image. 

The coke copied and pasted into its own Ioyer. We hid 
all the other layers before saving in the G IF format. 
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To create a transparent GIF: 
NOTE: For a o ne-layer image, do a ll the 
foll owing steps. For an image on its own 
transparent layer, start with step 4. 

1. Select the parr of the image you want to 

keep and be non-transparent. If you 
want to produce a soft-edged transition 
to transparency, feather the selection 
using a low value (1 to 3 pixels). 
Feathering wi ll prevent the fringe of 
pixels on the edges of areas next to the 
selection from appearing on the back­
ground of your Web page. Don't use 
feathering if you're selecting a hard­
edged, fla t color image. A high feather­
ing value w ill produce noticeable halos 
alo ng the edge o f the image when it's 
viewed through a browser. 

2. Choose Edit menu > Copy. 

3. Choose Edit menu > Paste. The imagery 
wilt appear on irs own layer. 

4. Hide any layers that you don't want to 
be visible in the final GIF image, and 
also hide the Background, even if it's al l 
white. 

5. Choose File menu > Expo rt > GIF89a 
Export. 

6 . Choose Palette: Adaptive, and click 
Preview ro preview the GIF file. 

7. Try lowering the number of colors via 
the Colors drop-down menu or by 
entering a value. 

8 . Preview again to evaluate the image 
quality with a lower colo r depth. 

9. The Transparency Index Color-which 
is the color for transpa rent areas-is set 
ro the Netscape background color by 
default. To choose your own color for 
the transparent areas, click on the 
Transparency Index Color box, choose 
a new color, then click OK. This color 
will only be visible on a large feathered 
edge when the image is vie•ved in the 
browser. 
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If yo u want your image to fade or to 
appear as an irregula r shape on a fla t color 
area, c reate two layers in your Photosho p 
document, one tha t conta ins a flat color 
chosen with the Web pa lette loaded into the 
Swatches pa lette and one tha t co nta ins the 
image with a soft, feathered edge or tha t 
has an irregular shape. Hide a ll the other 
layers except these two. Use the GIF89a 
Export command, but d on't change the 
default Transpa rency colo r, since t rans­
parency isn't created with th is type of GTF. 

lf you' re planning to change the back­
ground o n your Web page using a la rge fla t 
color background image or via HTML code, 
though, you must make the Transpa rency 
Index Color box match the background the 
GIF wi ll appear on top o f. Otherw ise, 
default gray will display in the soft edge 
areas of a large feathe red edge (yech). 

JPEG: the sometimes solution 
The JI'EG format may be a better choice for 
preserving color fideli ty if your image is 
continuous tone (conta ins gradat ions o f 
color or is photographic) and it's a imed 
toward viewers who have 24-bit monito rs, 
which have the capacity to d isplay mi ll ions 
of co lors. 

A JPEG p lus: it can compress a 24-bir image 
to as sma ll a file as the GIF fo rmat ca n com­
press an 8-bit image. 

]PEG's shortcomings : Firs t, a JPEG file has 
to be decompressed when it's down loaded 
for viewing on a Web page, which takes 
time. Secondly, ji'EG is nor a good choice 
for flat-color images or type, because irs 
compression methods rend to p roduce arti­
facts along the well -defined edges o f these 
kinds o f images. And third , not a ll Web 
viewers use 24-bit monitors, and a JPEG 
image will be dithered on an 8-bit monitor, 
though dithering in a continuous-tone 
image is less noticeable than in an image 
that contains flat colors. 

Yo u can lower your monitor's setting to 
8-bit to preview what the image will look 
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and r>tfuz'r. app/icatir>m 
If you try to mix a color in Photoshop using the same 
RGB values as a particular color used in Director or 
Netscope Navigator, you probably won't be able to 
achieve an exact match, because Director and 
Navigator use the Apple Color Picker to determine 
RGB color values (the number attached to each R, G, 
and B component), whereas Photoshop, by default, 
uses its own color picker. 

To be able to mix colors using the RGB sliders on the 
Color palette in Photoshop to match colors used in 
Director, you should use the Apple color picker rather 
than Photoshop's own color picker: Choose 
Preferences > General, choose Apple from the Color 
Picker drop·down menu, then click OK. Remember to 
reset this preference bock to the Photoshop color 
picker when you' re finished. 
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like in an 8-bit setting. If it doesn't contain 
type or objects w ith sharp edges, then the 
JPEG image will probably survive the 8-bit 
setting conversion. 

JPEG format files can now be saved as pro­
gressive JPEG, which is supported by the 
Netscape Navigator browser, and which 
displays the image in increasing detail as it 
downloads onto the Web page. 

If you choose JPEG as your output format, 
you can experiment by creating and saving 
several versions of the image using varying 
degrees of compression. Open the JPEG 
versions of the image in Photoshop and 
view them at 100% or a more magnified 
view. Decide which degree of compression 
is acceptable by weighing the file size ver­
sus d iminished image quality. Be sure co 
leave the original image intact to allow for 
potential fu ture revisions. 

Each time an image is resaved as a JPEG, 
some original image data is destroyed, and 
the more the image is degraded. The 
greater the degree of compression, the 
greater the data loss. To prevent this data 
loss, edit your image in Photoshop format 
and then save a JPEG copy when the image 
is finalized. 

To save a copy of an image in 
JPEG format: 
1. Choose File menu > Save a Copy 

(Command-Option-S). 

2. Choose File: JPEG. 

3 . Choose a locatio n and enter a name for 
the fi le. 

4. Click Save. 

5. Enter a number between 0 and 10 for 
Image Options: Quali ty or choose from 
the four drop-down menu options. 
or 
Move the slider left or right to choose 
from the quality options. 

A Maximum setting will compress the 
image the least (between 5:1 and 15:1), 

(Cominued 011 the (ollo wi•rg page} 
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and preserve image quality the most, 
but the resulting file size from this set­
ting wi ll be larger than with any other 
setting. 

Try all four sett ings on di fferent ver­
sions of the origina l, and then reopen 
the JPEGs in Phoroshop to weigh the 
image quality versus file size question. 

6. Choose Format Options D: Baseline 
("Standard"), to minimize rhe amoun t 
of data loss during compression. 
or 
Choose Format Options: Baseline 
Optimized to optimize image quality 
during compression. 
or 
Choose Progressive to produce a pro­
gressive JPEG file. This type of file wi ll 
display in the Web browser in several 
passes, with more derail revealed with 
each pass. Choose the desired number 
of passes (scans) from the Scans drop­
down menu. 

0 z 7. Click OK or press Return . .. 
PNG: the future solution? 
PNG is a new file format, and it isn't 
widely supported by Web browsers yet, bur 
it may become more popular in the near 
future. PNG supports 24-bit color images, 
it has an interlacing option, and it offers 
even more impressive compression than the 
present .J PEG format. PNG also supports 
alpha channels of 256 levels of gray that 
can be used to define areas of transparency. 
With 25 6 levels of masking gray, you can 
create a very soft fade to transparenC)', so 
you'll be able tO display soft shadows and 
glowing shapes on the Web. 

To save an image in PNG format: 
1. In J>hotoshop, choose File menu > Save 

a Copy (Command-Option-S). 

2. Choose a location in which to save the 
file, and enter a name for the file. 

3. Click Save. 
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4. Choose Interlace: None or Adam7. 

5. Choose a filter option for the method 
by which the fi le will be compressed. 
(See the Ado be Pho toshop User Gu ide 
fo r info rmation on fil te r opti ons.) 

6. Click OK. 

Dithering a bout 
Dithering is a technique in which pixels 
from two palette colo rs a re intermixed to 
give the impressio n o f a thi rd colo r, and it's 
used to make images that contain a lim ited 
n umber of colo rs {256 o r fewer) appear to 
have a greater range of colors and shades. 
Dithering is usually applied to continuous­
tone images to increase their tonal range, 
but-argh, li fe is fu ll of compromises-i t 
can make them look a little dotty. 

Dithering usually doesn't p roduce aestheti­
call y pleasing results in flat color graphics, 
so these kinds of images usually a ren't 
dithered. The browser palette will dither 
pixels to create the required color, however, 
if the palette doesn' t conta in a color used 
in the fla t graphic. It's best to work 11vith 
colors from the Web palette loaded into the 
Swatches palette for those types of images. 

Continuous-to ne imagery is, in a way, 
a lready d ithered . Some continuous-tone 
imagery looks fin e o n a Web page with no 
dithering and 25 6 colors. T he fewer the 
colo rs the pale tte of a non-dithered contin­
uous-tone image contains, the more band­
ing wi ll occur in its color transitions; if 
dithering is turned o n, the more d ithering 
you' ll sec. Yo u can d ecide which lesser o f 
these two evils your own eye prefers. 

One more consideratio n: Di thering adds 
noise to the file, so compression with 
dithering on is not as effective as when 
dithering is off. So, with d ithering on, you 
may not be able to achieve your desi red 
degree of fil e compression. As is the case 
with most We b o utput, you' ll have to strike 
a ba lance between aesthetics and fi le si:w. 
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In Photoshop, you can access a dithering 
optio n when you convert an image to 
Indexed Color mode. You can't control 
dithering with the GIF89a Export option; 
this command dithers an image auromati­
cally. 

On the fringe: to alias or anti· 
alias 
To make an o bject anri -a liased, pixels are 
added a long its edge with progressively less 
opacity to smooth the transition between 
the object and its background. An o bject 
with an aliased edge is sharp, and has no 
extra pixels along its edge. 

When images are composited in Photoshop, 
anti-aliasing produces smooth transitions 
between existing shapes and added shapes. 
Along the edge of a selection created using 
a tool with an anti-aliascd edge, though, 
there may be a leftover fringe from the 
color of the fo rmer surrounding pixels. If 
you copy and paste this type o f shape onro 
a flat colo r background, the fringe may 
become evident, and it can look mighty 
peculia r. To eliminate the fringe, before you 
create your selection, uncheck the Anti­
aliased box on the Options palette for the 
Marquee o r l asso tool. Yo u' ll create a 
hard-edged selection, with no extra pixels 
a long its edge. 

To select imagery on its own layer with 
our selecting semi-transparent pixels on its 
anti-a liased edge, Command-click the layer 
name. Yo u' ll get a tighter selection this way 
than you would get using the Magic Wand 
tool. 

When you're initially selecting a shape on a 
flat color background (a ll on one layer), use 
the M agic Wand tool with a low To lerance 
setting (1-5). C lick o n the flat background 
with Anti-aliased unchecked, zoom in 
(400-500%) to see the edge of the shape, 
then choose Select menu > Inverse to select 
the shape (not its background) . At this 
point, if the edge of the selection created 
using the Command-click or Magic Wand 
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method still includes too many soft-edged 
pixels, choose, Select menu> Modify> 
Contract, and enter a 1 or 2 pixel value for 
the amount by which the selection edge 
will shrink inward. Reapply the command 
until the soft edge is eliminated. 

With the GTF89a Export's ability to export 
a shape o n its own layer with a transparent 
background, the fringe problem is dimin­
ished, provided a careful selection was 
made on the shape initia lly. If you still 
detect a fringe edge using the G IF preview, 
click Cancel, activate the shape's layer, then 
apply the Layer menu> Matting> Defringe 
command using a value of 1 or 2 pixels. 

In Photoshop, you can produce a tile that 
can then be used to produce a sea mless, 
repetitive, background pattern on a Web 
page using HTML code. These instructions 
get the longest-set-of-instructions-in-the­
book award. 

To create an almost seamless tile 
for a repetitive paHern: 
1. Create a new 3 x 3 inch document, 72 

ppi, RGB Color mode, Contents: White. 

2. Option-click the Create New Layer but­
ton a t the bottom of the Layers palette 
to create a New layer, a nd name it 
"Fran1e." 

3. Choose a Fo regro und Color. 

4 . Using the Rectangula r Marquee tool, 
Shift-drag a square selection near the 
center of the layer. 

5. Choose Edit menu > Stroke. 

6. Enter Width: 1 pixel, choose Location: 
Center, then click OK. 

7. Choose Select menu > None. 

8. Create another new layer, and name it 
" Design. " 

9. Draw th e pattern. Hard-edge lines will 
be easiest to work with. Try not ro 
cross more than two edges a t a time as 
you draw. 
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To co fry the edges of the design: 
1. Make sure the Design layer is active 0. 
2. Choose the Rectangula r Marquee tool, 

Style: Normal. 

3. Drag a vertical selection adjacent to 
and just touching the left edge of the D The original frame, if there a re any strokes that 

design paltern with the 
extend beyond that edge fJ. Frame layer visible. 

4. Choose Edit menu > Copy. 

5. Choose Ed it menu > Paste. 

6. If necessary, choose the Move tool, 
then press the up or down arrow to 
a lign the new pasted layer strokes with 
the strokes on the Design layer. Zoom 
in, if you need to. 

7. Repeat steps 1-6 for all edges with 
strokes that cross them D. f) The left edge 1 

To move the new edge /aye1'S over the strokes selected. 1 

Ma rquee up to the 1 opfJosite edge of the desig11: 
edge of the frame. : c 1. Choose the Move tool. lo • 2. Activate an edge layer tha t resulted 1: • from pasting . .. 

3. Sh ift-drag the layer to positio n the t'----
G) 

I - strokes from one edge across to the -.. opposite edge o f the design , stopping 
so the strokes extend slightly beyond 
the edge o f the frame 9. Repeat th is 
step for each pasted edge layer. 

ID The right edge 
4. Choose the Magic Wand tool, and strokes selected. 

choose a Tolerance of 2 on the Magic Marquee up to the 
Wand Options palette. edge of the frame. 

5. Activate the Frame layer. 

6. Click within the Frame shape. T he 
inner parr sho uld now be selected. 

7. Choose Edit menu > Copy Merged to 
copy pixels from the visible layers. 

8. Choose Edit menu > Paste. T he new 
layer will be positioned above the 19 The stroke I . 
Frame layer. ers after they have 

9. Activate the Frame layer. been moved to the 

10. Choose the Magic Wand tool. opposite side of 
the design !shown 

11. Click again w ithin the Frame shape. here grayed out) . 
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12. Hide the Design layer and all the edge 
layers to prevent soft, semi-transparent 
strokes from combining with their 
duplicates on the Copy Merged/Paste 
layer D. 

13. Choose Edit men u > Define Patte rn. 

14. Choose Select menu > None. 

15. Create a new file whose Width and 
Height a re much larger than the t ile 
document, 72 ppi, RGB mode, 
Contents: W hite. 

16. Choose Edit menu > Fill. 

17. Choose Use: Pattern, 100% opacity, 
r ormal mode. 

18. Click OK. T he new image will be filled 
w ith your pattern rile fJ. If there are 
any noticeable seams, reopen the ti le 
design file, delete the Layer that con­
rains the Copy Merged/Paste view of 
the design (above the Frame layer), 
and then reposition the edge layer. 
Repeat steps 5-18 starring on the pre­
vious page. 

283 

.. -· ;-
'l 
f ; 



Chapter 20 

Using layers for Web design 
Since you can use Phoroshop to create both 
imagery and special display text effects, 
it's a good application for designing Web 
pages. You can use Photoshop's Layers 
palette to preview and compose the ele­
ments of your Web page design . Create 
separate layers for such items as a particula r 
background color, a ti led pattern, or 
imagery. And create a liased or anri-aliased 
headline text in Photoshop, and enhance it 
in various ways: Add a shadow, distortion, 
a glow, texture, or fi ll it w ith imagery. 
Photoshop text is ras terized, so, unlike 
PostScript text, you don't need to worry 
about w hether the desired fonts are installed 
in the viewer's system. With elements o n 
separate layers, you can restack, reposition, 
scale down, color adjust (for a screened 
back effect, for example), or show/hide dif­
ferent elements of the Web page. You can 
even save different versions of the page and 
decide la ter which design to use. 

In a layered document, the Copy Merged 
command will a llow you to copy a selection 
that includes pixels from a ll visible layers 
that fall within the selection area. This is a 
great way to create a " flattened" area o f an 
image. Create a new document, then 
paste-that fla ttened a rea wil l be on its own 
ne'N layer. You can duplicate layers to try 
o ur different design ideas o n the same 
image, then show/hide individual layers to 
judge the d uplicates. 

You can duplicate a layer severa l rimes 
and move the layer imagery to try o ut an 
animatio n sequence (show/hide consecutive 
layers). O r app ly a filter at progressively 
higher values to preview a filter transitio n. 

W hen the design is finalized, save the lay­
ered version for any fu ture revisions. You 
can copy-and-paste or drag-and-drop 
imagery on different layers into a final 
outpu t document, o r duplicate a layer into 
its own document using the Duplicate Layer 
command (choose New as the Destination 
document) . 
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File menu 

New .. . 

Open .. . 

Close .. . 

Save 

Save as ... 

Save a Copy .. . 

Page Setup .. . 

Print ... 

Preferences > General.. . 

Load in last Preferences settings 

Quit 

Edit menu 
Undo 

The Clipboard 
Cut 

Copy 

Copy Merged 

Paste 

Paste Into 

Fill... 

Image menu 
Adlust commands 

Levels ... 

Auto Levels 

Curves ... 

Color Balance .. . 

Hue/Saturation .. . 

Desaturate 

Invert 

Display last di alog box settings 

Make Curves grid larger/smaller 

Command N 

Command 0 

Command W 

Command S 

Command Shift S 

Command Option S 

Command Shift J> 

Command P 

Command K 

Option choose File menu > 
Preferences > General 

Command Q 

Command Z or F1 

Command X or F2 

Command C or F3 

Command Shift C 

Command V or F4 

Command Shift V 

Shift-Delete 

Command L 

Command Shift L 

Command M 
Command B 

Command U 

Command Shift U 

Command I 

Option choose command 

Option click on grid 
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Layer menu 
New > Layer via Copy 

New > Layer via Cut 

Group with Previous 

Ungroup 

Free Transform 

Transform > Numeric ... 

Arrange > Bring to Front 

Bring Forward 

Send Backward 

Send ro Back 

Merge Down 

Merge Visible 

Select menu 
All 

None 

Inverse 

Feather 

Filter menu 
Reapply last filter chosen 

Open last Filter dialog box 

Fade ... (last Filter or Image 
menu > Adjust command) 

Cancel a filter while a Progress 
dialog box is displayed 

View menu 
CMYK Preview 

286 

Gamut Warning 

Zoom In 

Zoom Our 
Fit on Screen 

Actual Pixels 

Show/Hide Edges 

Show/Hide Path 
Show/Hide Rulers 

Show/Hide Guides 

Command] 

Command Shift J 
Command G 

Command Shift G 

Command T 

Command Shift T 

Command Shift ] 

Command] 

Command [ 

Command Shift [ 

Command E 

Command Shift E 

Command A 

Command D 

Command Shi ft I 

Command Shift D 

Command F 

Command Option F 

Command Shift F 

Command . (period) or Esc 

Command Y 
Command Shift Y 

Command+ 

Command-

Command 0 or double-click 
Hand tool 
Command Option 0 or 
double-click Zoom tool 

Command H 
Command Shift H 

Command R 

Command ; 



Snap to Guides 

Lock Guides 

Show/Hide Grid 

Snap to Grid 

Display sizes 
Enlarge d isplay size 

Reduce display size 

Magni fy selected a rea 

Zoom in (window size unchanged) 

Zoom out (window size unchanged) 

Toolbox 

Keyboard Shortcuts 

Command Shift ; 

Command Option ; 

Command" 

Command Shift " 

Command Space bar click 
(works with some dialog 
boxes open) 

Option Space bar click 
(works with some dialog 
boxes open) 

Drag with Zoom tool 

Command Option + 

Command Option -

Show/Hide Toolbox and palettes Tab 

Show/Hide palettes but not Toolbox Shift Tab 

Open tool Options palette Double-click any tool other 
than Type, Hand, or Zoom 

Hand tool 
Temporary H and tool with any 

other tool selected Space bar 

Eyedropper tool 
Select color fo r the non-high lighted 

color square (Color palette) Option click color 

Temporary Eyedropper tool with Option 
Paint Bucket, Gradient, Line, Pencil, 
Airbrush, o r Paintbrush tool selected 

Eraser tool 
Magic eraser, restores last saved version Option drag 

Constrain eraser to 90° angle Shift d rag 

Gradient Editor 
Create ~ew gradient 

Select fi rst or next gradient color 
marker to the right 

Select last o r next grad ient color 
marker to the left 

Command N 

Tab 

Shift Tab 

Save only selected gradient as a file Command Shift click Save 
button 
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Save selected gradient as a 
Curves map file 

Command Option click Save 
button 

Line tool 
Constrain to 45° or 90° angle Shi ft-drag 

Paintbrush, Pencil, Airbrush, Rubber Stamp, 
Smudge tool 

Constrain to 90° angle Shift-drag 

Precise crosshair cursor for brushes Caps Lock 

Pen tool 
Add anchor point w ith Direct 

Selection tool high lighted 

Delete ancho r point with Direct 
Selection tool highlighted 

Constrain stra ight line segment 

Command Option click line 
segment 

Command Option click anchor 
point 

o r anchor po int ro 45° angle Shift drag 

Delete last created a nchor point Delete 

Erase path being drawn Delete Delete 

Temporary Direct Selection too l with Command 
any Pen tool selected 

Tempora ry Convert Anchor Point Command Contro l 
tool with the Path Select tool o r 
any Pen roo! selected 

Select whole pa th (Direct Option click path 
Selectio n tool) 

Switch between Add Anchor 
Point and Delete Anchor Po int 
tools 

Temporary Add o r Delete Anchor 
tool (Pen tool selected) or 
(Direct Selection tool selected) 

Fill selection with Background colo r 

Fill selection with Backgro und colo r 
and Preserve transparency 

Option (over a point) 

Control (over point or segment) 

Command Option (over point or 
segment) 

Command Delete 

Command O pt ion Delete 

Sharpen/ Blur tool 
Switch between Sharpen and Blur 

Smudge tool 
Temporary Finger Painting tool 
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Option drag picture or 
Option click Sharpen/Blu r tool 
on Toolbox 

Option drag 



Selection tools 
Add to a selection 

Subtract from a selection 

Intersect a selection 

Constrain marquee to square 
or circle 

Draw marquee from center 

1.-iove marquee (Marquee tool selected ) 

Move marquee in 1-pixel increments 

Move marquee in 10-pixel increments 

Float selection pixels (Move tool 
selected ) 

Copy (float) se lection pixels 

Drop a floating selection 

Float selection in same position 

Fill selection with Foreground color 

Fill selection with Foreground color 
and Prese rve transparency 

Switch Masked Areas/Selected Areas 
(Quic k Mask mode) 

Keyboard Shortcuts 

Shi ft drag 

Option drag 

Option Shift drag 

Drag and press Shift 

O ption Drag 

Drag marquee 

Arrow keys 

Shift and Arrow keys 

Command drag selection 

Option drag selection 

Command E 

Command Option up 
arrow, then down arrow 

Option Delete 

Command Option Delete 

Option click Q uick Mask 
icon on Toolbox 

Rectangular Marquee and Elliptical Marquee tools 
Draw selection from center Drag and press Option 

Square or circlular selection 

Magic Wand tool 
Add to a selection 

Subtract from a selection 

Lasso tool 
Create straight side in a selection 

Polygon Lasso tool 
Create curved side in a stra ight-sided 

selection 

Constrain to 45° 

Dialog boxes 
Restore original settings 

Delete to the right of the cursor 

Highlight next fie ld 

H ighlight previo us field 

Drag and press Shift 

Shift click 

Option click 

Option click 

Option drag 

Shift click 

Hold down Option, click 
Reset 

del 

Tab 

Shift Tab 
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Increase/decrease number in 
highlighted field by 1 unit 

Increase/decrease number in 
highlighted field by 10 units 

Cancel out of dialog box 

Up or down arrow 

Shift and Up or down arrow 

Command . (period) or Esc 

PaleHes 
Hide/Show Brushes 

Show/Hide Picker 

Show/Hide Layers 

Show/Hide Info 

Show!Hide Actions 

Shrink palette to a bar 

F5 

F6 

F7 

F8 
F9 
Double-click palette tab or 
Option click palette zoom box 

With any painting or editing tool selected 
Move tool Command 

Opacity percentage (Options palette) Keypad key 0= 100%, 1=10%, 
2=20%, etc. or type two num­
bers quickly, 41 =41 %, ere . 

Layers, Channels, and Paths 
Load a layer, channel, or path as 
a selection 

Add to current selection 

Subtract from current selection 

Intersect current selection 

Deicer selected layer, channel, or path 

Create new layer, channel, or path 
and set options 

Command click layer, channel, 
or path name 

Command Shift click layer 
channel, or path name 

Command Option cl ick layer, 
channel, or path name 

Command Option Shift click 
layer, channel, or path name 

Option click palette Trash icon 

Option cl ick New [ I button 

Channels paleHe 

290 

RGB Channels 
RGB 

Red 

Green 

Blue 

CMYK Channels 
CMYK 

Cyan 

Command­

Command 1 

Command 2 

Command 3 

Command -

Comma nd I 



M agenta 

Yellow 

Black 

Layers paleHe 
Select/deselect Preserve Transpa rency 

OJ)[ion on Layers pa lette 

Keyboard Shortcuts 

Command 2 

Comma nd 3 

Comma nd 4 

press I 

Select a layer via a pop-up menu Control press, choose layer 
in image window (Move too l se lected ) from pop-up menu 

Select a layer via a pop-up menu Command Control press, 
in image window (any too l other choose layer fro m pop-up 
tha n M ove tool selected ) menu 

Select a layer from the image 
window (Move tool selected) 

Hide/show a ll other layers 

Add new adj ustment layer 

Add new layer mask, bur invert 
mask effect 

Switch between layer mask view 
and composite view 

Temporarily turn off layer mask 
effect 

C rea te a cl ipping group 

M erge down a copy of the selected 
layer 

M erge copies of all visi ble layers 
inro bo ttommost visible laye r 

M erge copies of all linked laye rs 
into selected layer 

Channels paleHe 
Open Load Selection dialog box 

O pen Channel Options dia log box 

Switch disp lay between a lpha channel 
and composite (ropmost) channel 

Deselect a particular color cha nnel 

Swatches paleHe 
Delete a swatch 

Control press object in image 

Option cl ick layer eye icon 

Command click Create 
New Layer button 

Optio n click C reate Layer 
Mask button 

Option click Layer mask 
thumbnail 

Shift click Laye r mask 
thumbnail 

Option click line between 
layers 

Option choose M erge 
Down command 

Option choose M erge 
Visib le command 

Optio n choose Merge 
Linked command 

Option click Load Channel 
as Selection butt on 

Option di<.:k Savt: Sdt:<.: tiun 
as Channel bu tron 

Shift click a lpha cha nnel 

Shift click a colo r channel 

Command cl ick swatch 

291 

i 
0 
D a 
"' :r 
0 .. ;r 
c : 



.1! 
:II 

t 
0 
~ 

"' 1 
a 
0 

l 

Appendix A 

Replace swatch with new color 
swatch 

Insert new swatch between two 
swatches 

Shift click swatch tO be 
replaced 

Option Shift click swatch 

Select for Background color (Toolbox) Option click a swatch 

Navigator paleHe 
Zoom in to specific location 

Enter a 'view%, keep text field 
highlighted 

Actions paleHe 
Turn on current command and 

turn off a ll other commands 

Command drag in preview 
box 

Shi ft Return 

O ption cl ick check mark 

Turn on current command's break Option click break po int 
point & turn off a ll other breakpoints 

Start recording an action without 
opening the ew Action dialog box 

Play an actio n from a selected 
command forward to end 

Play an entire action 

Paths paleHe 
Open Fill Path d ialog box 

Open Stroke Path dia log box 

Open Make Selection dialog box 

Open Make Work Path d ialog box 

Brushes paleHe 
Delete selected t ip 

Select previous tip 
(Pa inting tool selected) 

Select next tip 
(Painting tool se lected ) 

Select first tip/last tip 
(Pain ting tool selected) 

Color paleHe 
Color bar 

Option click C reate ew 
Action button 

Command click Play button 

Command double-click 
action name 

Option click Fi ll Path button 

Optio n click Stroke Path 
butto n 

Option click Load Path as 
Selection button 

Option click Make Work 
Path from Selection button 

Comma nd click tip 

press I 

press I 

press Shift I o r press Shift ] 

Choose color for non-high lighted square Option click Colo r bar 
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Display Colo r Bar d ialog box 

Cycle th rough Color bar sryles 

Free Transform 
Move bo unding border 

Rota te bounding border 

Scale bounding border 

Scale pro po rtio na lly 

Skew bounding bo rder 

D istort bounding border 

Create Perspective effect 

Per form symmetrical t ransformation 

Apply transformatio n to selected pixels 

Cancel transformation in progress 

Undo the last step in transfo rmation 

Context-sensitive menus 
Display context-sensi ti ve menus 

Tools 
Airbrush 

Blur/Sharpen 

Cro p 

Keyboard Shortcuts 

Command click Color bar 

Shifr click Colo r bar 

Drag inside border 

Drag outside border 

Drag handle 

Hold Shift and drag handle 

Command Shift drag handle 

Command drag hand le 

Command Option Shift 
drag handle 

H o ld Option with other 
sho rtcuts above 

Press Return or do uble-click 
inside border 

Command . (period) or Esc 

Command Z 

Contro l click on image 
(any too l selected) 
or 
Control click on some palette 
icons for options 

A 

R 

c 
Defa ult co lors D 

Dodge/Burn/Sponge 0 

Elliptical/Rectangular Marquee M 

Eraser E 

Eyed ropper I 

Gradient G 

Hand H 

Lasso/Polygon Lasso L 

llie N 
.tvlagic Wand W 

M ove V 

Paintb rush B 
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Paint Bucket K 

Pen/Direct selection/ Add-anchor-point/ P 
Delere-anchor-pointl 
Convert-anchor-point 

Pencil Y 

Rubber Stamp S 

Smudge U 

Standard mode/Quick Mask mode Q 

Standard windows/Full screen F 
with menu bar/Full screen with 
no menu bar 

Switch foreground/ 
background colors 

Type!fype Mask 

Zoom 

X 

T 

z 
Default F key assignments 

Undo Fl 
Cut 

Copy 

Paste 

Hide/show Brushes palette 

Hide/show Picker palette 

Hide/show La yers palette 

Hide/show Info palette 

Hide/show Actions palette 

Revert 

Fill 

Feather 

Select menu> Inverse 

F2 

F3 

F4 

FS 
F6 

F7 

F8 

F9 

F12 

Shift F5 

Shift F6 

Shift F7 

Miscellaneous 
Update fonr list after opening suitcase Shift cl ick on image with Type tool 

Print preview box 
Picture information Option press on Sizes bar 
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Alpha channel 
A specia l 8-bit graysca le channel that is 
used for saving a selection. 

Anti-alias 
The blending of pixel colors on the perime­
ter of ha rd-edged shapes, like type, to 
smoooth undesirable stair-stepping (jaggies). 

ASCII 
(American Standard Code for Information 
Interchange) A standard edita ble format 
for encoding data . 

Background color 
The color applied when the Eraser tool is 
used, the canvas size is enlarged, or a selec­
tio n is moved on the Background of an 
image. 

Bezier curve 
A curved line segment drawn using the Pen 
tool. It consists o f anchor points with 
direction lines with which the curve can be 
resha ped. 

Binary 
In Photoshop, a method for encoding data. 
Binary encoding is mo re compact than 
ASCII encoding. 

Bit 
(Binary digit) The sma lles t unit of info nna­
tio n on a computer. Eight bits equal o ne 
byte. (see Byte) 

Bit depth 
The number of bits used to store a pixel's 
color in formatio n on a computer mon itor. 

Bitmap 
The display of an image on a computer 
screen via the geometric mapping of a sin­
gle layer o f pixels on a rectangular grid. In 
Phoroshop, Bitmap is also a one-channel 
mode consisting of black and wh ite p ixels. 

Blend (see G radient) 

Brightness (see Lig htness) 

Burn 
To da rken an a rea of an image. 

Byte 
The basic unit of s torage memory. One 
byte equa ls eight bits. O ne kilobyte (K, Kb) 
equa ls 1,024 bytes. O ne megabyte (M, MB) 
equals L,024 kilobytes. O ne gigabyte 
(G, Gb) equals 1,024 megabytes. 

Canvas size 
The size of an image, including a border, if 
any, a round it. 

Channel 
An image component that contains the 
pixel information for an individual color. 
A graysca le image conta ins one channel, an 
RGB image conta ins th ree channels, and a 
CMYK image contains four channels. 

Clipboard 
An area of memo ry used to temporarily 
store selection p ixels. The Clipboard is 
accessed via the C ut, Copy, and Paste com­
mands. 

Clipping 
In Photoshop, the automa tic adjustment of 
colors to bring them into printa ble gamut. 
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Clone 
To copy image areas using the Rubber 
Stamp tool. 

CMYK 
(Cyan, Magenta, Yellow, and Black ) The 
four ink colors used in process printing. 
Cyan, magenta, and yellow a re the three 
subtractive primaries. When combined in 
the ir purest form, they theoretica lly pro­
duce black, but in actua li ty, they prod uce a 
da rk muddy color. CMYK colors are simu­
lated on a computer monito r using addi­
tive, red , green, and blue light. To color 
sepa rate an image fro m Photoshop, con­
vert it to CMYK Color mode. 

Color correction 
T he adjustment of color in an image to 
match origina l artwork or a photograph. 
Colo r correction is usually do ne in C.\t!YK 
Color mode in prepa ra tion for process 
printing. 

Color separation 
T he prod uction of a sepa ra te sheet o f film 
for each ink color that will be used to print 
an image. Four plates a re used in process 
color sepa rat ion, o ne each fo r C yan, 
Magenta, Yellow, and Black. 

Color table 
The color palette of up to 256 colo rs o f an 
image in Indexed Colo r mode. 

Continuous-tone image 
An image, li ke a pho tograph, in w hich 
there arc smooth gradations between 
shades or colors. 

Contrast 
The degree of difference between lights 
and da rks in an image. A h igh contrast 
image is comprised of o nly very light and 
very da rk pixels. 
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Crop 
To trim away pa rt o f an image. 

Crop marks 
Shorr, fin e lines placed around the edges o f 
a page to designate where the paper is to 
be trimmed at a print shop. 

DCS 
(Desktop Colo r Sepa ration) A file format 
in w hich a colo r image is broken down 
in to five PostScript files: Cyan, Magen ta , 
Yellow and Black for high resolution print­
ing, and an optio nal low resolution file for 
previewing and lase r printing. 

Digitize 
To t ranslate flat an or a transparency into 
computer-readable numbers using a scan­
ning device and scanning software. 

Dimensions 
The w idth and height of an image. 

Dither 
T he mix ing o f adjacent pixels to simula te 
additiona l colors when avai lable colors a re 
limited, such as on an 8-bit monito r. 

Dodge 
To bleach (lighten ) an a rea o f an image. 
Also, a so-so car model. 

Dot gain 
The undesirable spreading and enlarging o f 
ink dots on paper. 

Dpl 
(Dots Per Inch) A un it used to measure the 
resolutio n of a printer. Dpi is sometimes 
used to describe the input resolutio n o f a 
scanner, but " ppi" is the more accurate 
term . 

Duotone 
A graysca le image printed using t\vo plates 
for added tona l depth. A tritone is p rin ted 



using three plates. A quadtone is printed 
using four plates. 

Dye sublimation 
A continuous-tone printing process 
in which a solid printing medium is con­
verted into a gas before it hits the paper. 

8-bit monitor 
A monitor in which each pixel stores eight 
bits of in formation and represents o ne of 
only 256 available colors. Dithering is used 
to simulate additional colors. 

EPS 
(Encapsulated PostScript) An image fi le 
format containing PostScript code and, in 
the case o f Photoshop, an optiona l PlCT 
image for screen display. EPS is a common­
ly used format for moving files from one 
application to another and for imageset­
ting and color separating. 

Equalize 
To balance an image's lights and da rks. 

Feather 
To fade the edge of a selection or mask a 
specified number o f pixels (the fea ther 
radius). 

Fill 
To fi ll a selection with a shade, color, pat­
tern, o r blend. 

Film negative 
A film rendition of an image in w hich dark 
and light areas are reversed. 

Floating selection 
An area of an image that is surrounded by 
a marquee and can be moved or modified 
without affecting underlying pixels. 

Font 
A typeface in a distinctive style, such as 
Futura Bold Ita lic. 

Glossary 

Foreground color 
The colo r applied when a painting tool is 
used or type is created. 

Gradient fill 
In Photoshop, a graduated blend between 
colors that is produced by the G radient 
too l. 

Grayscale 
An image containing black, white, and up 
to 256 shades of gray, bur no color. In 
Photosho p, Grayscale is a one-channel 
image mode. 

Halftone screen 
A pattern of tiny dots that is used for 
printing an image to simulate smooth 
tones. 

Highlights 
The lightest areas of an image. 

Histogram 
A graph showing the distributio n of an 
image's colo r and/or luminosity values. 

HSB 
See Hue, Saturation, and Brightness. 

Hue 
The wavelength of light of a pure color 
that gives a co lor its name- such as red or 
blue-independent of its saturation or 
brightness. 

lmageseHer 
A high-resolution printer (usually 1,270 or 
2,540 dpi) that generates paper or fi lm 
output from a computer fi le. 

Indexed color 
In Photoshop, an image mode in which 
there is on ly o ne channel and a color table 
containing up to 25 6 colors. All the colors 
of an Indexed Color image are d isplayed 
on its Colo rs palette. 
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Interpolation 
The recoloring of pixels as a resu lt of 
changing an image's dimensions or resolu­
tion. Interpolation may cause an image to 
look blurry when printed. Yo u can choose 
an interpolation method (Bicubic o r 
Nearest Neighbor) in Photoshop. 

Inverse 
To switch the selected and no n-selected 
areas of an image. 

Invert 
To reverse an image's light and dark values 
and/or colors. 

JPEG compression 
(Joint Photographic Experts Group) A 
compression feature in Photoshop that is 
used to reduce a file's storage size. JPEG 
can cause some image degradation. 

Kern 
To adjust the horizonta l spacing between a 
pair of characters. 

Lab 
A mode in which colors a re rela ted to the 
CIE color reference system. In Photoshop, 
an image in Lab Color mode is composed 
of three channels, one for lightness, o ne 
for green-to-red colors, and one blue-to­
yellow colors. 

Leading 
The space between lines o f type, measured 
from baseline to baseline. In Photoshop, 
leading can be measured in points or pix­
e ls. 

Lightness 
(Brightness ) The lightness o f a color inde­
pendent of its hue and saturation. 

LPI 
(Lines Per Inch, halftone frequency, screen 
frequency) The unit used to measure the 
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frequency of rows o f dots on a halftone 
screen . 

Luminosity 
The distribution o f an image's light and 
dark values. 

Marquee 
The moving border that defines a selection. 

Mask 
An "electronic" paint that protects an a rea 
of an image from mo difica tion. 

Midtones 
The shades in an image that are midway 
between the highlights and shadows. 

Mode 
A method for specifying how color infor­
mation is to be interpreted. An image can 
be converted to a diffe rent image mode 
(RGB to Indexed Color, for exa mple); a 
blending mode can be chosen for a paint­
ing or editing tool. 

Moire 
An undesirable pattern that is caused by 
improper halftone screen angles during 
printing or when the pattern in an image 
conflicts with proper halftone patterns. 

Obiect-oriented 
(also know n as vector) A software method 
used for describing and processing com­
puter files. Object-oriented graphics and 
PostScript type are defined by mathematics 
and geometry. Bitmapped graphics a re 
defined by pixels o n a rectangular grid. 
Photoshop images are bitmapped. 

Opacity 
The density of a color or shade, ranging 
from transparent to opaque. In Photoshop, 
you can choose an o pacity fo r a painting 
or editing tool or a layer. 



Path 
A shape that is comprised of straight and/or 
curved segments joined by anchor points. 

PICT 
A Macintosh file format that is used to 
display and save images. Save a Photoshop 
image as a PICT to open it in a video or 
animation program. The PICT format is 
not use for colo r separations. 

Pixels 
(Image e lements) The individual clots that 
are used to display an image on a computer 
monitor. 

PPI 
(Pixels per inch) The unit used to measure 
~he resolution of a scan o r of a Photosho p 
Image. 

Plug•in module 
Third-party software that is loaded in to the 
Photoshop Plug-ins folder so it can be 
accessed from a Photoshop menu. Or, a 
plug-in module that comes with Photoshop 
that is used to facilitate Import, Export, or 
file format conversion opera tions. 

Point 
A uni t of measure used to describe type size 
(measured from ascender to clescender), 
leading (measured from baseline to base­
line), and line width. 

Polygon 
A closed shape composed of three o r more 
stra ight sides. 

Posterize 
Produce a special effect in an image by 
reducing the number of shades o f gray o r 
colors to a specified- usually low-number. 

PostScript 
The page description language created and 
licensed by Adobe Systems Incorporated 

Glossary 

that is used for displaying and printing 
fonts and images. 

Process color 
Ink that is printed from four separate 
plates, one each for Cyan (C), Magenta 
(M), Yellow (Y), and Black (K), and wh ich 
in combination produce a wide range of 
colors. 

Quick Mask 
In Photoshop, a screen display mode in 
which a trans lucent colored mask covers 
selected o r unselected areas of an image. 
Painting rools can be used to reshape a 
Quick lv1ask. 

RAM 
(Random Access Memory) The system 
memory of a computer that is used for run­
ning an application, processing informa­
tio n, and temporary storage. 

Rasterize 
The convers io n of an object-o riented image 
in to a bitmapped image. When an Adobe 
1llustra to r graphic is placed into 
Phoroshop, for example, it is rasterized. All 
computer files are rasterized when they're 
printed. 

Registration marks 
Crosshair marks placed around the edges 
of a page that are used to a lign p rin ting 
plates. 

Resample 
Change an image's resolurion while keep­
ing its pixels d imensions constant. 

Resolution 
T he fineness of detail of a digita l image 
(measured in pixels per inch), a monitor 
(measured in pixels per inch- usually 72 
ppi) , a printer (measured in clots per inch), 
or a halftone screen (measured in lines per 
inch). 
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RGB 
Color used to produce transmitted light. 
When pure Red, Green, and Blue light (the 
additive primaries) are combined, as on a 
computer mo nito r, white is produced. In 
Photoshop, RGB Color is a three-channel 
image mode. 

Saturation 
The purity of a color. The more gray a 
color contains, the lower its sa turation. 

Scan 
To digitize a slide, photograph or other 
artwork using a scanner and scanning soft­
ware so it can be displayed, edited, and 
possibly output from, a computer. 

Scratch disk 
(a lso known as virtual memory) Ha rd 
drive storage space that is designated as 
work space for processing operations 
and for temporarily storing part of an 
image and a backup version of the image 
when there is insufficient RAM for those 
fu nctions. 

Screen angles 
Angles used for positioning halftone 
screens when producing film to minimize 
undes irable dot patterns (moin~s). 

Screen frequency 
(screen ruling) T he resolution (density of 
dots) on a halftone screen, measured in 
lines per inch. 

Selection 
An area of an image that is isolated so it 
can be modified while the rest of the image 
is protected. A moving marquee, .. vhich 
denotes the boundary of a selection, can be 
moved independently of its contents. 

Shadows 
T he da rkest areas of an image. 
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Spot color 
A mixed ink color used in printing. A sepa­
rate plate is used to print each spot color. 
Pantone is a commonly used spot color 
matching system. (see Process color) 
Photoshop doesn't generate spot color 
plates. 

Thermal wax 
A color printing process in which a 
sequence of three to fou r ink sheets are 
used to place colored clots on special paper. 

TIFF 
(Tagged Image File Format) A common file 
format that is used for saving bitmapped 
images, such as scans. TIFF images can be 
color separated. 

Tolerance 
The range of pixels w ithin which a tool 
operates, like the range of shades or colors 
the Magic Wand tool selects o r the Paint 
Bucket tool fi lls. 

Trap 
The overlapping of adjacent colors to pre­
vent undesirable gaps from occuring as a 
result of the misalignment of printing 
plates or paper. 

24-bit monitor 
A monitor with a video card in which each 
pixel can store up to 24 bits of informa­
tion. T he video card contains th ree color 
tables for d isplaying an RGB image, o ne 
each for Red, Green, and Blue, and each 
containing 256 colo rs. Together they can 
produce 16.7 mi ll ion colors. On a 24-bit 
monitor, smooth blends can be displayed, 
so dithering isn 't necessary. 



----~PP~NDIX C COPV~IG.UT P~OT~CTION 

Ten questions and answers about copyright 

Written by Tad Crawford 

Why is copyright important? 
If you are a creator o f images (whether Photoshop user, photographer, 
designer, or fine artist), copyright protects you from having your 
images stolen by someone else. As the copyright owner, you may 
either a llow or prevent anyone else from making copies of your work, 
making derivations from your work (such as a poster made from a 
photograph), or displaying your work publicly. Your copyrights last 
for your lifetime p lus another fifty years, so a successful work may 
benefit not only you but your heirs as well . If you are a user of 
images, it is important that you understand the rights and obligatio ns 
connected with their use so you don 't infringe on the copyright of 
someone else and expose yourself to legal or financia l liabil ities. 

What is an infringement? 
Infringement is unauthorized use of someone else's work. T he rest fo r 
infringement is whether an ordinary o bserver would believe one work 
was copied from another. 

Is it an infringement if I scan an old image into Photoshop and 
change it? 
Tf the image was created in the United States and is more than 7 5 
years o ld , it is in the public domain and can be freely copied by you 
or anyone else. You will have copyright in the new elements of the 
image that you create. 

Is it an Infringement if I scan a recent photograph Into 
Photoshop and change it? 
The scanning itself is making a copy and so is an infringement. As a 
practica l matter, however, it is un likely you wi ll be sued for infringe­
ment if you change the photograph to the point w here an ordinary 
observer would no longer believe your work was copied from the 
original photograph . 

What does ••fair use" mean in terms of copyright? 
A fair use is a use of someone else's work that is a llo'vved under the 
copyright law. For example, newsworthy or educational uses are like­
ly to be fair uses. The factors for whether a use is a fair use or an 
infringement are: (1) the purpose and character of the use, including 
whether o r not it is for profit (2) the character of the copyrighted 
work (3) how much of the tota l work is used and (4) what effect the 
use wi ll have on the market for or value of the work being copied. 

301 

ft 
0 

~ •• Ul 
:r .. 
a 
; 
" ::r. 
0 
::1 



a: 
0 

i 

i .. .a: 
1ft 

"E-
& 

8 

Appendix C 

Can I use a recognizable part of a photograph if the entire 
source photograph Is not recognizable? 
You would have to apply the fair use factors. Obvio usly, factor 
(3) in the previous answer relating to how much of the total 
work is used would be in your favor, but if the use is to make a 
profit and will damage the market for the source photograph it 
might be considered an infringement. 

What are the damages for Infringement? 
The damages are the actua l losses of the person infringed plus 
any profits of the infringer. In some cases (especially if the work 
was registered before the infringement), the court can simply 
award between $500 and $20,000 for each work infringed. If the 
infringement is wi llful, the court can a>vard as much as 
$100,000. 

Do I have to register my Images to obtain my copyright? 
No, you have the copyright from the moment you create a work. 
However, registration w ith the Copyright Office costs $20 and 
wil l help you in the event your work is infringed. To obta in 
Copyright Application Form VA (for Visual Arts), write to the 
Copyright Office, Library of Congress, Washington, D.C. 20559 
or call (202) 707-9100. Ask for the free Copyright Information 
Kit for the visual arts and you will receive many helpfu l circulars 
developed by the Copyright Office . 

Do I need to use copyright notice to obtain or protect my 
copyright? 
It is always wise to place copyright notice on your work, beca use 
it is a visible symbol of your rights as copyright owner. Prior to 
1989 the absence of copyright notice when the images were pub­
lished or publicly distributed could, in certain circumstances, 
cause the loss of the copyright. Since March 1, 1989, the absence 
of copyright notice cannot cause the loss of the copyright but 
may give infringers a loophole to try and lessen their damages. 
Copyright notice has three elements: (1) "Copyright" or "Copr" 
or "©" (2) your name and (3) the year of first publication. 

How do I get permission to reproduce an image? 
A simple permission form wi ll suffice. It should set forth what 
kind of project you are doing, what materia ls you want to use, 
what rights you need in the material, what credit line and copy­
right notice will be given, and \.vhat payment, if any, will be 
made. The person giving permission should sign the permission 
form. If you are using an image of a person for purposes of 
advertising or trade, you should have them sign a model release. 
If the person's image is to be a ltered or placed in a situation that 
didn't occur, you would want the release to cover this. O therwise 
you may face a libel or invasion of privacy lavvsuit. 
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[mhed Watermork 

Couuright Info 
OK 

Crcotor 10: Plcture,"'1nrc Demo l Personali ze .. _: 11 II IJ 

Typo of Usc: ® Ae str1cteiJ 

0 Roya lty fre e 

0 Rllull Content 

Watermark Durability: ~ 
los" uioilble mor e ulsible 

less durable more duroble 

Personnllze Cr eator 10 

Creo lor 10: 1'-_..fl,._ _ __, 

Click 1he Register button tu obtoln 
your own Cr eator 10 uln the lntc.-net, 
or contact DI!Jimarc Corporation at: 

UAl: I htt p://www.dlghnnrc.com/ regls ter 

Phone: u.s. •1 -800-66<1-0277 

Inti. +I-5Dl - 22l-D127 

~ 

OK 

~ 
( Rc!tlster I 

Copyright Protection 

Digital watermarking 
The Embed Digimarc filter embeds nearly 
invisible copyright info rmation and a con­
tact address into a Photoshop image. The 
watermark can't easily be removed by 
reworking the image in Photoshop, it will 
be present in any copy or any printout of 
the image, and it will even be retained if the 
printed piece is redigitized by scanning, so 
your image wi ll a lways retain its original 
copyright. 

NOTE: To access the Digimarc filter, you 
must use a 68040-based Mac or a Power 
Mac. To install the Detect Watermark filter, 
copy ir from the Application CD-ROM 
(fro m Other Goodies > Optional Plugins > 
Digimarc) to the Photoshop Plug-ins folder. 

To create a valid copyright, you must 
register with and pay a fee to Digimarc 
Corpo ration. They will enter your personal 
information into their database and issue 
you a unique creator ID, so your water­
mark will contain your personal contact 
and copyright information . 

To embed a watermark: 
1. Open a flattened version of the image 

ro be watermarked. 

2. Choose Filter > Digimarc >Embed 
Watermark. 

3. If you don 't yet have a persona l 
Creator ID, click Personalize 0 , then 
click Register to connect to the 
Digimarc Web site or phone Digimarc 
at the number listed in the dia log box. 

4. Enter your Creator lD number fJ, then 
click OK. 

5. Choose Type o f Use: Restricted 
for limited use, o r Royalty Free for 
un limited use. 

6. Optional: Check the Adult Content box 
{thi s option is not yet available). 

7. Enter a Watermark Durability value, or 
move the slider. Enter 1 or 2 to create a 

(Con tinued 011 the ne.\·t page) 
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nearly invisible mark tha t work best 
with high-end printing. Enter 3 or 4 for 
a more visible mark that is more suit­
able for multimedia or online formats, 
where you might need to convert the 
image to va rious bit depths. Keep in 
mind tha t a watermark w ith a low 
Durability value might be ruined by 
image editing. 

8. C lick OK. 

The Digimarc fi lter must be available to 
view a watermark symbol a lready embed­
d ed in an image. The t itle ba r of an image 
that contains a wate rmark wi ll display a 
copyright symbol ©. 

To read information about a 
watermark: 
1. With the image containing the water­

mark open, choose Filter > Digimarc > 
Read Watermark. A dia log box d isplay­
ing Creator 10 and other in formation 
w ill open. 

2. Optional: lf you want to have informa­
tion faxed back to you, dia l the phone 
number listed in the Watermark 
Information dialog box. 
or 
If you' re currently hooked up to the 
Web via a browser, click Web Lookup 
to open the browser, then navigate to 
the Digimarc Web site, where you'll see 
the creator informatio n. 

3 . Click OK to close the Watermark 
Information dia log box. 
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Alicia Buelow 
336 Arkansas St. 
San Francisco, CA 94107 
415-642-8083 
e-mail: buelow@adobe.com 

Jeff Brice 
2416 1'\W 60th Street 
Seattle, \Y/A 98107 
206-706-0406 
e-mail: cyspy@aol.com 

Diane Fenster 
287 Reichling Ave. 
Pacifica, CA 94044 
415-355-5007 
e-mail: fenster@sfsu.edu 
http ://www.si ri us.com/- fenster 

Louis Fishauf 
Creative Director 
Reactor Art+ Design Limited 
51 Camden Street 
Toronto, Ontario 
Canada M5VIV2 
416-703-1913 x241 
e-mail: fishauf@reactor.ca 
http ://www.magic.ca/- fish auf/ 
http://www.reactor.ca 

Wendy Grossman 
355 West 51st Street 
New York, 1'\Y 10019 
212-262-4497 
http://www.renard 
represents.com 
(pages 41 , 132, nml color sectiorz) 

John Hersey 
546 Magnolia Avenue 
Larkspur, CA 94939 
Voice 415-927-2091 
Fa x: 415-927-2092 
http://www.hersey.com 
e-mail: ultraduc@hersey.com 

David Humphrey 
439 Lafayette Street 
New York, 1'\Y 10003 
212-780-0512 
e-mail: humphrey@is2.nyu.cdu 
(page 8 /) 

Liana Levin 
105-40 63rd Avenue 
Forest Hills, ::-.JY 11375 
718-459-7313 
(pages 265, 266) 

Min Wang 
795 Coastland Drive 
Palo Alto, CA 94303 
Voice 415-321-4294 
Fax 415-321-6246 
e-mail: mwang@adobe.com 

Lifeline, © 1996 Annette Weintraub 

AnneHe Weintraub 
Professor 
Department of Art 
City College of New York 
138th St. and Convent Avenue 
New Yo rk, 1'\Y 10031 
Voice 212-650-7410 
Fax 212-650-7438 
e-mail: a nwcc@cunyvm.cuny.edu 
htrp:/1\vww.artnetweb.com/art­
nerweb/projecrs/rea lms/nores.hrml 

Seasonal Specialties 
Jennifer Sheeler, Creative Director 
Ba rbara Roth, Art Director 
Lisa Milan, Senior Designer (1997 

catalog) 
Seasonal Specia lties LLC (@1996 
All Rights Reserved) 
11455 Va lley View Road 
Eden Pra irie, .\1N 55344 
Vo ice 612-942-6555 
Fax 612-942-1801 
jen.sheeler@seasona lspecialries.com 
barb. roth @seasonalspecia lties.com 
lisa.milan@seasonalspecialties.com 
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Thank you 
Trish Booth, Rosly11 Bullas, Hamtah Oustad, Mimi Heft, Nolan 
Hester, Keasley ]o11es, Cary Norsworthy, Gary Paul Prince, and 
the rest of the gang (hope-we-didn 't-leave-a nyone-out) at Peachpit 
Press, for always being helpful and on the ball . 

Tad Crawford, attorney, author, and Allworrh Press publisher, for 
contributing rhe Ten Questions and Answers About Copyright 
(Appendix C). 

Adobe Systems, Inc. for technical support. 

Johanna Gillman, New York City-based artist, wonderfu l friend, 
and designer, for her layout services. 

Adam Hausman, Macintosh systems specialist, for his testing and 
layo ut services. 

Darren Roberts and David McManus, Parsons School of Des ign 
instructors, for their comments on the Web & Multimedia chapter. 

Dara Glanville and David Toussaint, fo r painstakingly tending to 
proofreading and copy editing details . 

And Teddy and Christ Lourekas, for all thei r love and babysitting 
during this busy, busy, busy year. 

Photo credits 
Nadi1te Markova (Mexico C ity), pages 64, 101 

Paul Petroff(Great Neck, New York), pages 47, 61, 63, 80, 100, 
102,205 

John Stuart (New York City), page 238 

Cara \Vood (New York City), page 163 

All the other images originated from stock photos (PhotoD isc) or 
from photographs taken by o r owned by the authors. 

Excaved, © 1996 Annette Weintraub 
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A 
Actions, 

add command to, 222 
append actions set, 224 
change comma nd o rder in, 221 
delete action, o r command from 

action, 223 
duplicate, 223 
exclude/include commands from, 21 7 
insert menu command in to, 218 
insert pause into (break point), 221 
insert stop into, 216 
load actions set, 224 
palette, 215 
play on a batch of images, 219-220 
play on one image, 219 
record, 216 
rerecord one command in an action, 223 
rerecord using different dia log box 

settings, 222 
replace 224 
save actions set, 224 

Add Noise fi lter, 189, 192, 206 
Adjust commands, 99, 104-107, 109-110, 

122-128, 130 
Adjustment layers, 

create, 107 
edit, 109 
introduced 99 
merge with underlying layer, 109 
multiple, 109 
tips and tricks, ] 09 
use as a mask, 110 

Adobe Type M anager, 1 77 
Airbrush tool, ·135-136, 140 
All (select) command, 57 
Alpha cha nnel, 22, 158- 162, 

convert into a path, 166 
delete, 171 
display, 159 
duplicate 161 
load, 159, 160 
modify mask color/opacity, 156, 164, 165 

rename, 161 
reshape, 162 
reverse colo rs, 163-165 
save selection to, 158, 160 

Anri-aliased, 
default, 267 
selection, 57, 267 
type, 177-188 
when opening an image, 37-38 

Anti-alias PostScript, 41 
Apple Color Picker, 261 
Arrow keys, 84 
Arrows, draw, 13 7 
Auto levels, 104 
Auto Resolution, 34 

B 
Background, convert into layer, 92 
Background colo r, 

choose, 111-115 
Color palette, 13 
delete selection on Background, 64 
move selectio n on Background 69 76 83 

Behind mode, 180, 149 ' ' ' 
Big Data, 74, 95, 97 
Bitmap mode, 24 
black and white points, 256, 257 
Blending modes, 26-28 
Blur fil ter, 210 
Blur tool, 75 
Border selection, 63 
Brightness/Contrast command, 103- 104 
Brushes palette, 15, 138-141 
Brush set, save, load, 141 
Brush tip, 

create from an image, 140 
create new, 139 
delete, 139 
modify, 138 

Burn tool, 106, 107, 129 

c 
Calligraphic line, 139 
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Canvas Size, 46 
Channels, 22-23 
Channels, alpha, see Alpha chan nel 
Channels palette, 14, 24, 157-163, 165, 169, 

217 
Clear command, 64 
Clear Guides, 77 
Clear mode, 26, 149 
Clipboard, 69, 71, 73, 97 
Cli pping group of layers, 98, 154- 155, 185 
Clipping path, 175- 176 
Cloning, 78- 80 
Close an image, 52 
Cl'vlYK Color general, 21-22 
CMYK Preview, 254 
Color, 

adjust, 121-128 
Background, 13,84, 111- 114, 197,201 
choose, 111- L 14 
CMYK, 21-22, 112, 128, 240-246 
custom, 1 L3 
default, 111 
delete, 1 15 
fill selection with, 117, 11 9 
Foreground, 13, 111- 1 15 
non-printable, 22, 112, 123, 125, 254 
palette, 13-18, 111- 116 
Pantonc, 113 
process, 11 3 
replace, 122-124 
sample from an image (Eyedropper), 114 
save, 118 
separations, print, 242, 249-250 

Color Balance command, 124, 259 
Color Burn mode, 27 
Color correction walk through, 255-260 
Color Dodge mode, 27 
Colorize a Grayscale image, 120, 124, 247 
Color .tvlode, 28 
Color Models, 13 
Color palette, l3, 

add color to, 115 
append, 116 
choose color from, 114 
Color Bar, 11.4 
delete a color from, 115 
load swatch pa lette, 116 
mix color on, 111 
save, 11 5 
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Color Picker, 112, 226, 276 
Color printer, 245-246 
Color Range command, 62 
Color Settings, 248-250 
Color Table, Indexed, 263 
Compress/Decompress EPSJPEG, 251, 

269-270,276-278 
Compression, fi le, 251 , 270 
Context menus, 7, 20 
Contrast, adjust, 99-110 
Copy a layer, 155 
Copy command, 71, 72, 73, 74 
Copy Merged, 73 
Copyright protection and questions, 301 
Create new image, 36 
Create new layer, 86 
Crop, 

an image, 47 
a scan, 32 
set dimension and/or resolution, 47 

Crop marks, 238-239 
Crop tool, 47 
Cursors Preferences, 228 
Curves command, 126- 127, 258, 259 
Custom Colors, 113 
Cut command, 71, 72, 73 

D 
Darken mode, 28 
Default Brushes, 14l 
Default colors icon, 11 1, 162 
Default Swatches pa lette, 115, 116 
Define Pattern command, 11 7, 180, 283 
Defringe command, 84 
'Delete, 

a layer, 97 
a selection, 64, 70 

Desaturate colors (Sponge tool), 130, 254 
Desaturate command, 120 
Deselect a selection, 64 
Desktop Pattern , 253 
Different mode, 28 
Digital watermark, Digimarc, 303-304 
Dimensions, 

change for existing image, 42, 43, 46 
of a new image, 36 
of Clipboard contents, 71 

Director, Macromedia, 
Aliased vs. Anti-aliased, 267- 268 



Copy/Paste into, 265-267 
Filters, from Photoshop, 268 
Paste as Bitmap, 265, 268 
Paste as PICT, 265, 266, 268 
Reducing bit-depth of a cast member, 

266-267 
Transparency transitions, 267 

Display & Cursors Preferences, 228 
Display modes (screen), 55 
Display size, 

modi fy, 53-55 
shortcuts, 54 

Dissolve mode, 26 
Distort, 89-90, 91 
Dither, 

indexed Color conversion, 262 
on Web image, 279 

Document, see File 
Document Sizes, 5, 35, 86 
Dodge tool, 106, 107 
Drag-and-drop a layer, 95, 96 
Drag-and-drop a path, 168 
Drag-a nd-drop a selection, 72 
Drag-copy a selection, 70 
Drop shadow, create, 142, 185 
Duorone, 246-247 
Duplicate a file, 50, 51 
Duplicate a layer, 88 
Duplicate command, 50 
Dye sublimation printer, 237 

E 
Edit menu, 10 
Elliptical selection, 58 
Emboss filter, 191 
EPS, 

DCS file, 240 
open as a new image, 40 
place from Illustrator, 41 
save an image as, 244 

Equalize command, 100 
Eraser tool, 82, 144 
Exclusion mode, 28 
Export, 

a path, 176 
Clipboard, 71 
GIF89a Export, 271, 273-275 

Eyedropper tool, 114 

F 
Fade command, 99, 190 
Fade-our distance, 136 
Feather command, 

selection, 59, 81 
limit filter effect, 191 

File, see Image 
File compression, 251 
File formats, 30, 240-245 
File size units, 1 
File storage size, 35, 270 
Fill, 

a path, 174 
a selection, 117-118 
pattern, 117-118, 283 
shortcuts, 118 
tools, 6 
type, 180 
using Paint Bucket, 143 

Index 

Fi ll with Overlay-neutral color, 107, 129 
Film recorder, output to, 241 
Filter menu, 11 
Filters, 189-214 

apply to individual channel, 192 
Artistic filters, 193-194, 

Colored Pencil 
Cutout 
Dry Brush 
Film Grain 
Fresco 
Neon Glow 
Paint Daubs 
Palette Knife 
Plastic Wrap 
Poster Edges 
Rough Pastels 
Smudge Stick 
Sponge 
Underpainting 
Watercolor, 207 

blending fi lter effects between layers, 156 
Blur fi lters, 195, 

Blur 
Blur More 
Gaussian Blur, 142, 184 
Motion Blur, 210 
Radial Blur 
Smart Blur 
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Brush Strokes fi lters, 196, 
Accented Edges 
Angled Strokes 
Crosshatch 
Dark Strokes 
Ink Outlines 
Spatter 
Sprayed Strokes 
Sumi-e 

create texture using fil ters, 206-207 
create watercolor using filters, 207 
Distort fi lters, 197-198, 

Diffuse Glow 
Displace 
Glass 
Ocean Ripple 
Pinch 
Polar Coordinates 
Ripple, 205, 207 
Shear 
Spherize 
Twirl, 205, 207 
Wave 
Zigzag, 205 

how to apply, 189-192 
lessen effects of, 191-192 
maximize effect of, 191 
Noise filters, 198, 

Add Noise, 206-207 
Median 

Other fi lters, 
Minimum, 207 

Pixelate filters, 199, 
Color Halftone 
Crystallize 
Facet 
Fragment 
Mezzotint, 156 
Mosaic, 208 
Poinri llize 

Render fil ters, 200, 
Clouds 
Difference Clouds 
Lens Flare 

Sharpen fil ters, 200, 
Sharpen Edges 
Sharpen More 
Unsharp Mask, 44-45 
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Sketch filters, 201-202, 
Bas Relief 
Chalk & Charcoal 
Charcoa l 
Chrome 
Conte Crayon 
Graphic Pen 
Halftone Pattern 
Note Paper 
Photocopy 
Reticu Ia ti on 
Sramp 
Torn Edges 
Water Paper 

Stylize filters, 203-204, 
Diffuse 
Emboss, 191 
Extrude 
Find Edges, 209 
Glowing Edges 
Solarize 
Tiles 
Trace Contour 
Wind, 189 

Texture fi lters, 204, 207, 
Craquelure 
Grain 
Patchwork 
Stained Glass 
Texturizer 

using layer masks with filters, 191 
Filters in Director, 268 
Finger painting option for Smudge tool, 145 
Flanen Image command, 98 
Flip, 

an image, 48 
a layer, 88 
a selection, 66 

Floating selection, 9, 70, 87 
turn into layer, 87 

Font menu, update, 178 
Foreground color, 

choose, 111- 115 
painting tools, 111-114, 135, 162, 180 

Frame selection, create, 63 
Free Transform, 90-91 
FreeHand, 176 
Full Screen Mode/Full Screen Mode with 

Menu Bar, 55 



G 
Gamma, 253 
Gamut (out of) , 

desa turate, 130, 254 
indicator, 112 
in Variations dialog box, 125 
warning, 254 

Gamut Warning, 254 
Gaussia n Blur filter, 142, 184, 195 
General Preferences, 226 
Glossary, 

main, Appendix A, 
mini, 8-9 

Gradients, 131-134 
crea te new, 132-133 
edi t existing, 133 
Foreground/Background to transparent, 134 
in a selection, 131 
in type, 182 
linear, 131 
multicolor wash, 134 
opacity, 134 
radial, 131 
save/load, 133 

Grayscale image, 
a pply tints to, 146 
colo rize, 120 
mode, 24 

Grid, 76-77 
Grow command, 60 
Guides, 76-77 
Guides & Grid Preferences, 231 

H 
Halftone screen frequency, 31-32, 34, 236 
Hand tool, 55 
Hard Light mode, 27 
Hardware requirements, 1-2 
Hjde/Show Edges command, 66 
Hide/Show layers, 88 
Hide/Show Rulers, 76 
High contrast, make an image, 1 0'1, 104 
Highlights, adjust, 104, 106, 108, 126-128 
Hue mode, 28 
Hue/Saturation command, 

colorize image using, 120 
adjust color image, 121 
remove color and recolor, 83 

I 
Illustrator, Adobe, 

drag-and-drop into Illustrator, 241 
drag-and-drop into Phoroshop, 41 
export clipping path to , 176, 241 

Index 

export Photoshop image as EPS, 241-242 
import type from, 41 , 177 
open, 40 
paste, 40 
place Illustrator image into Phoroshop, 41 
place Phoroshop image into Ill ustra tor, 242 
save Phoroshop image to use as template 

in, 242,245 
Image Cache, 225 
Image modes, 23-25 
Image (entire), 

change canvas size, 46 
change dimensions, 42, 43 
change resolution, 43 
close, 52 
compression, 251 
copy, 50, 51 
create Background for, 36, 85, 92 
create new, 36 
crop, 47 
duplica te, 50, 51 
flip, 48 
formats, 30, 49, 50 
open, 37-40 
rotate, 48 
save as EPS, 244 
save as TIFF, 245 
save as PICT, 245 
save new, 49 
save new version of, 50, 51 
s ize, 9, 35, 36, 42, 86 
s ize un its, 1 
thumbnail, 37 

Image menu, 10 
Imagesetter, 23 7 
Image Size command, 42-43, 74 
Indexed Color mode, 25, 261- 264, 

choose Spectrum table for, 264 
convert to, 261-262 
crea te Web palette from 272-273 
edit colo r table of a n image in, 263 
recolor, 264 

Info Bar, see Sizes Bar 
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Info palette, 18, 58, 121,250,255, 256,259 
adjust neu tra l gray, 259 
color info, 121 
color correction, 255 

Interpolation, 32, 42 
Inverse command, 63, 65, 205 
Invert command, 101, 105, 153, 159,209 

J 
]PEG Compression, 251, 277- 278 

K 
Keyboard shortcuts, listing (Appendix A), 

285-294 
Kodak Phow CD, 38- 39 

L 
Lab Color mode, 25, 39, 236, 237 
Laserwriter, 234, 235 
Lasso tool, 59, 68, 
Launch Photoshop, 29 
Layer masks, 

apply or discard, 153 
create, 150 
fill type with imagery using, 152 
move, 152 
reshape, 15 1 
temporari ly remove effects of, 153 

Layer menu, 10 
Layers, 85-98, 14 7-156 

blend pi xels between, 26-28, 148, 149, 156 
clipping group, 154-155, 183 
convert Background into, 92 
cop~95-96, 97, 155 
create, 86 
delete, 97 
distOrt, 89-91 
drag-and-drop, 95, 96 
duplicate, 155, 156 
erase part of, 144 
flatten, 98 
fli p, 88 
free transform, 90-91 
hide/show, 88 
layer mask, 150- 153 
link, 96, 98 , 152, 154 
Merge Down, 98 
Merge Group, 98 
Merge Linked, 98 
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Merge Visible, 98 
mode of, 93, 148, 149 
move contents of, 94 
neutral gra y, 107, 129 
new, 86 
N umeric (transform), 91 
opacity, 147 
options, 148 
pa lette, 16 
perspecti ve, 90, 91 
preserve transparency of, 93 
restack, 94 
rotate, 89 
sca le, 89 
screen back, 185 
select entire, 57 
skew, 89, 90 
story board ing, 265-266 
thumbna ils, 86 
transform, 89, 90, 91 
turn a floati ng selection into, 87 

Layer Via Copy, 87 
Layer Via Cut, 87 
Leading, 178 
Levels command, 

adjust neutral gra y, 259 
auto, 104 
change luminosity of layer, 104 
color correction, 128, 257-259 
color correct individual channel, 128 
screen back layer using, 185 
set black and white points, 257- 258 

Lighten mode, 28 
Lighting Effects filter, 211-214 
Lights and darks, modify, 99-110 
Linear gradient, 131- 132 
Lines, 

calligraphic, 139 
stra ight, 137 

Line tool, 137 
Link layers, 96, 98, 152, 154 
Load, 

actions set, 224 
brush set, 141 
channel selection, 159, 160 
Color Range settings, 62 
Separation Til bles settings, 250 
swatches, 11 6 

Luminosity mode, 28 



LZ\Xf compression, 245, 251 

M 
Magic Wand tool, 

a nti-aliased se lection , 267-268 
selection, 60-61, 67 
silhouette, 60 
Tolerance, 60 

Make Layer command (floating selection), 87 
Marquee tool, 

Rectangular, 58, 63 
Elliptica l, 58, 63 

Masks, 150-153, 157- 164 
alpha channel, 157 
layer, 150-153 
li nk to layer image, 154 
Q uick Mask, 157, 163-164 

Median filter, 207 
Memory allocation, 2 
Menu, 

Edit, 10 
File, 10 
Fi lter, 11 
Image, 10 
Layer, 10 
Select, 11 
View, 11 
Window, 11 

Menu bar, 4-5 
Merge Down, 98 
Merge Group, 98 
Merge Linked, 98 
Merge Visible, 98 
Mezzotint filter, 156 
M idrones, adjust, 104, 105, 106, 108 
tvl ini-glossary, 8- 9 
Mini color primer, 21-28 
M inimum filter, 207 
Modes, 

Bitmap, 24 
CMYK Color, 25 
Duotone, 25 
Grayscale, 24 
Indexed Color, 25, 261-264, 266 
Lab Color, 25, 236 
Multichannel, 25, 261 
RGB Color, 25 
blend ing, 26-28 
image, 23-25, 36 

screen display, 55 
Monitor setup, 248, 252 
Mosaic fi lter, 208 
Motion Blur fi lter, 210 
Move, 

contents o f a layer, 94 
an image in its window, 53, 55 
a path, 168 
a selection, 69 
a selection marquee, 65 
linked layers, 95, 96, 154 
type, 179 
Move tool, 69, 70, 72, 94 

Multichannel mode, 25 
Multimedia, 265-268 

N 
Navigato r palette, 17, 53 
Neutral tra nsition layer, 107, 129 
New image, 

create, 36 
save, 49 

New Layer command, 86 
New View, 56, 254 
None (select), 64 
Numeric (transfo rm), 91 

0 
Opacity, 

Fade command, 99, 190 
fill , 117-118, 119 
layer, 93, 147 
line, 137 
paint/edit tool, 26, 135 
stroke, 11 8 

Open an image, 37-40 
Options palette, 15 
Orientatio n, print, 239 
Output, see Print or Web O utput 
Overlay mode, 27 

p 
Page preview, 4- 5, 233 
Page Setup dialog box, 239 
Pa intbrush too l, 135-136, 140 
Pa int Bucket tool, 143 
Painting tools, 133-146 
Pa lettes, 12-1 8, 

genera l info, 12 

Index 
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Actions, 18 
Brushes, 15 
Channels, 14 
Color, 13 
Info, 18 
Layers, 16 
Navigator, 17 
Options, 15 
Paths, 17 
Swatches, 14 
thumbnails, 19 

Pantone colors, 
apply as tint on gra}'Scale image, 247 
choose, 113 

Paste command, 71, 72, 74 
Paste into a smaller image, 71, 74 
Paste Into a selection, 73 
Paths, 

about, 165 
clipping, 175 
convert alpha channel into, 166 
convert into a selection, 172 
convert selection into, 166 
copy, 168 
create, 167 
delete, 171 
deselect, 172 
display, 169 
drag-and-drop, 168 
export to Illustrato r or FreeHand, 176 
fill , 174 
hide, 169 
Make Selection, 172 
move, 168 
reshape, 170-171 
rotate, 168 
save, 168 
scale, 168 
select, 169 
select points, 169 
stroke, 173 

Paths palette, 17, 165 
Pattern, 

define and use as a fill, 117, 283 
Pencil tool, 137, 139 
Pen tool, 

crea te a path using, 167 
reshape a path using, 170 

Perspective, 89, 90, 91 
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Photo CD, 38-39 
PhotoGrade, 235 
Photoshop, 

file format, 49, 86, 242 
launch, 29 
quit, 52 

PICT, 
save image as, 245 
save an alpha channel with, 158 
RGB vs. Indexed Color, 266 

Pixel dimensions, 43 
Pixels, 8, 21 
Place an image from Adobe Ill ustra tor, 4 1 
Plug-ins & Scratch Disk Preferences, 232 
Po lygon Lasso tool, 59 
Polygonal select ion, 59 
Posterize, I 02 
PostScript Level 2, 25, 236-237 
Preferences, 

Display & Cursor, 228 
General, 226 
Guides & Grid, 231 
Image Cache, 225 
Plug-ins & Scratch Disk, 232 
Saving Files, 37, 227 
Transparency & Gamut, 229 
Units & Rulers, 230 

Preserve Transparenqr, 
for layers, 93, I J 7, 119 
for type, 179 
wi th fi lls, 117, 119, 143 
with filters, 192 
with painting and editing, 136, 142 

Printing Inks Setup, 249 
Print/output topics, 

calibration, 252-253 
colo r correction, 255-260 
colo r proof, 250 
colo r sepa rations, 23-25, 248- 251 
correct out of gamut colors, 254 
devices, resolution of, 233 
Director, 265-268 
duoronc, 246-247 
dye sublimation, 237 
file compression, 251 
film recorder, 241 
Halftone screens, 236 
high-end color print, 237 
Illustrator, 241-242 



imagesetter, 237 
IRIS, 237 
laserw riter, 234-235 
options, 234 
Page Setup, 239 
PageM aker, 240 
Pa inter, 242-243 
Pan tone tint, 24 7 
PhotoGrade, 23.5 
PostScript color, 236-237 
potentia l gray levels, 35 
preview box, 4-5, 42, 233 
Print shop questio ns, 248 
QuarkXPress, 240 
questions for o ffset print ing, 248 
registration marks, 238- 239 
ti ps, 248 
transparent background, 240, 243 
trapping, 238 
Web, 269- 284 

Process colo r, choose a, 11 2, 114 
Production techniques, 19 
Proof, co lor, 250 
Purge, 2, 71 

Q 
Q uarlv'<Press, 

open a Q uark EPS page, 37-38 
print a Photoshop image from, 240 
save an image to open in, 37- 38 

Q uick Edit, 20 
Quick Mask, 157, 163-164 
Quit Phoroshop, 52 

R 
RAM, 1-2,35 
Rectangular selection, 58, 63, 180 
Registration marks, 238-239 
Remove Black Matte/Remove White M atte, 84 
Replace Color comm:md , 122-123 
Reposit ion, see M ove 
Resample Image, 42, 43 
Reset, 

dialog box, 99 
palettes, 12, 226 
tools, 15 

Resize, 
a palette or w indow, 4-5, 12 
an image, 42-43 

a select ion, 67 
Resolu tion, 31-32, 34, 43, 44, 47, 71, 

Auto, 34 

Index 

calculate proper resolution for a scan or 
an image, 34, 43 

change, 43, 44, 47 
modify, 43, 44 
monitor, 34 
of Clipboa rd contents, 71 
of new document, 36, 38 
on-screen output, 43 
print outpu t, 233, 234 
printer, 233 
scan, 31-32, 34 
type, 177 

Restack a layer, 94 
Revert, 19, 49 
RGB Colo r, 

cha nnels, 22-23 
convert to CMYK, 25, 248-251 
export as GIF, 273-275 
genera l, 23- 25 
mode, 23- 25 
output, 23-25, 247 
recolo r via Indexed Colo r, 264 

R ipple fil ter, 205, 207 
Rotate, 

a crop marquee, 4 7 
an image, 48 
a layer, 89- 91 
a path, 168 
a selection, 66 

Rotate canvas, 48 
Rubber Stamp tool, 77, 78-80, 82 
Rulers, 76, 77, 230 
Ruler Origin, 76 
Ruler units (choose), 4-5, 230 

5 
Sample Merged (layers), 93 

for magic wand, 60 
Saturation mode, 28 
Save, 

actions set, 224 
brush set, 1 41 
EPS,244 
existing image, 49 
new image, 49 
new version of a n image, 50 
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path, 168 
PICT, 245 
TIFF, 245 

Save a Copy, 50, 51, 155 
Save As (new version of a file), 50 
Save Selection command, 158, 160 
Saving Files Preferences, 37, 227 
Scale, 

a layer, 89-91 
a selection, 66 

Scan into Photoshop, 33 
Scanning, 30- 35 
Scan sizes, 35 
Scratch Disk Preferences, 232 
Scratch Sizes, 3, 5 
Screen back, 

a layer, 105, 185 
type, 181, 185 

Screen display modes, 55 
Select menu, 11 
Select whole layer, 57 
Selection, 

add ro, 67 
anti-aliased, 59 
borde r, 63 
circular, 58 
Color Range command, 62 
Contract, 61, 66 
convert into path, 166 
convert path into, 172 
copy, 71, 72 
Defringe, 84 
deselect, 64 
delete, 64 
drag-copy, 70 
drag-and-drop, 72 
elliptica l, 58 
entire layer, 57 
Expand,61,66 
fea ther, 81 
fill, 117-118, 119 
flip, 66 
floating, 9, 70, 87 
frame, 63 
freeform, 59 
Grow command, 60 
hide marquee (Hide Edges}, 66 
Inverse, 65 
Lasso tool, 59, 68 
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Load, 159, 160 
Magic Wand tool, 60- 61, 64, 65, 67 
Marquee tool, 57-58, 63, 65, 68 
move, 65,69 
move selection marquee, 65 
paste, 73, 74 
polygonal, 59 
rectangular, 58 
resize, 66 
rotate, 66 
save to a channel, 158, 160 
Simi lar command, 60 
smooth, 84 
square, 58 
stroke, 118 
subtract from, 67 
tools, 6, 58-61 
transform, 66 
type, 187-188 

Selective Color command, 260 
Separa tion Setup, 249 
Separation Tables, 250 
Shadows, 

change colors in, 142, 185 
drop, 142, 184 
type, 184-185 

Sharpen Edges fi lter, 200 
Sharpen filter, 200 
Sharpen tool, 75 
Shorrcuts, keyboard, list, 285 
Short !'ANTONE Names, 226, 247 
Show/Hide Edges command, 66 
Show/Hide Grid, 76 
Show/Hide Rulers, 76 
Similar command, 60 
Size, 

fi le, 9, 23, 35, 270 
image,9,35,36, 42,86 

Sizes bar, 4-5, 35, 86, 233 
Skew, 89-91 
Smooth a selection, 84 
Smudge, 145 
Snap to Grid, 76 
Snap to Guides, 76 
Snapshot, 77 
Soft Light mode, 27 
Solarize fi lter, 203 
Sponge tool, 130, 254 
Standard Screen Mode, 55 



Stroke, 
layer or selection, 118 
path, 173 

Stylus, 137 
Swatches palette, 14, 115-116,117 
Switch colors icon, 111, 162, 163 
System Palette, default, 228, 261 

' Take Snapshot, 77 
Texture filters, 204, 207 
Texture maps, 187, 188, 192 
Textures, create using filters, 206-207 
Texturize a pattern, 209 
Threshold comma nd, 101, 104 
Thumbnails, 

channel, 157 
file, 37 
image, 37 
layer, 86 
layer mask, 150 
palette, 19 
path, 165 

T IFF, 
CMYK, 245 
save a lpha cha nnel in a, 158 
save image as, 245 

Tiles fil ter, 203 
Tint a grayscale image, 120, 146 
Title bar, 4-5 
Tolerance, for Magic Wand tool, 60-61 
Toolbox, 6-7 
Tool tips, 7, 226 
Trace Contour filter, 204 
Transform, 

free transform, 90-91 
selection, 66 
layer, 89-91 

Transition layer, 107, 129 
Transparency & Gamut Preferences, 229 
Transparent background, 36, 85, 243 
Trapping, 238 
TrueType fonts, 177 
Trumarch colors, 113, 116 
TWAIN-Acquire, T\'V'AIN-Select Source, 33 
Twirl filter, 205, 207 
Type, 177-188, 

3D type, 187-188 
alignment, 1 78 

apply filter to, 182 
clipping group, 152, 183 
create, 178-179 
delete, 178 
deselect, 188 
fading, 186 
fi ll with a gra dient, 182 
fi ll with imagery, 152, 182 
fi ll w ith a pattern, 182 
fonts, 178 

Index 

from Adobe Illustrator, 41,177,241-242 
Ia yer mask, 148 
leading, 1 78 
move, 179 
recolor, 180 
resoluti on, 177 
screen back, 181, 185 
screen back an image with, 181 
selection (Type Mask tool), 187-188 
sh;~dow, 184 
size, 178 
sp;~cing, 178 
style, 178 
Type tool, 178 
Type Mask tool, 152, 187- 188 
ways to modify, 182 

Typeface, see Fonts 

u 
Undo command, 10, 77, 118, 123, 130, 131 
Un its & Rulers Preferences, 230 
Un sharp Mask fi lter, 44-45, 200 

v 
Variations command, 

for color image, 125 
for graysca le image, 108 

View menu, 11 
Vignette an image, 68 
Virtua l Memory, 2, 3 

w 
Watercolor effect, 207 
Web output, 34, 269- 284, 

al ias, a nti-alias, 267-268, 280 
calcula te image size for, 34, 269- 270 
color depth, 2 73 
color palette, 271-272 
Color Pickers, Photoshop, vs. Apple, 276 
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dithering, 279 
fi le size issues, 269-270 
GIF,271 - 272 
GIF89 Export, 273- 274 
HTML code, 269 
image size in pixels, 34, 269-270 
JPEG, 276- 278 
Modem speeds, 2 70 
PNG fi le format, 278 
patterned background, 281-283 
Transparent GIF, 275 
using Layers palette to lay out a Web 

page, 284 
Web browser, 269, 272 
Web palette, 272 

Wet Edges option, 135- 136 

Psst! Want to contact the authors? 
Call Peachpit Press (1-800-283-9444), and 
ask them for our current e-mail address. 
By the way, what do you think of this book? 
And ... what should we write about next? 

318 

Wind fil ter, 192, 204 
\'V'indow, create a new, 56, 254 
Window menu, 11 , 36 
WidowShade option, 13 
Work canvas, recolor, 56 
World Wide Web, see Web output 

z 
Zigzag fi lter, 198, 205 
Zoom, 

box,4-5 
In/Zoom Out buttons, 53 
percentage, 53 
shortcuts, 54 
tool, 54 
using Navigator palette, 53, 55 
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